<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Channelkeeper Blue Water Ball goes virtual - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Channelkeeper Blue Water Ball goes virtual - Santa Barbara News-Press" />
	<meta property="og:description" content="Santa Barbara Channelkeeper’s annual Blue Water Ball will set sail virtually this year due to the&hellip;" />
	<meta property="og:url" content="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2020-08-29T13:22:00+00:00" />
	<meta property="article:modified_time" content="2020-08-29T14:07:30+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-5.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/08/sbnp-life-5.jpg","width":800,"height":600,"caption":"SAVVY SENIOR: Is pet insurance a good idea for seniors on a budget?"},{"@type":"WebPage","@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#webpage","url":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/","name":"Channelkeeper Blue Water Ball goes virtual - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#primaryimage"},"datePublished":"2020-08-29T13:22:00+00:00","dateModified":"2020-08-29T14:07:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"]}]},{"@type":"Article","@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#article","isPartOf":{"@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/c6b39665a8fd0f85595d5e144271c5af"},"headline":"Channelkeeper Blue Water Ball goes virtual","datePublished":"2020-08-29T13:22:00+00:00","dateModified":"2020-08-29T14:07:30+00:00","mainEntityOfPage":{"@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#webpage"},"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#primaryimage"},"articleSection":"Life","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/c6b39665a8fd0f85595d5e144271c5af","name":"Grayce McCormick","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aec8da8933c92d32a870b2b360b690f4?s=96&d=blank&r=g","caption":"Grayce McCormick"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Channelkeeper Blue Water Ball goes virtual Comments Feed" href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/jquery.cookie.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.14.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.14.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://newspress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=21072' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fchannelkeeper-blue-water-ball-goes-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fchannelkeeper-blue-water-ball-goes-virtual%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Channelkeeper Blue Water Ball goes virtual",
    "description": "Santa Barbara Channelkeeper\u2019s annual Blue Water Ball will set sail virtually this year due to the&hellip;",
    "datePublished": "2020-08-29",
    "datemodified": "2020-08-29",
    "mainEntityOfPage": "https:\/\/newspress.com\/channelkeeper-blue-water-ball-goes-virtual\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2019\/08\/sbnp-life-5.jpg",
        "width": 800,
        "height": 600
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GrayceMcCormick",
        "name": "Grayce McCormick"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/life\/",
                "name": "Life"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/channelkeeper-blue-water-ball-goes-virtual\/",
                "name": "Channelkeeper Blue Water Ball goes virtual"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2729663111534818",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-21072 single-format-standard wpb-js-composer js-comp-ver-6.3.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Bottling-082920-6-585x390.jpg" href="https://newspress.com/drink-wine/" title="Drink wine!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/drink-wine/" title="Drink wine!">Drink wine!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:30:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Census-082920-2-585x390.jpg" href="https://newspress.com/census-seeks-sb-citizens/" title="Census seeks SB citizens">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/census-seeks-sb-citizens/" title="Census seeks SB citizens">Census seeks SB citizens</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-westerlay-082920-1-585x390.jpg" href="https://newspress.com/westerlay-orchids-donating-to-carp-education-foundation/" title="Westerlay Orchids donating to Carp Education Foundation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westerlay-orchids-donating-to-carp-education-foundation/" title="Westerlay Orchids donating to Carp Education Foundation">Westerlay Orchids donating to Carp Education Foundation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:28:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">Santa Barbara County under new state COVID-19 guidelines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:27:49-07:00">August 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Elswick082320_-e1597791913407.jpg" href="https://newspress.com/celebrations-08-23-20/" title="Celebrations: 08-23-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-23-20/" title="Celebrations: 08-23-20">Celebrations: 08-23-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T05:00:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Euglow082320.jpg" href="https://newspress.com/celebrations-08-23-20-2/" title="Celebrations: 08-23-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-23-20-2/" title="Celebrations: 08-23-20">Celebrations: 08-23-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T04:59:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_McLaughlin081620-e1597702336562.jpg" href="https://newspress.com/celebrations-08-16-20-2/" title="Celebrations: 08-16-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-16-20-2/" title="Celebrations: 08-16-20">Celebrations: 08-16-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T05:01:00-07:00">August 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Petrini081620-e1597587213738.jpg" href="https://newspress.com/celebrations-08-16-20/" title="Celebrations: 08-16-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-16-20/" title="Celebrations: 08-16-20">Celebrations: 08-16-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T05:00:00-07:00">August 16, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">Santa Barbara County under new state COVID-19 guidelines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:27:49-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-47-new-covid-19-cases-one-additional-death/" title="County reports 47 new COVID-19 cases, one additional death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-47-new-covid-19-cases-one-additional-death/" title="County reports 47 new COVID-19 cases, one additional death">County reports 47 new COVID-19 cases, one additional&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:53:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-70-new-covid-19-cases-one-additional-death/" title="County reports 70 new COVID-19 cases, one additional death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-70-new-covid-19-cases-one-additional-death/" title="County reports 70 new COVID-19 cases, one additional death">County reports 70 new COVID-19 cases, one additional&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:55:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-santa-barbara-county/" title="One new COVID-19 death in Santa Barbara County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-santa-barbara-county/" title="One new COVID-19 death in Santa Barbara County">One new COVID-19 death in Santa Barbara County</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-25T06:41:00-07:00">August 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/cec-roundtable-to-address-climate-change/" title="CEC roundtable to address climate change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cec-roundtable-to-address-climate-change/" title="CEC roundtable to address climate change">CEC roundtable to address climate change</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:54:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/melania-trump-addresses-republican-convention/" title="Melania Trump addresses Republican convention">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/melania-trump-addresses-republican-convention/" title="Melania Trump addresses Republican convention">Melania Trump addresses Republican convention</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:53:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/02/andy-caldwell-election-2020-585x390.jpg" href="https://newspress.com/caldwell-to-host-public-safety-town-hall/" title="Caldwell to host public safety town hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/caldwell-to-host-public-safety-town-hall/" title="Caldwell to host public safety town hall">Caldwell to host public safety town hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:56:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/las-padres-national-forest.jpg" href="https://newspress.com/stream-project-to-restrict-public-access/" title="Stream project to restrict public access">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stream-project-to-restrict-public-access/" title="Stream project to restrict public access">Stream project to restrict public access</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:55:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Blotter-082920-1-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-10/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-10/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:25:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-blotter-082820-3-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-9/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-9/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:55:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Blotter-082720-4-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-9/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-9/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:55:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-8/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-8/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:54:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:37:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-25-585x390.jpg" href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">Guns storage isn’t a topic for schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:35:11-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-585x390.jpg" href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">Exemptions allowed for wearing masks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:34:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">The abject mission to transform America</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T06:30:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:37:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-25-585x390.jpg" href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">Guns storage isn’t a topic for schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:35:11-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-585x390.jpg" href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">Exemptions allowed for wearing masks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:34:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">The abject mission to transform America</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T06:30:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-Caregiver3-082930-585x390.jpg" href="https://newspress.com/best-in-the-west/" title="Best in the West">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/best-in-the-west/" title="Best in the West">Best in the West</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:30:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-6-585x390.jpg" href="https://newspress.com/santa-barbara-breweries-participate-in-virtual-zoo-brew/" title="Santa Barbara breweries participate in virtual zoo brew">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-breweries-participate-in-virtual-zoo-brew/" title="Santa Barbara breweries participate in virtual zoo brew">Santa Barbara breweries participate in virtual zoo brew</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:23:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-5-585x390.jpg" href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" title="Channelkeeper Blue Water Ball goes virtual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" title="Channelkeeper Blue Water Ball goes virtual">Channelkeeper Blue Water Ball goes virtual</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:22:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-2-585x390.jpg" href="https://newspress.com/comic-lovers-rejoice/" title="Comic lovers, rejoice!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/comic-lovers-rejoice/" title="Comic lovers, rejoice!">Comic lovers, rejoice!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:21:36-07:00">August 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-082620-585x390.jpg" href="https://newspress.com/pet-of-the-week-4/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-4/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:44:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-081920-585x390.jpg" href="https://newspress.com/pets-of-the-week-13/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-13/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:44:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-081220-585x390.jpg" href="https://newspress.com/pets-of-the-week-12/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-12/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-12T05:44:00-07:00">August 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-080520-585x390.jpg" href="https://newspress.com/pets-of-the-week-11/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-11/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-05T05:43:00-07:00">August 5, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-12-585x390.jpg" href="https://newspress.com/dodgers-complete-road-sweep-of-rival-giants/" title="Dodgers complete road sweep of rival Giants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dodgers-complete-road-sweep-of-rival-giants/" title="Dodgers complete road sweep of rival Giants">Dodgers complete road sweep of rival Giants</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:48:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw_James_McCann4_082720-585x390.jpg" href="https://newspress.com/dps-mccann-helps-chisox-pitcher-become-a-no-hit-wonder/" title="DP’s McCann helps ChiSox pitcher become a no-hit wonder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dps-mccann-helps-chisox-pitcher-become-a-no-hit-wonder/" title="DP’s McCann helps ChiSox pitcher become a no-hit wonder">DP’s McCann helps ChiSox pitcher become a no-hit&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:48:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/nba-playoff-games-postponed/" title="NBA playoff games postponed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nba-playoff-games-postponed/" title="NBA playoff games postponed">NBA playoff games postponed</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:47:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-walsh-0809-585x390.jpg" href="https://newspress.com/strange-days-ahead/" title="Strange days ahead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/strange-days-ahead/" title="Strange days ahead">Strange days ahead</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-09T06:25:00-07:00">August 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pepper-080520-e1596635098735-585x390.jpg" href="https://newspress.com/pepper-stepping-down-as-san-marcos-highs-baseball-coach/" title="Pepper stepping down as San Marcos High’s baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pepper-stepping-down-as-san-marcos-highs-baseball-coach/" title="Pepper stepping down as San Marcos High’s baseball coach">Pepper stepping down as San Marcos High’s baseball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-05T05:49:00-07:00">August 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/spw-Football-073120-585x390.jpg" href="https://newspress.com/high-schools-face-scheduling-puzzle-with-footballs-restart-in-january/" title="High schools face scheduling puzzle with football’s restart in January">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-schools-face-scheduling-puzzle-with-footballs-restart-in-january/" title="High schools face scheduling puzzle with football’s restart in January">High schools face scheduling puzzle with football’s restart&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:22:34-07:00">July 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sports-1-585x390.jpg" href="https://newspress.com/bishop-diego-hires-stathopoulos-as-baseball-coach/" title="Bishop Diego hires Stathopoulos as baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bishop-diego-hires-stathopoulos-as-baseball-coach/" title="Bishop Diego hires Stathopoulos as baseball coach">Bishop Diego hires Stathopoulos as baseball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-28T06:16:33-07:00">July 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-OrlandoJohnson-082120-585x390.jpg" href="https://newspress.com/ucsbs-all-decade-basketball-team-is-a-constellation-of-stars/" title="UCSB’s All-Decade Basketball Team is a constellation of stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsbs-all-decade-basketball-team-is-a-constellation-of-stars/" title="UCSB’s All-Decade Basketball Team is a constellation of stars">UCSB’s All-Decade Basketball Team is a constellation of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-21T06:46:50-07:00">August 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-UCSBFans-082020-585x390.jpg" href="https://newspress.com/college-world-series-players-dominate-ucsbs-all-decade-team/" title="College World Series players dominate UCSB’s All-Decade Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-world-series-players-dominate-ucsbs-all-decade-team/" title="College World Series players dominate UCSB’s All-Decade Team">College World Series players dominate UCSB’s All-Decade Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:50:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-13-585x390.jpg" href="https://newspress.com/ncaa-cancels-decembers-college-cup-at-ucsb/" title="NCAA cancels December&#8217;s College Cup at UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ncaa-cancels-decembers-college-cup-at-ucsb/" title="NCAA cancels December&#8217;s College Cup at UCSB">NCAA cancels December&#8217;s College Cup at UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-14T06:18:00-07:00">August 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-swimmer-081220-2-e1597208564400-585x390.jpg" href="https://newspress.com/gaucho-to-swim-10-miles-in-support-of-covid-19-relief/" title="Gaucho to swim 10 miles in support of COVID-19 relief">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-to-swim-10-miles-in-support-of-covid-19-relief/" title="Gaucho to swim 10 miles in support of COVID-19 relief">Gaucho to swim 10 miles in support of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-12T05:46:00-07:00">August 12, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-naiawolf-0822-e1598298022234-585x390.jpg" href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">NAIA removes GSAC as host of next season’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-22T06:29:00-07:00">August 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">GSAC officially adjusts fall sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:21:44-07:00">July 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-McDonell-072920-2-e1595999581232-585x390.jpg" href="https://newspress.com/the-gains-in-spain-have-been-plain-to-see-for-former-westmont-star/" title="The gains in Spain have been plain to see for former Westmont star">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-gains-in-spain-have-been-plain-to-see-for-former-westmont-star/" title="The gains in Spain have been plain to see for former Westmont star">The gains in Spain have been plain to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-29T05:58:00-07:00">July 29, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082320sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080520">SmartClips</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Castillo082820.jpg" href="https://newspress.com/castillo-benigna/" title="CASTILLO, Benigna">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/castillo-benigna/" title="CASTILLO, Benigna">CASTILLO, Benigna</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:59-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Hernandez082820.jpg" href="https://newspress.com/hernandez-nemesio-o/" title="HERNANDEZ, Nemesio O.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hernandez-nemesio-o/" title="HERNANDEZ, Nemesio O.">HERNANDEZ, Nemesio O.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:23-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Koke082820.jpg" href="https://newspress.com/koke-rene/" title="KOKE, Rene">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/koke-rene/" title="KOKE, Rene">KOKE, Rene</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Hale082620.jpg" href="https://newspress.com/hale-billy-lee/" title="HALE, Billy Lee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hale-billy-lee/" title="HALE, Billy Lee">HALE, Billy Lee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T00:00:30-07:00">August 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">JIM GEMMELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-15T13:17:23-07:00">May 15, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Kunze081720.jpg" href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-17T00:00:55-07:00">August 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Martinez081620.jpg" href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">JACK MARTINEZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T00:00:56-07:00">August 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Gilman080920.jpg" href="https://newspress.com/doris-j-gilman/" title="DORIS J GILMAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doris-j-gilman/" title="DORIS J GILMAN">DORIS J GILMAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-09T00:00:00-07:00">August 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Viera080820.jpg" href="https://newspress.com/barbara-ann-viera/" title="Barbara Ann Viera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera/" title="Barbara Ann Viera">Barbara Ann Viera</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-08T00:00:00-07:00">August 8, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-7710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li id="menu-item-18703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18703"><a href="https://newspress.com/how-to-place-celebration-announcements/">Celebrations</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li id="menu-item-16636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-19987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19987"><a href="https://newspress.com/contact/">Contact Us</a></li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Bottling-082920-6-585x390.jpg" href="https://newspress.com/drink-wine/" title="Drink wine!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/drink-wine/" title="Drink wine!">Drink wine!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:30:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Census-082920-2-585x390.jpg" href="https://newspress.com/census-seeks-sb-citizens/" title="Census seeks SB citizens">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/census-seeks-sb-citizens/" title="Census seeks SB citizens">Census seeks SB citizens</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-westerlay-082920-1-585x390.jpg" href="https://newspress.com/westerlay-orchids-donating-to-carp-education-foundation/" title="Westerlay Orchids donating to Carp Education Foundation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westerlay-orchids-donating-to-carp-education-foundation/" title="Westerlay Orchids donating to Carp Education Foundation">Westerlay Orchids donating to Carp Education Foundation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:28:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">Santa Barbara County under new state COVID-19 guidelines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:27:49-07:00">August 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Elswick082320_-e1597791913407.jpg" href="https://newspress.com/celebrations-08-23-20/" title="Celebrations: 08-23-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-23-20/" title="Celebrations: 08-23-20">Celebrations: 08-23-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T05:00:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Euglow082320.jpg" href="https://newspress.com/celebrations-08-23-20-2/" title="Celebrations: 08-23-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-23-20-2/" title="Celebrations: 08-23-20">Celebrations: 08-23-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T04:59:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_McLaughlin081620-e1597702336562.jpg" href="https://newspress.com/celebrations-08-16-20-2/" title="Celebrations: 08-16-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-16-20-2/" title="Celebrations: 08-16-20">Celebrations: 08-16-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T05:01:00-07:00">August 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/c_Petrini081620-e1597587213738.jpg" href="https://newspress.com/celebrations-08-16-20/" title="Celebrations: 08-16-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-08-16-20/" title="Celebrations: 08-16-20">Celebrations: 08-16-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T05:00:00-07:00">August 16, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-under-new-state-covid-19-guidelines/" title="Santa Barbara County under new state COVID-19 guidelines">Santa Barbara County under new state COVID-19 guidelines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:27:49-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-47-new-covid-19-cases-one-additional-death/" title="County reports 47 new COVID-19 cases, one additional death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-47-new-covid-19-cases-one-additional-death/" title="County reports 47 new COVID-19 cases, one additional death">County reports 47 new COVID-19 cases, one additional&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:53:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-70-new-covid-19-cases-one-additional-death/" title="County reports 70 new COVID-19 cases, one additional death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-70-new-covid-19-cases-one-additional-death/" title="County reports 70 new COVID-19 cases, one additional death">County reports 70 new COVID-19 cases, one additional&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:55:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-santa-barbara-county/" title="One new COVID-19 death in Santa Barbara County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-santa-barbara-county/" title="One new COVID-19 death in Santa Barbara County">One new COVID-19 death in Santa Barbara County</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-25T06:41:00-07:00">August 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/cec-roundtable-to-address-climate-change/" title="CEC roundtable to address climate change">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cec-roundtable-to-address-climate-change/" title="CEC roundtable to address climate change">CEC roundtable to address climate change</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:54:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/melania-trump-addresses-republican-convention/" title="Melania Trump addresses Republican convention">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/melania-trump-addresses-republican-convention/" title="Melania Trump addresses Republican convention">Melania Trump addresses Republican convention</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:53:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/02/andy-caldwell-election-2020-585x390.jpg" href="https://newspress.com/caldwell-to-host-public-safety-town-hall/" title="Caldwell to host public safety town hall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/caldwell-to-host-public-safety-town-hall/" title="Caldwell to host public safety town hall">Caldwell to host public safety town hall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:56:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/las-padres-national-forest.jpg" href="https://newspress.com/stream-project-to-restrict-public-access/" title="Stream project to restrict public access">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stream-project-to-restrict-public-access/" title="Stream project to restrict public access">Stream project to restrict public access</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:55:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Blotter-082920-1-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-10/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-10/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:25:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-blotter-082820-3-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-9/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-9/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:55:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Blotter-082720-4-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-9/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-9/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:55:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-8/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-8/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:54:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:37:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-25-585x390.jpg" href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">Guns storage isn’t a topic for schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:35:11-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-585x390.jpg" href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">Exemptions allowed for wearing masks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:34:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">The abject mission to transform America</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T06:30:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-exclusive-heres-the-good-news-about-jobs/" title="NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs">NEWS-PRESS EXCLUSIVE: Here’s the good news about jobs</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:37:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-25-585x390.jpg" href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guns-storage-isnt-a-topic-for-schools/" title="Guns storage isn’t a topic for schools">Guns storage isn’t a topic for schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:35:11-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-585x390.jpg" href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/exemptions-allowed-for-wearing-masks/" title="Exemptions allowed for wearing masks">Exemptions allowed for wearing masks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:34:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-abject-mission-to-transform-america/" title="The abject mission to transform America">The abject mission to transform America</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-23T06:30:00-07:00">August 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-Caregiver3-082930-585x390.jpg" href="https://newspress.com/best-in-the-west/" title="Best in the West">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/best-in-the-west/" title="Best in the West">Best in the West</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:30:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-6-585x390.jpg" href="https://newspress.com/santa-barbara-breweries-participate-in-virtual-zoo-brew/" title="Santa Barbara breweries participate in virtual zoo brew">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-breweries-participate-in-virtual-zoo-brew/" title="Santa Barbara breweries participate in virtual zoo brew">Santa Barbara breweries participate in virtual zoo brew</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:23:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-5-585x390.jpg" href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" title="Channelkeeper Blue Water Ball goes virtual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/" title="Channelkeeper Blue Water Ball goes virtual">Channelkeeper Blue Water Ball goes virtual</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:22:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-2-585x390.jpg" href="https://newspress.com/comic-lovers-rejoice/" title="Comic lovers, rejoice!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/comic-lovers-rejoice/" title="Comic lovers, rejoice!">Comic lovers, rejoice!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:21:36-07:00">August 29, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-082620-585x390.jpg" href="https://newspress.com/pet-of-the-week-4/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-4/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T05:44:00-07:00">August 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-081920-585x390.jpg" href="https://newspress.com/pets-of-the-week-13/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-13/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:44:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-081220-585x390.jpg" href="https://newspress.com/pets-of-the-week-12/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-12/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-12T05:44:00-07:00">August 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-POTW-080520-585x390.jpg" href="https://newspress.com/pets-of-the-week-11/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-11/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-05T05:43:00-07:00">August 5, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-12-585x390.jpg" href="https://newspress.com/dodgers-complete-road-sweep-of-rival-giants/" title="Dodgers complete road sweep of rival Giants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dodgers-complete-road-sweep-of-rival-giants/" title="Dodgers complete road sweep of rival Giants">Dodgers complete road sweep of rival Giants</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T05:48:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw_James_McCann4_082720-585x390.jpg" href="https://newspress.com/dps-mccann-helps-chisox-pitcher-become-a-no-hit-wonder/" title="DP’s McCann helps ChiSox pitcher become a no-hit wonder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dps-mccann-helps-chisox-pitcher-become-a-no-hit-wonder/" title="DP’s McCann helps ChiSox pitcher become a no-hit wonder">DP’s McCann helps ChiSox pitcher become a no-hit&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:48:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/nba-playoff-games-postponed/" title="NBA playoff games postponed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nba-playoff-games-postponed/" title="NBA playoff games postponed">NBA playoff games postponed</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-27T05:47:00-07:00">August 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-walsh-0809-585x390.jpg" href="https://newspress.com/strange-days-ahead/" title="Strange days ahead">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/strange-days-ahead/" title="Strange days ahead">Strange days ahead</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-09T06:25:00-07:00">August 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pepper-080520-e1596635098735-585x390.jpg" href="https://newspress.com/pepper-stepping-down-as-san-marcos-highs-baseball-coach/" title="Pepper stepping down as San Marcos High’s baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pepper-stepping-down-as-san-marcos-highs-baseball-coach/" title="Pepper stepping down as San Marcos High’s baseball coach">Pepper stepping down as San Marcos High’s baseball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-05T05:49:00-07:00">August 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/spw-Football-073120-585x390.jpg" href="https://newspress.com/high-schools-face-scheduling-puzzle-with-footballs-restart-in-january/" title="High schools face scheduling puzzle with football’s restart in January">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-schools-face-scheduling-puzzle-with-footballs-restart-in-january/" title="High schools face scheduling puzzle with football’s restart in January">High schools face scheduling puzzle with football’s restart&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:22:34-07:00">July 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sports-1-585x390.jpg" href="https://newspress.com/bishop-diego-hires-stathopoulos-as-baseball-coach/" title="Bishop Diego hires Stathopoulos as baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bishop-diego-hires-stathopoulos-as-baseball-coach/" title="Bishop Diego hires Stathopoulos as baseball coach">Bishop Diego hires Stathopoulos as baseball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-28T06:16:33-07:00">July 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-OrlandoJohnson-082120-585x390.jpg" href="https://newspress.com/ucsbs-all-decade-basketball-team-is-a-constellation-of-stars/" title="UCSB’s All-Decade Basketball Team is a constellation of stars">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsbs-all-decade-basketball-team-is-a-constellation-of-stars/" title="UCSB’s All-Decade Basketball Team is a constellation of stars">UCSB’s All-Decade Basketball Team is a constellation of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-21T06:46:50-07:00">August 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-UCSBFans-082020-585x390.jpg" href="https://newspress.com/college-world-series-players-dominate-ucsbs-all-decade-team/" title="College World Series players dominate UCSB’s All-Decade Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-world-series-players-dominate-ucsbs-all-decade-team/" title="College World Series players dominate UCSB’s All-Decade Team">College World Series players dominate UCSB’s All-Decade Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-20T05:50:00-07:00">August 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-13-585x390.jpg" href="https://newspress.com/ncaa-cancels-decembers-college-cup-at-ucsb/" title="NCAA cancels December&#8217;s College Cup at UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ncaa-cancels-decembers-college-cup-at-ucsb/" title="NCAA cancels December&#8217;s College Cup at UCSB">NCAA cancels December&#8217;s College Cup at UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-14T06:18:00-07:00">August 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-swimmer-081220-2-e1597208564400-585x390.jpg" href="https://newspress.com/gaucho-to-swim-10-miles-in-support-of-covid-19-relief/" title="Gaucho to swim 10 miles in support of COVID-19 relief">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-to-swim-10-miles-in-support-of-covid-19-relief/" title="Gaucho to swim 10 miles in support of COVID-19 relief">Gaucho to swim 10 miles in support of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-12T05:46:00-07:00">August 12, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-naiawolf-0822-e1598298022234-585x390.jpg" href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">NAIA removes GSAC as host of next season’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-22T06:29:00-07:00">August 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">GSAC officially adjusts fall sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:21:44-07:00">July 31, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-McDonell-072920-2-e1595999581232-585x390.jpg" href="https://newspress.com/the-gains-in-spain-have-been-plain-to-see-for-former-westmont-star/" title="The gains in Spain have been plain to see for former Westmont star">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-gains-in-spain-have-been-plain-to-see-for-former-westmont-star/" title="The gains in Spain have been plain to see for former Westmont star">The gains in Spain have been plain to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-29T05:58:00-07:00">July 29, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082320sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080520">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Castillo082820.jpg" href="https://newspress.com/castillo-benigna/" title="CASTILLO, Benigna">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/castillo-benigna/" title="CASTILLO, Benigna">CASTILLO, Benigna</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:59-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Hernandez082820.jpg" href="https://newspress.com/hernandez-nemesio-o/" title="HERNANDEZ, Nemesio O.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hernandez-nemesio-o/" title="HERNANDEZ, Nemesio O.">HERNANDEZ, Nemesio O.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:23-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Koke082820.jpg" href="https://newspress.com/koke-rene/" title="KOKE, Rene">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/koke-rene/" title="KOKE, Rene">KOKE, Rene</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-28T00:00:00-07:00">August 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Hale082620.jpg" href="https://newspress.com/hale-billy-lee/" title="HALE, Billy Lee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hale-billy-lee/" title="HALE, Billy Lee">HALE, Billy Lee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-26T00:00:30-07:00">August 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">JIM GEMMELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-15T13:17:23-07:00">May 15, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Kunze081720.jpg" href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-17T00:00:55-07:00">August 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Martinez081620.jpg" href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">JACK MARTINEZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T00:00:56-07:00">August 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Gilman080920.jpg" href="https://newspress.com/doris-j-gilman/" title="DORIS J GILMAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doris-j-gilman/" title="DORIS J GILMAN">DORIS J GILMAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-09T00:00:00-07:00">August 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Viera080820.jpg" href="https://newspress.com/barbara-ann-viera/" title="Barbara Ann Viera">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera/" title="Barbara Ann Viera">Barbara Ann Viera</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-08T00:00:00-07:00">August 8, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18703"><a href="https://newspress.com/how-to-place-celebration-announcements/">Celebrations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19987"><a href="https://newspress.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/life/">Life</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Channelkeeper Blue Water Ball goes virtual</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/life/"  rel="category tag">Life</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Channelkeeper Blue Water Ball goes virtual</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/gmccormick/">Grayce McCormick</a></span></span>
													<span><time class="entry-date published" datetime="2020-08-29T06:22:00-07:00">August 29, 2020</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-21072" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="21072" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Channelkeeper%20Blue%20Water%20Ball%20goes%20virtual%20-%20https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Channelkeeper%20Blue%20Water%20Ball%20goes%20virtual&#038;BODY=https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>Santa Barbara Channelkeeper’s annual Blue Water Ball will set sail virtually this year due to the ongoing COVID-19 pandemic.</p>



<p>The organization&#8217;s 20th Annual Blue Water Ball &#8211; Second Sail will take place online at 5 p.m. Sept. 9.</p>



<p>The free event will feature Geoff Green, the CEO of the City College Foundation, as master of ceremonies, and a few words from Channelkeeper executive director Kira Redmond.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>That will kick off the silent auction and raffle, which will be open for online bidding from Sept. 9 through Sept. 23.&nbsp;</p>



<p>The Blue Water Ball is the most crucial fundraiser for the nonprofit, providing volunteers with the ability to monitor waterway health, advocate for clean water and environmental justice, hold polluters accountable and educate the next generation of environmental stewards.</p>



<p>The money raised from the event accounts for 25% of the organization’s budget for 2020.</p>



<p>“This (COVID-19) is totally new for everybody. We’re all experiencing it together,” Debra McCarty, the development director for Channelkeeper, told the News-Press. “But none of our work in our mission has stopped or changed. We are still here to protect the Santa Barbara Channel.”</p>



<p>The silent auction and raffle will feature many items, such as vacations, ocean adventures, wetsuits donated by Patagonia, outdoor gear, local art, jewelry and more.&nbsp;</p>



<p>The online auction will work much like a paddle raise, where bidders will use an online software to press a button to bid.</p>



<p>“This is a team effort. We’re all hands on deck right now to host our guests,” Ms. McCarty said. “We’re excited to just visit with everybody and see everybody join us. It’s such a blessing to be with all our ocean-loving supporters.”</p>



<p>Participants must register in advance for the event at <a href="https://paybee.io/vevent.html?action=openrsvp&amp;eventId=5f1b5f66365fca4b07b78bd3">https://paybee.io/vevent.html?action=openrsvp&amp;eventId=5f1b5f66365fca4b07b78bd3</a>. After registering, participants will receive an email with the link to join.&nbsp;</p>



<p>To shop for items in the auction and purchase tickets for the raffle, visit <a href="https://paybee.io/quickpay.html?handle=cleansb_h2o&amp;ppid=1#optionList">https://paybee.io/quickpay.html?handle=cleansb_h2o&amp;ppid=1#optionList</a>.</p>



<p>email: <a href="mailto:gmccormick@newspress.com">gmccormick@newspress.com</a></p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>

<!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="21072" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Channelkeeper%20Blue%20Water%20Ball%20goes%20virtual%20-%20https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Channelkeeper%20Blue%20Water%20Ball%20goes%20virtual&#038;BODY=https://newspress.com/channelkeeper-blue-water-ball-goes-virtual/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/aec8da8933c92d32a870b2b360b690f4?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/aec8da8933c92d32a870b2b360b690f4?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/gmccormick/" title="Posts by Grayce McCormick" rel="author">Grayce McCormick</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/comic-lovers-rejoice/">
					<div class="pagi-text">
						<h5 class="prev-title">Comic lovers, rejoice!</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/santa-barbara-breweries-participate-in-virtual-zoo-brew/">
					<div class="pagi-text">
						<h5 class="next-title">Santa Barbara breweries participate in virtual zoo brew</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/channelkeeper-blue-water-ball-goes-virtual/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fchannelkeeper-blue-water-ball-goes-virtual%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-5321" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-263x175.jpg" href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" title="BLM-L.A. leader and anti-Semitism"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" rel="bookmark" title="BLM-L.A. leader and anti-Semitism">
											BLM-L.A. leader and anti-Semitism										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-19T05:35:38-07:00">July 19, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-Rehab-082620-2-263x175.jpg" href="https://newspress.com/cottage-rehab-hospital-moving-to-goleta/" title="Cottage Rehab Hospital moving to Goleta"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/cottage-rehab-hospital-moving-to-goleta/" rel="bookmark" title="Cottage Rehab Hospital moving to Goleta">
											Cottage Rehab Hospital moving to Goleta										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-26T06:00:00-07:00">August 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/08/lfw-School2-082620-263x175.jpg" href="https://newspress.com/special-times-for-special-education/" title="Special times for special education"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/special-times-for-special-education/" rel="bookmark" title="Special times for special education">
											Special times for special education										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-26T05:45:00-07:00">August 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/08/o_Pappalardo082620-263x175.jpg" href="https://newspress.com/pappalardo-anna-marie/" title="PAPPALARDO, Anna Marie"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/pappalardo-anna-marie/" rel="bookmark" title="PAPPALARDO, Anna Marie">
											PAPPALARDO, Anna Marie										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-26T00:00:26-07:00">August 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-263x175.jpg" href="https://newspress.com/traffic-crime-fire-blotter-8/" title="Traffic, Crime &#038; Fire Blotter"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/traffic-crime-fire-blotter-8/" rel="bookmark" title="Traffic, Crime &#038; Fire Blotter">
											Traffic, Crime &#038; Fire Blotter										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-26T05:54:00-07:00">August 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
			<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9938ca158d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9938ca158d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9938ca158d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>