<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Giant gnome in Summerland - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/giant-gnome-in-summerland/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Giant gnome in Summerland - Santa Barbara News-Press" />
	<meta property="og:url" content="https://newspress.com/giant-gnome-in-summerland/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2021-09-06T12:39:00+00:00" />
	<meta property="article:modified_time" content="2021-09-06T05:56:34+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="506" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News-Press Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/giant-gnome-in-summerland/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg","width":720,"height":506,"caption":"An oversized garden gnome stands guard at Red Kettle Coffee in Summerland on Tuesday, August 31, 2021. (Kenneth Song/News-Press)"},{"@type":"WebPage","@id":"https://newspress.com/giant-gnome-in-summerland/#webpage","url":"https://newspress.com/giant-gnome-in-summerland/","name":"Giant gnome in Summerland - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/giant-gnome-in-summerland/#primaryimage"},"datePublished":"2021-09-06T12:39:00+00:00","dateModified":"2021-09-06T05:56:34+00:00","breadcrumb":{"@id":"https://newspress.com/giant-gnome-in-summerland/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/giant-gnome-in-summerland/"]}]},{"@type":"BreadcrumbList","@id":"https://newspress.com/giant-gnome-in-summerland/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspress.com/"},{"@type":"ListItem","position":2,"name":"Giant gnome in Summerland"}]},{"@type":"Article","@id":"https://newspress.com/giant-gnome-in-summerland/#article","isPartOf":{"@id":"https://newspress.com/giant-gnome-in-summerland/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/3f6c8d356b5c09ce8f2c234c385dd4e3"},"headline":"Giant gnome in Summerland","datePublished":"2021-09-06T12:39:00+00:00","dateModified":"2021-09-06T05:56:34+00:00","mainEntityOfPage":{"@id":"https://newspress.com/giant-gnome-in-summerland/#webpage"},"wordCount":18,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/giant-gnome-in-summerland/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg","articleSection":["Local"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/giant-gnome-in-summerland/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/3f6c8d356b5c09ce8f2c234c385dd4e3","name":"News-Press Staff Report","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d4a34aef688af8ee5c005fa1f86fd8b?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/2d4a34aef688af8ee5c005fa1f86fd8b?s=96&d=blank&r=g","caption":"News-Press Staff Report"},"url":"https://newspress.com/author/staffreport/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Giant gnome in Summerland Comments Feed" href="https://newspress.com/giant-gnome-in-summerland/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-138341106-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-138341106-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.8' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.8' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.4' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.4' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.4' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.8' id='date-time-script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/42162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=42162' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fgiant-gnome-in-summerland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fgiant-gnome-in-summerland%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.40.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Giant gnome in Summerland",
    "description": "Giant gnome in Summerland",
    "datePublished": "2021-09-06",
    "datemodified": "2021-09-05",
    "mainEntityOfPage": "https:\/\/newspress.com\/giant-gnome-in-summerland\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/09\/lcw-RedKettleCoffee-090121-1.jpg",
        "width": 720,
        "height": 506
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-News-PressStaffReport",
        "name": "News-Press Staff Report"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/giant-gnome-in-summerland\/",
                "name": "Giant gnome in Summerland"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2729663111534818","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!--[AI_HEAD_CODES]--></head>

<body class="post-template-default single single-post postid-42162 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-murillo1-0906-585x390.jpg" href="https://newspress.com/dr-kindred-murillo-to-lead-sbcc-tuesday/" title="Dr. Kindred Murillo to lead SBCC Tuesday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dr-kindred-murillo-to-lead-sbcc-tuesday/" title="Dr. Kindred Murillo to lead SBCC Tuesday">Dr. Kindred Murillo to lead SBCC Tuesday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:45:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/goleta-city-council-585x390.png" href="https://newspress.com/goleta-city-council-to-hold-public-hearings/" title="Goleta City Council to hold public hearings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-city-council-to-hold-public-hearings/" title="Goleta City Council to hold public hearings">Goleta City Council to hold public hearings</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:44:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-wildart-CabrilloBlvd-090421-1-479x390.jpg" href="https://newspress.com/bicycling-by-the-bird-refuge/" title="Bicycling by the bird refuge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bicycling-by-the-bird-refuge/" title="Bicycling by the bird refuge">Bicycling by the bird refuge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:43:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-local-news-9.jpg" href="https://newspress.com/trash-pickup-postponed-one-day/" title="Trash pickup postponed one day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/trash-pickup-postponed-one-day/" title="Trash pickup postponed one day">Trash pickup postponed one day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:42:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/o_Rosas080621.jpg" href="https://newspress.com/rosas-rudolph-rudy-john-jr/" title="ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rosas-rudolph-rudy-john-jr/" title="ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.">ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-08T00:00:00-07:00">August 8, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/c_Brusca_web-e1625255415729.jpg" href="https://newspress.com/celebrations-07-04-21/" title="Celebrations: 07-04-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-04-21/" title="Celebrations: 07-04-21">Celebrations: 07-04-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-04T05:00:00-07:00">July 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/Batastini051621-e1620411662603.jpg" href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">Celebrations: 05-16-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:00:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/c_Scorso1_041121-e1617911863165.jpg" href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">Celebrations: 04-11-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-11T05:00:00-07:00">April 11, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-vaccine-090421-05-480x390.jpg" href="https://newspress.com/health-officials-warn-against-large-gatherings-and-travel-over-labor-day-weekend/" title="Health officials warn against large gatherings and travel over Labor Day Weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/health-officials-warn-against-large-gatherings-and-travel-over-labor-day-weekend/" title="Health officials warn against large gatherings and travel over Labor Day Weekend">Health officials warn against large gatherings and travel&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-04T05:58:00-07:00">September 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/county-reports-123-covid-19-cases-one-death/" title="County reports 123 COVID-19 cases, one death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-123-covid-19-cases-one-death/" title="County reports 123 COVID-19 cases, one death">County reports 123 COVID-19 cases, one death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-03T05:58:00-07:00">September 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-175-new-covid-19-cases-two-deaths/" title="County reports 175 new COVID-19 cases, two deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-175-new-covid-19-cases-two-deaths/" title="County reports 175 new COVID-19 cases, two deaths">County reports 175 new COVID-19 cases, two deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:56:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-homeless-art-585x390.jpg" href="https://newspress.com/eu-recommends-limiting-travel-from-u-s-amid-covid-surge/" title="EU recommends limiting travel from U.S. amid COVID surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eu-recommends-limiting-travel-from-u-s-amid-covid-surge/" title="EU recommends limiting travel from U.S. amid COVID surge">EU recommends limiting travel from U.S. amid COVID&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-01T05:50:00-07:00">September 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-32/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-32/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:52:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-death-notice-2-585x390.jpg" href="https://newspress.com/death-notice-35/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-35/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-27T05:49:00-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-34/" title="Death Notice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-34/" title="Death Notice">Death Notice</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-23T05:55:00-07:00">August 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-33/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-33/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-22T05:56:00-07:00">August 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-263/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-263/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:40:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-blotter-0905-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-262/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-262/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:58:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-blotter-1-090221.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-261/" title="Traffic, crime and fire blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-261/" title="Traffic, crime and fire blotter">Traffic, crime and fire blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:57:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/Santa-Barbara-News-Press-Roadwork-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-260/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-260/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-01T05:49:00-07:00">September 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-CalFlag-090521-585x390.jpg" href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">Bring back the gold in California</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:46:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">The difference between Jefferson and Biden</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:45:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Ed-Afghanistan_090521-585x390.jpg" href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">Questions rise over COVID-19 vaccines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:44:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-OilSpill-090521-585x390.jpg" href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">The county springs a leak eternal!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:43:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-CalFlag-090521-585x390.jpg" href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">Bring back the gold in California</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:46:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">The difference between Jefferson and Biden</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:45:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Ed-Afghanistan_090521-585x390.jpg" href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">Questions rise over COVID-19 vaccines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:44:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-OilSpill-090521-585x390.jpg" href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">The county springs a leak eternal!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:43:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-noracoffeeobin01-0906-480x390.jpg" href="https://newspress.com/noras-naturals-coffee/" title="Nora’s Naturals Coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/noras-naturals-coffee/" title="Nora’s Naturals Coffee">Nora’s Naturals Coffee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:30:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-wild-MobyDick-090421-2-585x390.jpg" href="https://newspress.com/sprucing-up-the-whale/" title="Sprucing up the whale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sprucing-up-the-whale/" title="Sprucing up the whale">Sprucing up the whale</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:29:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-golddigger-090621-480x390.jpg" href="https://newspress.com/heres-how-glazing-became-crazing/" title="Here’s how glazing became crazing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-how-glazing-became-crazing/" title="Here’s how glazing became crazing">Here’s how glazing became crazing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:28:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-moviespiderman-090521-585x390.jpg" href="https://newspress.com/commentary-fall-movie-preview/" title="COMMENTARY : Fall movie preview">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/commentary-fall-movie-preview/" title="COMMENTARY : Fall movie preview">COMMENTARY : Fall movie preview</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:30:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/lfw-petofthweek-082521-585x390.jpg" href="https://newspress.com/pet-of-the-week-42/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-42/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-25T05:26:00-07:00">August 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/lfw-petoftheweek-081121-585x390.jpg" href="https://newspress.com/pet-of-the-week-41/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-41/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-11T05:28:00-07:00">August 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/lfw-petoftheweek-1-072821-585x390.jpg" href="https://newspress.com/pets-of-the-week-20/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-20/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-28T04:29:00-07:00">July 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/lfw-petoftheweek-070721-585x390.jpg" href="https://newspress.com/pets-of-the-week-19/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-19/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-07T05:28:00-07:00">July 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-westmont-1-090621-585x390.jpg" href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">Tuscano’s Golden touch wins it for Westmont</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:38:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">Westmont warriors tested in Bellevue</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:54:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:53:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-westmont-082821-585x390.jpg" href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">High hopes, no expectations for Westmont men’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-28T05:47:00-07:00">August 28, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">Foresters defeat Riptide, Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-30T05:45:00-07:00">July 30, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-academy-barons/" title="Foresters beat Academy Barons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-academy-barons/" title="Foresters beat Academy Barons">Foresters beat Academy Barons</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-20T05:46:00-07:00">July 20, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:53:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-sbschool-101820-585x390.jpg" href="https://newspress.com/sports-roundup-san-marcos-excels-in-softball-track/" title="SPORTS ROUNDUP : San Marcos excels in softball, track">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-san-marcos-excels-in-softball-track/" title="SPORTS ROUNDUP : San Marcos excels in softball, track">SPORTS ROUNDUP : San Marcos excels in softball,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-14T05:41:00-07:00">June 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/spw-smsoftball-061021-e1623304930685-585x390.jpg" href="https://newspress.com/sports-roundup-10/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-10/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:48:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-7-585x390.jpg" href="https://newspress.com/sports-roundup-carpinteria-san-marcos-succeed-at-cif-prelims/" title="SPORTS ROUNDUP : Carpinteria, San Marcos succeed at CIF prelims">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-carpinteria-san-marcos-succeed-at-cif-prelims/" title="SPORTS ROUNDUP : Carpinteria, San Marcos succeed at CIF prelims">SPORTS ROUNDUP : Carpinteria, San Marcos succeed at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-07T05:52:00-07:00">June 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-scholar-040621-cropped-477x390.jpg" href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">Setbacks can’t knock Vaquero star off her path</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T05:50:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/sbcc_lg_onwhite-585x390.jpg" href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">SBCC football announces new team doctor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-01T05:31:00-08:00">March 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-athletes-make-all-conference-team/" title="UCSB athletes make all-conference team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-athletes-make-all-conference-team/" title="UCSB athletes make all-conference team">UCSB athletes make all-conference team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-03T05:53:00-07:00">June 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-9/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-9/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T05:53:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-roundup-051621-1-585x390.jpg" href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:52:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-VomSteeg-051521-3-e1621288769636-585x390.jpg" href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">COLLEGE NOTEBOOK : Three local stars among eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-15T05:48:00-07:00">May 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-westmont-1-090621-585x390.jpg" href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">Tuscano’s Golden touch wins it for Westmont</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:38:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">Westmont warriors tested in Bellevue</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:54:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-westmont-082821-585x390.jpg" href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">High hopes, no expectations for Westmont men’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-28T05:47:00-07:00">August 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-five-sets-to-corban/" title="Westmont falls five sets to Corban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-five-sets-to-corban/" title="Westmont falls five sets to Corban">Westmont falls five sets to Corban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T05:31:00-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082921sm">House &#038; Home</a></li>
	<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_090121">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Lomeli090521.jpg" href="https://newspress.com/lomeli-augustin/" title="LOMELI, Augustin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lomeli-augustin/" title="LOMELI, Augustin">LOMELI, Augustin</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Evans090521.jpg" href="https://newspress.com/evans-robb/" title="EVANS, Robb">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/evans-robb/" title="EVANS, Robb">EVANS, Robb</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Duncan090521.jpg" href="https://newspress.com/duncan-gray-roderick/" title="DUNCAN, Gray Roderick">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/duncan-gray-roderick/" title="DUNCAN, Gray Roderick">DUNCAN, Gray Roderick</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Huckle090521.jpg" href="https://newspress.com/huckle-john-william/" title="HUCKLE, John William">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/huckle-john-william/" title="HUCKLE, John William">HUCKLE, John William</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/m_Schmidt072521.jpg" href="https://newspress.com/donald-i-schmidt/" title="DONALD I. SCHMIDT">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/donald-i-schmidt/" title="DONALD I. SCHMIDT">DONALD I. SCHMIDT</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-25T00:00:00-07:00">July 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/m_Lucas072321-In-Memory.jpg" href="https://newspress.com/susan-lucas/" title="SUSAN LUCAS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/susan-lucas/" title="SUSAN LUCAS">SUSAN LUCAS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-23T00:00:00-07:00">July 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/O_Cline071421.jpg" href="https://newspress.com/cline-billy-burford/" title="CLINE, Billy Burford">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cline-billy-burford/" title="CLINE, Billy Burford">CLINE, Billy Burford</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-14T00:00:00-07:00">July 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/c_Mitzy_Clayton.jpg" href="https://newspress.com/mitzy-clayton/" title="Mitzy Clayton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mitzy-clayton/" title="Mitzy Clayton">Mitzy Clayton</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-11T17:25:00-07:00">August 11, 2019</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Vos090320-IN-MEMORY090321-1.jpg" href="https://newspress.com/richard-nance-vos/" title="RICHARD NANCE VOS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-nance-vos/" title="RICHARD NANCE VOS">RICHARD NANCE VOS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-03T00:00:00-07:00">September 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Roston-In-Memory082521_2.jpg" href="https://newspress.com/stephanie-roston/" title="STEPHANIE ROSTON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stephanie-roston/" title="STEPHANIE ROSTON">STEPHANIE ROSTON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-25T12:00:00-07:00">August 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Kunze081721-1.jpg" href="https://newspress.com/joseph-a-kunze-2/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze-2/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-17T00:00:00-07:00">August 17, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Viera080821.jpg" href="https://newspress.com/barbara-ann-viera-2/" title="BARBARA ANN VIERA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera-2/" title="BARBARA ANN VIERA">BARBARA ANN VIERA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-08T00:00:00-07:00">August 8, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-murillo1-0906-585x390.jpg" href="https://newspress.com/dr-kindred-murillo-to-lead-sbcc-tuesday/" title="Dr. Kindred Murillo to lead SBCC Tuesday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dr-kindred-murillo-to-lead-sbcc-tuesday/" title="Dr. Kindred Murillo to lead SBCC Tuesday">Dr. Kindred Murillo to lead SBCC Tuesday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:45:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/goleta-city-council-585x390.png" href="https://newspress.com/goleta-city-council-to-hold-public-hearings/" title="Goleta City Council to hold public hearings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-city-council-to-hold-public-hearings/" title="Goleta City Council to hold public hearings">Goleta City Council to hold public hearings</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:44:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-wildart-CabrilloBlvd-090421-1-479x390.jpg" href="https://newspress.com/bicycling-by-the-bird-refuge/" title="Bicycling by the bird refuge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bicycling-by-the-bird-refuge/" title="Bicycling by the bird refuge">Bicycling by the bird refuge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:43:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-local-news-9.jpg" href="https://newspress.com/trash-pickup-postponed-one-day/" title="Trash pickup postponed one day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/trash-pickup-postponed-one-day/" title="Trash pickup postponed one day">Trash pickup postponed one day</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:42:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/o_Rosas080621.jpg" href="https://newspress.com/rosas-rudolph-rudy-john-jr/" title="ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rosas-rudolph-rudy-john-jr/" title="ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.">ROSAS, Rudolph &#8220;Rudy&#8221; John, Jr.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-08T00:00:00-07:00">August 8, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/c_Brusca_web-e1625255415729.jpg" href="https://newspress.com/celebrations-07-04-21/" title="Celebrations: 07-04-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-04-21/" title="Celebrations: 07-04-21">Celebrations: 07-04-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-04T05:00:00-07:00">July 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/Batastini051621-e1620411662603.jpg" href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">Celebrations: 05-16-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:00:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/c_Scorso1_041121-e1617911863165.jpg" href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">Celebrations: 04-11-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-11T05:00:00-07:00">April 11, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-vaccine-090421-05-480x390.jpg" href="https://newspress.com/health-officials-warn-against-large-gatherings-and-travel-over-labor-day-weekend/" title="Health officials warn against large gatherings and travel over Labor Day Weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/health-officials-warn-against-large-gatherings-and-travel-over-labor-day-weekend/" title="Health officials warn against large gatherings and travel over Labor Day Weekend">Health officials warn against large gatherings and travel&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-04T05:58:00-07:00">September 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/county-reports-123-covid-19-cases-one-death/" title="County reports 123 COVID-19 cases, one death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-123-covid-19-cases-one-death/" title="County reports 123 COVID-19 cases, one death">County reports 123 COVID-19 cases, one death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-03T05:58:00-07:00">September 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-175-new-covid-19-cases-two-deaths/" title="County reports 175 new COVID-19 cases, two deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-175-new-covid-19-cases-two-deaths/" title="County reports 175 new COVID-19 cases, two deaths">County reports 175 new COVID-19 cases, two deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:56:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-homeless-art-585x390.jpg" href="https://newspress.com/eu-recommends-limiting-travel-from-u-s-amid-covid-surge/" title="EU recommends limiting travel from U.S. amid COVID surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eu-recommends-limiting-travel-from-u-s-amid-covid-surge/" title="EU recommends limiting travel from U.S. amid COVID surge">EU recommends limiting travel from U.S. amid COVID&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-01T05:50:00-07:00">September 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-32/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-32/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:52:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-death-notice-2-585x390.jpg" href="https://newspress.com/death-notice-35/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-35/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-27T05:49:00-07:00">August 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-34/" title="Death Notice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-34/" title="Death Notice">Death Notice</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-23T05:55:00-07:00">August 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-33/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-33/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-22T05:56:00-07:00">August 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-263/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-263/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:40:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-blotter-0905-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-262/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-262/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:58:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-blotter-1-090221.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-261/" title="Traffic, crime and fire blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-261/" title="Traffic, crime and fire blotter">Traffic, crime and fire blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:57:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/Santa-Barbara-News-Press-Roadwork-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-260/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-260/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-01T05:49:00-07:00">September 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-CalFlag-090521-585x390.jpg" href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">Bring back the gold in California</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:46:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">The difference between Jefferson and Biden</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:45:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Ed-Afghanistan_090521-585x390.jpg" href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">Questions rise over COVID-19 vaccines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:44:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-OilSpill-090521-585x390.jpg" href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">The county springs a leak eternal!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:43:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-CalFlag-090521-585x390.jpg" href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bring-back-the-gold-in-california/" title="Bring back the gold in California">Bring back the gold in California</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:46:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-difference-between-jefferson-and-biden/" title="The difference between Jefferson and Biden">The difference between Jefferson and Biden</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:45:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Ed-Afghanistan_090521-585x390.jpg" href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/questions-rise-over-covid-19-vaccines/" title="Questions rise over COVID-19 vaccines">Questions rise over COVID-19 vaccines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:44:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/ed-OilSpill-090521-585x390.jpg" href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-county-springs-a-leak-eternal/" title="The county springs a leak eternal!">The county springs a leak eternal!</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:43:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-noracoffeeobin01-0906-480x390.jpg" href="https://newspress.com/noras-naturals-coffee/" title="Nora’s Naturals Coffee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/noras-naturals-coffee/" title="Nora’s Naturals Coffee">Nora’s Naturals Coffee</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:30:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lcw-wild-MobyDick-090421-2-585x390.jpg" href="https://newspress.com/sprucing-up-the-whale/" title="Sprucing up the whale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sprucing-up-the-whale/" title="Sprucing up the whale">Sprucing up the whale</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:29:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-golddigger-090621-480x390.jpg" href="https://newspress.com/heres-how-glazing-became-crazing/" title="Here’s how glazing became crazing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-how-glazing-became-crazing/" title="Here’s how glazing became crazing">Here’s how glazing became crazing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:28:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-moviespiderman-090521-585x390.jpg" href="https://newspress.com/commentary-fall-movie-preview/" title="COMMENTARY : Fall movie preview">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/commentary-fall-movie-preview/" title="COMMENTARY : Fall movie preview">COMMENTARY : Fall movie preview</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:30:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/lfw-petofthweek-082521-585x390.jpg" href="https://newspress.com/pet-of-the-week-42/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-42/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-25T05:26:00-07:00">August 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/lfw-petoftheweek-081121-585x390.jpg" href="https://newspress.com/pet-of-the-week-41/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-41/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-11T05:28:00-07:00">August 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/lfw-petoftheweek-1-072821-585x390.jpg" href="https://newspress.com/pets-of-the-week-20/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-20/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-28T04:29:00-07:00">July 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/lfw-petoftheweek-070721-585x390.jpg" href="https://newspress.com/pets-of-the-week-19/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-19/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-07T05:28:00-07:00">July 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-westmont-1-090621-585x390.jpg" href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">Tuscano’s Golden touch wins it for Westmont</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:38:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">Westmont warriors tested in Bellevue</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:54:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:53:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-westmont-082821-585x390.jpg" href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">High hopes, no expectations for Westmont men’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-28T05:47:00-07:00">August 28, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">Foresters defeat Riptide, Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-30T05:45:00-07:00">July 30, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-academy-barons/" title="Foresters beat Academy Barons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-academy-barons/" title="Foresters beat Academy Barons">Foresters beat Academy Barons</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-20T05:46:00-07:00">July 20, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-11/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T05:53:00-07:00">September 2, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-sbschool-101820-585x390.jpg" href="https://newspress.com/sports-roundup-san-marcos-excels-in-softball-track/" title="SPORTS ROUNDUP : San Marcos excels in softball, track">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-san-marcos-excels-in-softball-track/" title="SPORTS ROUNDUP : San Marcos excels in softball, track">SPORTS ROUNDUP : San Marcos excels in softball,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-14T05:41:00-07:00">June 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/spw-smsoftball-061021-e1623304930685-585x390.jpg" href="https://newspress.com/sports-roundup-10/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-10/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:48:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-7-585x390.jpg" href="https://newspress.com/sports-roundup-carpinteria-san-marcos-succeed-at-cif-prelims/" title="SPORTS ROUNDUP : Carpinteria, San Marcos succeed at CIF prelims">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-carpinteria-san-marcos-succeed-at-cif-prelims/" title="SPORTS ROUNDUP : Carpinteria, San Marcos succeed at CIF prelims">SPORTS ROUNDUP : Carpinteria, San Marcos succeed at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-07T05:52:00-07:00">June 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-scholar-040621-cropped-477x390.jpg" href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">Setbacks can’t knock Vaquero star off her path</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T05:50:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/sbcc_lg_onwhite-585x390.jpg" href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">SBCC football announces new team doctor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-01T05:31:00-08:00">March 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-athletes-make-all-conference-team/" title="UCSB athletes make all-conference team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-athletes-make-all-conference-team/" title="UCSB athletes make all-conference team">UCSB athletes make all-conference team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-03T05:53:00-07:00">June 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-9/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-9/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T05:53:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-roundup-051621-1-585x390.jpg" href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:52:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-VomSteeg-051521-3-e1621288769636-585x390.jpg" href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">COLLEGE NOTEBOOK : Three local stars among eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-15T05:48:00-07:00">May 15, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-westmont-1-090621-585x390.jpg" href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/" title="Tuscano’s Golden touch wins it for Westmont">Tuscano’s Golden touch wins it for Westmont</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T05:38:00-07:00">September 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-warriors-tested-in-bellevue/" title="Westmont warriors tested in Bellevue">Westmont warriors tested in Bellevue</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T05:54:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-westmont-082821-585x390.jpg" href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-hopes-no-expectations-for-westmont-mens-soccer/" title="High hopes,  no expectations for Westmont men’s soccer">High hopes, no expectations for Westmont men’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-28T05:47:00-07:00">August 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-five-sets-to-corban/" title="Westmont falls five sets to Corban">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-five-sets-to-corban/" title="Westmont falls five sets to Corban">Westmont falls five sets to Corban</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-24T05:31:00-07:00">August 24, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082921sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_090121">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Lomeli090521.jpg" href="https://newspress.com/lomeli-augustin/" title="LOMELI, Augustin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lomeli-augustin/" title="LOMELI, Augustin">LOMELI, Augustin</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Evans090521.jpg" href="https://newspress.com/evans-robb/" title="EVANS, Robb">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/evans-robb/" title="EVANS, Robb">EVANS, Robb</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Duncan090521.jpg" href="https://newspress.com/duncan-gray-roderick/" title="DUNCAN, Gray Roderick">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/duncan-gray-roderick/" title="DUNCAN, Gray Roderick">DUNCAN, Gray Roderick</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Huckle090521.jpg" href="https://newspress.com/huckle-john-william/" title="HUCKLE, John William">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/huckle-john-william/" title="HUCKLE, John William">HUCKLE, John William</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T00:00:00-07:00">September 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/m_Schmidt072521.jpg" href="https://newspress.com/donald-i-schmidt/" title="DONALD I. SCHMIDT">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/donald-i-schmidt/" title="DONALD I. SCHMIDT">DONALD I. SCHMIDT</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-25T00:00:00-07:00">July 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/m_Lucas072321-In-Memory.jpg" href="https://newspress.com/susan-lucas/" title="SUSAN LUCAS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/susan-lucas/" title="SUSAN LUCAS">SUSAN LUCAS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-23T00:00:00-07:00">July 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/O_Cline071421.jpg" href="https://newspress.com/cline-billy-burford/" title="CLINE, Billy Burford">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cline-billy-burford/" title="CLINE, Billy Burford">CLINE, Billy Burford</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-14T00:00:00-07:00">July 14, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/c_Mitzy_Clayton.jpg" href="https://newspress.com/mitzy-clayton/" title="Mitzy Clayton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mitzy-clayton/" title="Mitzy Clayton">Mitzy Clayton</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-11T17:25:00-07:00">August 11, 2019</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/Vos090320-IN-MEMORY090321-1.jpg" href="https://newspress.com/richard-nance-vos/" title="RICHARD NANCE VOS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-nance-vos/" title="RICHARD NANCE VOS">RICHARD NANCE VOS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-03T00:00:00-07:00">September 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Roston-In-Memory082521_2.jpg" href="https://newspress.com/stephanie-roston/" title="STEPHANIE ROSTON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stephanie-roston/" title="STEPHANIE ROSTON">STEPHANIE ROSTON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-25T12:00:00-07:00">August 25, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Kunze081721-1.jpg" href="https://newspress.com/joseph-a-kunze-2/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze-2/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-17T00:00:00-07:00">August 17, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/m_Viera080821.jpg" href="https://newspress.com/barbara-ann-viera-2/" title="BARBARA ANN VIERA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera-2/" title="BARBARA ANN VIERA">BARBARA ANN VIERA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-08T00:00:00-07:00">August 8, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<!DOCTYPE>
<html>
	<body>
		<p style="color:red; font-size:160%"><b>Phone lines are down due to an SCE power outage. We are unable to receive customer services calls at this time.</b>
		</p>
	</body>
</html>--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_320x50_TOP', [320, 50], 'div-gpt-ad-1627014433189-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div>
<!-- /1028104/Homepage_320x50_TOP -->
<div id='div-gpt-ad-1627014433189-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627014433189-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Giant gnome in Summerland</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Giant gnome in Summerland</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/staffreport/">News-Press Staff Report</a></span></span>
													<span><time class="entry-date published" datetime="2021-09-06T05:39:00-07:00">September 6, 2021</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-42162" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="42162" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Giant%20gnome%20in%20Summerland%20-%20https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Giant%20gnome%20in%20Summerland&#038;BODY=https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg" alt="" class="wp-image-42163" width="600" srcset="https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1.jpg 720w, https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1-300x211.jpg 300w, https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1-585x411.jpg 585w, https://newspress.com/wp-content/uploads/2021/09/lcw-RedKettleCoffee-090121-1-600x422.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption><strong>KENNETH SONG/NEWS-PRESS<br>An oversized garden gnome stands guard at Red Kettle Coffee in Summerland.</strong></figcaption></figure></div>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 4 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="42162" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Giant%20gnome%20in%20Summerland%20-%20https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Giant%20gnome%20in%20Summerland&#038;BODY=https://newspress.com/giant-gnome-in-summerland/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/2d4a34aef688af8ee5c005fa1f86fd8b?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d4a34aef688af8ee5c005fa1f86fd8b?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/staffreport/" title="Posts by News-Press Staff Report" rel="author">News-Press Staff Report</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/tuscanos-golden-touch-wins-it-for-westmont/">
					<div class="pagi-text">
						<h5 class="prev-title">Tuscano’s Golden touch wins it for Westmont</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/traffic-crime-and-fire-blotter-263/">
					<div class="pagi-text">
						<h5 class="next-title">Traffic, Crime and Fire Blotter</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/giant-gnome-in-summerland/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fgiant-gnome-in-summerland%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-3970" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped-263x175.jpg" href="https://newspress.com/bundles-of-cash-for-the-taliban/" title="Bundles of cash for the Taliban?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/bundles-of-cash-for-the-taliban/" rel="bookmark" title="Bundles of cash for the Taliban?">
											Bundles of cash for the Taliban?										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-29T05:46:00-07:00">August 29, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/08/lcw-dogshow-083021-13-1-263x175.jpg" href="https://newspress.com/santa-barbara-kennel-club-dog-show-returns/" title="Santa Barbara Kennel Club Dog Show returns"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/santa-barbara-kennel-club-dog-show-returns/" rel="bookmark" title="Santa Barbara Kennel Club Dog Show returns">
											Santa Barbara Kennel Club Dog Show returns										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-30T06:00:00-07:00">August 30, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/08/lfw-yacht-1-083121-263x175.jpg" href="https://newspress.com/superyacht-in-santa-barbara/" title="Superyacht in Santa Barbara"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/superyacht-in-santa-barbara/" rel="bookmark" title="Superyacht in Santa Barbara">
											Superyacht in Santa Barbara										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-31T05:28:00-07:00">August 31, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-263x175.jpg" href="https://newspress.com/sbhs-varsity-football-schedule-released/" title="SBHS Varsity Football schedule released"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/sbhs-varsity-football-schedule-released/" rel="bookmark" title="SBHS Varsity Football schedule released">
											SBHS Varsity Football schedule released										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-16T05:42:00-07:00">August 16, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/09/lfw-architecttour-gardn-0901-263x175.jpg" href="https://newspress.com/design-excellence/" title="‘Design Excellence’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/design-excellence/" rel="bookmark" title="‘Design Excellence’">
											‘Design Excellence’										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-01T05:30:00-07:00">September 1, 2021</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprint Form</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2021 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

<style>				.single article .entry-content {
				display: none;
				}
</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"0f622a9e7b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"0f622a9e7b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"0f622a9e7b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>


</body>
</html>