<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LOPEZ, Ventura Morales - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/lopez-ventura-morales/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LOPEZ, Ventura Morales - Santa Barbara News-Press" />
	<meta property="og:description" content="Our family mourns with tremendous sadness the passing of Ventura Morales López known affectionately to most&hellip;" />
	<meta property="og:url" content="https://newspress.com/lopez-ventura-morales/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2021-02-12T08:00:25+00:00" />
	<meta property="article:modified_time" content="2021-02-12T02:05:55+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/02/o_Lopez021221.jpg" />
	<meta property="og:image:width" content="192" />
	<meta property="og:image:height" content="210" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Obits">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/lopez-ventura-morales/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2021/02/o_Lopez021221.jpg","width":192,"height":210},{"@type":"WebPage","@id":"https://newspress.com/lopez-ventura-morales/#webpage","url":"https://newspress.com/lopez-ventura-morales/","name":"LOPEZ, Ventura Morales - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/lopez-ventura-morales/#primaryimage"},"datePublished":"2021-02-12T08:00:25+00:00","dateModified":"2021-02-12T02:05:55+00:00","breadcrumb":{"@id":"https://newspress.com/lopez-ventura-morales/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/lopez-ventura-morales/"]}]},{"@type":"BreadcrumbList","@id":"https://newspress.com/lopez-ventura-morales/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newspress.com/","url":"https://newspress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newspress.com/lopez-ventura-morales/","url":"https://newspress.com/lopez-ventura-morales/","name":"LOPEZ, Ventura Morales"}}]},{"@type":"Article","@id":"https://newspress.com/lopez-ventura-morales/#article","isPartOf":{"@id":"https://newspress.com/lopez-ventura-morales/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565"},"headline":"LOPEZ, Ventura Morales","datePublished":"2021-02-12T08:00:25+00:00","dateModified":"2021-02-12T02:05:55+00:00","mainEntityOfPage":{"@id":"https://newspress.com/lopez-ventura-morales/#webpage"},"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/lopez-ventura-morales/#primaryimage"},"articleSection":"Obituaries","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/lopez-ventura-morales/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565","name":"Obits","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","caption":"Obits"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; LOPEZ, Ventura Morales Comments Feed" href="https://newspress.com/lopez-ventura-morales/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-138341106-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-138341106-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.5.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.5.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.9' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.9' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.9' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.5.3' id='date-time-script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.3' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/29461" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=29461' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Flopez-ventura-morales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Flopez-ventura-morales%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "LOPEZ, Ventura Morales",
    "description": "Our family mourns with tremendous sadness the passing of Ventura Morales L\u00f3pez known affectionately to most&hellip;",
    "datePublished": "2021-02-12",
    "datemodified": "2021-02-11",
    "mainEntityOfPage": "https:\/\/newspress.com\/lopez-ventura-morales\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/02\/o_Lopez021221.jpg",
        "width": 192,
        "height": 210
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Obits",
        "name": "Obits"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/obituaries\/",
                "name": "Obituaries"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/lopez-ventura-morales\/",
                "name": "LOPEZ, Ventura Morales"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2729663111534818","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-29461 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Carts-021221-4-585x390.jpg" href="https://newspress.com/52-cart-pickup/" title="52 ‘cart’ pickup?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/52-cart-pickup/" title="52 ‘cart’ pickup?">52 ‘cart’ pickup?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T06:00:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Lagomarsino-021221-2-585x390.jpg" href="https://newspress.com/former-congressman-robert-lagomarsino-dies-at-age-94/" title="Former Congressman Robert Lagomarsino dies at age 94">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-congressman-robert-lagomarsino-dies-at-age-94/" title="Former Congressman Robert Lagomarsino dies at age 94">Former Congressman Robert Lagomarsino dies at age 94</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:59:55-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Windows-021221-1-546x390.jpg" href="https://newspress.com/window-replacement-planned-at-sbhs/" title="Window replacement planned at SBHS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/window-replacement-planned-at-sbhs/" title="Window replacement planned at SBHS">Window replacement planned at SBHS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:58:26-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:57:23-08:00">February 12, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Mercado1_102520-e1603485600734.jpg" href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:01:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Spiro102520-e1603485241577.jpg" href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:00:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-585x390.jpg" href="https://newspress.com/sb-county-reports-153-new-covid-19-cases-eight-deaths/" title="SB County reports 153 new COVID-19 cases, eight deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-reports-153-new-covid-19-cases-eight-deaths/" title="SB County reports 153 new COVID-19 cases, eight deaths">SB County reports 153 new COVID-19 cases, eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:56:02-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/public-health-logo-585x390.jpg" href="https://newspress.com/virtual-covid-19-town-hall-planned-tonight/" title="Virtual COVID-19 town hall planned tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/virtual-covid-19-town-hall-planned-tonight/" title="Virtual COVID-19 town hall planned tonight">Virtual COVID-19 town hall planned tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:56:10-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-confirms-147-new-covid-19-cases-10-deaths/" title="Santa Barbara County confirms 147 new COVID-19 cases, 10 deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-confirms-147-new-covid-19-cases-10-deaths/" title="Santa Barbara County confirms 147 new COVID-19 cases, 10 deaths">Santa Barbara County confirms 147 new COVID-19 cases,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:55:52-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-confirms-146-covid-19-cases-one-death/" title="County confirms 146 COVID-19 cases, one death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-confirms-146-covid-19-cases-one-death/" title="County confirms 146 COVID-19 cases, one death">County confirms 146 COVID-19 cases, one death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-09T05:57:35-08:00">February 9, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notices-23/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-23/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-03T05:49:00-08:00">February 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-22/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-22/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-27T05:50:25-08:00">January 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-17/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-17/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-23T05:52:41-08:00">January 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-21/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-21/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-21T05:51:57-08:00">January 21, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/battle-of-the-chefs-event-canceled/" title="Battle of the Chefs event canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/battle-of-the-chefs-event-canceled/" title="Battle of the Chefs event canceled">Battle of the Chefs event canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:54:15-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/rain-or-shine-its-bicycle-time/" title="Rain or shine, it’s bicycle time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rain-or-shine-its-bicycle-time/" title="Rain or shine, it’s bicycle time">Rain or shine, it’s bicycle time</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:53:07-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/festival-of-hearts-fundraiser-goes-virtual/" title="Festival of Hearts fundraiser goes virtual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/festival-of-hearts-fundraiser-goes-virtual/" title="Festival of Hearts fundraiser goes virtual">Festival of Hearts fundraiser goes virtual</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:51:47-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/public-relations-chapter-announces-new-board/" title="Public relations chapter announces new board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/public-relations-chapter-announces-new-board/" title="Public relations chapter announces new board">Public relations chapter announces new board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:50:24-08:00">January 28, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:57:23-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Blotter-021121-1.jpg" href="https://newspress.com/traffic-crime-fire-blotter-54/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-54/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:57:03-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-blotter-021021-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-105/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-105/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:56:41-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-blotter-020721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-104/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-104/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:57:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-schools-2-020721-585x390.jpg" href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">Time to reopen schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:26:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">By its nature, socialism delivers misery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:25:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">Too many favors for Bcycle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:24:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-marian-020221-585x390.jpg" href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">A healthy dose of incredulity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:23:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-schools-2-020721-585x390.jpg" href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">Time to reopen schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:26:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">By its nature, socialism delivers misery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:25:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">Too many favors for Bcycle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:24:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-marian-020221-585x390.jpg" href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">A healthy dose of incredulity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:23:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lfw-leisz-1-021221-cropped-503x390.jpg" href="https://newspress.com/new-take-on-david-crosbys-classic/" title="New take on David Crosby’s classic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/new-take-on-david-crosbys-classic/" title="New take on David Crosby’s classic">New take on David Crosby’s classic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:34:46-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lfw-symphony-1-021221-585x390.jpg" href="https://newspress.com/sb-symphony-to-honor-medical-community/" title="SB Symphony to honor medical community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-symphony-to-honor-medical-community/" title="SB Symphony to honor medical community">SB Symphony to honor medical community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:33:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-dinosaurs-021221-1-585x390.jpg" href="https://newspress.com/sb-museum-becomes-jurassic-park/" title="SB museum becomes Jurassic Park">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-museum-becomes-jurassic-park/" title="SB museum becomes Jurassic Park">SB museum becomes Jurassic Park</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:32:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-31-585x390.jpg" href="https://newspress.com/storyteller-childrens-center-needs-supplies/" title="Storyteller Children’s Center needs supplies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/storyteller-childrens-center-needs-supplies/" title="Storyteller Children’s Center needs supplies">Storyteller Children’s Center needs supplies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:31:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweekbella-012721-585x390.jpg" href="https://newspress.com/pet-of-the-week-23/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-23/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-27T05:29:06-08:00">January 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-012021-585x390.jpg" href="https://newspress.com/pet-of-the-week-22/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-22/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-20T05:36:45-08:00">January 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweeknina-011321-480x390.jpg" href="https://newspress.com/pet-of-the-week-21/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-21/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T05:28:44-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-010621-404x390.jpg" href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:29:10-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-baseball-021221-1-585x390.jpg" href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">Coaches overwhelmingly pick UCSB to win Big West&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:30:58-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-McLaughlin-021221-386x390.jpg" href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">COLLEGE ROUNDUP : Gauchos take eight-game winning streak&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:29:33-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-Westmont-021121-1-585x390.jpg" href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">Westmont men’s soccer nipped 2-1 in a battle&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:49:08-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/Spw-puaobit-0211212-585x390.jpg" href="https://newspress.com/hall-of-famer-bob-van-wagner-leaves-legacy-of-achievement/" title="Hall of Famer Bob Van Wagner leaves legacy of achievement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hall-of-famer-bob-van-wagner-leaves-legacy-of-achievement/" title="Hall of Famer Bob Van Wagner leaves legacy of achievement">Hall of Famer Bob Van Wagner leaves legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:48:31-08:00">February 11, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-beachvolleyball-021021-1-585x390.jpg" href="https://newspress.com/cif-votes-to-sanction-girls-beach-volleyball-as-an-official-sport/" title="CIF votes to sanction girls beach volleyball as an official sport">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cif-votes-to-sanction-girls-beach-volleyball-as-an-official-sport/" title="CIF votes to sanction girls beach volleyball as an official sport">CIF votes to sanction girls beach volleyball as&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:30:10-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-football-122320-2-585x390.jpg" href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">The COVID void has left local football recruits&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:55:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-HillSigns-121720-1-585x390.jpg" href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">Dons’ quarterback Deacon Hill sticks to his commitment&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-17T05:48:45-08:00">December 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-MarkWalsh-121520-585x390.jpg" href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">Dons make CIF’s top Watch List for boys&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-15T05:54:00-08:00">December 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-Moropoulos-120320-585x390.jpg" href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">SBCC to cancel seasons for 10 sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:59:47-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-baseball-021221-1-585x390.jpg" href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">Coaches overwhelmingly pick UCSB to win Big West&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:30:58-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-McLaughlin-021221-386x390.jpg" href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">COLLEGE ROUNDUP : Gauchos take eight-game winning streak&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:29:33-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-12-585x390.jpg" href="https://newspress.com/college-roundup-comeback-falters-for-gaucho-women-at-first-place-long-beach/" title="COLLEGE ROUNDUP : Comeback falters for Gaucho women at first-place Long Beach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-comeback-falters-for-gaucho-women-at-first-place-long-beach/" title="COLLEGE ROUNDUP : Comeback falters for Gaucho women at first-place Long Beach">COLLEGE ROUNDUP : Comeback falters for Gaucho women&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-06T05:38:00-08:00">February 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-8-585x390.jpg" href="https://newspress.com/gaucho-basketball-games-canceled/" title="Gaucho basketball games canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-basketball-games-canceled/" title="Gaucho basketball games canceled">Gaucho basketball games canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-03T05:31:00-08:00">February 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-Westmont-021121-1-585x390.jpg" href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">Westmont men’s soccer nipped 2-1 in a battle&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:49:08-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-basketballajaysin-021021-569x390.jpg" href="https://newspress.com/westmont-drops-gsac-basketball-opener-at-vanguard-87-73/" title="Westmont drops GSAC basketball opener at Vanguard, 87-73">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-drops-gsac-basketball-opener-at-vanguard-87-73/" title="Westmont drops GSAC basketball opener at Vanguard, 87-73">Westmont drops GSAC basketball opener at Vanguard, 87-73</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:29:14-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-westmont-020621-2-cropped-585x390.jpg" href="https://newspress.com/westmont-sets-record-for-three-pointers-in-106-78-win/" title="Westmont sets record for three-pointers in 106-78 win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-sets-record-for-three-pointers-in-106-78-win/" title="Westmont sets record for three-pointers in 106-78 win">Westmont sets record for three-pointers in 106-78 win</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-06T05:39:00-08:00">February 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-tennis-020521-2-585x390.jpg" href="https://newspress.com/westmont-takes-its-first-serves-in-tennis/" title="Westmont takes its first serves in tennis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-takes-its-first-serves-in-tennis/" title="Westmont takes its first serves in tennis">Westmont takes its first serves in tennis</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T05:35:10-08:00">February 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_020721sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_020321">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-19/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-19/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:48:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/o_Lopez021221.jpg" href="https://newspress.com/lopez-ventura-morales/" title="LOPEZ, Ventura Morales">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lopez-ventura-morales/" title="LOPEZ, Ventura Morales">LOPEZ, Ventura Morales</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T00:00:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/o_Flowers021121.jpg" href="https://newspress.com/flowers-robert-thomas/" title="FLOWERS, Robert Thomas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/flowers-robert-thomas/" title="FLOWERS, Robert Thomas">FLOWERS, Robert Thomas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T00:00:00-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-18/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-18/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:53:57-08:00">February 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/m_Schweiger020921.jpg" href="https://newspress.com/josef-schwaiger-2/" title="JOSEF SCHWAIGER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/josef-schwaiger-2/" title="JOSEF SCHWAIGER">JOSEF SCHWAIGER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-09T00:00:55-08:00">February 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/m_Cianfrone-In-Memory-020521.jpg" href="https://newspress.com/jeffrey-vincent-cianfrone/" title="JEFFREY VINCENT CIANFRONE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jeffrey-vincent-cianfrone/" title="JEFFREY VINCENT CIANFRONE">JEFFREY VINCENT CIANFRONE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T00:00:01-08:00">February 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Gough011921.jpg" href="https://newspress.com/hunter-gough-2/" title="HUNTER GOUGH">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hunter-gough-2/" title="HUNTER GOUGH">HUNTER GOUGH</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T00:00:51-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/m_McConnell011721-1.jpg" href="https://newspress.com/frank-mcconnell-4/" title="FRANK McCONNELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/frank-mcconnell-4/" title="FRANK McCONNELL">FRANK McCONNELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-17T00:00:17-08:00">January 17, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Carts-021221-4-585x390.jpg" href="https://newspress.com/52-cart-pickup/" title="52 ‘cart’ pickup?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/52-cart-pickup/" title="52 ‘cart’ pickup?">52 ‘cart’ pickup?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T06:00:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Lagomarsino-021221-2-585x390.jpg" href="https://newspress.com/former-congressman-robert-lagomarsino-dies-at-age-94/" title="Former Congressman Robert Lagomarsino dies at age 94">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-congressman-robert-lagomarsino-dies-at-age-94/" title="Former Congressman Robert Lagomarsino dies at age 94">Former Congressman Robert Lagomarsino dies at age 94</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:59:55-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Windows-021221-1-546x390.jpg" href="https://newspress.com/window-replacement-planned-at-sbhs/" title="Window replacement planned at SBHS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/window-replacement-planned-at-sbhs/" title="Window replacement planned at SBHS">Window replacement planned at SBHS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:58:26-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:57:23-08:00">February 12, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Mercado1_102520-e1603485600734.jpg" href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:01:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Spiro102520-e1603485241577.jpg" href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:00:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-585x390.jpg" href="https://newspress.com/sb-county-reports-153-new-covid-19-cases-eight-deaths/" title="SB County reports 153 new COVID-19 cases, eight deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-reports-153-new-covid-19-cases-eight-deaths/" title="SB County reports 153 new COVID-19 cases, eight deaths">SB County reports 153 new COVID-19 cases, eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:56:02-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/public-health-logo-585x390.jpg" href="https://newspress.com/virtual-covid-19-town-hall-planned-tonight/" title="Virtual COVID-19 town hall planned tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/virtual-covid-19-town-hall-planned-tonight/" title="Virtual COVID-19 town hall planned tonight">Virtual COVID-19 town hall planned tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:56:10-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-confirms-147-new-covid-19-cases-10-deaths/" title="Santa Barbara County confirms 147 new COVID-19 cases, 10 deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-confirms-147-new-covid-19-cases-10-deaths/" title="Santa Barbara County confirms 147 new COVID-19 cases, 10 deaths">Santa Barbara County confirms 147 new COVID-19 cases,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:55:52-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-confirms-146-covid-19-cases-one-death/" title="County confirms 146 COVID-19 cases, one death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-confirms-146-covid-19-cases-one-death/" title="County confirms 146 COVID-19 cases, one death">County confirms 146 COVID-19 cases, one death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-09T05:57:35-08:00">February 9, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notices-23/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-23/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-03T05:49:00-08:00">February 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-22/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-22/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-27T05:50:25-08:00">January 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-17/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-17/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-23T05:52:41-08:00">January 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-21/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-21/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-21T05:51:57-08:00">January 21, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/battle-of-the-chefs-event-canceled/" title="Battle of the Chefs event canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/battle-of-the-chefs-event-canceled/" title="Battle of the Chefs event canceled">Battle of the Chefs event canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:54:15-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/rain-or-shine-its-bicycle-time/" title="Rain or shine, it’s bicycle time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rain-or-shine-its-bicycle-time/" title="Rain or shine, it’s bicycle time">Rain or shine, it’s bicycle time</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:53:07-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/festival-of-hearts-fundraiser-goes-virtual/" title="Festival of Hearts fundraiser goes virtual">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/festival-of-hearts-fundraiser-goes-virtual/" title="Festival of Hearts fundraiser goes virtual">Festival of Hearts fundraiser goes virtual</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:51:47-08:00">January 28, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/public-relations-chapter-announces-new-board/" title="Public relations chapter announces new board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/public-relations-chapter-announces-new-board/" title="Public relations chapter announces new board">Public relations chapter announces new board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-28T05:50:24-08:00">January 28, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-55/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:57:23-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Blotter-021121-1.jpg" href="https://newspress.com/traffic-crime-fire-blotter-54/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-54/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:57:03-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-blotter-021021-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-105/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-105/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:56:41-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-blotter-020721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-104/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-104/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:57:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-schools-2-020721-585x390.jpg" href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">Time to reopen schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:26:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">By its nature, socialism delivers misery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:25:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">Too many favors for Bcycle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:24:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-marian-020221-585x390.jpg" href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">A healthy dose of incredulity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:23:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-schools-2-020721-585x390.jpg" href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/time-to-reopen-schools/" title="Time to reopen schools">Time to reopen schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:26:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/by-its-nature-socialism-delivers-misery/" title="By its nature, socialism delivers misery">By its nature, socialism delivers misery</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:25:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/too-many-favors-for-bcycle/" title="Too many favors for Bcycle">Too many favors for Bcycle</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:24:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/voices-marian-020221-585x390.jpg" href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-healthy-dose-of-incredulity/" title="A healthy dose of incredulity">A healthy dose of incredulity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-07T05:23:00-08:00">February 7, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lfw-leisz-1-021221-cropped-503x390.jpg" href="https://newspress.com/new-take-on-david-crosbys-classic/" title="New take on David Crosby’s classic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/new-take-on-david-crosbys-classic/" title="New take on David Crosby’s classic">New take on David Crosby’s classic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:34:46-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lfw-symphony-1-021221-585x390.jpg" href="https://newspress.com/sb-symphony-to-honor-medical-community/" title="SB Symphony to honor medical community">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-symphony-to-honor-medical-community/" title="SB Symphony to honor medical community">SB Symphony to honor medical community</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:33:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-dinosaurs-021221-1-585x390.jpg" href="https://newspress.com/sb-museum-becomes-jurassic-park/" title="SB museum becomes Jurassic Park">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-museum-becomes-jurassic-park/" title="SB museum becomes Jurassic Park">SB museum becomes Jurassic Park</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:32:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-31-585x390.jpg" href="https://newspress.com/storyteller-childrens-center-needs-supplies/" title="Storyteller Children’s Center needs supplies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/storyteller-childrens-center-needs-supplies/" title="Storyteller Children’s Center needs supplies">Storyteller Children’s Center needs supplies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:31:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweekbella-012721-585x390.jpg" href="https://newspress.com/pet-of-the-week-23/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-23/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-27T05:29:06-08:00">January 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-012021-585x390.jpg" href="https://newspress.com/pet-of-the-week-22/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-22/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-20T05:36:45-08:00">January 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweeknina-011321-480x390.jpg" href="https://newspress.com/pet-of-the-week-21/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-21/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-13T05:28:44-08:00">January 13, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-010621-404x390.jpg" href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:29:10-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-baseball-021221-1-585x390.jpg" href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">Coaches overwhelmingly pick UCSB to win Big West&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:30:58-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-McLaughlin-021221-386x390.jpg" href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">COLLEGE ROUNDUP : Gauchos take eight-game winning streak&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:29:33-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-Westmont-021121-1-585x390.jpg" href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">Westmont men’s soccer nipped 2-1 in a battle&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:49:08-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/Spw-puaobit-0211212-585x390.jpg" href="https://newspress.com/hall-of-famer-bob-van-wagner-leaves-legacy-of-achievement/" title="Hall of Famer Bob Van Wagner leaves legacy of achievement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hall-of-famer-bob-van-wagner-leaves-legacy-of-achievement/" title="Hall of Famer Bob Van Wagner leaves legacy of achievement">Hall of Famer Bob Van Wagner leaves legacy&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:48:31-08:00">February 11, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-beachvolleyball-021021-1-585x390.jpg" href="https://newspress.com/cif-votes-to-sanction-girls-beach-volleyball-as-an-official-sport/" title="CIF votes to sanction girls beach volleyball as an official sport">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cif-votes-to-sanction-girls-beach-volleyball-as-an-official-sport/" title="CIF votes to sanction girls beach volleyball as an official sport">CIF votes to sanction girls beach volleyball as&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:30:10-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-football-122320-2-585x390.jpg" href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">The COVID void has left local football recruits&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:55:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-HillSigns-121720-1-585x390.jpg" href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">Dons’ quarterback Deacon Hill sticks to his commitment&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-17T05:48:45-08:00">December 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-MarkWalsh-121520-585x390.jpg" href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">Dons make CIF’s top Watch List for boys&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-15T05:54:00-08:00">December 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-Moropoulos-120320-585x390.jpg" href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">SBCC to cancel seasons for 10 sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:59:47-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-baseball-021221-1-585x390.jpg" href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-overwhelmingly-pick-ucsb-to-win-big-west-baseball-title/" title="Coaches overwhelmingly pick UCSB to win Big West baseball title">Coaches overwhelmingly pick UCSB to win Big West&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:30:58-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-McLaughlin-021221-386x390.jpg" href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/" title="COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii">COLLEGE ROUNDUP : Gauchos take eight-game winning streak&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:29:33-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-12-585x390.jpg" href="https://newspress.com/college-roundup-comeback-falters-for-gaucho-women-at-first-place-long-beach/" title="COLLEGE ROUNDUP : Comeback falters for Gaucho women at first-place Long Beach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-comeback-falters-for-gaucho-women-at-first-place-long-beach/" title="COLLEGE ROUNDUP : Comeback falters for Gaucho women at first-place Long Beach">COLLEGE ROUNDUP : Comeback falters for Gaucho women&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-06T05:38:00-08:00">February 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-8-585x390.jpg" href="https://newspress.com/gaucho-basketball-games-canceled/" title="Gaucho basketball games canceled">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-basketball-games-canceled/" title="Gaucho basketball games canceled">Gaucho basketball games canceled</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-03T05:31:00-08:00">February 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-Westmont-021121-1-585x390.jpg" href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-soccer-nipped-2-1-in-a-battle-of-the-wolfs/" title="Westmont men’s soccer nipped 2-1 in a battle of the Wolfs">Westmont men’s soccer nipped 2-1 in a battle&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T05:49:08-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-basketballajaysin-021021-569x390.jpg" href="https://newspress.com/westmont-drops-gsac-basketball-opener-at-vanguard-87-73/" title="Westmont drops GSAC basketball opener at Vanguard, 87-73">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-drops-gsac-basketball-opener-at-vanguard-87-73/" title="Westmont drops GSAC basketball opener at Vanguard, 87-73">Westmont drops GSAC basketball opener at Vanguard, 87-73</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:29:14-08:00">February 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-westmont-020621-2-cropped-585x390.jpg" href="https://newspress.com/westmont-sets-record-for-three-pointers-in-106-78-win/" title="Westmont sets record for three-pointers in 106-78 win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-sets-record-for-three-pointers-in-106-78-win/" title="Westmont sets record for three-pointers in 106-78 win">Westmont sets record for three-pointers in 106-78 win</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-06T05:39:00-08:00">February 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-tennis-020521-2-585x390.jpg" href="https://newspress.com/westmont-takes-its-first-serves-in-tennis/" title="Westmont takes its first serves in tennis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-takes-its-first-serves-in-tennis/" title="Westmont takes its first serves in tennis">Westmont takes its first serves in tennis</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T05:35:10-08:00">February 5, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_020721sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_020321">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-19/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-19/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T05:48:06-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/o_Lopez021221.jpg" href="https://newspress.com/lopez-ventura-morales/" title="LOPEZ, Ventura Morales">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lopez-ventura-morales/" title="LOPEZ, Ventura Morales">LOPEZ, Ventura Morales</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-12T00:00:25-08:00">February 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/o_Flowers021121.jpg" href="https://newspress.com/flowers-robert-thomas/" title="FLOWERS, Robert Thomas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/flowers-robert-thomas/" title="FLOWERS, Robert Thomas">FLOWERS, Robert Thomas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-11T00:00:00-08:00">February 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-18/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-18/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-10T05:53:57-08:00">February 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/m_Schweiger020921.jpg" href="https://newspress.com/josef-schwaiger-2/" title="JOSEF SCHWAIGER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/josef-schwaiger-2/" title="JOSEF SCHWAIGER">JOSEF SCHWAIGER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-09T00:00:55-08:00">February 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/02/m_Cianfrone-In-Memory-020521.jpg" href="https://newspress.com/jeffrey-vincent-cianfrone/" title="JEFFREY VINCENT CIANFRONE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jeffrey-vincent-cianfrone/" title="JEFFREY VINCENT CIANFRONE">JEFFREY VINCENT CIANFRONE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T00:00:01-08:00">February 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Gough011921.jpg" href="https://newspress.com/hunter-gough-2/" title="HUNTER GOUGH">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hunter-gough-2/" title="HUNTER GOUGH">HUNTER GOUGH</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T00:00:51-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/m_McConnell011721-1.jpg" href="https://newspress.com/frank-mcconnell-4/" title="FRANK McCONNELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/frank-mcconnell-4/" title="FRANK McCONNELL">FRANK McCONNELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-17T00:00:17-08:00">January 17, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<h1 style="font-size:200%;color:red;">
We are having Press Mechanical Issues, so we will not be printing Wednesday's morning paper.  Thank you for being a loyal subscriber and we appreciate your patience.  Subcribers can view the virtual edition of our paper on this website.
</h1>
--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104/Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/obituaries/">Obituaries</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>LOPEZ, Ventura Morales</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/obituaries/"  rel="category tag">Obituaries</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">LOPEZ, Ventura Morales</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/obits/">Obits</a></span></span>
													<span><time class="entry-date published" datetime="2021-02-12T00:00:25-08:00">February 12, 2021</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-29461" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29461" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20LOPEZ%2C%20Ventura%20Morales%20-%20https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=LOPEZ,%20Ventura%20Morales&#038;BODY=https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<pre class="wp-block-preformatted"></pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="192" height="210" src="https://newspress.com/wp-content/uploads/2021/02/o_Lopez021221.jpg" alt="" class="wp-image-29462" /></figure>



<p>Our family mourns with tremendous sadness the passing of Ventura Morales López known affectionately to most as Benny Lopez. Husband, father, grandfather, and great-grandfather, Benny passed away peacefully at his home in Santa Barbara on the morning of February 3rd, 2021 into the arms of our Lord and Savior. Benny was born on December 24, 1923 in Longmont, Colorado. He was the 6th child of 8 children born to Ventura López Solorio and Angela Fernanda Morales. Benny was the last surviving sibling of his family and lived an abundant life of 97 years. <br>Benny is survived by his wife, Carmen Victoria López. They were married for 70 years. He is also survived by 3 children, 6 grandchildren, 6 great-grandchildren, and his half-siblings, Raul López, Elizabeth López, Francisco López, Elisa López, and Arturo López of Mexico City, Mexico. Benny and Carmen&#8217;s 3 children and immediate offspring include: <br>Son Oswaldo D. López and wife Angela Carroll of Honolulu, HI. <br>Daughter Cynthia Marie Castaneda and husband Richard Castaneda of Santa Barbara, CA and their 3 children Christina Castaneda Canon and husband Andre̒s Canon, Selina Castaneda Wimmel and husband Nicholas Wimmel, and Stephen Castaneda and Sydney Casler. <br>Son Dr. Paul López and spouse Tracy Flores of Novato, CA and Paul&#8217;s 3 children James López and their 3 children, Saundra López and husband Carlos Hernandez Sr. and their 5 children, and AnnaAlicia Chief and husband Wakinyan &#8220;Luke&#8221; Chief. <br>At the age of 10, Benny moved from Longmont, CO to Mexico with his father, mother and siblings due to conditions related to the Repatriation Act of 1938 and the Great Depression. At 17 years of age, Benny was recruited into Mexican military service because of his ability to speak fluently in English and Spanish. Benny was also accepted to the Universidad Nacional Autónoma de México, but the notification of his acceptance came one day after his induction into military service. After excelling at the West Point equivalent of military training in Mexico, Benny rose to become a special assistant to 3 military generals. In 1948, at the end of World War II, at the age of 22, Benny chose family pursuits over a military career, and returned to Santa Barbara, California to be with his mother, sister, and brother who had re-settled in Santa Barbara, CA during the war. <br>In 1951, he married Carmen Victoria Moreno and moved to Dos Pueblos Ranch in the Santa Barbara region where he worked for 10 years. During his time on the ranch, he suffered a serious back injury while fighting a large fire on the ranch property. Benny and Carmen moved to Santa Barbara to recuperate and after his recovery, Benny was hired by the City of Santa Barbara in the Streets/Public Works Department. He then rose to a position in the Facilities Maintenance Department where he became a fixture at City Hall. Benny befriended many of Santa Barbara&#8217;s mayors, city council members, and civic leaders. Benny was ultimately promoted to the head position at the Santa Barbara Airport, where he met numerous celebrities such as John Travolta and political figures such as President Ronald Reagan. Benny retired in 1986. <br>Benny relished mentoring and entertaining his grandchildren who he loved with all his heart. Benny&#8217;s devotion to his grandchildren was summed up by his often-repeated quote: &#8220;My grandchildren will always be heaven on earth to me&#8221;. <br>During his free time, Benny was a passionate gardener, often seen working in his yard. He was honored by the Rose Society of America for discovering a species of rose native to Santa Barbara, which was aptly named after him, the &#8220;Benny Rose.&#8221; This rose continues Benny&#8217;s legacy and is often exchanged as a gift among those special and fortunate people who came to enjoy his magnetic personality. <br>At his passing, he was surrounded by his wife, children, and grandchildren who will forever remember their grandfather with love and devotion. He will be dearly missed for his devotion to his family, sense of humor, and strong work ethic. May his life be remembered by all who knew him, and may he rest in peace for all eternity. <br>Funeral Services will be at Welch-Ryce-Haider at 15 E. Sola Street in Santa Barbara from 5 pm to 8 pm on Friday, February 12, 2021. <br>A funeral Mass and Burial service will be held on Tuesday, February 16th, 2021 at 10:00 am at San Roque Catholic Parish Church with burial service at Calvary Catholic Cemetery following the Mass. COVID Guidelines shall be observed at both services.</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="29461" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20LOPEZ%2C%20Ventura%20Morales%20-%20https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=LOPEZ,%20Ventura%20Morales&#038;BODY=https://newspress.com/lopez-ventura-morales/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/obits/" title="Posts by Obits" rel="author">Obits</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/indoor-worship-resumes/">
					<div class="pagi-text">
						<h5 class="prev-title">Indoor worship resumes</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/college-roundup-gauchos-take-eight-game-winning-streak-to-hawaii/">
					<div class="pagi-text">
						<h5 class="next-title">COLLEGE ROUNDUP : Gauchos take eight-game winning streak to Hawaii</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lopez-ventura-morales/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Flopez-ventura-morales%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9987" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/02/spw-heidegger-020921-1-263x175.jpg" href="https://newspress.com/life-after-basketball-brightens-for-ucsbs-former-one-two-punch/" title="Life after basketball brightens for UCSB’s former one-two punch"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/life-after-basketball-brightens-for-ucsbs-former-one-two-punch/" rel="bookmark" title="Life after basketball brightens for UCSB’s former one-two punch">
											Life after basketball brightens for UCSB’s former one-two punch										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-09T05:52:36-08:00">February 9, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/02/o_Cruickshank020921-192x175.jpg" href="https://newspress.com/cruickshank-scott-e/" title="CRUICKSHANK, Scott E."></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/cruickshank-scott-e/" rel="bookmark" title="CRUICKSHANK, Scott E.">
											CRUICKSHANK, Scott E.										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-09T00:00:20-08:00">February 9, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news-263x175.jpg" href="https://newspress.com/d-a-s-office-says-lompoc-unified-violated-brown-act/" title="D.A.’s office says Lompoc Unified violated Brown Act"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/d-a-s-office-says-lompoc-unified-violated-brown-act/" rel="bookmark" title="D.A.’s office says Lompoc Unified violated Brown Act">
											D.A.’s office says Lompoc Unified violated Brown Act										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-10T05:50:46-08:00">February 10, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/02/lcw-Chucshs-020921-1-263x175.jpg" href="https://newspress.com/high-court-overrules-newsom/" title="High court overrules Newsom"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/high-court-overrules-newsom/" rel="bookmark" title="High court overrules Newsom">
											High court overrules Newsom										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-09T06:00:27-08:00">February 9, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news-263x175.jpg" href="https://newspress.com/council-discusses-future-of-state-street-property/" title="Council discusses future of State Street property"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/council-discusses-future-of-state-street-property/" rel="bookmark" title="Council discusses future of State Street property">
											Council discusses future of State Street property										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-10T05:58:47-08:00">February 10, 2021</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/photo-reprint-request-form/">Photo Reprint Form</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener noreferrer" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"4867c139bb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"4867c139bb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"4867c139bb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>


</body>
</html>