<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center - Santa Barbara News-Press" />
	<meta property="og:description" content="Hearts Therapeutic Equestrian Center recently celebrated the grand reveal of its new entry gate, which was&hellip;" />
	<meta property="og:url" content="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2022-12-05T13:28:00+00:00" />
	<meta property="article:modified_time" content="2022-12-05T04:33:47+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="413" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Marilyn McMahon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marilyn McMahon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#article","isPartOf":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"},"author":{"name":"Marilyn McMahon","@id":"https://newspress.com/#/schema/person/482b9b7389d4ff338e0aeb8e8e94e61c"},"headline":"Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center","datePublished":"2022-12-05T13:28:00+00:00","dateModified":"2022-12-05T04:33:47+00:00","mainEntityOfPage":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"},"wordCount":401,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg","articleSection":["Life"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#respond"]}]},{"@type":"WebPage","@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/","url":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/","name":"Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#primaryimage"},"image":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg","datePublished":"2022-12-05T13:28:00+00:00","dateModified":"2022-12-05T04:33:47+00:00","breadcrumb":{"@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#primaryimage","url":"https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg","width":600,"height":413},{"@type":"BreadcrumbList","@id":"https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspress.com/"},{"@type":"ListItem","position":2,"name":"Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center"}]},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/logo/image/","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/sbnpnews/","https://www.facebook.com/santabarbaranewspress/","https://twitter.com/sbnpnews"]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/482b9b7389d4ff338e0aeb8e8e94e61c","name":"Marilyn McMahon","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cda1596a517d3d21b40161e2bfbe32bf?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/cda1596a517d3d21b40161e2bfbe32bf?s=96&d=blank&r=g","caption":"Marilyn McMahon"},"description":"News-Press Staff Writer","url":"https://newspress.com/author/mmcmahon/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center Comments Feed" href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=6.0.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=6.0.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.10.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=6.0.3' id='date-time-script-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/64696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=64696' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Flos-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Flos-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center",
    "description": "Hearts Therapeutic Equestrian Center recently celebrated the grand reveal of its new entry gate, which was&hellip;",
    "datePublished": "2022-12-05",
    "datemodified": "2022-12-04",
    "mainEntityOfPage": "https:\/\/newspress.com\/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2022\/12\/lfw-hearts-1-120522.jpg",
        "width": 600,
        "height": 413
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MarilynMcMahon",
        "name": "Marilyn McMahon"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/life\/",
                "name": "Life"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center\/",
                "name": "Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2729663111534818" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[AI_HEAD_CODES]--></head>

<body class="post-template-default single single-post postid-64696 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.10.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-Arise5K-120522-1-585x390.jpg" href="https://newspress.com/arise-5k-raises-over-20000-for-bethel-house/" title="Arise 5K raises over $20,000 for Bethel House">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/arise-5k-raises-over-20000-for-bethel-house/" title="Arise 5K raises over $20,000 for Bethel House">Arise 5K raises over $20,000 for Bethel House</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T06:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-Rowse-1205-585x390.jpg" href="https://newspress.com/rowse-call-for-end-to-hyperbolic-rhetoric-about-lower-state-street/" title="Rowse call for end to ‘hyperbolic rhetoric’ about lower State Street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rowse-call-for-end-to-hyperbolic-rhetoric-about-lower-state-street/" title="Rowse call for end to ‘hyperbolic rhetoric’ about lower State Street">Rowse call for end to ‘hyperbolic rhetoric’ about&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:59:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/applications-received-for-fire-police-commission-vacancies/" title="Applications received for Fire &#038; Police Commission vacancies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applications-received-for-fire-police-commission-vacancies/" title="Applications received for Fire &#038; Police Commission vacancies">Applications received for Fire &#038; Police Commission vacancies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:58:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-care4paws-120522-1-585x390.jpg" href="https://newspress.com/c-a-r-e-4paws-holds-second-annual-howliday-donation-drive-thru/" title="C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/c-a-r-e-4paws-holds-second-annual-howliday-donation-drive-thru/" title="C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru">C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:57:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/Bob_100322-edited.jpg" href="https://newspress.com/celebrations-10-03-22/" title="Celebrations: 10-03-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-03-22/" title="Celebrations: 10-03-22">Celebrations: 10-03-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-03T03:00:00-07:00">October 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/c_Rodgers092522-edited.jpg" href="https://newspress.com/celebrations-09-25-22/" title="Celebrations: 09-25-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-25-22/" title="Celebrations: 09-25-22">Celebrations: 09-25-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-25T03:00:00-07:00">September 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/c_Olenberger1_091122-edited.jpg" href="https://newspress.com/celebrations-09-11-22/" title="Celebrations: 09-11-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-11-22/" title="Celebrations: 09-11-22">Celebrations: 09-11-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-11T02:00:00-07:00">September 11, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/10/lcw-COVID-19-100822-585x337.jpg" href="https://newspress.com/pritzkers-latest-orders-relax-some-covid-testing-mask-mandates-in-medical-facilities/" title="Pritzker’s latest orders relax some COVID testing, mask mandates in medical facilities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-latest-orders-relax-some-covid-testing-mask-mandates-in-medical-facilities/" title="Pritzker’s latest orders relax some COVID testing, mask mandates in medical facilities">Pritzker’s latest orders relax some COVID testing, mask&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-18T05:48:00-07:00">October 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/survey-56-of-companies-drop-covid-19-vaccine-mandates/" title="Survey: 56% of companies drop COVID-19 vaccine mandates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/survey-56-of-companies-drop-covid-19-vaccine-mandates/" title="Survey: 56% of companies drop COVID-19 vaccine mandates">Survey: 56% of companies drop COVID-19 vaccine mandates</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-31T05:46:00-07:00">August 31, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/lompoc-valley-medical-center-orders-1100-doses-of-new-covid-19-vaccine%ef%bf%bc/" title="Lompoc Valley Medical Center Orders 1,100 Doses of New COVID-19 Vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-valley-medical-center-orders-1100-doses-of-new-covid-19-vaccine%ef%bf%bc/" title="Lompoc Valley Medical Center Orders 1,100 Doses of New COVID-19 Vaccine">Lompoc Valley Medical Center Orders 1,100 Doses of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-28T05:58:00-07:00">August 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/community-continues-to-see-high-covid-19-transmission/" title="Community continues to see high COVID-19 transmission">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/community-continues-to-see-high-covid-19-transmission/" title="Community continues to see high COVID-19 transmission">Community continues to see high COVID-19 transmission</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-27T05:53:00-07:00">August 27, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-death-notice-5-585x390.jpg" href="https://newspress.com/death-notice-47/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-47/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-21T05:41:00-07:00">October 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:47:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-hart-111722-585x390.jpg" href="https://newspress.com/election-2022-stoker-concedes-assembly-race/" title="ELECTION 2022: Stoker concedes Assembly race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-stoker-concedes-assembly-race/" title="ELECTION 2022: Stoker concedes Assembly race">ELECTION 2022: Stoker concedes Assembly race</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-17T05:59:00-08:00">November 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-clark-111722-400x390.jpg" href="https://newspress.com/election-2022-clark-grateful-to-supporters-after-victory-in-carpinteria/" title="ELECTION 2022: Clark grateful to supporters after victory in Carpinteria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-clark-grateful-to-supporters-after-victory-in-carpinteria/" title="ELECTION 2022: Clark grateful to supporters after victory in Carpinteria">ELECTION 2022: Clark grateful to supporters after victory&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-17T05:58:02-08:00">November 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/election-2022-democrats-retain-senate-pushed-to-50-by-nevada-win/" title="ELECTION 2022: Democrats retain Senate, pushed to 50 by Nevada win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-democrats-retain-senate-pushed-to-50-by-nevada-win/" title="ELECTION 2022: Democrats retain Senate, pushed to 50 by Nevada win">ELECTION 2022: Democrats retain Senate, pushed to 50&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-14T05:54:00-08:00">November 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/election-2022-alaskas-u-s-senate-seat-will-likely-stay-red-the-question-is-who-will-win-it/" title="ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely stay red; the question is who will win it">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-alaskas-u-s-senate-seat-will-likely-stay-red-the-question-is-who-will-win-it/" title="ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely stay red; the question is who will win it">ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-14T05:52:00-08:00">November 14, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-575/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-575/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:55:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/12/lcw-LasPositas-120421-6-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-574/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-574/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:55:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-blotter-120222-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-573/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-573/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:49:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-blotter-1-120122-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-572/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-572/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:57:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-UCSB-120322-585x387.jpg" href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">The costs of a free education</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:40:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Trump-120322-480x390.jpg" href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">Looking at the Trump/Churchill disparity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:39:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">Applying common sense to State Street, Modoc Preserve</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:38:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Shipwrwck-120322-585x370.jpg" href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">How the American family met its demise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:37:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-UCSB-120322-585x387.jpg" href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">The costs of a free education</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:40:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Trump-120322-480x390.jpg" href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">Looking at the Trump/Churchill disparity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:39:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">Applying common sense to State Street, Modoc Preserve</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:38:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Shipwrwck-120322-585x370.jpg" href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">How the American family met its demise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:37:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-orchid-120522-585x390.jpg" href="https://newspress.com/orchid-show-is-returning-to-santa-barbara/" title="Orchid show is returning to Santa Barbara">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/orchid-show-is-returning-to-santa-barbara/" title="Orchid show is returning to Santa Barbara">Orchid show is returning to Santa Barbara</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:30:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-calendar-120522-585x390.jpg" href="https://newspress.com/calendar-25/" title="CALENDAR">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/calendar-25/" title="CALENDAR">CALENDAR</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:29:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522-585x390.jpg" href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" title="Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" title="Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center">Los Rancheros Pobres donate gate to Hearts Therapeutic&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:28:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/sbnp-life-7-585x390.jpg" href="https://newspress.com/relationship-honesty/" title="Relationship honesty">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/relationship-honesty/" title="Relationship honesty">Relationship honesty</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:27:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lfw-petoftheweek-2-113022-469x390.jpg" href="https://newspress.com/pets-of-the-week-30/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-30/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-30T05:37:00-08:00">November 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/10/lfw-petoftheweek-1-101922-480x390.jpg" href="https://newspress.com/pets-of-the-week-29/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-29/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-19T05:39:00-07:00">October 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/lfw-petoftheweek-091422-edited.jpg" href="https://newspress.com/pet-of-the-week-67/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-67/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-14T05:35:00-07:00">September 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/lfw-petoftheweek-1-090822-585x390.jpg" href="https://newspress.com/pets-of-the-week-28/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-28/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-08T05:26:00-07:00">September 8, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">UCSB men&#8217;s basketball tops Tigers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:54:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">Sports Roundup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:53:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">SBCC defeated in Monterey Bay Classic opener</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:49:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-585x390.jpg" href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">Coaches make debut at Bishop Diego soccer game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:48:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">Sports Roundup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:53:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-585x390.jpg" href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">Coaches make debut at Bishop Diego soccer game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:48:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-585x390.jpg" href="https://newspress.com/sports-roundup-84/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-84/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:48:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/spw-crosscountry-112922-edited-585x390.jpg" href="https://newspress.com/dp-cross-country-places-14th-at-state-championship/" title="DP cross country places 14th at State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-cross-country-places-14th-at-state-championship/" title="DP cross country places 14th at State Championship">DP cross country places 14th at State Championship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-29T05:55:00-08:00">November 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">SBCC defeated in Monterey Bay Classic opener</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:49:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/moropoulos-johnson-earn-major-scfa-awards-as-sbcc-football-preps-for-beach-bowl/" title="Moropoulos, Johnson earn major SCFA awards as SBCC football preps for Beach Bowl">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/moropoulos-johnson-earn-major-scfa-awards-as-sbcc-football-preps-for-beach-bowl/" title="Moropoulos, Johnson earn major SCFA awards as SBCC football preps for Beach Bowl">Moropoulos, Johnson earn major SCFA awards as SBCC&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T05:48:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/roth-olson-named-wsc-coach-player-of-the-year-as-sbcc-womens-water-polo-claims-10-honors/" title="Roth, Olson named WSC Coach, Player of the Year as SBCC women’s water polo claims 10 honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/roth-olson-named-wsc-coach-player-of-the-year-as-sbcc-womens-water-polo-claims-10-honors/" title="Roth, Olson named WSC Coach, Player of the Year as SBCC women’s water polo claims 10 honors">Roth, Olson named WSC Coach, Player of the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:50:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbbcs-sage-holter-places-fourth-at-state-championships/" title="SBBC’s Sage Holter places fourth at state championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbbcs-sage-holter-places-fourth-at-state-championships/" title="SBBC’s Sage Holter places fourth at state championships">SBBC’s Sage Holter places fourth at state championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-23T05:52:00-08:00">November 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">UCSB men&#8217;s basketball tops Tigers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:54:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-womens-basketball-defeats-lmu/" title="UCSB women&#8217;s basketball defeats LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-defeats-lmu/" title="UCSB women&#8217;s basketball defeats LMU">UCSB women&#8217;s basketball defeats LMU</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:53:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-drops-cross-country-battle-to-duquesne/" title="UCSB men&#8217;s basketball drops cross country battle to Duquesne">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-drops-cross-country-battle-to-duquesne/" title="UCSB men&#8217;s basketball drops cross country battle to Duquesne">UCSB men&#8217;s basketball drops cross country battle to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:49:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-defeats-north-alabama/" title="UCSB men&#8217;s basketball defeats North Alabama">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-defeats-north-alabama/" title="UCSB men&#8217;s basketball defeats North Alabama">UCSB men&#8217;s basketball defeats North Alabama</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:53:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-womens-basketball-wins-battle-of-unbeaten-teams/" title="Westmont women’s basketball wins battle of unbeaten teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-womens-basketball-wins-battle-of-unbeaten-teams/" title="Westmont women’s basketball wins battle of unbeaten teams">Westmont women’s basketball wins battle of unbeaten teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:54:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-mens-basketball-falls-to-the-masters/" title="Westmont men’s basketball falls to The Master’s">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-basketball-falls-to-the-masters/" title="Westmont men’s basketball falls to The Master’s">Westmont men’s basketball falls to The Master’s</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:50:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/everyone-contributes-in-win-for-westmont-womens-basketball/" title="Everyone contributes in win for Westmont women’s basketball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/everyone-contributes-in-win-for-westmont-womens-basketball/" title="Everyone contributes in win for Westmont women’s basketball">Everyone contributes in win for Westmont women’s basketball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:52:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/bobcats-beat-westmont-mens-basketball-at-the-buzzer/" title="Bobcats beat Westmont men’s basketball at the Buzzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bobcats-beat-westmont-mens-basketball-at-the-buzzer/" title="Bobcats beat Westmont men’s basketball at the Buzzer">Bobcats beat Westmont men’s basketball at the Buzzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:51:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_110222">SmartClips</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memoriam/"
				   data-id="penci-mega-3230"><span>In Memoriam</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/o_Pena120322.jpg" href="https://newspress.com/pena-edward-gil-sr/" title="PENA, Edward Gil, Sr.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pena-edward-gil-sr/" title="PENA, Edward Gil, Sr.">PENA, Edward Gil, Sr.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T00:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/o_VanDyke_120322.jpg" href="https://newspress.com/van-dyke-john-ross/" title="VAN DYKE, John Ross">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/van-dyke-john-ross/" title="VAN DYKE, John Ross">VAN DYKE, John Ross</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T00:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/o_Palladini120122.jpeg" href="https://newspress.com/palladini-william-natale/" title="PALLADINI, William Natale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/palladini-william-natale/" title="PALLADINI, William Natale">PALLADINI, William Natale</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T00:00:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/o_Pruitt112822.jpg" href="https://newspress.com/pruitt-patricia-christine/" title="PRUITT, Patricia Christine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pruitt-patricia-christine/" title="PRUITT, Patricia Christine">PRUITT, Patricia Christine</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-28T00:00:00-08:00">November 28, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Cantello082622-1.jpg" href="https://newspress.com/marilyn-cantello/" title="MARILYN CANTELLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/marilyn-cantello/" title="MARILYN CANTELLO">MARILYN CANTELLO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-30T00:00:00-07:00">August 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/m_Brown-In-Memory111122.jpg" href="https://newspress.com/eric-colin-brown-3/" title="ERIC COLIN BROWN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eric-colin-brown-3/" title="ERIC COLIN BROWN">ERIC COLIN BROWN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-12T00:00:00-08:00">November 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/Fidone.jpeg" href="https://newspress.com/laura-jean-nicholas-figone-2/" title="LAURA JEAN (NICHOLAS) FIGONE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/laura-jean-nicholas-figone-2/" title="LAURA JEAN (NICHOLAS) FIGONE">LAURA JEAN (NICHOLAS) FIGONE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T00:00:00-08:00">November 9, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/bruce-palmer-cox-2/" title="BRUCE PALMER COX">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bruce-palmer-cox-2/" title="BRUCE PALMER COX">BRUCE PALMER COX</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-22T00:00:00-07:00">October 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/m_Powell-In-Memory091422.jpg" href="https://newspress.com/james-andrew-powell-sr/" title="JAMES ANDREW POWELL, SR.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr/" title="JAMES ANDREW POWELL, SR.">JAMES ANDREW POWELL, SR.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-14T00:00:00-07:00">September 14, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://brigit.newspress.com/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-63220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63220"><a target="_blank" href="http://newspress.com/Retailers%20where%20you%20can%20get%20the%20Santa%20Barbara%20News-Press">Retailers where you can get the Santa Barbara News-Press</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
<li id="menu-item-63397" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63397"><a href="https://newspress.com/category/virtual/">Virtual Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/virtual/"
				   data-id="penci-mega-3713"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/house-home/"
				   data-id="penci-mega-3716"><span>House &amp; Home</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/parade/"
				   data-id="penci-mega-3714"><span>Parade</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/santa-barbara-news-press/"
				   data-id="penci-mega-3715"><span>Santa Barbara News-Press</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3713 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-logo-login-585x126.png" href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">Santa Barbara News-Press: December 05, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/LOGO-HOUSEHOME-e1670109331616.png" href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">House &#038; Home: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:01:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">Parade: December 04, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">Santa Barbara News-Press: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:23:27-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3716">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/LOGO-HOUSEHOME-e1670109331616.png" href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">House &#038; Home: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:01:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-26-2022/" title="House &#038; Home: November 26, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-26-2022/" title="House &#038; Home: November 26, 2022">House &#038; Home: November 26, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T04:49:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-19-2022/" title="House &#038; Home: November 19, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-19-2022/" title="House &#038; Home: November 19, 2022">House &#038; Home: November 19, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-19T06:01:00-08:00">November 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-12-2022/" title="House &#038; Home: November 12, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-12-2022/" title="House &#038; Home: November 12, 2022">House &#038; Home: November 12, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-12T06:01:00-08:00">November 12, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3714">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">Parade: December 04, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-november-27-2022/" title="Parade: November 27, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-november-27-2022/" title="Parade: November 27, 2022">Parade: November 27, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T06:00:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-november-20-2022/" title="Parade: November 20, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-november-20-2022/" title="Parade: November 20, 2022">Parade: November 20, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-19T06:00:00-08:00">November 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3715">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-logo-login-585x126.png" href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">Santa Barbara News-Press: December 05, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">Santa Barbara News-Press: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:23:27-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-02-2022/" title="Santa Barbara News-Press: December 02, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-02-2022/" title="Santa Barbara News-Press: December 02, 2022">Santa Barbara News-Press: December 02, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:00:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-01-2022/" title="Santa Barbara News-Press: December 01, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-01-2022/" title="Santa Barbara News-Press: December 01, 2022">Santa Barbara News-Press: December 01, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:13:07-08:00">December 1, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-Arise5K-120522-1-585x390.jpg" href="https://newspress.com/arise-5k-raises-over-20000-for-bethel-house/" title="Arise 5K raises over $20,000 for Bethel House">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/arise-5k-raises-over-20000-for-bethel-house/" title="Arise 5K raises over $20,000 for Bethel House">Arise 5K raises over $20,000 for Bethel House</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T06:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-Rowse-1205-585x390.jpg" href="https://newspress.com/rowse-call-for-end-to-hyperbolic-rhetoric-about-lower-state-street/" title="Rowse call for end to ‘hyperbolic rhetoric’ about lower State Street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rowse-call-for-end-to-hyperbolic-rhetoric-about-lower-state-street/" title="Rowse call for end to ‘hyperbolic rhetoric’ about lower State Street">Rowse call for end to ‘hyperbolic rhetoric’ about&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:59:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/applications-received-for-fire-police-commission-vacancies/" title="Applications received for Fire &#038; Police Commission vacancies">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applications-received-for-fire-police-commission-vacancies/" title="Applications received for Fire &#038; Police Commission vacancies">Applications received for Fire &#038; Police Commission vacancies</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:58:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-care4paws-120522-1-585x390.jpg" href="https://newspress.com/c-a-r-e-4paws-holds-second-annual-howliday-donation-drive-thru/" title="C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/c-a-r-e-4paws-holds-second-annual-howliday-donation-drive-thru/" title="C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru">C.A.R.E.4Paws holds second annual Howliday Donation Drive-Thru</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:57:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/Bob_100322-edited.jpg" href="https://newspress.com/celebrations-10-03-22/" title="Celebrations: 10-03-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-03-22/" title="Celebrations: 10-03-22">Celebrations: 10-03-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-03T03:00:00-07:00">October 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/c_Rodgers092522-edited.jpg" href="https://newspress.com/celebrations-09-25-22/" title="Celebrations: 09-25-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-25-22/" title="Celebrations: 09-25-22">Celebrations: 09-25-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-25T03:00:00-07:00">September 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/c_Olenberger1_091122-edited.jpg" href="https://newspress.com/celebrations-09-11-22/" title="Celebrations: 09-11-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-11-22/" title="Celebrations: 09-11-22">Celebrations: 09-11-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-11T02:00:00-07:00">September 11, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/10/lcw-COVID-19-100822-585x337.jpg" href="https://newspress.com/pritzkers-latest-orders-relax-some-covid-testing-mask-mandates-in-medical-facilities/" title="Pritzker’s latest orders relax some COVID testing, mask mandates in medical facilities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-latest-orders-relax-some-covid-testing-mask-mandates-in-medical-facilities/" title="Pritzker’s latest orders relax some COVID testing, mask mandates in medical facilities">Pritzker’s latest orders relax some COVID testing, mask&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-18T05:48:00-07:00">October 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/survey-56-of-companies-drop-covid-19-vaccine-mandates/" title="Survey: 56% of companies drop COVID-19 vaccine mandates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/survey-56-of-companies-drop-covid-19-vaccine-mandates/" title="Survey: 56% of companies drop COVID-19 vaccine mandates">Survey: 56% of companies drop COVID-19 vaccine mandates</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-31T05:46:00-07:00">August 31, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/lompoc-valley-medical-center-orders-1100-doses-of-new-covid-19-vaccine%ef%bf%bc/" title="Lompoc Valley Medical Center Orders 1,100 Doses of New COVID-19 Vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-valley-medical-center-orders-1100-doses-of-new-covid-19-vaccine%ef%bf%bc/" title="Lompoc Valley Medical Center Orders 1,100 Doses of New COVID-19 Vaccine">Lompoc Valley Medical Center Orders 1,100 Doses of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-28T05:58:00-07:00">August 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/community-continues-to-see-high-covid-19-transmission/" title="Community continues to see high COVID-19 transmission">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/community-continues-to-see-high-covid-19-transmission/" title="Community continues to see high COVID-19 transmission">Community continues to see high COVID-19 transmission</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-27T05:53:00-07:00">August 27, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/santa-barbara-newspress-death-notice-5-585x390.jpg" href="https://newspress.com/death-notice-47/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-47/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-21T05:41:00-07:00">October 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:47:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-hart-111722-585x390.jpg" href="https://newspress.com/election-2022-stoker-concedes-assembly-race/" title="ELECTION 2022: Stoker concedes Assembly race">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-stoker-concedes-assembly-race/" title="ELECTION 2022: Stoker concedes Assembly race">ELECTION 2022: Stoker concedes Assembly race</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-17T05:59:00-08:00">November 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-clark-111722-400x390.jpg" href="https://newspress.com/election-2022-clark-grateful-to-supporters-after-victory-in-carpinteria/" title="ELECTION 2022: Clark grateful to supporters after victory in Carpinteria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-clark-grateful-to-supporters-after-victory-in-carpinteria/" title="ELECTION 2022: Clark grateful to supporters after victory in Carpinteria">ELECTION 2022: Clark grateful to supporters after victory&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-17T05:58:02-08:00">November 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/election-2022-democrats-retain-senate-pushed-to-50-by-nevada-win/" title="ELECTION 2022: Democrats retain Senate, pushed to 50 by Nevada win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-democrats-retain-senate-pushed-to-50-by-nevada-win/" title="ELECTION 2022: Democrats retain Senate, pushed to 50 by Nevada win">ELECTION 2022: Democrats retain Senate, pushed to 50&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-14T05:54:00-08:00">November 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/election-2022-alaskas-u-s-senate-seat-will-likely-stay-red-the-question-is-who-will-win-it/" title="ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely stay red; the question is who will win it">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-alaskas-u-s-senate-seat-will-likely-stay-red-the-question-is-who-will-win-it/" title="ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely stay red; the question is who will win it">ELECTION 2022: Alaska&#8217;s U.S. Senate seat will likely&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-14T05:52:00-08:00">November 14, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-575/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-575/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:55:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/12/lcw-LasPositas-120421-6-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-574/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-574/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:55:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-blotter-120222-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-573/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-573/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:49:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lcw-blotter-1-120122-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-572/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-572/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:57:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-UCSB-120322-585x387.jpg" href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">The costs of a free education</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:40:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Trump-120322-480x390.jpg" href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">Looking at the Trump/Churchill disparity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:39:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">Applying common sense to State Street, Modoc Preserve</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:38:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Shipwrwck-120322-585x370.jpg" href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">How the American family met its demise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:37:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-UCSB-120322-585x387.jpg" href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-costs-of-a-free-education/" title="The costs of a free education">The costs of a free education</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:40:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Trump-120322-480x390.jpg" href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/looking-at-the-trump-churchill-disparity/" title="Looking at the Trump/Churchill disparity">Looking at the Trump/Churchill disparity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:39:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/applying-common-sense-to-state-street-modoc-preserve/" title="Applying common sense to State Street, Modoc Preserve">Applying common sense to State Street, Modoc Preserve</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:38:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/ed-Shipwrwck-120322-585x370.jpg" href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-the-american-family-met-its-demise/" title="How the American family met its demise">How the American family met its demise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:37:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-orchid-120522-585x390.jpg" href="https://newspress.com/orchid-show-is-returning-to-santa-barbara/" title="Orchid show is returning to Santa Barbara">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/orchid-show-is-returning-to-santa-barbara/" title="Orchid show is returning to Santa Barbara">Orchid show is returning to Santa Barbara</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:30:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-calendar-120522-585x390.jpg" href="https://newspress.com/calendar-25/" title="CALENDAR">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/calendar-25/" title="CALENDAR">CALENDAR</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:29:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522-585x390.jpg" href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" title="Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/" title="Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center">Los Rancheros Pobres donate gate to Hearts Therapeutic&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:28:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/sbnp-life-7-585x390.jpg" href="https://newspress.com/relationship-honesty/" title="Relationship honesty">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/relationship-honesty/" title="Relationship honesty">Relationship honesty</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:27:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/lfw-petoftheweek-2-113022-469x390.jpg" href="https://newspress.com/pets-of-the-week-30/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-30/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-30T05:37:00-08:00">November 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/10/lfw-petoftheweek-1-101922-480x390.jpg" href="https://newspress.com/pets-of-the-week-29/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-29/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-19T05:39:00-07:00">October 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/lfw-petoftheweek-091422-edited.jpg" href="https://newspress.com/pet-of-the-week-67/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-67/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-14T05:35:00-07:00">September 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/lfw-petoftheweek-1-090822-585x390.jpg" href="https://newspress.com/pets-of-the-week-28/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-28/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-08T05:26:00-07:00">September 8, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">UCSB men&#8217;s basketball tops Tigers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:54:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">Sports Roundup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:53:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">SBCC defeated in Monterey Bay Classic opener</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:49:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-585x390.jpg" href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">Coaches make debut at Bishop Diego soccer game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:48:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-85/" title="Sports Roundup">Sports Roundup</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:53:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-585x390.jpg" href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coaches-make-debut-at-bishop-diego-soccer-game/" title="Coaches make debut at Bishop Diego soccer game">Coaches make debut at Bishop Diego soccer game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:48:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-585x390.jpg" href="https://newspress.com/sports-roundup-84/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-84/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:48:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/spw-crosscountry-112922-edited-585x390.jpg" href="https://newspress.com/dp-cross-country-places-14th-at-state-championship/" title="DP cross country places 14th at State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-cross-country-places-14th-at-state-championship/" title="DP cross country places 14th at State Championship">DP cross country places 14th at State Championship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-29T05:55:00-08:00">November 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-defeated-in-monterey-bay-classic-opener/" title="SBCC defeated in Monterey Bay Classic opener">SBCC defeated in Monterey Bay Classic opener</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:49:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/moropoulos-johnson-earn-major-scfa-awards-as-sbcc-football-preps-for-beach-bowl/" title="Moropoulos, Johnson earn major SCFA awards as SBCC football preps for Beach Bowl">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/moropoulos-johnson-earn-major-scfa-awards-as-sbcc-football-preps-for-beach-bowl/" title="Moropoulos, Johnson earn major SCFA awards as SBCC football preps for Beach Bowl">Moropoulos, Johnson earn major SCFA awards as SBCC&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T05:48:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/roth-olson-named-wsc-coach-player-of-the-year-as-sbcc-womens-water-polo-claims-10-honors/" title="Roth, Olson named WSC Coach, Player of the Year as SBCC women’s water polo claims 10 honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/roth-olson-named-wsc-coach-player-of-the-year-as-sbcc-womens-water-polo-claims-10-honors/" title="Roth, Olson named WSC Coach, Player of the Year as SBCC women’s water polo claims 10 honors">Roth, Olson named WSC Coach, Player of the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:50:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbbcs-sage-holter-places-fourth-at-state-championships/" title="SBBC’s Sage Holter places fourth at state championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbbcs-sage-holter-places-fourth-at-state-championships/" title="SBBC’s Sage Holter places fourth at state championships">SBBC’s Sage Holter places fourth at state championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-23T05:52:00-08:00">November 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-tops-tigers/" title="UCSB men&#8217;s basketball tops Tigers">UCSB men&#8217;s basketball tops Tigers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:54:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-womens-basketball-defeats-lmu/" title="UCSB women&#8217;s basketball defeats LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-defeats-lmu/" title="UCSB women&#8217;s basketball defeats LMU">UCSB women&#8217;s basketball defeats LMU</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:53:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-drops-cross-country-battle-to-duquesne/" title="UCSB men&#8217;s basketball drops cross country battle to Duquesne">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-drops-cross-country-battle-to-duquesne/" title="UCSB men&#8217;s basketball drops cross country battle to Duquesne">UCSB men&#8217;s basketball drops cross country battle to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:49:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-basketball-defeats-north-alabama/" title="UCSB men&#8217;s basketball defeats North Alabama">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-basketball-defeats-north-alabama/" title="UCSB men&#8217;s basketball defeats North Alabama">UCSB men&#8217;s basketball defeats North Alabama</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:53:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-womens-basketball-wins-battle-of-unbeaten-teams/" title="Westmont women’s basketball wins battle of unbeaten teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-womens-basketball-wins-battle-of-unbeaten-teams/" title="Westmont women’s basketball wins battle of unbeaten teams">Westmont women’s basketball wins battle of unbeaten teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:54:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-mens-basketball-falls-to-the-masters/" title="Westmont men’s basketball falls to The Master’s">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-basketball-falls-to-the-masters/" title="Westmont men’s basketball falls to The Master’s">Westmont men’s basketball falls to The Master’s</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:50:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/everyone-contributes-in-win-for-westmont-womens-basketball/" title="Everyone contributes in win for Westmont women’s basketball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/everyone-contributes-in-win-for-westmont-womens-basketball/" title="Everyone contributes in win for Westmont women’s basketball">Everyone contributes in win for Westmont women’s basketball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:52:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/bobcats-beat-westmont-mens-basketball-at-the-buzzer/" title="Bobcats beat Westmont men’s basketball at the Buzzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bobcats-beat-westmont-mens-basketball-at-the-buzzer/" title="Bobcats beat Westmont men’s basketball at the Buzzer">Bobcats beat Westmont men’s basketball at the Buzzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-25T05:51:00-08:00">November 25, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_110222">SmartClips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memoriam/"
				   data-id="penci-mega-3230"><span>In Memoriam</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/o_Pena120322.jpg" href="https://newspress.com/pena-edward-gil-sr/" title="PENA, Edward Gil, Sr.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pena-edward-gil-sr/" title="PENA, Edward Gil, Sr.">PENA, Edward Gil, Sr.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T00:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/o_VanDyke_120322.jpg" href="https://newspress.com/van-dyke-john-ross/" title="VAN DYKE, John Ross">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/van-dyke-john-ross/" title="VAN DYKE, John Ross">VAN DYKE, John Ross</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T00:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/o_Palladini120122.jpeg" href="https://newspress.com/palladini-william-natale/" title="PALLADINI, William Natale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/palladini-william-natale/" title="PALLADINI, William Natale">PALLADINI, William Natale</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T00:00:00-08:00">December 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/o_Pruitt112822.jpg" href="https://newspress.com/pruitt-patricia-christine/" title="PRUITT, Patricia Christine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pruitt-patricia-christine/" title="PRUITT, Patricia Christine">PRUITT, Patricia Christine</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-28T00:00:00-08:00">November 28, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Cantello082622-1.jpg" href="https://newspress.com/marilyn-cantello/" title="MARILYN CANTELLO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/marilyn-cantello/" title="MARILYN CANTELLO">MARILYN CANTELLO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-30T00:00:00-07:00">August 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/m_Brown-In-Memory111122.jpg" href="https://newspress.com/eric-colin-brown-3/" title="ERIC COLIN BROWN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eric-colin-brown-3/" title="ERIC COLIN BROWN">ERIC COLIN BROWN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-12T00:00:00-08:00">November 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/11/Fidone.jpeg" href="https://newspress.com/laura-jean-nicholas-figone-2/" title="LAURA JEAN (NICHOLAS) FIGONE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/laura-jean-nicholas-figone-2/" title="LAURA JEAN (NICHOLAS) FIGONE">LAURA JEAN (NICHOLAS) FIGONE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-09T00:00:00-08:00">November 9, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/bruce-palmer-cox-2/" title="BRUCE PALMER COX">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bruce-palmer-cox-2/" title="BRUCE PALMER COX">BRUCE PALMER COX</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-10-22T00:00:00-07:00">October 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/09/m_Powell-In-Memory091422.jpg" href="https://newspress.com/james-andrew-powell-sr/" title="JAMES ANDREW POWELL, SR.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr/" title="JAMES ANDREW POWELL, SR.">JAMES ANDREW POWELL, SR.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-09-14T00:00:00-07:00">September 14, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://brigit.newspress.com/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63220"><a target="_blank" href="http://newspress.com/Retailers%20where%20you%20can%20get%20the%20Santa%20Barbara%20News-Press">Retailers where you can get the Santa Barbara News-Press</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-63397"><a href="https://newspress.com/category/virtual/">Virtual Editions</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/virtual/"
				   data-id="penci-mega-3713"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/house-home/"
				   data-id="penci-mega-3716"><span>House &amp; Home</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/parade/"
				   data-id="penci-mega-3714"><span>Parade</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/virtual/santa-barbara-news-press/"
				   data-id="penci-mega-3715"><span>Santa Barbara News-Press</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-3713 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-logo-login-585x126.png" href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">Santa Barbara News-Press: December 05, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/LOGO-HOUSEHOME-e1670109331616.png" href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">House &#038; Home: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:01:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">Parade: December 04, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">Santa Barbara News-Press: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:23:27-08:00">December 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3716">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/12/LOGO-HOUSEHOME-e1670109331616.png" href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-december-03-2022/" title="House &#038; Home: December 03, 2022">House &#038; Home: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:01:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-26-2022/" title="House &#038; Home: November 26, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-26-2022/" title="House &#038; Home: November 26, 2022">House &#038; Home: November 26, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T04:49:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-19-2022/" title="House &#038; Home: November 19, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-19-2022/" title="House &#038; Home: November 19, 2022">House &#038; Home: November 19, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-19T06:01:00-08:00">November 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/house-home-november-12-2022/" title="House &#038; Home: November 12, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/house-home-november-12-2022/" title="House &#038; Home: November 12, 2022">House &#038; Home: November 12, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-12T06:01:00-08:00">November 12, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3714">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-december-04-2022/" title="Parade: December 04, 2022">Parade: December 04, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T06:00:00-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-november-27-2022/" title="Parade: November 27, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-november-27-2022/" title="Parade: November 27, 2022">Parade: November 27, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-26T06:00:00-08:00">November 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/parade-november-20-2022/" title="Parade: November 20, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/parade-november-20-2022/" title="Parade: November 20, 2022">Parade: November 20, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-11-19T06:00:00-08:00">November 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3715">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-logo-login-585x126.png" href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-05-2022/" title="Santa Barbara News-Press: December 05, 2022">Santa Barbara News-Press: December 05, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-05T05:00:00-08:00">December 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-03-2022/" title="Santa Barbara News-Press: December 03, 2022">Santa Barbara News-Press: December 03, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-03T05:23:27-08:00">December 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-02-2022/" title="Santa Barbara News-Press: December 02, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-02-2022/" title="Santa Barbara News-Press: December 02, 2022">Santa Barbara News-Press: December 02, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-02T05:00:00-08:00">December 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq-585x390.jpg" href="https://newspress.com/santa-barbara-news-press-december-01-2022/" title="Santa Barbara News-Press: December 01, 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-news-press-december-01-2022/" title="Santa Barbara News-Press: December 01, 2022">Santa Barbara News-Press: December 01, 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-12-01T05:13:07-08:00">December 1, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<!DOCTYPE>
<html>
	<body>
		<p style="color:red; font-size:160%"><b>Phone lines are down due to an SCE power outage. We are unable to receive customer services calls at this time.</b>
		</p>
	</body>
</html>--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_320x50_TOP', [320, 50], 'div-gpt-ad-1627014433189-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div>
<!-- /1028104/Homepage_320x50_TOP -->
<div id='div-gpt-ad-1627014433189-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627014433189-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/life/">Life</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/life/"  rel="category tag">Life</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Los Rancheros Pobres donate gate to Hearts Therapeutic Equestrian Center</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/mmcmahon/">Marilyn McMahon</a></span></span>
													<span><time class="entry-date published" datetime="2022-12-05T05:28:00-08:00">December 5, 2022</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-64696" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="64696" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Los%20Rancheros%20Pobres%20donate%20gate%20to%20Hearts%20Therapeutic%20Equestrian%20Center%20-%20https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Los%20Rancheros%20Pobres%20donate%20gate%20to%20Hearts%20Therapeutic%20Equestrian%20Center&#038;BODY=https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="600" height="413" src="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg" alt="" class="wp-image-64697" srcset="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522.jpg 600w, https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522-300x207.jpg 300w, https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-1-120522-585x403.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption><strong>COURTESY PHOTOS<br>A new entry gate has risen at Hearts Therapeutic Equestrian Center.</strong></figcaption></figure></div>


<p>Hearts Therapeutic Equestrian Center recently celebrated the grand reveal of its new entry gate, which was donated by members of Los Rancheros Pobres, a men’s horseback riding club originating in Santa Barbara in 1952.</p>



<p>The Pobres celebrate and memorialize the Western ways of the early Santa Barbara ranchers.&nbsp;</p>



<p>Led by Dr. Lorne Everett, past president of the Pobres, the entry took three years of planning and was designed after the gate to President Reagan’s Rancho del Cielo, while other Western wood and metal designs were evaluated for aesthetics and longevity.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>The final entry is made of metal and stone with a repurposed wood sign. A bronze donor plaque celebrating the gate’s donors is located in the stone on the left. The entry is the most recent addition to Hearts’ new facility, which stands at the top of a steep road incline and provides a majestic visual as one enters Hearts’ new home.&nbsp;</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="480" height="640" src="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-2-120522.jpg" alt="" class="wp-image-64698" srcset="https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-2-120522.jpg 480w, https://newspress.com/wp-content/uploads/2022/12/lfw-hearts-2-120522-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption><strong>A sign shows that the new gate was donated by Los Rancheros Pobres.</strong></figcaption></figure></div>


<p>Los Rancheros Pobres’ first gift to Hearts was also spearheaded by Dr. Everett and included the construction of a structure housing a motorized lift in 2018. The motorized lift assists in comfortably retrieving individuals from their wheelchair or other seated position onto the back of a horse.</p>



<p>Adding the motorized lift and lift structure has allowed Hearts to include more individuals in its therapeutic riding program.</p>



<p>Hearts recently finished building a new and more efficient facility. The new facility is adjacent to the prior one at 4420 Calle Real and shares the same entrance road.&nbsp;</p>



<p>Hearts Therapeutic Equestrian Center provides equine-assisted services to inspire, strengthen and motivate children and adults with disabilities in Santa Barbara County. Since its inception in 1985, Hearts has served more than 200 individuals each year with the help of 18 specially trained horses.</p>



<p>Hearts also has programs for U.S. military veterans and at-risk youth.&nbsp;</p>



<p>Los Rancheros Pobres meet every week for lunch in the Rancheros Room at Harry’s Plaza Cafe in Loreto Plaza. The Pobres also host two three-day trail rides each year at various locations in Santa Barbara County.&nbsp;</p>



<p>email: <a href="mailto:mmcmahon@newspress.com">mmcmahon@newspress.com</a></p>



<figure class="wp-block-pullquote"><blockquote><p>FYI</p><p>For more information about Hearts Therapeutic Equestrian Center and its programs, visit<a href="http://www.heartsriding.org/"> www.heartsriding.org</a> or contact <a href="mailto:info@heartsriding.org">info@heartsriding.org</a>.</p></blockquote></figure>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="64696" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Los%20Rancheros%20Pobres%20donate%20gate%20to%20Hearts%20Therapeutic%20Equestrian%20Center%20-%20https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Los%20Rancheros%20Pobres%20donate%20gate%20to%20Hearts%20Therapeutic%20Equestrian%20Center&#038;BODY=https://newspress.com/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/cda1596a517d3d21b40161e2bfbe32bf?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/cda1596a517d3d21b40161e2bfbe32bf?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/mmcmahon/" title="Posts by Marilyn McMahon" rel="author">Marilyn McMahon</a></h5>
		<p>News-Press Staff Writer</p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/relationship-honesty/">
					<div class="pagi-text">
						<h5 class="prev-title">Relationship honesty</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/calendar-25/">
					<div class="pagi-text">
						<h5 class="next-title">CALENDAR</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/los-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Flos-rancheros-pobres-donate-gate-to-hearts-therapeutic-equestrian-center%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-featured-cat-seemore penci-seemore-style-1 penci-btn-make-button penci-btn-align-right">
					<a href="/Retailers%20where%20you%20can%20get%20the%20Santa%20Barbara%20News-Press/">Where can I pick up the News-Press?<i class="penci-faicon fa fa-angle-double-right"></i></a>
				</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Covid-19 Pandemic</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3716">House &amp; Home</option>
	<option class="level-0" value="3230">In Memoriam</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3714">Parade</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="3715">Santa Barbara News-Press</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3713">Virtual Edition</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-3956" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-eringer-112622-263x175.jpg" href="https://newspress.com/nostradamus-predictions-for-2023/" title="Nostradamus’ predictions for 2023"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/nostradamus-predictions-for-2023/" rel="bookmark" title="Nostradamus’ predictions for 2023">
											Nostradamus’ predictions for 2023										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-26T05:57:00-08:00">November 26, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/11/lcw-andydick-112922-edited-263x175.jpg" href="https://newspress.com/andy-dick-set-to-appear-in-sb-court/" title="Andy Dick set to appear in SB court"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/andy-dick-set-to-appear-in-sb-court/" rel="bookmark" title="Andy Dick set to appear in SB court">
											Andy Dick set to appear in SB court										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-29T05:59:00-08:00">November 29, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-Museum-102720-1-263x175.jpg" href="https://newspress.com/the-art-of-reopening/" title="The art of reopening"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/the-art-of-reopening/" rel="bookmark" title="The art of reopening">
											The art of reopening										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T06:14:01-07:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news-263x175.jpg" href="https://newspress.com/biden-world-leaders-sign-declaration-to-adopt-vaccine-passports-for-international-travel/" title="Biden, world leaders sign declaration to adopt vaccine passports for international travel"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/biden-world-leaders-sign-declaration-to-adopt-vaccine-passports-for-international-travel/" rel="bookmark" title="Biden, world leaders sign declaration to adopt vaccine passports for international travel">
											Biden, world leaders sign declaration to adopt vaccine passports for international travel										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-11-22T05:48:00-08:00">November 22, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news-263x175.jpg" href="https://newspress.com/michael-armand-hammer-dies-after-battle-with-cancer/" title="Michael Armand Hammer dies after battle with cancer"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/michael-armand-hammer-dies-after-battle-with-cancer/" rel="bookmark" title="Michael Armand Hammer dies after battle with cancer">
											Michael Armand Hammer dies after battle with cancer										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-12-02T05:51:00-08:00">December 2, 2022</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-63222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63222"><a target="_blank" rel="noopener" href="https://newspress.com/retailers-where-you-can-get-the-santa-barbara-news-press/">Retailers where you can get the Santa Barbara News-Press</a></li>
<li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://brigit.newspress.com/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2022 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

<style>				.single article .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.19.1' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.19.1' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.19.1' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"76759708e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.19.1' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.19.1' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"fabfcf90c2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"fabfcf90c2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"fabfcf90c2","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.19.1' id='stripe-js'></script>


</body>
</html>