<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MILLER, Warren Pullman - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/miller-warren-pullman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MILLER, Warren Pullman - Santa Barbara News-Press" />
	<meta property="og:description" content="Warren Pullman Miller passed away peacefully, on May 24, 2022, at home in Santa Barbara, California,&hellip;" />
	<meta property="og:url" content="https://newspress.com/miller-warren-pullman/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2022-06-05T07:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-03T20:49:55+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg" />
	<meta property="og:image:width" content="192" />
	<meta property="og:image:height" content="209" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Obits" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.instagram.com/sbnpnews/","https://www.facebook.com/santabarbaranewspress/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/logo/image/","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/miller-warren-pullman/#primaryimage","url":"https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg","width":192,"height":209},{"@type":"WebPage","@id":"https://newspress.com/miller-warren-pullman/#webpage","url":"https://newspress.com/miller-warren-pullman/","name":"MILLER, Warren Pullman - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/miller-warren-pullman/#primaryimage"},"datePublished":"2022-06-05T07:00:00+00:00","dateModified":"2022-06-03T20:49:55+00:00","breadcrumb":{"@id":"https://newspress.com/miller-warren-pullman/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/miller-warren-pullman/"]}]},{"@type":"BreadcrumbList","@id":"https://newspress.com/miller-warren-pullman/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspress.com/"},{"@type":"ListItem","position":2,"name":"MILLER, Warren Pullman"}]},{"@type":"Article","@id":"https://newspress.com/miller-warren-pullman/#article","isPartOf":{"@id":"https://newspress.com/miller-warren-pullman/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565"},"headline":"MILLER, Warren Pullman","datePublished":"2022-06-05T07:00:00+00:00","dateModified":"2022-06-03T20:49:55+00:00","mainEntityOfPage":{"@id":"https://newspress.com/miller-warren-pullman/#webpage"},"wordCount":576,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/miller-warren-pullman/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg","articleSection":["Obituaries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/miller-warren-pullman/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565","name":"Obits","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","caption":"Obits"},"url":"https://newspress.com/author/obits/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; MILLER, Warren Pullman Comments Feed" href="https://newspress.com/miller-warren-pullman/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.9.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.9.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.9.3' id='date-time-script-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/55658" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=55658' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fmiller-warren-pullman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fmiller-warren-pullman%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "MILLER, Warren Pullman",
    "description": "Warren Pullman Miller passed away peacefully, on May 24, 2022, at home in Santa Barbara, California,&hellip;",
    "datePublished": "2022-06-05",
    "datemodified": "2022-06-03",
    "mainEntityOfPage": "https:\/\/newspress.com\/miller-warren-pullman\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2022\/06\/o_Warren060522.jpg",
        "width": 192,
        "height": 209
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Obits",
        "name": "Obits"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/obituaries\/",
                "name": "Obituaries"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/miller-warren-pullman\/",
                "name": "MILLER, Warren Pullman"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2729663111534818" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[AI_HEAD_CODES]--></head>

<body class="post-template-default single single-post postid-55658 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-dpgrad-1-060422-585x390.jpg" href="https://newspress.com/high-schools-honor-graduates/" title="High schools honor graduates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-schools-honor-graduates/" title="High schools honor graduates">High schools honor graduates</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T06:00:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-santabarbaragrad-1-060422-585x363.jpg" href="https://newspress.com/principal-praises-graduates-at-santa-barbara-high-school-commencement/" title="Principal praises graduates at Santa Barbara High School commencement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/principal-praises-graduates-at-santa-barbara-high-school-commencement/" title="Principal praises graduates at Santa Barbara High School commencement">Principal praises graduates at Santa Barbara High School&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:59:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-sanmarcosgrad-1-060422-585x390.jpg" href="https://newspress.com/the-royals-class-of-2022/" title="The Royals Class of 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-royals-class-of-2022/" title="The Royals Class of 2022">The Royals Class of 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:58:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-sanmarcosgrad-2-060422-585x390.jpg" href="https://newspress.com/san-marcos-students-celebrate-at-graduation/" title="San Marcos students celebrate at graduation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-students-celebrate-at-graduation/" title="San Marcos students celebrate at graduation">San Marcos students celebrate at graduation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:57:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/happy-anniversary.jpg" href="https://newspress.com/celebrations-02-13-22/" title="Celebrations: 02-13-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-02-13-22/" title="Celebrations: 02-13-22">Celebrations: 02-13-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-02-13T05:00:00-08:00">February 13, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/c_Bowie110721-e1636171469398.jpg" href="https://newspress.com/celebrations-11-07-21/" title="Celebrations: 11-07-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-07-21/" title="Celebrations: 11-07-21">Celebrations: 11-07-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-07T04:00:00-08:00">November 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/c_Boehr092621-e1632437939200.jpg" href="https://newspress.com/celebrations-09-26-21/" title="Celebrations: 09-26-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-26-21/" title="Celebrations: 09-26-21">Celebrations: 09-26-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-26T05:00:00-07:00">September 26, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Covidcell-102921-585x390.jpg" href="https://newspress.com/249-new-covid-19-cases-reported/" title="249 new COVID-19 cases reported">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/249-new-covid-19-cases-reported/" title="249 new COVID-19 cases reported">249 new COVID-19 cases reported</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:56:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/missouri-university-blames-pandemic-isolation-for-failing-grades-mental-health-issues/" title="Missouri university blames pandemic isolation for failing grades, mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/missouri-university-blames-pandemic-isolation-for-failing-grades-mental-health-issues/" title="Missouri university blames pandemic isolation for failing grades, mental health issues">Missouri university blames pandemic isolation for failing grades,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:42:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/air-force-service-members-sue-over-covid-vaccine-mandate/" title="Air Force service members sue over COVID vaccine mandate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/air-force-service-members-sue-over-covid-vaccine-mandate/" title="Air Force service members sue over COVID vaccine mandate">Air Force service members sue over COVID vaccine&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:57:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/77-new-covid-19-cases-reported/" title="77 new COVID-19 cases reported">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/77-new-covid-19-cases-reported/" title="77 new COVID-19 cases reported">77 new COVID-19 cases reported</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:55:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-18T05:46:00-07:00">March 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-2-585x390.jpg" href="https://newspress.com/death-notice-41/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-41/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-06T05:52:00-08:00">March 6, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/lcw-voter-050322-cropped.jpg" href="https://newspress.com/news-press-announces-endorsements-20/" title="News-Press announces endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-announces-endorsements-20/" title="News-Press announces endorsements">News-Press announces endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:54:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-Carbajal-2-060322-edited-480x390.jpg" href="https://newspress.com/election-2022-carbajal-discusses-gun-control/" title="ELECTION 2022: Carbajal discusses gun control">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-carbajal-discusses-gun-control/" title="ELECTION 2022: Carbajal discusses gun control">ELECTION 2022: Carbajal discusses gun control</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:59:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-circle-585x390.png" href="https://newspress.com/news-press-announces-endorsements-19/" title="News-Press announces endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-announces-endorsements-19/" title="News-Press announces endorsements">News-Press announces endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:56:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/ed-Lozano-060222-400x390.jpg" href="https://newspress.com/election-2022-salcido-lozano-discuss-schools/" title="ELECTION 2022: Salcido, Lozano discuss schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-salcido-lozano-discuss-schools/" title="ELECTION 2022: Salcido, Lozano discuss schools">ELECTION 2022: Salcido, Lozano discuss schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:59:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-blotter-060422-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-446/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-446/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:55:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-445/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-445/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:53:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-444/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-444/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:53:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-443/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-443/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:54:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-babyformula-052922-1-585x390.jpg" href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">Baby formula fiasco</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:41:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Clinton-052922-480x390.jpg" href="https://newspress.com/the-existential-threat/" title="The existential threat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-existential-threat/" title="The existential threat">The existential threat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:40:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Newsom-052922-400x390.jpg" href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">Newsom should act to preserve our water</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:39:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-AMR-052922-585x390.jpg" href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">Getting taken for a ride you can ill&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:38:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-babyformula-052922-1-585x390.jpg" href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">Baby formula fiasco</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:41:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Clinton-052922-480x390.jpg" href="https://newspress.com/the-existential-threat/" title="The existential threat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-existential-threat/" title="The existential threat">The existential threat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:40:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Newsom-052922-400x390.jpg" href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">Newsom should act to preserve our water</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:39:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-AMR-052922-585x390.jpg" href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">Getting taken for a ride you can ill&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:38:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-clarkexhibit-3-060422-480x390.jpg" href="https://newspress.com/clark-exhibit-extended/" title="Clark exhibit extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/clark-exhibit-extended/" title="Clark exhibit extended">Clark exhibit extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:30:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-duck-060422-585x390.jpg" href="https://newspress.com/can-i-have-your-attention-please/" title="Can I have your attention, please?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/can-i-have-your-attention-please/" title="Can I have your attention, please?">Can I have your attention, please?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:29:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-pvhs-060422-585x390.jpg" href="https://newspress.com/pioneer-valley-students-pass-medical-accreditation-exam/" title="Pioneer Valley students pass medical accreditation exam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pioneer-valley-students-pass-medical-accreditation-exam/" title="Pioneer Valley students pass medical accreditation exam">Pioneer Valley students pass medical accreditation exam</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:28:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-hockley-060422-480x390.jpg" href="https://newspress.com/speaker-to-give-online-lecture-on-christian-science-healing/" title="Speaker to give online lecture on Christian Science healing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/speaker-to-give-online-lecture-on-christian-science-healing/" title="Speaker to give online lecture on Christian Science healing">Speaker to give online lecture on Christian Science&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:27:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/lfw-petoftheweek-051122-400x390.jpg" href="https://newspress.com/pet-of-the-week-62/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-62/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-11T05:37:00-07:00">May 11, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/lfw-petsoftheweek-042022-585x390.jpg" href="https://newspress.com/pets-of-the-week-25/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-25/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-20T05:28:00-07:00">April 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/03/lfw-petoftheweek-032322-585x390.jpg" href="https://newspress.com/pet-of-the-week-sweet-potato/" title="Pet of the Week: Sweet Potato">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-sweet-potato/" title="Pet of the Week: Sweet Potato">Pet of the Week: Sweet Potato</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-23T05:29:00-07:00">March 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/lfw-petoftheweek-012622-585x390.jpg" href="https://newspress.com/pet-of-the-week-58/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-58/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-01-26T05:27:00-08:00">January 26, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">Record 14 Gauchos named All-Conference in baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:51:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">Rego named to World Series All-Tournament Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:50:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-littleleague-060322-1-585x390.jpg" href="https://newspress.com/little-league-baseball-teams-to-play-today/" title="Little League baseball teams to play today">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/little-league-baseball-teams-to-play-today/" title="Little League baseball teams to play today">Little League baseball teams to play today</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:52:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">Foresters defeat Riptide, Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-30T05:45:00-07:00">July 30, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/spw-coachvictor-051322-567x390.jpg" href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">Jerez new head coach for women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-13T05:50:00-07:00">May 13, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-1-585x390.jpg" href="https://newspress.com/carp-boys-volleyball-wins-semifinal/" title="Carp boys volleyball wins Semifinal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carp-boys-volleyball-wins-semifinal/" title="Carp boys volleyball wins Semifinal">Carp boys volleyball wins Semifinal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-09T05:53:00-07:00">May 9, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">Crabbe and Lemoine win historic beach volleyball pairs&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:49:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/megan-ditlof-and-sam-pinto-named-to-2022-natycaa-scholar-athlete-team/" title="Megan Ditlof and Sam Pinto named to 2022 NATYCAA Scholar-Athlete Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/megan-ditlof-and-sam-pinto-named-to-2022-natycaa-scholar-athlete-team/" title="Megan Ditlof and Sam Pinto named to 2022 NATYCAA Scholar-Athlete Team">Megan Ditlof and Sam Pinto named to 2022&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:48:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/sbcc-linebacker-taylor-hiatt-signs-with-benedictine-college/" title="SBCC Linebacker Taylor Hiatt Signs with Benedictine College">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-linebacker-taylor-hiatt-signs-with-benedictine-college/" title="SBCC Linebacker Taylor Hiatt Signs with Benedictine College">SBCC Linebacker Taylor Hiatt Signs with Benedictine College</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-14T05:40:00-07:00">May 14, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">Record 14 Gauchos named All-Conference in baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:51:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" title="UCSB baseball team to play Texas State at Stanford Regional">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" title="UCSB baseball team to play Texas State at Stanford Regional">UCSB baseball team to play Texas State at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:50:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/regular-season-ends-with-sweep-for-ucsb-baseball/" title="Regular season ends with sweep for UCSB baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/regular-season-ends-with-sweep-for-ucsb-baseball/" title="Regular season ends with sweep for UCSB baseball">Regular season ends with sweep for UCSB baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:49:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-baseball-wins-fifth-straight-game/" title="UCSB baseball wins fifth straight game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-baseball-wins-fifth-straight-game/" title="UCSB baseball wins fifth straight game">UCSB baseball wins fifth straight game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:54:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">Rego named to World Series All-Tournament Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:50:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-baseball-drops-first-game-at-world-series/" title="Westmont baseball drops first game at World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-baseball-drops-first-game-at-world-series/" title="Westmont baseball drops first game at World Series">Westmont baseball drops first game at World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:52:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/sokhela-defends-national-title-as-five-warriors-earn-all-american-honors/" title="Sokhela defends national title as five Warriors earn All-American honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sokhela-defends-national-title-as-five-warriors-earn-all-american-honors/" title="Sokhela defends national title as five Warriors earn All-American honors">Sokhela defends national title as five Warriors earn&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:51:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/long-distance-warriors-push-themselves-in-alabama/" title="Long-distance Warriors push themselves in Alabama">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/long-distance-warriors-push-themselves-in-alabama/" title="Long-distance Warriors push themselves in Alabama">Long-distance Warriors push themselves in Alabama</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:48:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052922sm">House &#038; Home</a></li>
	<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_060122">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Guillen060522.jpg" href="https://newspress.com/guillen-dennis-edward/" title="GUILLEN, Dennis Edward">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guillen-dennis-edward/" title="GUILLEN, Dennis Edward">GUILLEN, Dennis Edward</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_OConnor060522.jpg" href="https://newspress.com/oconnor-irene/" title="O&#8217;CONNOR, Irene">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oconnor-irene/" title="O&#8217;CONNOR, Irene">O&#8217;CONNOR, Irene</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg" href="https://newspress.com/miller-warren-pullman/" title="MILLER, Warren Pullman">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/miller-warren-pullman/" title="MILLER, Warren Pullman">MILLER, Warren Pullman</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Gerity060522.jpg" href="https://newspress.com/gerity-robert-scott/" title="GERITY, Robert Scott">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gerity-robert-scott/" title="GERITY, Robert Scott">GERITY, Robert Scott</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Culberson-Celebration-Life-042322.jpg" href="https://newspress.com/warren-lee-culberson/" title="WARREN LEE CULBERSON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warren-lee-culberson/" title="WARREN LEE CULBERSON">WARREN LEE CULBERSON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T00:00:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Palmer-Celebration042022.jpg" href="https://newspress.com/palmer-courtney-s/" title="PALMER, Courtney S.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/palmer-courtney-s/" title="PALMER, Courtney S.">PALMER, Courtney S.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-20T00:00:00-07:00">April 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/o_Gordon052422.jpg" href="https://newspress.com/gordon-helen-heightsman/" title="GORDON, Helen Heightsman">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gordon-helen-heightsman/" title="GORDON, Helen Heightsman">GORDON, Helen Heightsman</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822-1.jpg" href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822.jpg" href="https://newspress.com/chris-cota-6/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-6/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-24T00:00:00-07:00">May 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Schwaiger052422.jpg" href="https://newspress.com/josef-schwaiger-5/" title="JOSEF SCHWAIGER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/josef-schwaiger-5/" title="JOSEF SCHWAIGER">JOSEF SCHWAIGER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-24T00:00:00-07:00">May 24, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-dpgrad-1-060422-585x390.jpg" href="https://newspress.com/high-schools-honor-graduates/" title="High schools honor graduates">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-schools-honor-graduates/" title="High schools honor graduates">High schools honor graduates</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T06:00:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-santabarbaragrad-1-060422-585x363.jpg" href="https://newspress.com/principal-praises-graduates-at-santa-barbara-high-school-commencement/" title="Principal praises graduates at Santa Barbara High School commencement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/principal-praises-graduates-at-santa-barbara-high-school-commencement/" title="Principal praises graduates at Santa Barbara High School commencement">Principal praises graduates at Santa Barbara High School&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:59:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-sanmarcosgrad-1-060422-585x390.jpg" href="https://newspress.com/the-royals-class-of-2022/" title="The Royals Class of 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-royals-class-of-2022/" title="The Royals Class of 2022">The Royals Class of 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:58:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-sanmarcosgrad-2-060422-585x390.jpg" href="https://newspress.com/san-marcos-students-celebrate-at-graduation/" title="San Marcos students celebrate at graduation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-students-celebrate-at-graduation/" title="San Marcos students celebrate at graduation">San Marcos students celebrate at graduation</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:57:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/happy-anniversary.jpg" href="https://newspress.com/celebrations-02-13-22/" title="Celebrations: 02-13-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-02-13-22/" title="Celebrations: 02-13-22">Celebrations: 02-13-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-02-13T05:00:00-08:00">February 13, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/c_Bowie110721-e1636171469398.jpg" href="https://newspress.com/celebrations-11-07-21/" title="Celebrations: 11-07-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-07-21/" title="Celebrations: 11-07-21">Celebrations: 11-07-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-11-07T04:00:00-08:00">November 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/c_Boehr092621-e1632437939200.jpg" href="https://newspress.com/celebrations-09-26-21/" title="Celebrations: 09-26-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-26-21/" title="Celebrations: 09-26-21">Celebrations: 09-26-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-26T05:00:00-07:00">September 26, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Covidcell-102921-585x390.jpg" href="https://newspress.com/249-new-covid-19-cases-reported/" title="249 new COVID-19 cases reported">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/249-new-covid-19-cases-reported/" title="249 new COVID-19 cases reported">249 new COVID-19 cases reported</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:56:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/missouri-university-blames-pandemic-isolation-for-failing-grades-mental-health-issues/" title="Missouri university blames pandemic isolation for failing grades, mental health issues">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/missouri-university-blames-pandemic-isolation-for-failing-grades-mental-health-issues/" title="Missouri university blames pandemic isolation for failing grades, mental health issues">Missouri university blames pandemic isolation for failing grades,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:42:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/air-force-service-members-sue-over-covid-vaccine-mandate/" title="Air Force service members sue over COVID vaccine mandate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/air-force-service-members-sue-over-covid-vaccine-mandate/" title="Air Force service members sue over COVID vaccine mandate">Air Force service members sue over COVID vaccine&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:57:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/77-new-covid-19-cases-reported/" title="77 new COVID-19 cases reported">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/77-new-covid-19-cases-reported/" title="77 new COVID-19 cases reported">77 new COVID-19 cases reported</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:55:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-18T05:46:00-07:00">March 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-2-585x390.jpg" href="https://newspress.com/death-notice-41/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-41/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-06T05:52:00-08:00">March 6, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/lcw-voter-050322-cropped.jpg" href="https://newspress.com/news-press-announces-endorsements-20/" title="News-Press announces endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-announces-endorsements-20/" title="News-Press announces endorsements">News-Press announces endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:54:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-Carbajal-2-060322-edited-480x390.jpg" href="https://newspress.com/election-2022-carbajal-discusses-gun-control/" title="ELECTION 2022: Carbajal discusses gun control">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-carbajal-discusses-gun-control/" title="ELECTION 2022: Carbajal discusses gun control">ELECTION 2022: Carbajal discusses gun control</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:59:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-circle-585x390.png" href="https://newspress.com/news-press-announces-endorsements-19/" title="News-Press announces endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-announces-endorsements-19/" title="News-Press announces endorsements">News-Press announces endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:56:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/ed-Lozano-060222-400x390.jpg" href="https://newspress.com/election-2022-salcido-lozano-discuss-schools/" title="ELECTION 2022: Salcido, Lozano discuss schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-salcido-lozano-discuss-schools/" title="ELECTION 2022: Salcido, Lozano discuss schools">ELECTION 2022: Salcido, Lozano discuss schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:59:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-blotter-060422-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-446/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-446/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:55:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-445/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-445/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:53:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-444/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-444/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:53:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-443/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-443/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-01T05:54:00-07:00">June 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-babyformula-052922-1-585x390.jpg" href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">Baby formula fiasco</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:41:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Clinton-052922-480x390.jpg" href="https://newspress.com/the-existential-threat/" title="The existential threat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-existential-threat/" title="The existential threat">The existential threat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:40:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Newsom-052922-400x390.jpg" href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">Newsom should act to preserve our water</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:39:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-AMR-052922-585x390.jpg" href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">Getting taken for a ride you can ill&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:38:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-babyformula-052922-1-585x390.jpg" href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/baby-formula-fiasco/" title="Baby formula fiasco">Baby formula fiasco</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:41:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Clinton-052922-480x390.jpg" href="https://newspress.com/the-existential-threat/" title="The existential threat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-existential-threat/" title="The existential threat">The existential threat</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:40:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-Newsom-052922-400x390.jpg" href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/newsom-should-act-to-preserve-our-water/" title="Newsom should act to preserve our water">Newsom should act to preserve our water</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:39:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/ed-AMR-052922-585x390.jpg" href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/getting-taken-for-a-ride-you-can-ill-afford/" title="Getting taken for a ride you can ill afford!">Getting taken for a ride you can ill&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:38:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-clarkexhibit-3-060422-480x390.jpg" href="https://newspress.com/clark-exhibit-extended/" title="Clark exhibit extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/clark-exhibit-extended/" title="Clark exhibit extended">Clark exhibit extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:30:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-duck-060422-585x390.jpg" href="https://newspress.com/can-i-have-your-attention-please/" title="Can I have your attention, please?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/can-i-have-your-attention-please/" title="Can I have your attention, please?">Can I have your attention, please?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:29:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-pvhs-060422-585x390.jpg" href="https://newspress.com/pioneer-valley-students-pass-medical-accreditation-exam/" title="Pioneer Valley students pass medical accreditation exam">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pioneer-valley-students-pass-medical-accreditation-exam/" title="Pioneer Valley students pass medical accreditation exam">Pioneer Valley students pass medical accreditation exam</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:28:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-hockley-060422-480x390.jpg" href="https://newspress.com/speaker-to-give-online-lecture-on-christian-science-healing/" title="Speaker to give online lecture on Christian Science healing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/speaker-to-give-online-lecture-on-christian-science-healing/" title="Speaker to give online lecture on Christian Science healing">Speaker to give online lecture on Christian Science&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:27:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/lfw-petoftheweek-051122-400x390.jpg" href="https://newspress.com/pet-of-the-week-62/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-62/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-11T05:37:00-07:00">May 11, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/lfw-petsoftheweek-042022-585x390.jpg" href="https://newspress.com/pets-of-the-week-25/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-25/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-20T05:28:00-07:00">April 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/03/lfw-petoftheweek-032322-585x390.jpg" href="https://newspress.com/pet-of-the-week-sweet-potato/" title="Pet of the Week: Sweet Potato">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-sweet-potato/" title="Pet of the Week: Sweet Potato">Pet of the Week: Sweet Potato</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-23T05:29:00-07:00">March 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/lfw-petoftheweek-012622-585x390.jpg" href="https://newspress.com/pet-of-the-week-58/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-58/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-01-26T05:27:00-08:00">January 26, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">Record 14 Gauchos named All-Conference in baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:51:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">Rego named to World Series All-Tournament Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:50:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-littleleague-060322-1-585x390.jpg" href="https://newspress.com/little-league-baseball-teams-to-play-today/" title="Little League baseball teams to play today">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/little-league-baseball-teams-to-play-today/" title="Little League baseball teams to play today">Little League baseball teams to play today</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:52:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-defeat-riptide-saints/" title="Foresters defeat Riptide, Saints">Foresters defeat Riptide, Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-30T05:45:00-07:00">July 30, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/spw-coachvictor-051322-567x390.jpg" href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">Jerez new head coach for women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-13T05:50:00-07:00">May 13, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-1-585x390.jpg" href="https://newspress.com/carp-boys-volleyball-wins-semifinal/" title="Carp boys volleyball wins Semifinal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carp-boys-volleyball-wins-semifinal/" title="Carp boys volleyball wins Semifinal">Carp boys volleyball wins Semifinal</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-09T05:53:00-07:00">May 9, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">Crabbe and Lemoine win historic beach volleyball pairs&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:49:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/megan-ditlof-and-sam-pinto-named-to-2022-natycaa-scholar-athlete-team/" title="Megan Ditlof and Sam Pinto named to 2022 NATYCAA Scholar-Athlete Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/megan-ditlof-and-sam-pinto-named-to-2022-natycaa-scholar-athlete-team/" title="Megan Ditlof and Sam Pinto named to 2022 NATYCAA Scholar-Athlete Team">Megan Ditlof and Sam Pinto named to 2022&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:48:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/sbcc-linebacker-taylor-hiatt-signs-with-benedictine-college/" title="SBCC Linebacker Taylor Hiatt Signs with Benedictine College">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-linebacker-taylor-hiatt-signs-with-benedictine-college/" title="SBCC Linebacker Taylor Hiatt Signs with Benedictine College">SBCC Linebacker Taylor Hiatt Signs with Benedictine College</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-14T05:40:00-07:00">May 14, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-14-gauchos-named-all-conference-in-baseball/" title="Record 14 Gauchos named All-Conference in baseball">Record 14 Gauchos named All-Conference in baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:51:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" title="UCSB baseball team to play Texas State at Stanford Regional">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" title="UCSB baseball team to play Texas State at Stanford Regional">UCSB baseball team to play Texas State at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-02T05:50:00-07:00">June 2, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/regular-season-ends-with-sweep-for-ucsb-baseball/" title="Regular season ends with sweep for UCSB baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/regular-season-ends-with-sweep-for-ucsb-baseball/" title="Regular season ends with sweep for UCSB baseball">Regular season ends with sweep for UCSB baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:49:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-baseball-wins-fifth-straight-game/" title="UCSB baseball wins fifth straight game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-baseball-wins-fifth-straight-game/" title="UCSB baseball wins fifth straight game">UCSB baseball wins fifth straight game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-29T05:54:00-07:00">May 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rego-named-to-world-series-all-tournament-team/" title="Rego named to World Series All-Tournament Team">Rego named to World Series All-Tournament Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-04T05:50:00-07:00">June 4, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-baseball-drops-first-game-at-world-series/" title="Westmont baseball drops first game at World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-baseball-drops-first-game-at-world-series/" title="Westmont baseball drops first game at World Series">Westmont baseball drops first game at World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:52:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/sokhela-defends-national-title-as-five-warriors-earn-all-american-honors/" title="Sokhela defends national title as five Warriors earn All-American honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sokhela-defends-national-title-as-five-warriors-earn-all-american-honors/" title="Sokhela defends national title as five Warriors earn All-American honors">Sokhela defends national title as five Warriors earn&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:51:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/long-distance-warriors-push-themselves-in-alabama/" title="Long-distance Warriors push themselves in Alabama">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/long-distance-warriors-push-themselves-in-alabama/" title="Long-distance Warriors push themselves in Alabama">Long-distance Warriors push themselves in Alabama</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-30T05:48:00-07:00">May 30, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052922sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_060122">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Guillen060522.jpg" href="https://newspress.com/guillen-dennis-edward/" title="GUILLEN, Dennis Edward">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guillen-dennis-edward/" title="GUILLEN, Dennis Edward">GUILLEN, Dennis Edward</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_OConnor060522.jpg" href="https://newspress.com/oconnor-irene/" title="O&#8217;CONNOR, Irene">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oconnor-irene/" title="O&#8217;CONNOR, Irene">O&#8217;CONNOR, Irene</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg" href="https://newspress.com/miller-warren-pullman/" title="MILLER, Warren Pullman">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/miller-warren-pullman/" title="MILLER, Warren Pullman">MILLER, Warren Pullman</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/o_Gerity060522.jpg" href="https://newspress.com/gerity-robert-scott/" title="GERITY, Robert Scott">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gerity-robert-scott/" title="GERITY, Robert Scott">GERITY, Robert Scott</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Culberson-Celebration-Life-042322.jpg" href="https://newspress.com/warren-lee-culberson/" title="WARREN LEE CULBERSON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warren-lee-culberson/" title="WARREN LEE CULBERSON">WARREN LEE CULBERSON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T00:00:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Palmer-Celebration042022.jpg" href="https://newspress.com/palmer-courtney-s/" title="PALMER, Courtney S.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/palmer-courtney-s/" title="PALMER, Courtney S.">PALMER, Courtney S.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-20T00:00:00-07:00">April 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/o_Gordon052422.jpg" href="https://newspress.com/gordon-helen-heightsman/" title="GORDON, Helen Heightsman">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gordon-helen-heightsman/" title="GORDON, Helen Heightsman">GORDON, Helen Heightsman</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822-1.jpg" href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822.jpg" href="https://newspress.com/chris-cota-6/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-6/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-24T00:00:00-07:00">May 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Schwaiger052422.jpg" href="https://newspress.com/josef-schwaiger-5/" title="JOSEF SCHWAIGER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/josef-schwaiger-5/" title="JOSEF SCHWAIGER">JOSEF SCHWAIGER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-24T00:00:00-07:00">May 24, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<!DOCTYPE>
<html>
	<body>
		<p style="color:red; font-size:160%"><b>Phone lines are down due to an SCE power outage. We are unable to receive customer services calls at this time.</b>
		</p>
	</body>
</html>--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_320x50_TOP', [320, 50], 'div-gpt-ad-1627014433189-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div>
<!-- /1028104/Homepage_320x50_TOP -->
<div id='div-gpt-ad-1627014433189-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627014433189-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/obituaries/">Obituaries</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>MILLER, Warren Pullman</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/obituaries/"  rel="category tag">Obituaries</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">MILLER, Warren Pullman</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/obits/">Obits</a></span></span>
													<span><time class="entry-date published" datetime="2022-06-05T00:00:00-07:00">June 5, 2022</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-55658" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="55658" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20MILLER%2C%20Warren%20Pullman%20-%20https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=MILLER,%20Warren%20Pullman&#038;BODY=https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<figure class="wp-block-image size-full"><img width="192" height="209" src="https://newspress.com/wp-content/uploads/2022/06/o_Warren060522.jpg" alt="" class="wp-image-55659" /></figure>



<p>Warren Pullman Miller passed away peacefully, on May 24, 2022, at home in Santa Barbara, California, surrounded by his family. He died after a losing battle with lung cancer one day short of his 82nd birthday. Mr. Miller was born in Chicago, Illinois to Florence Lowden Miller and Dr. C. Phillip Miller. His grandfather, Frank O. Lowden, was the Illinois governor from 1917-1921. His great-grandfather George Mortimer Pullman developed the Pullman sleeper car and founded the company town of Pullman, now part of Chicago&#8217;s Southside.<br>Throughout his life, Mr. Miller had a passion and love for the environment, conservation, travel, flying and above all his family, both the two-legged and four-legged ones (many cats and dogs were lucky enough to call the Miller household <br>their home).<br>Mr. Miller spent his early life in Illinois. His weekends, holidays, and summers were spent primarily at Sinnissippi Farm, the family&#8217;s farm and forestland established by his grandparents, located 100 miles west of Chicago, in Oregon, Illinois. He attended Lawrenceville Academy in New Jersey and received his undergraduate degree in Political Science from Harvard University in 1962. Upon graduation, he joined the Marine Corps Reserve serving for four years.<br>Mr. Miller&#8217;s early career was taken up by governmental management, natural resources administration and the forest products industry. He served on several advisory panels for state and local governments and as an officer, director, and trustee of several non-profits in the Midwest.<br>In 1966, Mr. Miller joined the newly formed nonprofit and Presidentially appointed Citizens Advisory Committee on Recreation and Natural Beauty. During that time, he met and married his first wife, Nancy. Throughout the years, he remained close to the family property and businesses at Sinnissippi and in 1978 he and Nancy moved to Oregon, Illinois to help run the family business. They built a new lumber mill, expanded the logging operations, increased the size of the Christmas tree farm to become the second largest Christmas tree grower in the state for some time. He became involved with the Pullman Historic Foundation and the Pullman Historic District in Chicago and continued as a board member of the George M. Pullman Educational Foundation; a foundation established by his great-grandfather in 1949. The Foundation is ongoing awarding scholarships to outstanding high school seniors throughout Illinois.<br>In 1989, Nancy wanted to reconnect with her family in California, eventually settling in Santa Barbara. Nancy passed away unexpectedly in 1997. Mr. Miller continued to be active in a number of Santa Barbara&#8217;s community organizations, among them the Wildling Museum of Art and Nature, the Santa Barbara Historical Museum, the Hope Ranch Park Association and the Land Trust for Santa Barbara County. He met Gallery owner Marlene Schulz, and they married in 1999. This would prove to be a new chapter in his life. They collaborated on numerous art exhibitions and publications.<br>Warren Miller is survived by his wife, Marlene R. Miller, two nieces; Kimberley Lowden Miller, Jennifer Pullman Tadjedin (Amir), cousins; Deborah Lowden Daspit (William), Elizabeth Pullman Daspit, Richard Winslow Daspit Jr. (Cecilia), Anne Deverman Daspit (Kenneth), Amy Drake Daspit, Catherine Elizabeth Culbertson (Charles), Edward Albert Culbertson (Robin), George M. Pullman Drake Jr. (Linda), Christopher A. Drake (Lori), Patricia Lowden Drake, Scott Folker Madlener and numerous grand nieces and nephews. A sister-in-law, Ingrid Cali and her children; Marty Fiolka (Susan), Leeann Folse (Dee).<br>In lieu of flowers, donations can be made to the Santa Barbara Historical Museum, the Land Trust for Santa Barbara County, or the Wildling Museum of Art and Nature.</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="55658" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20MILLER%2C%20Warren%20Pullman%20-%20https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=MILLER,%20Warren%20Pullman&#038;BODY=https://newspress.com/miller-warren-pullman/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/obits/" title="Posts by Obits" rel="author">Obits</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/high-schools-honor-graduates/">
					<div class="pagi-text">
						<h5 class="prev-title">High schools honor graduates</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/miller-warren-pullman/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fmiller-warren-pullman%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Covid-19 Pandemic</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-1483" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-Museum-102720-1-263x175.jpg" href="https://newspress.com/the-art-of-reopening/" title="The art of reopening"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/the-art-of-reopening/" rel="bookmark" title="The art of reopening">
											The art of reopening										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T06:14:01-07:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" title="UCSB baseball team to play Texas State at Stanford Regional"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/ucsb-baseball-team-to-play-texas-state-at-stanford-regional/" rel="bookmark" title="UCSB baseball team to play Texas State at Stanford Regional">
											UCSB baseball team to play Texas State at Stanford Regional										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-06-02T05:50:00-07:00">June 2, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/05/lcw-sbcarey-052922-263x175.jpg" href="https://newspress.com/sb-school-officials-resign-after-scandal/" title="SB school officials resign after scandal"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/sb-school-officials-resign-after-scandal/" rel="bookmark" title="SB school officials resign after scandal">
											SB school officials resign after scandal										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-05-29T05:58:00-07:00">May 29, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/05/lcw-FatalAccident-053022-2-263x175.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-442/" title="TRAFFIC, CRIME AND FIRE BLOTTER"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/traffic-crime-and-fire-blotter-442/" rel="bookmark" title="TRAFFIC, CRIME AND FIRE BLOTTER">
											TRAFFIC, CRIME AND FIRE BLOTTER										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-05-30T05:57:00-07:00">May 30, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/election-2022-congressional-candidate-stresses-constitution/" rel="bookmark" title="ELECTION 2022 : Congressional candidate stresses Constitution">
											ELECTION 2022 : Congressional candidate stresses Constitution										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-06-01T05:58:00-07:00">June 1, 2022</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2022 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

<style>				.single article .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.2' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.2' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.2' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"bd61092c6d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.2' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.2' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"989e157de9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"989e157de9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"989e157de9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.2' id='stripe-js'></script>


</body>
</html>