<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Museum of Natural History set to reopen - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/museum-of-natural-history-set-to-reopen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Museum of Natural History set to reopen - Santa Barbara News-Press" />
	<meta property="og:description" content="The Santa Barbara Museum of Natural History is excited to welcome the public back to its&hellip;" />
	<meta property="og:url" content="https://newspress.com/museum-of-natural-history-set-to-reopen/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2020-07-08T12:54:00+00:00" />
	<meta property="article:modified_time" content="2020-07-08T05:59:59+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2020/06/lcw-museum1-0622.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="291" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2020/06/lcw-museum1-0622.jpg","width":720,"height":291},{"@type":"WebPage","@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#webpage","url":"https://newspress.com/museum-of-natural-history-set-to-reopen/","name":"Museum of Natural History set to reopen - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#primaryimage"},"datePublished":"2020-07-08T12:54:00+00:00","dateModified":"2020-07-08T05:59:59+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/museum-of-natural-history-set-to-reopen/"]}]},{"@type":"Article","@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#article","isPartOf":{"@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/a55ae052416fb2bf85ebf59db61f71d2"},"headline":"Museum of Natural History set to reopen","datePublished":"2020-07-08T12:54:00+00:00","dateModified":"2020-07-08T05:59:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#webpage"},"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/museum-of-natural-history-set-to-reopen/#primaryimage"},"articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/museum-of-natural-history-set-to-reopen/#respond"]}]},{"@type":["Person"],"@id":"https://newspress.com/#/schema/person/a55ae052416fb2bf85ebf59db61f71d2","name":"Brian Mackley","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7716ca4fd778ce3a7878f818b6011f97?s=96&d=blank&r=g","caption":"Brian Mackley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Museum of Natural History set to reopen Comments Feed" href="https://newspress.com/museum-of-natural-history-set-to-reopen/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_iziModal-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/iziModal.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/newspress.com";
var ihc_ajax_url = "https:\/\/newspress.com\/wp-admin\/admin-ajax.php";
var ihc_translated_labels = "{\"delete_level\":\"Are you sure you want to delete this level?\",\"cancel_level\":\"Are you sure you want to cancel this level?\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/iziModal.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://newspress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=18621' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fmuseum-of-natural-history-set-to-reopen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fmuseum-of-natural-history-set-to-reopen%2F&#038;format=xml" />
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Museum of Natural History set to reopen",
    "description": "The Santa Barbara Museum of Natural History is excited to welcome the public back to its&hellip;",
    "datePublished": "2020-07-08",
    "datemodified": "2020-07-07",
    "mainEntityOfPage": "https:\/\/newspress.com\/museum-of-natural-history-set-to-reopen\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2020\/06\/lcw-museum1-0622.jpg",
        "width": 720,
        "height": 291
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BrianMackley",
        "name": "Brian Mackley"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/museum-of-natural-history-set-to-reopen\/",
                "name": "Museum of Natural History set to reopen"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-18621 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13717"><a href="https://newspress.com/category/local/coronavirus-pandemic-2020/"><b>COVID-19</b></a></li>
<li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070820-585x390.jpg" href="https://newspress.com/coming-up-short/" title="Coming up short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coming-up-short/" title="Coming up short">Coming up short</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:04:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/county-of-santa-barbara-logo.png" href="https://newspress.com/board-of-supervisors-deny-local-hotel-owners-appeal-to-set-up-a-helipad-on-his-property/" title="Board of Supervisors deny local hotel owner’s appeal to set up a helipad on his property">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/board-of-supervisors-deny-local-hotel-owners-appeal-to-set-up-a-helipad-on-his-property/" title="Board of Supervisors deny local hotel owner’s appeal to set up a helipad on his property">Board of Supervisors deny local hotel owner’s appeal&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:03:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/City-of-Goleta-Logo-585x390.jpg" href="https://newspress.com/goleta-city-council-approves-covid-19-small-business-assistance-programs/" title="Goleta City Council approves COVID-19 small business assistance programs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-city-council-approves-covid-19-small-business-assistance-programs/" title="Goleta City Council approves COVID-19 small business assistance programs">Goleta City Council approves COVID-19 small business assistance&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:02:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Harper062120-e1593194086133.jpg" href="https://newspress.com/celebrations-06-26-20/" title="Celebrations: 06-26-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-26-20/" title="Celebrations: 06-26-20">Celebrations: 06-26-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-26T06:40:00-07:00">June 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Mendoza062120-e1592626468984.jpg" href="https://newspress.com/celebrations-06-21-20/" title="Celebrations: 06-21-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-21-20/" title="Celebrations: 06-21-20">Celebrations: 06-21-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-21T06:00:00-07:00">June 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Shumaker1_061420-585x390.jpg" href="https://newspress.com/celebrations-06-14-20/" title="Celebrations: 06-14-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-14-20/" title="Celebrations: 06-14-20">Celebrations: 06-14-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-14T07:35:00-07:00">June 14, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070820-585x390.jpg" href="https://newspress.com/coming-up-short/" title="Coming up short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coming-up-short/" title="Coming up short">Coming up short</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:04:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070720-1-480x390.jpg" href="https://newspress.com/county-reports-171-new-covid-19-cases/" title="County reports 171 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-171-new-covid-19-cases/" title="County reports 171 new COVID-19 cases">County reports 171 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:53:00-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-ucsbbeach2-0704-585x390.jpg" href="https://newspress.com/county-not-reporting-covid-numbers-during-holiday-weekend/" title="County not reporting COVID  numbers during holiday weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-not-reporting-covid-numbers-during-holiday-weekend/" title="County not reporting COVID  numbers during holiday weekend">County not reporting COVID numbers during holiday weekend</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T07:27:00-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/Lcw-covid-19-070320-406x390.jpg" href="https://newspress.com/county-beaches-closed-for-july-4-weekend/" title="County beaches closed  for July 4 weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-beaches-closed-for-july-4-weekend/" title="County beaches closed  for July 4 weekend">County beaches closed for July 4 weekend</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:36:00-07:00">July 3, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/news-brief/" title="News Brief">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-brief/" title="News Brief">News Brief</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-07T08:12:00-07:00">June 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/buellton-commission-cancels-meeting/" title="Buellton commission cancels meeting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/buellton-commission-cancels-meeting/" title="Buellton commission cancels meeting">Buellton commission cancels meeting</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-03T06:58:00-07:00">June 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">Carpinteria requires face masks at businesses</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:58:32-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">Power outage on upper east side</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:57:18-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/traffic-and-crime-blotter-32/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-32/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:57:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-31/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-31/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:49:00-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-29/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-29/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T08:40:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/06/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-crime-blotter-2/" title="Traffic &#038; Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-blotter-2/" title="Traffic &#038; Crime Blotter">Traffic &#038; Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T07:24:00-07:00">July 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">Let’s be proud of America the Beautiful</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:10:31-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-2-585x390.jpg" href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">We work to keep our badges untarnished</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:09:49-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">Our glorious history is under attack</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:08:01-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/letters-to-the-editor-santa-barbara-news-press-585x390.jpg" href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">Letters to the News-Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:03:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">Let’s be proud of America the Beautiful</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:10:31-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-2-585x390.jpg" href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">We work to keep our badges untarnished</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:09:49-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">Our glorious history is under attack</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:08:01-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/letters-to-the-editor-santa-barbara-news-press-585x390.jpg" href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">Letters to the News-Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:03:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pet-of-the-week/"
				   data-id="penci-mega-3449"><span>PET of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-BishopMain-070820-585x390.jpg" href="https://newspress.com/an-everlasting-celebration/" title="An everlasting celebration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/an-everlasting-celebration/" title="An everlasting celebration">An everlasting celebration</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:51:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-POTW-070820-585x390.jpg" href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:50:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-portraits-070720-3.jpg" href="https://newspress.com/porch-portraits/" title="‘Porch Portraits’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/porch-portraits/" title="‘Porch Portraits’">‘Porch Portraits’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:17-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-8-585x390.jpg" href="https://newspress.com/things-have-changed-and-this-is-just-the-beginning/" title="Things have changed, and  this is just the beginning">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/things-have-changed-and-this-is-just-the-beginning/" title="Things have changed, and  this is just the beginning">Things have changed, and this is just the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:43:15-07:00">July 7, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-POTW-070820-585x390.jpg" href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:50:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-070120.jpg" href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-01T05:59:00-07:00">July 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-062420.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T06:00:00-07:00">June 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-061720-400x390.jpg" href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-17T07:12:20-07:00">June 17, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-BishopFootball-070820-2-585x390.jpg" href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">Cardinals take to the gridiron</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:53:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-foresters01-0707.jpg" href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">Foresters set to host team from Texas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:30-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">Foresters suffer first defeat of season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-06T06:45:00-07:00">July 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-foresters01-0707.jpg" href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">Foresters set to host team from Texas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:30-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">Foresters suffer first defeat of season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-06T06:45:00-07:00">July 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/caulfield-ignites-record-setting-fireworks-display-for-foresters-35-2/" title="Caulfield ignites record-setting fireworks display for Foresters, 35-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/caulfield-ignites-record-setting-fireworks-display-for-foresters-35-2/" title="Caulfield ignites record-setting fireworks display for Foresters, 35-2">Caulfield ignites record-setting fireworks display for Foresters, 35-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T07:16:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-BishopFootball-070820-2-585x390.jpg" href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">Cardinals take to the gridiron</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:53:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/spw-Wilson1-070320.jpg" href="https://newspress.com/san-marcos-wilson-takes-the-beach-route-to-stanford-volleyball/" title="San Marcos’ Wilson takes the beach route to Stanford volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-wilson-takes-the-beach-route-to-stanford-volleyball/" title="San Marcos’ Wilson takes the beach route to Stanford volleyball">San Marcos’ Wilson takes the beach route to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:27:34-07:00">July 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-ProvidenceCC-062020-585x390.jpg" href="https://newspress.com/providence-school-wins-state-academic-honor/" title="Providence School wins state academic honor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/providence-school-wins-state-academic-honor/" title="Providence School wins state academic honor">Providence School wins state academic honor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-20T06:52:48-07:00">June 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-Katzenstein-061920-442x390.jpg" href="https://newspress.com/katzenstein-resigns-as-baseball-coach-at-bishop-diego/" title="Katzenstein resigns as baseball coach at Bishop Diego">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/katzenstein-resigns-as-baseball-coach-at-bishop-diego/" title="Katzenstein resigns as baseball coach at Bishop Diego">Katzenstein resigns as baseball coach at Bishop Diego</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-19T06:29:09-07:00">June 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/SPW-Carr-062820-11.jpg" href="https://newspress.com/doc-carr-has-gauchos-heading-down-the-right-road/" title="Doc Carr has Gauchos heading down the right road">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doc-carr-has-gauchos-heading-down-the-right-road/" title="Doc Carr has Gauchos heading down the right road">Doc Carr has Gauchos heading down the right&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-28T07:43:54-07:00">June 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/spw-KyleMacLean-062620-2-e1593466052431-585x390.jpg" href="https://newspress.com/gaucho-walk-ons-plan-to-hit-the-ground-running-this-summer/" title="Gaucho walk-ons plan to hit the ground running this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-walk-ons-plan-to-hit-the-ground-running-this-summer/" title="Gaucho walk-ons plan to hit the ground running this summer">Gaucho walk-ons plan to hit the ground running&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-26T06:27:46-07:00">June 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-UCSBSoccer-062520.jpg" href="https://newspress.com/ucsb-places-no-49-in-national-ranking-of-sports-programs/" title="UCSB places No. 49 in national ranking of sports programs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-places-no-49-in-national-ranking-of-sports-programs/" title="UCSB places No. 49 in national ranking of sports programs">UCSB places No. 49 in national ranking of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:23:55-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-vincent1-0624-e1592977035704-487x390.jpg" href="https://newspress.com/gabe-vincents-summer-heat-ing-up/" title="Gabe Vincent’s summer ‘Heat-ing’ up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gabe-vincents-summer-heat-ing-up/" title="Gabe Vincent’s summer ‘Heat-ing’ up">Gabe Vincent’s summer ‘Heat-ing’ up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T05:59:00-07:00">June 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-WestmontCulture-070320-585x390.jpg" href="https://newspress.com/thomas-named-interim-director/" title="Thomas named interim director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/thomas-named-interim-director/" title="Thomas named interim director">Thomas named interim director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:25:00-07:00">July 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/spw-Basham-062720-585x390.jpg" href="https://newspress.com/college-notebook-westmonts-future-brightens-in-mens-tennis-womens-swimming/" title="COLLEGE NOTEBOOK:  Westmont’s future brightens in men’s tennis, women’s swimming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-westmonts-future-brightens-in-mens-tennis-womens-swimming/" title="COLLEGE NOTEBOOK:  Westmont’s future brightens in men’s tennis, women’s swimming">COLLEGE NOTEBOOK: Westmont’s future brightens in men’s tennis,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-27T07:05:27-07:00">June 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-sports1-0623-e1592936350500-585x390.jpg" href="https://newspress.com/college-notebook-westmonts-sipe-nominated-for-naia-scholar-athlete-award/" title="COLLEGE NOTEBOOK:  Westmont’s Sipe nominated for NAIA scholar-athlete award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-westmonts-sipe-nominated-for-naia-scholar-athlete-award/" title="COLLEGE NOTEBOOK:  Westmont’s Sipe nominated for NAIA scholar-athlete award">COLLEGE NOTEBOOK: Westmont’s Sipe nominated for NAIA scholar-athlete&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T06:50:02-07:00">June 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/sp-BaileyReid-061820-585x390.jpg" href="https://newspress.com/fastballs-right-on-target/" title="Fastballs right on target">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fastballs-right-on-target/" title="Fastballs right on target">Fastballs right on target</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T06:39:01-07:00">June 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business"><b>Back to Business</b></a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_070520sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_070120">SmartClips</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Granger070820.jpg" href="https://newspress.com/granger-raymond/" title="GRANGER, Raymond">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/granger-raymond/" title="GRANGER, Raymond">GRANGER, Raymond</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Morse070820.jpg" href="https://newspress.com/morse-janeen-moeller/" title="MORSE, Janeen Moeller">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/morse-janeen-moeller/" title="MORSE, Janeen Moeller">MORSE, Janeen Moeller</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Smith.jpg" href="https://newspress.com/smith-naomi-charis/" title="SMITH, Naomi Charis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/smith-naomi-charis/" title="SMITH, Naomi Charis">SMITH, Naomi Charis</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Lemkuil070720.jpg" href="https://newspress.com/lemkuil-evert-john-bud/" title="LEMKUIL, Evert John &#8220;Bud&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lemkuil-evert-john-bud/" title="LEMKUIL, Evert John &#8220;Bud&#8221;">LEMKUIL, Evert John &#8220;Bud&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T10:47:16-07:00">July 7, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">JIM GEMMELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-15T13:17:23-07:00">May 15, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/gretchen-cook/" title="GRETCHEN COOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gretchen-cook/" title="GRETCHEN COOK">GRETCHEN COOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-04-07T00:00:00-07:00">April 7, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/m_Sandoval070420.jpg" href="https://newspress.com/reynard-sandoval-shorty/" title="REYNARD SANDOVAL &#8220;SHORTY&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reynard-sandoval-shorty/" title="REYNARD SANDOVAL &#8220;SHORTY&#8221;">REYNARD SANDOVAL &#8220;SHORTY&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T00:00:22-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/m_Schulenberg062420-.jpg" href="https://newspress.com/eric-duane-schulenberg/" title="ERIC DUANE SCHULENBERG">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eric-duane-schulenberg/" title="ERIC DUANE SCHULENBERG">ERIC DUANE SCHULENBERG</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T00:00:34-07:00">June 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/o_Meijer-Cole062320-in-memory.jpg" href="https://newspress.com/kymani-roger-meijer-cole/" title="KYMANI ROGER MEIJER-COLE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/kymani-roger-meijer-cole/" title="KYMANI ROGER MEIJER-COLE">KYMANI ROGER MEIJER-COLE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T00:00:20-07:00">June 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/m_Hufford061820.jpg" href="https://newspress.com/jack-hufford/" title="JACK HUFFORD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-hufford/" title="JACK HUFFORD">JACK HUFFORD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T00:00:07-07:00">June 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-7710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135"><a href="https://newspress.com/archives/">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	</ul>
</li>
	<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li id="menu-item-16636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13717"><a href="https://newspress.com/category/local/coronavirus-pandemic-2020/"><b>COVID-19</b></a></li>
<li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070820-585x390.jpg" href="https://newspress.com/coming-up-short/" title="Coming up short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coming-up-short/" title="Coming up short">Coming up short</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:04:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/county-of-santa-barbara-logo.png" href="https://newspress.com/board-of-supervisors-deny-local-hotel-owners-appeal-to-set-up-a-helipad-on-his-property/" title="Board of Supervisors deny local hotel owner’s appeal to set up a helipad on his property">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/board-of-supervisors-deny-local-hotel-owners-appeal-to-set-up-a-helipad-on-his-property/" title="Board of Supervisors deny local hotel owner’s appeal to set up a helipad on his property">Board of Supervisors deny local hotel owner’s appeal&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:03:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/City-of-Goleta-Logo-585x390.jpg" href="https://newspress.com/goleta-city-council-approves-covid-19-small-business-assistance-programs/" title="Goleta City Council approves COVID-19 small business assistance programs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-city-council-approves-covid-19-small-business-assistance-programs/" title="Goleta City Council approves COVID-19 small business assistance programs">Goleta City Council approves COVID-19 small business assistance&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:02:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Harper062120-e1593194086133.jpg" href="https://newspress.com/celebrations-06-26-20/" title="Celebrations: 06-26-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-26-20/" title="Celebrations: 06-26-20">Celebrations: 06-26-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-26T06:40:00-07:00">June 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Mendoza062120-e1592626468984.jpg" href="https://newspress.com/celebrations-06-21-20/" title="Celebrations: 06-21-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-21-20/" title="Celebrations: 06-21-20">Celebrations: 06-21-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-21T06:00:00-07:00">June 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/c_Shumaker1_061420-585x390.jpg" href="https://newspress.com/celebrations-06-14-20/" title="Celebrations: 06-14-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-06-14-20/" title="Celebrations: 06-14-20">Celebrations: 06-14-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-14T07:35:00-07:00">June 14, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070820-585x390.jpg" href="https://newspress.com/coming-up-short/" title="Coming up short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/coming-up-short/" title="Coming up short">Coming up short</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:04:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070720-1-480x390.jpg" href="https://newspress.com/county-reports-171-new-covid-19-cases/" title="County reports 171 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-171-new-covid-19-cases/" title="County reports 171 new COVID-19 cases">County reports 171 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:53:00-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-ucsbbeach2-0704-585x390.jpg" href="https://newspress.com/county-not-reporting-covid-numbers-during-holiday-weekend/" title="County not reporting COVID  numbers during holiday weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-not-reporting-covid-numbers-during-holiday-weekend/" title="County not reporting COVID  numbers during holiday weekend">County not reporting COVID numbers during holiday weekend</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T07:27:00-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/Lcw-covid-19-070320-406x390.jpg" href="https://newspress.com/county-beaches-closed-for-july-4-weekend/" title="County beaches closed  for July 4 weekend">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-beaches-closed-for-july-4-weekend/" title="County beaches closed  for July 4 weekend">County beaches closed for July 4 weekend</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:36:00-07:00">July 3, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/news-brief/" title="News Brief">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-brief/" title="News Brief">News Brief</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-07T08:12:00-07:00">June 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/buellton-commission-cancels-meeting/" title="Buellton commission cancels meeting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/buellton-commission-cancels-meeting/" title="Buellton commission cancels meeting">Buellton commission cancels meeting</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-03T06:58:00-07:00">June 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">Carpinteria requires face masks at businesses</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:58:32-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">Power outage on upper east side</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:57:18-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/traffic-and-crime-blotter-32/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-32/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:57:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-31/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-31/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:49:00-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-29/" title="Traffic and Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-29/" title="Traffic and Crime Blotter">Traffic and Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T08:40:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/06/Santa-Barbara-News-Press-Traffic-585x390.jpg" href="https://newspress.com/traffic-crime-blotter-2/" title="Traffic &#038; Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-blotter-2/" title="Traffic &#038; Crime Blotter">Traffic &#038; Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T07:24:00-07:00">July 4, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">Let’s be proud of America the Beautiful</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:10:31-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-2-585x390.jpg" href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">We work to keep our badges untarnished</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:09:49-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">Our glorious history is under attack</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:08:01-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/letters-to-the-editor-santa-barbara-news-press-585x390.jpg" href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">Letters to the News-Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:03:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-be-proud-of-america-the-beautiful/" title="Let’s be proud of America the Beautiful">Let’s be proud of America the Beautiful</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:10:31-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-2-585x390.jpg" href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/we-work-to-keep-our-badges-untarnished/" title="We work to keep our badges untarnished">We work to keep our badges untarnished</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:09:49-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-glorious-history-is-under-attack/" title="Our glorious history is under attack">Our glorious history is under attack</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:08:01-07:00">July 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/letters-to-the-editor-santa-barbara-news-press-585x390.jpg" href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/letters-to-the-news-press-18/" title="Letters to the News-Press">Letters to the News-Press</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T06:03:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pet-of-the-week/"
				   data-id="penci-mega-3449"><span>PET of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-BishopMain-070820-585x390.jpg" href="https://newspress.com/an-everlasting-celebration/" title="An everlasting celebration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/an-everlasting-celebration/" title="An everlasting celebration">An everlasting celebration</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:51:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-POTW-070820-585x390.jpg" href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:50:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-portraits-070720-3.jpg" href="https://newspress.com/porch-portraits/" title="‘Porch Portraits’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/porch-portraits/" title="‘Porch Portraits’">‘Porch Portraits’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:17-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-8-585x390.jpg" href="https://newspress.com/things-have-changed-and-this-is-just-the-beginning/" title="Things have changed, and  this is just the beginning">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/things-have-changed-and-this-is-just-the-beginning/" title="Things have changed, and  this is just the beginning">Things have changed, and this is just the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:43:15-07:00">July 7, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-POTW-070820-585x390.jpg" href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-9/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:50:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-070120.jpg" href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-01T05:59:00-07:00">July 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-062420.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T06:00:00-07:00">June 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lfw-POTW-061720-400x390.jpg" href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-17T07:12:20-07:00">June 17, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-BishopFootball-070820-2-585x390.jpg" href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">Cardinals take to the gridiron</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:53:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-foresters01-0707.jpg" href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">Foresters set to host team from Texas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:30-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">Foresters suffer first defeat of season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-06T06:45:00-07:00">July 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-McLain-070820-e1594216700502-585x390.jpg" href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-not-moneyball-for-mclain/" title="It&#8217;s not Moneyball for McLain">It&#8217;s not Moneyball for McLain</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T06:05:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-foresters01-0707.jpg" href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-set-to-host-team-from-texas/" title="Foresters set to host team from Texas">Foresters set to host team from Texas</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T06:46:30-07:00">July 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-suffer-first-defeat-of-season/" title="Foresters suffer first defeat of season">Foresters suffer first defeat of season</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-06T06:45:00-07:00">July 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/caulfield-ignites-record-setting-fireworks-display-for-foresters-35-2/" title="Caulfield ignites record-setting fireworks display for Foresters, 35-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/caulfield-ignites-record-setting-fireworks-display-for-foresters-35-2/" title="Caulfield ignites record-setting fireworks display for Foresters, 35-2">Caulfield ignites record-setting fireworks display for Foresters, 35-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-05T07:16:00-07:00">July 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/sp-BishopFootball-070820-2-585x390.jpg" href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cardinals-take-to-the-gridiron/" title="Cardinals take to the gridiron">Cardinals take to the gridiron</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T05:53:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/spw-Wilson1-070320.jpg" href="https://newspress.com/san-marcos-wilson-takes-the-beach-route-to-stanford-volleyball/" title="San Marcos’ Wilson takes the beach route to Stanford volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-wilson-takes-the-beach-route-to-stanford-volleyball/" title="San Marcos’ Wilson takes the beach route to Stanford volleyball">San Marcos’ Wilson takes the beach route to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:27:34-07:00">July 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-ProvidenceCC-062020-585x390.jpg" href="https://newspress.com/providence-school-wins-state-academic-honor/" title="Providence School wins state academic honor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/providence-school-wins-state-academic-honor/" title="Providence School wins state academic honor">Providence School wins state academic honor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-20T06:52:48-07:00">June 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-Katzenstein-061920-442x390.jpg" href="https://newspress.com/katzenstein-resigns-as-baseball-coach-at-bishop-diego/" title="Katzenstein resigns as baseball coach at Bishop Diego">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/katzenstein-resigns-as-baseball-coach-at-bishop-diego/" title="Katzenstein resigns as baseball coach at Bishop Diego">Katzenstein resigns as baseball coach at Bishop Diego</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-19T06:29:09-07:00">June 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/SPW-Carr-062820-11.jpg" href="https://newspress.com/doc-carr-has-gauchos-heading-down-the-right-road/" title="Doc Carr has Gauchos heading down the right road">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doc-carr-has-gauchos-heading-down-the-right-road/" title="Doc Carr has Gauchos heading down the right road">Doc Carr has Gauchos heading down the right&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-28T07:43:54-07:00">June 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/spw-KyleMacLean-062620-2-e1593466052431-585x390.jpg" href="https://newspress.com/gaucho-walk-ons-plan-to-hit-the-ground-running-this-summer/" title="Gaucho walk-ons plan to hit the ground running this summer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gaucho-walk-ons-plan-to-hit-the-ground-running-this-summer/" title="Gaucho walk-ons plan to hit the ground running this summer">Gaucho walk-ons plan to hit the ground running&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-26T06:27:46-07:00">June 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-UCSBSoccer-062520.jpg" href="https://newspress.com/ucsb-places-no-49-in-national-ranking-of-sports-programs/" title="UCSB places No. 49 in national ranking of sports programs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-places-no-49-in-national-ranking-of-sports-programs/" title="UCSB places No. 49 in national ranking of sports programs">UCSB places No. 49 in national ranking of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:23:55-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-vincent1-0624-e1592977035704-487x390.jpg" href="https://newspress.com/gabe-vincents-summer-heat-ing-up/" title="Gabe Vincent’s summer ‘Heat-ing’ up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gabe-vincents-summer-heat-ing-up/" title="Gabe Vincent’s summer ‘Heat-ing’ up">Gabe Vincent’s summer ‘Heat-ing’ up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T05:59:00-07:00">June 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-WestmontCulture-070320-585x390.jpg" href="https://newspress.com/thomas-named-interim-director/" title="Thomas named interim director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/thomas-named-interim-director/" title="Thomas named interim director">Thomas named interim director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-03T07:25:00-07:00">July 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/spw-Basham-062720-585x390.jpg" href="https://newspress.com/college-notebook-westmonts-future-brightens-in-mens-tennis-womens-swimming/" title="COLLEGE NOTEBOOK:  Westmont’s future brightens in men’s tennis, women’s swimming">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-westmonts-future-brightens-in-mens-tennis-womens-swimming/" title="COLLEGE NOTEBOOK:  Westmont’s future brightens in men’s tennis, women’s swimming">COLLEGE NOTEBOOK: Westmont’s future brightens in men’s tennis,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-27T07:05:27-07:00">June 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/lcw-sports1-0623-e1592936350500-585x390.jpg" href="https://newspress.com/college-notebook-westmonts-sipe-nominated-for-naia-scholar-athlete-award/" title="COLLEGE NOTEBOOK:  Westmont’s Sipe nominated for NAIA scholar-athlete award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-westmonts-sipe-nominated-for-naia-scholar-athlete-award/" title="COLLEGE NOTEBOOK:  Westmont’s Sipe nominated for NAIA scholar-athlete award">COLLEGE NOTEBOOK: Westmont’s Sipe nominated for NAIA scholar-athlete&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T06:50:02-07:00">June 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/sp-BaileyReid-061820-585x390.jpg" href="https://newspress.com/fastballs-right-on-target/" title="Fastballs right on target">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fastballs-right-on-target/" title="Fastballs right on target">Fastballs right on target</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T06:39:01-07:00">June 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business"><b>Back to Business</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_070520sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_070120">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Granger070820.jpg" href="https://newspress.com/granger-raymond/" title="GRANGER, Raymond">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/granger-raymond/" title="GRANGER, Raymond">GRANGER, Raymond</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Morse070820.jpg" href="https://newspress.com/morse-janeen-moeller/" title="MORSE, Janeen Moeller">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/morse-janeen-moeller/" title="MORSE, Janeen Moeller">MORSE, Janeen Moeller</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Smith.jpg" href="https://newspress.com/smith-naomi-charis/" title="SMITH, Naomi Charis">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/smith-naomi-charis/" title="SMITH, Naomi Charis">SMITH, Naomi Charis</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-08T00:00:00-07:00">July 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Lemkuil070720.jpg" href="https://newspress.com/lemkuil-evert-john-bud/" title="LEMKUIL, Evert John &#8220;Bud&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lemkuil-evert-john-bud/" title="LEMKUIL, Evert John &#8220;Bud&#8221;">LEMKUIL, Evert John &#8220;Bud&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-07T10:47:16-07:00">July 7, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jim-gemmell/" title="JIM GEMMELL">JIM GEMMELL</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-05-15T13:17:23-07:00">May 15, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/gretchen-cook/" title="GRETCHEN COOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gretchen-cook/" title="GRETCHEN COOK">GRETCHEN COOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-04-07T00:00:00-07:00">April 7, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/m_Sandoval070420.jpg" href="https://newspress.com/reynard-sandoval-shorty/" title="REYNARD SANDOVAL &#8220;SHORTY&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reynard-sandoval-shorty/" title="REYNARD SANDOVAL &#8220;SHORTY&#8221;">REYNARD SANDOVAL &#8220;SHORTY&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T00:00:22-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/m_Schulenberg062420-.jpg" href="https://newspress.com/eric-duane-schulenberg/" title="ERIC DUANE SCHULENBERG">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eric-duane-schulenberg/" title="ERIC DUANE SCHULENBERG">ERIC DUANE SCHULENBERG</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T00:00:34-07:00">June 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/o_Meijer-Cole062320-in-memory.jpg" href="https://newspress.com/kymani-roger-meijer-cole/" title="KYMANI ROGER MEIJER-COLE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/kymani-roger-meijer-cole/" title="KYMANI ROGER MEIJER-COLE">KYMANI ROGER MEIJER-COLE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T00:00:20-07:00">June 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/m_Hufford061820.jpg" href="https://newspress.com/jack-hufford/" title="JACK HUFFORD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-hufford/" title="JACK HUFFORD">JACK HUFFORD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T00:00:07-07:00">June 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135"><a href="https://newspress.com/archives/">Archives</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Museum of Natural History set to reopen</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Museum of Natural History set to reopen</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/bmackley/">Brian Mackley</a></span></span>
													<span><time class="entry-date published" datetime="2020-07-08T05:54:00-07:00">July 8, 2020</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-18621" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="18621" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Museum%20of%20Natural%20History%20set%20to%20reopen%20-%20https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Museum%20of%20Natural%20History%20set%20to%20reopen&#038;BODY=https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The Santa Barbara Museum of Natural History is excited to welcome the public back to its outdoor spaces.&nbsp;</p>



<p>Starting today, the Museum will open its outdoor spaces back up to the public, which includes the Museum Backyard, Sprague Butterfly Pavilion featuring Butterflies Alive!, and the wooded area across the creek, which includes Coggeshawl Bowl and the Sukinanik’oy Garden.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>The Museum’s new hours are Wednesday through Sunday, 11:00 a.m. to 3:00 p.m. (last entry at 2:30 p.m.). Reservations are required in advance (no ticket sales on-site). Tickets for the following two weeks are released every Sunday.&nbsp;</p>



<p>The Museum’s indoor galleries, Curiosity Lab, planetarium, library, and Museum Store remain closed at this time.</p>



<p>According to the Museum’s press release, “The Museum has been modified to offer the best experience possible while keeping guests and staff safe. This includes mandatory masks for anyone 3 years and older, increased cleaning protocols, physical distancing and a one-way flow, hand washing and hand sanitizer stations, and limited attendance per hour.”</p>



<p>To reserve tickets go to <a href="https://www.mysbnature.org/event-list/museum-admission/">sbnature.org/tickets</a>. The release states the Museum has been open for the past few weeks for members only.&nbsp;</p>



<p>According to its website, if you are a Member and do not know your Member number or expiration date (found on your card), please email <a href="mailto:membership@sbnature2.org">membership@sbnature2.org </a>or call 805-682-4711 ext. 114 for assistance. For any other questions, comments or concerns Please contact <a href="mailto:info@sbnature2.org">info@sbnature2.org</a>.</p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>




<p>email: <a href="mailto:bmackley@newspress.com">bmackley@newspress.com</a></p>
<!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="18621" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Museum%20of%20Natural%20History%20set%20to%20reopen%20-%20https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Museum%20of%20Natural%20History%20set%20to%20reopen&#038;BODY=https://newspress.com/museum-of-natural-history-set-to-reopen/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/7716ca4fd778ce3a7878f818b6011f97?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7716ca4fd778ce3a7878f818b6011f97?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/bmackley/" title="Posts by Brian Mackley" rel="author">Brian Mackley</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/cardinals-take-to-the-gridiron/">
					<div class="pagi-text">
						<h5 class="prev-title">Cardinals take to the gridiron</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/vista-del-mar-union-school-district-appoints-new-superintendent-principal/">
					<div class="pagi-text">
						<h5 class="next-title">Vista Del Mar Union School District Appoints New Superintendent/Principal</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/museum-of-natural-history-set-to-reopen/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newspress.com/wp-comments-post.php?wpe-comment-post=sbnewspress" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='18621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d2ba413076" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PET of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7789" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-Fiesta-070720-3-e1594140019867-263x175.jpg" href="https://newspress.com/fiesta-2020-from-home/" title="Fiesta 2020 from home"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/fiesta-2020-from-home/" rel="bookmark" title="Fiesta 2020 from home">
											Fiesta 2020 from home										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-07T06:54:50-07:00">July 7, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/07/lfw-portraits-070720-3-263x175.jpg" href="https://newspress.com/porch-portraits/" title="‘Porch Portraits’"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/porch-portraits/" rel="bookmark" title="‘Porch Portraits’">
											‘Porch Portraits’										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-07T06:46:17-07:00">July 7, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Factor070720-263x175.jpg" href="https://newspress.com/factor-barbara/" title="FACTOR, Barbara"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/factor-barbara/" rel="bookmark" title="FACTOR, Barbara">
											FACTOR, Barbara										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-07T09:51:25-07:00">July 7, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/07/o_Lemkuil070720-263x175.jpg" href="https://newspress.com/lemkuil-evert-john-bud/" title="LEMKUIL, Evert John &#8220;Bud&#8221;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/lemkuil-evert-john-bud/" rel="bookmark" title="LEMKUIL, Evert John &#8220;Bud&#8221;">
											LEMKUIL, Evert John &#8220;Bud&#8221;										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-07T10:47:16-07:00">July 7, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-CovidTesting-070720-1-263x175.jpg" href="https://newspress.com/county-reports-171-new-covid-19-cases/" title="County reports 171 new COVID-19 cases"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/county-reports-171-new-covid-19-cases/" rel="bookmark" title="County reports 171 new COVID-19 cases">
											County reports 171 new COVID-19 cases										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-07T06:53:00-07:00">July 7, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=newspress.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/newspress.com" /></a></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-11265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11265"><a href="https://newspress.com/your-account/">Your Account</a></li>
<li id="menu-item-11266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11266"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/jquery.basictable.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/jquery.cookie.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom_vars = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","cache_title":"Confirm?","cache_message":"Never show this message again","sm_success":"top-right","latitude":"40.730610","longitude":"-73.935242","map_type":"ROADMAP","map_scroll":"false","cluster_marker":"https:\/\/newspress.com\/wp-content\/plugins\/classifier\/assets\/images\/icon.png","cluster_color":"#f7f7f7","map_marker":"https:\/\/newspress.com\/wp-content\/plugins\/classifier\/assets\/images\/icon.png","map_zoom":"12","map_styles":"none","logged_in":"false","logout_message":"Login to perform this action","saved":"Saved","title":"Are you sure ?","message":"Do you really want to delete it ?","yes":"Yes","no":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/classifier-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"864ec79f98","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"864ec79f98","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"864ec79f98","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://newspress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>


</body>
</html>