<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Newsom vetoes measure that would have allowed safe drug consumption sites in some cities - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Newsom vetoes measure that would have allowed safe drug consumption sites in some cities - Santa Barbara News-Press" />
	<meta property="og:description" content="By MADISON HIRNEISENTHE CENTER SQUARE (The Center Square) – California Gov. Gavin Newsom vetoed a bill&hellip;" />
	<meta property="og:url" content="https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2022-08-23T12:53:00+00:00" />
	<meta property="article:modified_time" content="2022-08-23T05:44:38+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="376" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Center Square" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Center Square" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#article","isPartOf":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"},"author":{"name":"The Center Square","@id":"https://newspress.com/#/schema/person/1b11924186af0c36759eed434bac6aa0"},"headline":"Newsom vetoes measure that would have allowed safe drug consumption sites in some cities","datePublished":"2022-08-23T12:53:00+00:00","dateModified":"2022-08-23T05:44:38+00:00","mainEntityOfPage":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"},"wordCount":758,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg","articleSection":["Local"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#respond"]}]},{"@type":"WebPage","@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/","url":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/","name":"Newsom vetoes measure that would have allowed safe drug consumption sites in some cities - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#primaryimage"},"image":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg","datePublished":"2022-08-23T12:53:00+00:00","dateModified":"2022-08-23T05:44:38+00:00","breadcrumb":{"@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#primaryimage","url":"https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg","width":500,"height":376},{"@type":"BreadcrumbList","@id":"https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspress.com/"},{"@type":"ListItem","position":2,"name":"Newsom vetoes measure that would have allowed safe drug consumption sites in some cities"}]},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.instagram.com/sbnpnews/","https://www.facebook.com/santabarbaranewspress/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/logo/image/","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://newspress.com/#/schema/person/1b11924186af0c36759eed434bac6aa0","name":"The Center Square","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=blank&r=g","caption":"The Center Square"},"url":"https://newspress.com/author/tcsquare/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Newsom vetoes measure that would have allowed safe drug consumption sites in some cities Comments Feed" href="https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.0.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.8.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.8.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.9.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.9.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.8.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.8.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.9.3' id='date-time-script-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/59741" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=59741' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fnewsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fnewsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Newsom vetoes measure that would have allowed safe drug consumption sites in some cities",
    "description": "By MADISON HIRNEISENTHE CENTER SQUARE (The Center Square) \u2013 California Gov. Gavin Newsom vetoed a bill&hellip;",
    "datePublished": "2022-08-23",
    "datemodified": "2022-08-22",
    "mainEntityOfPage": "https:\/\/newspress.com\/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/07\/santa-barbara-newspress-local-news.jpg",
        "width": 500,
        "height": 376
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheCenterSquare",
        "name": "The Center Square"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities\/",
                "name": "Newsom vetoes measure that would have allowed safe drug consumption sites in some cities"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2729663111534818" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[AI_HEAD_CODES]--></head>

<body class="post-template-default single single-post postid-59741 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-North-Shore5-0823-585x381.jpg" href="https://newspress.com/north-shore-returns-to-arlington-theatre-for-35th-anniversary-screening/" title="‘North Shore’ returns to Arlington Theatre for 35th anniversary screening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/north-shore-returns-to-arlington-theatre-for-35th-anniversary-screening/" title="‘North Shore’ returns to Arlington Theatre for 35th anniversary screening">‘North Shore’ returns to Arlington Theatre for 35th&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T06:00:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara-585x390.jpg" href="https://newspress.com/council-to-consider-historic-landmark-designation-for-casa-de-cuatro-vistas/" title="Council to consider historic landmark designation for Casa De Cuatro Vistas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/council-to-consider-historic-landmark-designation-for-casa-de-cuatro-vistas/" title="Council to consider historic landmark designation for Casa De Cuatro Vistas">Council to consider historic landmark designation for Casa&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:59:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/man-charged-with-arson-in-hollister-ranch-fire-expected-to-go-to-trial-in-october/" title="Man charged with arson in Hollister Ranch fire expected to go to trial in October">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-charged-with-arson-in-hollister-ranch-fire-expected-to-go-to-trial-in-october/" title="Man charged with arson in Hollister Ranch fire expected to go to trial in October">Man charged with arson in Hollister Ranch fire&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:58:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:57:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Baumach071722-e1657656747457.jpg" href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">Celebrations: 07-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:00:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Ratzlaff1_071022cc-e1657318954311.jpg" href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">Celebrations: 07-10-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T02:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/03/ed-Covid-032722-585x370.jpg" href="https://newspress.com/covid-numbers-down/" title="COVID numbers down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-numbers-down/" title="COVID numbers down">COVID numbers down</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:54:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotter-081422-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-495/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-495/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-14T05:56:00-07:00">August 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-Santa-Barbara-Unified-081222-585x390.jpg" href="https://newspress.com/covid-19-rules-relaxed-in-sb-schools/" title="COVID-19 rules relaxed in SB schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-19-rules-relaxed-in-sb-schools/" title="COVID-19 rules relaxed in SB schools">COVID-19 rules relaxed in SB schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:59:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-rowse-080222-e1659417252791-585x390.jpg" href="https://newspress.com/mayor-tests-positive-then-negative-for-covid/" title="Mayor tests positive, then negative for COVID">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mayor-tests-positive-then-negative-for-covid/" title="Mayor tests positive, then negative for COVID">Mayor tests positive, then negative for COVID</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-02T05:59:00-07:00">August 2, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:47:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-ballot-072122-585x390.jpg" href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">Nomination period begins for Goleta City Council</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:56:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-HaleyNikki-072022-585x390.jpg" href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">Nikki Haley hints strongly at 2024 presidential run</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:50:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-PritzkerJ.B.-072022jpg-500x390.jpg" href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">Pritzker&#8217;s November opponents weigh in on speculation governor&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:49:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-funkhouser-071722-edited-e1658038613965-585x390.jpg" href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">ELECTION 2022: Funkhouser running for Santa Maria City&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T05:58:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:57:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotter-082222-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-63/" title="TRAFFIC AND CRIME BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-63/" title="TRAFFIC AND CRIME BLOTTER">TRAFFIC AND CRIME BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:56:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotterguns-0821-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-500/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-500/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:55:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-499/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-499/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:55:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-electric-car-power-charging-082122-585x337.jpg" href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">Inflation Reduction Act won’t reduce inflation or sell&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:39:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-CheneyLiz-082122-480x390.jpg" href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">Here’s why Trump’s supporters back him</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:38:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">Let’s keep pedestrians safe</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:37:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-Cultivating-082122-585x337.jpg" href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">Let them eat crickets?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:36:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-electric-car-power-charging-082122-585x337.jpg" href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">Inflation Reduction Act won’t reduce inflation or sell&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:39:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-CheneyLiz-082122-480x390.jpg" href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">Here’s why Trump’s supporters back him</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:38:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">Let’s keep pedestrians safe</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:37:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-Cultivating-082122-585x337.jpg" href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">Let them eat crickets?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:36:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lfw-artSummerEvening-Knight-0823-585x390.jpg" href="https://newspress.com/friendly-artists/" title="Friendly artists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/friendly-artists/" title="Friendly artists">Friendly artists</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:40:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/organic-soup-kitchen-ditches-plastic-for-recyclable-containers/" title="Organic Soup Kitchen ditches plastic for recyclable containers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/organic-soup-kitchen-ditches-plastic-for-recyclable-containers/" title="Organic Soup Kitchen ditches plastic for recyclable containers">Organic Soup Kitchen ditches plastic for recyclable containers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:39:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/affordable-health-screenings-coming-to-santa-barbara/" title="Affordable health screenings coming to Santa Barbara">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/affordable-health-screenings-coming-to-santa-barbara/" title="Affordable health screenings coming to Santa Barbara">Affordable health screenings coming to Santa Barbara</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:38:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/sbnp-life-7-150x150-1.jpg" href="https://newspress.com/dealing-with-the-drama-of-life/" title="Dealing with the drama of life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dealing-with-the-drama-of-life/" title="Dealing with the drama of life">Dealing with the drama of life</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:37:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-1-072722-480x390.jpg" href="https://newspress.com/pets-of-the-week-27/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-27/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-27T05:39:00-07:00">July 27, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-072022-585x390.jpg" href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:37:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-062222-e1655889638593-585x390.jpg" href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:37:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-1-061522-585x390.jpg" href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-15T05:37:00-07:00">June 15, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">UCSB dominates possession, scoreline in 4-0 Community Shield&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:51:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-GoletaRun-082222-2-585x390.jpg" href="https://newspress.com/mcconnells-ice-cream-endurance-events/" title="McConnell’s Ice Cream Endurance Events">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mcconnells-ice-cream-endurance-events/" title="McConnell’s Ice Cream Endurance Events">McConnell’s Ice Cream Endurance Events</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:50:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:49:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">UCSB women’s volleyball opens season with exhibition at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:53:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:49:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">DP Little League team defeats Montalvo</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:47:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-football-broadcasts-announced/" title="SBCC football broadcasts announced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-broadcasts-announced/" title="SBCC football broadcasts announced">SBCC football broadcasts announced</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-16T05:52:00-07:00">August 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-athletics-announces-upcoming-hall-of-fame-celebrations-and-2022-hof-class/" title="SBCC Athletics Announces Upcoming Hall of Fame Celebrations and 2022 HoF Class">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-athletics-announces-upcoming-hall-of-fame-celebrations-and-2022-hof-class/" title="SBCC Athletics Announces Upcoming Hall of Fame Celebrations and 2022 HoF Class">SBCC Athletics Announces Upcoming Hall of Fame Celebrations&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-09T05:57:00-07:00">August 9, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">SBCC announces sports schedules</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T05:51:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-HanstenLaDeane-062222-edited-412x390.jpg" href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">Santa Barbara City College welcomes new director of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:51:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">UCSB dominates possession, scoreline in 4-0 Community Shield&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:51:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">UCSB women’s volleyball opens season with exhibition at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:53:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-soccer-team-defeats-san-jose-state/" title="UCSB men’s soccer team defeats San Jose State">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-soccer-team-defeats-san-jose-state/" title="UCSB men’s soccer team defeats San Jose State">UCSB men’s soccer team defeats San Jose State</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-16T05:55:00-07:00">August 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-defeats-westmont-in-womens-soccer/" title="UCSB defeats Westmont in women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-defeats-westmont-in-womens-soccer/" title="UCSB defeats Westmont in women’s soccer">UCSB defeats Westmont in women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-15T05:55:00-07:00">August 15, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/warriors-womens-soccer-earns-first-win-of-2022/" title="Warriors women’s soccer earns first win of 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-womens-soccer-earns-first-win-of-2022/" title="Warriors women’s soccer earns first win of 2022">Warriors women’s soccer earns first win of 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:51:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/more-than-a-game/" title="‘More Than a Game’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/more-than-a-game/" title="‘More Than a Game’">‘More Than a Game’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-19T05:52:00-07:00">August 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">LaTorre named new head coach of Westmont baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:52:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">Women’s soccer reloads with ten newcomers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-20T05:57:00-07:00">June 20, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082122sm">House &#038; Home</a></li>
	<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080322">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Connor082122.jpg" href="https://newspress.com/connor-wendy-ann/" title="CONNOR, Wendy Ann">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/connor-wendy-ann/" title="CONNOR, Wendy Ann">CONNOR, Wendy Ann</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Guajardo082122.jpg" href="https://newspress.com/guajardo-david/" title="GUAJARDO, David">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guajardo-david/" title="GUAJARDO, David">GUAJARDO, David</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Jones082122-1.jpg" href="https://newspress.com/jones-don-ansel/" title="JONES, Don Ansel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jones-don-ansel/" title="JONES, Don Ansel">JONES, Don Ansel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_OConnell081922_2.jpg" href="https://newspress.com/oconnell-william-patrick/" title="O&#8217;CONNELL, William Patrick">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oconnell-william-patrick/" title="O&#8217;CONNELL, William Patrick">O&#8217;CONNELL, William Patrick</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-19T00:00:00-07:00">August 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Kunze081722.jpg" href="https://newspress.com/joseph-a-kunze-4/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze-4/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-17T00:00:00-07:00">August 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Gilman081022.jpg" href="https://newspress.com/doris-j-gilman-2/" title="DORIS J. GILMAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doris-j-gilman-2/" title="DORIS J. GILMAN">DORIS J. GILMAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T00:00:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Viera080822.jpg" href="https://newspress.com/barbara-ann-viera-4/" title="BARBARA ANN VIERA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera-4/" title="BARBARA ANN VIERA">BARBARA ANN VIERA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-08T00:00:00-07:00">August 8, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/m_Davis073122.jpg" href="https://newspress.com/jerry-carl-davis-3/" title="JERRY CARL DAVIS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerry-carl-davis-3/" title="JERRY CARL DAVIS">JERRY CARL DAVIS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-31T00:00:00-07:00">July 31, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://brigit.newspress.com/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-North-Shore5-0823-585x381.jpg" href="https://newspress.com/north-shore-returns-to-arlington-theatre-for-35th-anniversary-screening/" title="‘North Shore’ returns to Arlington Theatre for 35th anniversary screening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/north-shore-returns-to-arlington-theatre-for-35th-anniversary-screening/" title="‘North Shore’ returns to Arlington Theatre for 35th anniversary screening">‘North Shore’ returns to Arlington Theatre for 35th&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T06:00:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara-585x390.jpg" href="https://newspress.com/council-to-consider-historic-landmark-designation-for-casa-de-cuatro-vistas/" title="Council to consider historic landmark designation for Casa De Cuatro Vistas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/council-to-consider-historic-landmark-designation-for-casa-de-cuatro-vistas/" title="Council to consider historic landmark designation for Casa De Cuatro Vistas">Council to consider historic landmark designation for Casa&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:59:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/07/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/man-charged-with-arson-in-hollister-ranch-fire-expected-to-go-to-trial-in-october/" title="Man charged with arson in Hollister Ranch fire expected to go to trial in October">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-charged-with-arson-in-hollister-ranch-fire-expected-to-go-to-trial-in-october/" title="Man charged with arson in Hollister Ranch fire expected to go to trial in October">Man charged with arson in Hollister Ranch fire&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:58:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:57:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Baumach071722-e1657656747457.jpg" href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">Celebrations: 07-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:00:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Ratzlaff1_071022cc-e1657318954311.jpg" href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">Celebrations: 07-10-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T02:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/03/ed-Covid-032722-585x370.jpg" href="https://newspress.com/covid-numbers-down/" title="COVID numbers down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-numbers-down/" title="COVID numbers down">COVID numbers down</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:54:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotter-081422-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-495/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-495/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-14T05:56:00-07:00">August 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-Santa-Barbara-Unified-081222-585x390.jpg" href="https://newspress.com/covid-19-rules-relaxed-in-sb-schools/" title="COVID-19 rules relaxed in SB schools">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-19-rules-relaxed-in-sb-schools/" title="COVID-19 rules relaxed in SB schools">COVID-19 rules relaxed in SB schools</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:59:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-rowse-080222-e1659417252791-585x390.jpg" href="https://newspress.com/mayor-tests-positive-then-negative-for-covid/" title="Mayor tests positive, then negative for COVID">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mayor-tests-positive-then-negative-for-covid/" title="Mayor tests positive, then negative for COVID">Mayor tests positive, then negative for COVID</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-02T05:59:00-07:00">August 2, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-46/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T05:47:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-ballot-072122-585x390.jpg" href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">Nomination period begins for Goleta City Council</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:56:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-HaleyNikki-072022-585x390.jpg" href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">Nikki Haley hints strongly at 2024 presidential run</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:50:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-PritzkerJ.B.-072022jpg-500x390.jpg" href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">Pritzker&#8217;s November opponents weigh in on speculation governor&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:49:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-funkhouser-071722-edited-e1658038613965-585x390.jpg" href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">ELECTION 2022: Funkhouser running for Santa Maria City&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T05:58:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-501/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:57:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotter-082222-585x390.jpg" href="https://newspress.com/traffic-and-crime-blotter-63/" title="TRAFFIC AND CRIME BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-and-crime-blotter-63/" title="TRAFFIC AND CRIME BLOTTER">TRAFFIC AND CRIME BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:56:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-blotterguns-0821-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-500/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-500/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:55:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/06/ed-Lawenforcement3-062721-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-499/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-499/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:55:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-electric-car-power-charging-082122-585x337.jpg" href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">Inflation Reduction Act won’t reduce inflation or sell&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:39:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-CheneyLiz-082122-480x390.jpg" href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">Here’s why Trump’s supporters back him</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:38:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">Let’s keep pedestrians safe</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:37:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-Cultivating-082122-585x337.jpg" href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">Let them eat crickets?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:36:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-electric-car-power-charging-082122-585x337.jpg" href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/inflation-reduction-act-wont-reduce-inflation-or-sell-more-evs/" title="Inflation Reduction Act won’t reduce inflation or sell more EVs">Inflation Reduction Act won’t reduce inflation or sell&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:39:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-CheneyLiz-082122-480x390.jpg" href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/heres-why-trumps-supporters-back-him/" title="Here’s why Trump’s supporters back him">Here’s why Trump’s supporters back him</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:38:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-keep-pedestrians-safe/" title="Let’s keep pedestrians safe">Let’s keep pedestrians safe</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:37:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/ed-Cultivating-082122-585x337.jpg" href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/let-them-eat-crickets/" title="Let them eat crickets?">Let them eat crickets?</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:36:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lfw-artSummerEvening-Knight-0823-585x390.jpg" href="https://newspress.com/friendly-artists/" title="Friendly artists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/friendly-artists/" title="Friendly artists">Friendly artists</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:40:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/organic-soup-kitchen-ditches-plastic-for-recyclable-containers/" title="Organic Soup Kitchen ditches plastic for recyclable containers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/organic-soup-kitchen-ditches-plastic-for-recyclable-containers/" title="Organic Soup Kitchen ditches plastic for recyclable containers">Organic Soup Kitchen ditches plastic for recyclable containers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:39:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/affordable-health-screenings-coming-to-santa-barbara/" title="Affordable health screenings coming to Santa Barbara">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/affordable-health-screenings-coming-to-santa-barbara/" title="Affordable health screenings coming to Santa Barbara">Affordable health screenings coming to Santa Barbara</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:38:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/sbnp-life-7-150x150-1.jpg" href="https://newspress.com/dealing-with-the-drama-of-life/" title="Dealing with the drama of life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dealing-with-the-drama-of-life/" title="Dealing with the drama of life">Dealing with the drama of life</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-23T05:37:00-07:00">August 23, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-1-072722-480x390.jpg" href="https://newspress.com/pets-of-the-week-27/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-27/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-27T05:39:00-07:00">July 27, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-072022-585x390.jpg" href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:37:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-062222-e1655889638593-585x390.jpg" href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:37:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-1-061522-585x390.jpg" href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-15T05:37:00-07:00">June 15, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">UCSB dominates possession, scoreline in 4-0 Community Shield&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:51:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-GoletaRun-082222-2-585x390.jpg" href="https://newspress.com/mcconnells-ice-cream-endurance-events/" title="McConnell’s Ice Cream Endurance Events">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mcconnells-ice-cream-endurance-events/" title="McConnell’s Ice Cream Endurance Events">McConnell’s Ice Cream Endurance Events</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:50:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:49:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">UCSB women’s volleyball opens season with exhibition at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:53:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-2-585x390.jpg" href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-70/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:49:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">DP Little League team defeats Montalvo</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:47:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-football-broadcasts-announced/" title="SBCC football broadcasts announced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-broadcasts-announced/" title="SBCC football broadcasts announced">SBCC football broadcasts announced</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-16T05:52:00-07:00">August 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-athletics-announces-upcoming-hall-of-fame-celebrations-and-2022-hof-class/" title="SBCC Athletics Announces Upcoming Hall of Fame Celebrations and 2022 HoF Class">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-athletics-announces-upcoming-hall-of-fame-celebrations-and-2022-hof-class/" title="SBCC Athletics Announces Upcoming Hall of Fame Celebrations and 2022 HoF Class">SBCC Athletics Announces Upcoming Hall of Fame Celebrations&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-09T05:57:00-07:00">August 9, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">SBCC announces sports schedules</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T05:51:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-HanstenLaDeane-062222-edited-412x390.jpg" href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">Santa Barbara City College welcomes new director of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:51:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-dominates-possession-scoreline-in-4-0-community-shield-win-over-westmont/" title="UCSB dominates possession, scoreline in 4-0 Community Shield win over Westmont">UCSB dominates possession, scoreline in 4-0 Community Shield&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-22T05:51:00-07:00">August 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/11/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-volleyball-opens-season-with-exhibition-at-lmu/" title="UCSB women’s volleyball opens season with exhibition at LMU">UCSB women’s volleyball opens season with exhibition at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T05:53:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-mens-soccer-team-defeats-san-jose-state/" title="UCSB men’s soccer team defeats San Jose State">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-mens-soccer-team-defeats-san-jose-state/" title="UCSB men’s soccer team defeats San Jose State">UCSB men’s soccer team defeats San Jose State</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-16T05:55:00-07:00">August 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-defeats-westmont-in-womens-soccer/" title="UCSB defeats Westmont in women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-defeats-westmont-in-womens-soccer/" title="UCSB defeats Westmont in women’s soccer">UCSB defeats Westmont in women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-15T05:55:00-07:00">August 15, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/warriors-womens-soccer-earns-first-win-of-2022/" title="Warriors women’s soccer earns first win of 2022">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-womens-soccer-earns-first-win-of-2022/" title="Warriors women’s soccer earns first win of 2022">Warriors women’s soccer earns first win of 2022</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-20T05:51:00-07:00">August 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/more-than-a-game/" title="‘More Than a Game’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/more-than-a-game/" title="‘More Than a Game’">‘More Than a Game’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-19T05:52:00-07:00">August 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">LaTorre named new head coach of Westmont baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:52:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">Women’s soccer reloads with ten newcomers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-20T05:57:00-07:00">June 20, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_082122sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080322">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Connor082122.jpg" href="https://newspress.com/connor-wendy-ann/" title="CONNOR, Wendy Ann">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/connor-wendy-ann/" title="CONNOR, Wendy Ann">CONNOR, Wendy Ann</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Guajardo082122.jpg" href="https://newspress.com/guajardo-david/" title="GUAJARDO, David">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/guajardo-david/" title="GUAJARDO, David">GUAJARDO, David</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Jones082122-1.jpg" href="https://newspress.com/jones-don-ansel/" title="JONES, Don Ansel">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jones-don-ansel/" title="JONES, Don Ansel">JONES, Don Ansel</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-21T00:00:00-07:00">August 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/o_OConnell081922_2.jpg" href="https://newspress.com/oconnell-william-patrick/" title="O&#8217;CONNELL, William Patrick">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oconnell-william-patrick/" title="O&#8217;CONNELL, William Patrick">O&#8217;CONNELL, William Patrick</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-19T00:00:00-07:00">August 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Kunze081722.jpg" href="https://newspress.com/joseph-a-kunze-4/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze-4/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-17T00:00:00-07:00">August 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Gilman081022.jpg" href="https://newspress.com/doris-j-gilman-2/" title="DORIS J. GILMAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/doris-j-gilman-2/" title="DORIS J. GILMAN">DORIS J. GILMAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-12T00:00:00-07:00">August 12, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/08/m_Viera080822.jpg" href="https://newspress.com/barbara-ann-viera-4/" title="BARBARA ANN VIERA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/barbara-ann-viera-4/" title="BARBARA ANN VIERA">BARBARA ANN VIERA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-08-08T00:00:00-07:00">August 8, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/m_Davis073122.jpg" href="https://newspress.com/jerry-carl-davis-3/" title="JERRY CARL DAVIS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerry-carl-davis-3/" title="JERRY CARL DAVIS">JERRY CARL DAVIS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-31T00:00:00-07:00">July 31, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://brigit.newspress.com/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<!DOCTYPE>
<html>
	<body>
		<p style="color:red; font-size:160%"><b>Phone lines are down due to an SCE power outage. We are unable to receive customer services calls at this time.</b>
		</p>
	</body>
</html>--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_320x50_TOP', [320, 50], 'div-gpt-ad-1627014433189-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div>
<!-- /1028104/Homepage_320x50_TOP -->
<div id='div-gpt-ad-1627014433189-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627014433189-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Newsom vetoes measure that would have allowed safe drug consumption sites in some cities</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Newsom vetoes measure that would have allowed safe drug consumption sites in some cities</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/tcsquare/">The Center Square</a></span></span>
													<span><time class="entry-date published" datetime="2022-08-23T05:53:00-07:00">August 23, 2022</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-59741" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="59741" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Newsom%20vetoes%20measure%20that%20would%20have%20allowed%20safe%20drug%20consumption%20sites%20in%20some%20cities%20-%20https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Newsom%20vetoes%20measure%20that%20would%20have%20allowed%20safe%20drug%20consumption%20sites%20in%20some%20cities&#038;BODY=https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><strong>By MADISON HIRNEISEN<br>THE CENTER SQUARE</strong></p>



<p>(The Center Square) – California Gov. Gavin Newsom vetoed a bill Monday that would have allowed supervised injection sites for illegal drugs in certain California cities.</p>



<p>Senate Bill 57 would have authorized the city and county of Los Angeles, the city and county of San Francisco and the city of Oakland to operate overdose prevention programs until January 2028. The programs would have included supervised hygienic spaces where people can use pre-obtained drugs with on-site staff who can monitor for overdose and provide referrals to substance use disorder treatment programs.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>In a veto message, Gov. Newsom wrote that he has “long supported the cutting edge of harm reduction strategies,” but has concerns about the operations of infection sites “without strong, engaged local leadership and well-documented, vetted, and thoughtful operational and sustainability plans.”</p>



<p>“The unlimited number of safe injection sites that this bill would authorize &#8211; facilities which could exist well into the later part of this decade &#8211; could induce a world of unintended consequences,” the governor wrote. “It is possible that these sites would help improve the safety and health of our urban areas, but if done without a strong plan, they could work against this purpose.”</p>



<p>This is the second time a proposal to authorize safe consumption sites in California has been vetoed. In 2018, then-Gov. Jerry Brown vetoed a similar proposal. At the time, Gov. Newsom, who was campaigning for governor, had expressed interest in a pilot program for safe injection sites in San Francisco, the San Francisco Chronicle reported.</p>



<p>Supporters of the bill argued that safe injection sites were a needed intervention to address California’s overdose crisis. State data shows opioid-related overdose deaths have been increasing in California in recent years, climbing from 3,244 deaths in 2019 to 5,500 in 2020. Preliminary data from 2021 show nearly 6,850 opioid-related overdose deaths, according to the state’s overdose surveillance dashboard.</p>



<p>The bill’s author, Sen. Scott Wiener, D-San Francisco, called the veto “tragic” and the loss of a “huge opportunity” to address drug overdose deaths in California.</p>



<p>“By rejecting a proven and extensively studied strategy to save lives and get people into treatment, this veto sends a powerful negative message that California is not committed to harm reduction,” Sen. Wiener said in a statement. “We don’t need additional studies or working groups to determine whether safe consumption sites are effective. We know from decades of experience and numerous peer-reviewed scientific studies that they work.”</p>



<p>Sen. Wiener and other supporters of the legislation argued that several other cities across the nation and world have already effectively launched safe consumption sites to reduce public drug use. In November, New York City opened two consumption sites, and Rhode Island has passed legislation to authorize the operation of safe injection sites.</p>



<p>The bill garnered strong opposition from law enforcement groups across the state and the Senate Republican Caucus. The caucus sent a letter to Gov. Newsom earlier this month urging him to veto the bill.</p>



<p>“Glad to see the governor veto this. People struggling with addiction need help, not a legal place to shoot up,” Senate Republican Leader Scott Wilk, R-Santa Clarita, said in a statement Monday. “I look forward to working with the governor to convince Democrats in the legislature that a compassionate approach to addiction is better done through medical and mental health treatments.”&nbsp;</p>



<p>Law enforcement groups who opposed the bill argued it would send the wrong message about drug use.</p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>




<p>“The drug injection sites permitted by SB 57 would send a message to our youth that drugs can be done safely, enables those suffering from addiction to use drugs rather than help them into treatment, and undermines law enforcement efforts to target drug traffickers by giving them a seemingly legitimate market,” Orange County Sheriff Don Barnes wrote in a letter to Newsom earlier this month. “Rather than helping the addict, this bill is the equivalent of buying an arsonist a new box of matches.”</p>



<p>Within his veto message, Gov. Newsom said he is instructing the Secretary of Health and Human Services to convene city and county officials to discuss minimum standards for safe injection sites and overdose prevention programs. The governor said he remains “open to this discussion” when the officials can develop recommendations for a limited pilot program.</p>



<p>Sen. Wiener said that though the veto is a “major setback,” he will “continue to fight to end the War on Drugs and focus on drug use and addiction as the health issues that they are.”</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="59741" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Newsom%20vetoes%20measure%20that%20would%20have%20allowed%20safe%20drug%20consumption%20sites%20in%20some%20cities%20-%20https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Newsom%20vetoes%20measure%20that%20would%20have%20allowed%20safe%20drug%20consumption%20sites%20in%20some%20cities&#038;BODY=https://newspress.com/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/tcsquare/" title="Posts by The Center Square" rel="author">The Center Square</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/nearly-41-of-washington-state-voters-turned-out-in-primary-election/">
					<div class="pagi-text">
						<h5 class="prev-title">Nearly 41% of Washington state voters turned out in primary election</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/sb-lifeguard-places-6th-in-national-lifeguard-championships/">
					<div class="pagi-text">
						<h5 class="next-title">SB lifeguard places 6th in National Lifeguard Championships</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/newsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fnewsom-vetoes-measure-that-would-have-allowed-safe-drug-consumption-sites-in-some-cities%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Covid-19 Pandemic</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7315" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-anson-1-081822-263x175.jpg" href="https://newspress.com/from-happy-days-to-election-day/" title="From ‘Happy Days’ to Election Day"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/from-happy-days-to-election-day/" rel="bookmark" title="From ‘Happy Days’ to Election Day">
											From ‘Happy Days’ to Election Day										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-18T06:00:00-07:00">August 18, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-ucsb-1-081122-263x175.jpg" href="https://newspress.com/determined-to-succeed/" title="Determined to succeed"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/determined-to-succeed/" rel="bookmark" title="Determined to succeed">
											Determined to succeed										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-11T05:58:00-07:00">August 11, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Eringer-102821-1-edited-263x175.jpg" href="https://newspress.com/be-brave-heres-what-nostradamus-predicted-for-2022/" title="Be brave: Here’s what Nostradamus predicted for 2022"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/be-brave-heres-what-nostradamus-predicted-for-2022/" rel="bookmark" title="Be brave: Here’s what Nostradamus predicted for 2022">
											Be brave: Here’s what Nostradamus predicted for 2022										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-12-26T05:57:00-08:00">December 26, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/08/o_Baptista081722_1-192x175.jpg" href="https://newspress.com/baptista-robert-ryan/" title="BAPTISTA, Robert Ryan"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/baptista-robert-ryan/" rel="bookmark" title="BAPTISTA, Robert Ryan">
											BAPTISTA, Robert Ryan										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-17T00:00:00-07:00">August 17, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/08/lcw-seescandies-1-081722-edited-263x175.jpg" href="https://newspress.com/goleta-just-got-sweeter/" title="Goleta just got sweeter"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/goleta-just-got-sweeter/" rel="bookmark" title="Goleta just got sweeter">
											Goleta just got sweeter										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-08-17T06:00:00-07:00">August 17, 2022</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://brigit.newspress.com/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2022 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

<style>				.single article .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.8.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.8.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.4' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.4' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.4' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"20d23ea98b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.4' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.4' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"dcbbc5ecd4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"dcbbc5ecd4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"dcbbc5ecd4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.4' id='stripe-js'></script>


</body>
</html>