<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>SAGE, Ellis Henry - Santa Barbara News-Press</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://newspress.com/sage-ellis-henry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SAGE, Ellis Henry - Santa Barbara News-Press" />
<meta property="og:description" content="Ellis Henry Sage passed away in Camarillo, California on May 12, 2020, following a long illness.&hellip;" />
<meta property="og:url" content="https://newspress.com/sage-ellis-henry/" />
<meta property="og:site_name" content="Santa Barbara News-Press" />
<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-05-31T07:00:53+00:00" />
<meta property="article:modified_time" content="2020-05-29T23:36:56+00:00" />
<meta property="og:updated_time" content="2020-05-29T23:36:56+00:00" />
<meta property="og:image" content="https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg" />
<meta property="og:image:secure_url" content="https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="213" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ellis Henry Sage passed away in Camarillo, California on May 12, 2020, following a long illness.&hellip;" />
<meta name="twitter:title" content="SAGE, Ellis Henry - Santa Barbara News-Press" />
<meta name="twitter:site" content="@sbnpnews" />
<meta name="twitter:image" content="https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg" />
<meta name="twitter:creator" content="@sbnpnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","inLanguage":"en-US","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://newspress.com/sage-ellis-henry/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg","width":300,"height":213},{"@type":"WebPage","@id":"https://newspress.com/sage-ellis-henry/#webpage","url":"https://newspress.com/sage-ellis-henry/","name":"SAGE, Ellis Henry - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://newspress.com/sage-ellis-henry/#primaryimage"},"datePublished":"2020-05-31T07:00:53+00:00","dateModified":"2020-05-29T23:36:56+00:00","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/sage-ellis-henry/"]}]},{"@type":"Article","@id":"https://newspress.com/sage-ellis-henry/#article","isPartOf":{"@id":"https://newspress.com/sage-ellis-henry/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565"},"headline":"SAGE, Ellis Henry","datePublished":"2020-05-31T07:00:53+00:00","dateModified":"2020-05-29T23:36:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newspress.com/sage-ellis-henry/#webpage"},"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/sage-ellis-henry/#primaryimage"},"articleSection":"Obituaries","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/sage-ellis-henry/#respond"]}]},{"@type":["Person"],"@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565","name":"Obits","image":{"@type":"ImageObject","@id":"https://newspress.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","caption":"Obits"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; SAGE, Ellis Henry Comments Feed" href="https://newspress.com/sage-ellis-henry/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_font_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_front_end_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_templates_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/templates.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_select2_style-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/select2.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ihc_iziModal-css'  href='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/css/iziModal.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/select2.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.form.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ihc_site_url = "https:\/\/newspress.com";
var ihc_ajax_url = "https:\/\/newspress.com\/wp-admin\/admin-ajax.php";
var ihc_translated_labels = "{\"delete_level\":\"Are you sure you want to delete this level?\",\"cancel_level\":\"Are you sure you want to cancel this level?\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/functions.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/printThis.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/iziModal.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://newspress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=16735' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsage-ellis-henry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsage-ellis-henry%2F&#038;format=xml" />
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "SAGE, Ellis Henry",
    "description": "Ellis Henry Sage passed away in Camarillo, California on May 12, 2020, following a long illness.&hellip;",
    "datePublished": "2020-05-31",
    "datemodified": "2020-05-29",
    "mainEntityOfPage": "https:\/\/newspress.com\/sage-ellis-henry\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2020\/05\/o_Sage053120.jpg",
        "width": 300,
        "height": 213
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Obits",
        "name": "Obits"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/obituaries\/",
                "name": "Obituaries"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/sage-ellis-henry\/",
                "name": "SAGE, Ellis Henry"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-16735 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-13717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13717"><a href="https://newspress.com/category/local/coronavirus-pandemic-2020/">Coronavirus</a></li>
<li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual">Virtual<br /> Edition</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw__Chalk-art-053020-1-e1590894432809-585x390.jpg" href="https://newspress.com/down-to-earth-expressions/" title="Down-to-earth expressions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/down-to-earth-expressions/" title="Down-to-earth expressions">Down-to-earth expressions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T11:05:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/city-to-consider-discontinuing-shuttle-service/" title="City to consider discontinuing shuttle service">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-to-consider-discontinuing-shuttle-service/" title="City to consider discontinuing shuttle service">City to consider discontinuing shuttle service</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:56:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-PlaneCrash-053020-1-585x390.jpg" href="https://newspress.com/report-issued-on-orcutt-plane-crash/" title="Report issued on Orcutt plane crash">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/report-issued-on-orcutt-plane-crash/" title="Report issued on Orcutt plane crash">Report issued on Orcutt plane crash</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:55:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Luhnow-053020-1-e1590894690433-479x390.jpg" href="https://newspress.com/sb-police-chief-pens-letter-on-death-of-george-floyd/" title="SB police chief pens letter on death of George Floyd">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-police-chief-pens-letter-on-death-of-george-floyd/" title="SB police chief pens letter on death of George Floyd">SB police chief pens letter on death of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:54:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/face-coverings-required-in-public-starting-tuesday/" title="Face coverings required in public starting Tuesday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/face-coverings-required-in-public-starting-tuesday/" title="Face coverings required in public starting Tuesday">Face coverings required in public starting Tuesday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-24T10:40:00-07:00">May 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/12-now-dead-from-covid-19/" title="12 now dead from COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/12-now-dead-from-covid-19/" title="12 now dead from COVID-19">12 now dead from COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-23T07:21:32-07:00">May 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/21-new-covid-19-cases-announced/" title="21 new COVID-19 cases announced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/21-new-covid-19-cases-announced/" title="21 new COVID-19 cases announced">21 new COVID-19 cases announced</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:12:29-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/lompoc-prison-covid-19-cases-not-to-be-counted-in-santa-barbara-countys-total-caseload/" title="Lompoc prison COVID-19 cases not to be counted in Santa Barbara County’s total caseload">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-prison-covid-19-cases-not-to-be-counted-in-santa-barbara-countys-total-caseload/" title="Lompoc prison COVID-19 cases not to be counted in Santa Barbara County’s total caseload">Lompoc prison COVID-19 cases not to be counted&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T15:30:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">Carpinteria requires face masks at businesses</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:58:32-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">Power outage on upper east side</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:57:18-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/man-arrested-in-stalking-case/" title="Man arrested in stalking case">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-arrested-in-stalking-case/" title="Man arrested in stalking case">Man arrested in stalking case</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:19:05-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/crash-near-bonita-elementary-school/" title="Crash near Bonita Elementary School">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crash-near-bonita-elementary-school/" title="Crash near Bonita Elementary School">Crash near Bonita Elementary School</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T15:38:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/closures-planned-for-101-widening-project-7/" title="Closures planned for 101 widening project">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/closures-planned-for-101-widening-project-7/" title="Closures planned for 101 widening project">Closures planned for 101 widening project</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:04:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Cuevas-053020-1-585x390.jpg" href="https://newspress.com/man-arrested-in-stabbing-3/" title="Man arrested in stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-arrested-in-stabbing-3/" title="Man arrested in stabbing">Man arrested in stabbing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:03:42-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbpd-expands-in-person-services/" title="SBPD expands in-person services">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbpd-expands-in-person-services/" title="SBPD expands in-person services">SBPD expands in-person services</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:02:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/juveniles-detained-in-vehicle-theft-tampering/" title="Juveniles detained in vehicle theft, tampering">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/juveniles-detained-in-vehicle-theft-tampering/" title="Juveniles detained in vehicle theft, tampering">Juveniles detained in vehicle theft, tampering</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:01:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pet-of-the-week/"
				   data-id="penci-mega-3449"><span>PET of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Jacaranda-053020-1-585x390.jpg" href="https://newspress.com/the-glory-of-jacaranda/" title="The glory of jacaranda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-glory-of-jacaranda/" title="The glory of jacaranda">The glory of jacaranda</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T11:00:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-OldMission-052920-10-585x390.jpg" href="https://newspress.com/mission-santa-ines/" title="Mission Santa Ines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mission-santa-ines/" title="Mission Santa Ines">Mission Santa Ines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:45:46-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/casa-pacifica-appoints-new-ceo/" title="Casa Pacifica appoints new CEO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/casa-pacifica-appoints-new-ceo/" title="Casa Pacifica appoints new CEO">Casa Pacifica appoints new CEO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:25:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Ksyrah1Chef-052820-585x390.jpg" href="https://newspress.com/stepping-up-its-game/" title="Stepping up its game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stepping-up-its-game/" title="Stepping up its game">Stepping up its game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:30:00-07:00">May 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/pet-of-the-week-5/" title="Pet of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-5/" title="Pet of the Week">Pet of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-27T07:01:33-07:00">May 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/pet-of-the-week-4/" title="Pet of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-4/" title="Pet of the Week">Pet of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T14:10:03-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/home-plate-is-jensens-final-destination-in-college-baseball/" title="Home plate is Jensen’s final destination in college baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/home-plate-is-jensens-final-destination-in-college-baseball/" title="Home plate is Jensen’s final destination in college baseball">Home plate is Jensen’s final destination in college&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:18:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-ZachTorra-052920-585x390.jpg" href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">Torra’s rise with the Gauchos takes him to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:33:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/sp-KellyCoulson-052920-585x390.jpg" href="https://newspress.com/college-notebook-sbccs-coulson-honored-with-player-to-watch-award/" title="COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to Watch Award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-sbccs-coulson-honored-with-player-to-watch-award/" title="COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to Watch Award">COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:30:20-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TennisGuillian-052820-1-585x390.jpg" href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">Gauchos court success in tennis with both old&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:12:02-07:00">May 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-13-585x390.jpg" href="https://newspress.com/foresters-kennedy-demco-snag-top-ccl-awards/" title="FORESTERS: Kennedy, Demco snag top CCL awards">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-kennedy-demco-snag-top-ccl-awards/" title="FORESTERS: Kennedy, Demco snag top CCL awards">FORESTERS: Kennedy, Demco snag top CCL awards</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-16T22:24:20-07:00">August 16, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-4-585x390.jpg" href="https://newspress.com/foresters-run-at-nbc-world-series-comes-to-an-end/" title="Foresters run at NBC World Series comes to an end">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-run-at-nbc-world-series-comes-to-an-end/" title="Foresters run at NBC World Series comes to an end">Foresters run at NBC World Series comes to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-09T13:26:48-07:00">August 9, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/team-takes-on-saints-at-130-p-m-today-in-game-live-on-newspress-com/" title="Team takes on Saints at 1:30 p.m. today in game live on newspress.com">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/team-takes-on-saints-at-130-p-m-today-in-game-live-on-newspress-com/" title="Team takes on Saints at 1:30 p.m. today in game live on newspress.com">Team takes on Saints at 1:30 p.m. today&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-06T19:02:03-07:00">August 6, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-2-585x390.jpg" href="https://newspress.com/taggart-foresters-stymie-bat-cats/" title="Taggart, Foresters stymie Bat Cats">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/taggart-foresters-stymie-bat-cats/" title="Taggart, Foresters stymie Bat Cats">Taggart, Foresters stymie Bat Cats</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-05T19:38:41-07:00">August 5, 2019</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-DPAlumCruz1-052320-2-e1590601750311-585x390.jpg" href="https://newspress.com/dp-softball-alum-gets-some-2020-vision-after-lost-season/" title="DP softball alum gets some 2020 vision after lost season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-softball-alum-gets-some-2020-vision-after-lost-season/" title="DP softball alum gets some 2020 vision after lost season">DP softball alum gets some 2020 vision after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-23T06:53:01-07:00">May 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/stone-rides-golden-tornado-to-prep-coach-of-the-year-award/" title="Stone rides Golden Tornado to Prep Coach of the Year Award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stone-rides-golden-tornado-to-prep-coach-of-the-year-award/" title="Stone rides Golden Tornado to Prep Coach of the Year Award">Stone rides Golden Tornado to Prep Coach of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-22T16:11:50-07:00">May 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lce-Partee-052120-2-585x390.jpg" href="https://newspress.com/san-marcos-tops-cif-southern-section-with-gpa/" title="San Marcos tops CIF-Southern Section with GPA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-tops-cif-southern-section-with-gpa/" title="San Marcos tops CIF-Southern Section with GPA">San Marcos tops CIF-Southern Section with GPA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T19:37:36-07:00">May 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/sbcc-mens-volleyball-la-pierce-585x390.jpg" href="https://newspress.com/no-4-sbcc-mens-volleyball-sweeps-la-pierce/" title="No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/no-4-sbcc-mens-volleyball-sweeps-la-pierce/" title="No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce">No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-05T13:38:28-08:00">March 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-baseball-drops-pitchers-duel-at-home/" title="SBCC baseball drops pitchers duel at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-baseball-drops-pitchers-duel-at-home/" title="SBCC baseball drops pitchers duel at home">SBCC baseball drops pitchers duel at home</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-28T23:37:00-08:00">February 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-ZachTorra-052920-585x390.jpg" href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">Torra’s rise with the Gauchos takes him to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:33:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TennisGuillian-052820-1-585x390.jpg" href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">Gauchos court success in tennis with both old&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:12:02-07:00">May 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TransferBarnes-052220-585x390.jpg" href="https://newspress.com/graduate-transfer-among-three-gaucho-recruits/" title="Graduate transfer among three Gaucho recruits">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/graduate-transfer-among-three-gaucho-recruits/" title="Graduate transfer among three Gaucho recruits">Graduate transfer among three Gaucho recruits</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-22T16:48:43-07:00">May 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/record-setting-guard-commits-to-ucsb/" title="Record-setting guard commits to UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-setting-guard-commits-to-ucsb/" title="Record-setting guard commits to UCSB">Record-setting guard commits to UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T14:37:30-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Kirsten_Moore-1_051920-585x390.jpg" href="https://newspress.com/moore-crowned-as-college-coach-of-the-year-after-cinderella-season/" title="Moore crowned as College Coach of the Year after Cinderella season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/moore-crowned-as-college-coach-of-the-year-after-cinderella-season/" title="Moore crowned as College Coach of the Year after Cinderella season">Moore crowned as College Coach of the Year&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T17:57:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/michael-oldach-westmont-585x390.jpg" href="https://newspress.com/bright-spots-westmonts-oldach-kerman-persevere-on-and-off-the-court/" title="Bright spots: Westmont’s Oldach, Kerman persevere on and off the court">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bright-spots-westmonts-oldach-kerman-persevere-on-and-off-the-court/" title="Bright spots: Westmont’s Oldach, Kerman persevere on and off the court">Bright spots: Westmont’s Oldach, Kerman persevere on and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-25T21:10:00-07:00">April 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/conner-henry-ucsb-basketball-576x390.jpg" href="https://newspress.com/former-ucsb-basketball-star-conner-henry-to-coach-adelaide-36ers-in-australia/" title="Former UCSB basketball star Conner Henry to coach Adelaide 36ers in Australia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-ucsb-basketball-star-conner-henry-to-coach-adelaide-36ers-in-australia/" title="Former UCSB basketball star Conner Henry to coach Adelaide 36ers in Australia">Former UCSB basketball star Conner Henry to coach&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-22T21:02:30-07:00">April 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/aldo-becerril-westmont-soccer-585x390.jpg" href="https://newspress.com/never-did-i-imagine-i-would-go-to-college-soccer-opens-up-special-opportunity-for-aldo-becerril/" title="‘Never did I imagine I would go to college’: Soccer opens up special opportunity for Aldo Becerril">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/never-did-i-imagine-i-would-go-to-college-soccer-opens-up-special-opportunity-for-aldo-becerril/" title="‘Never did I imagine I would go to college’: Soccer opens up special opportunity for Aldo Becerril">‘Never did I imagine I would go to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-18T19:56:29-07:00">April 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052420sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smart_may_2020">SmartClips</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-16637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16637"><a href="#">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-16636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135"><a href="https://newspress.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
</ul>
</li>
<li id="menu-item-7710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13717"><a href="https://newspress.com/category/local/coronavirus-pandemic-2020/">Coronavirus</a></li>
<li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual">Virtual<br /> Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw__Chalk-art-053020-1-e1590894432809-585x390.jpg" href="https://newspress.com/down-to-earth-expressions/" title="Down-to-earth expressions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/down-to-earth-expressions/" title="Down-to-earth expressions">Down-to-earth expressions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T11:05:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/city-to-consider-discontinuing-shuttle-service/" title="City to consider discontinuing shuttle service">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-to-consider-discontinuing-shuttle-service/" title="City to consider discontinuing shuttle service">City to consider discontinuing shuttle service</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:56:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-PlaneCrash-053020-1-585x390.jpg" href="https://newspress.com/report-issued-on-orcutt-plane-crash/" title="Report issued on Orcutt plane crash">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/report-issued-on-orcutt-plane-crash/" title="Report issued on Orcutt plane crash">Report issued on Orcutt plane crash</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:55:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Luhnow-053020-1-e1590894690433-479x390.jpg" href="https://newspress.com/sb-police-chief-pens-letter-on-death-of-george-floyd/" title="SB police chief pens letter on death of George Floyd">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-police-chief-pens-letter-on-death-of-george-floyd/" title="SB police chief pens letter on death of George Floyd">SB police chief pens letter on death of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:54:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/face-coverings-required-in-public-starting-tuesday/" title="Face coverings required in public starting Tuesday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/face-coverings-required-in-public-starting-tuesday/" title="Face coverings required in public starting Tuesday">Face coverings required in public starting Tuesday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-24T10:40:00-07:00">May 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/12-now-dead-from-covid-19/" title="12 now dead from COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/12-now-dead-from-covid-19/" title="12 now dead from COVID-19">12 now dead from COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-23T07:21:32-07:00">May 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/21-new-covid-19-cases-announced/" title="21 new COVID-19 cases announced">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/21-new-covid-19-cases-announced/" title="21 new COVID-19 cases announced">21 new COVID-19 cases announced</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:12:29-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/lompoc-prison-covid-19-cases-not-to-be-counted-in-santa-barbara-countys-total-caseload/" title="Lompoc prison COVID-19 cases not to be counted in Santa Barbara County’s total caseload">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-prison-covid-19-cases-not-to-be-counted-in-santa-barbara-countys-total-caseload/" title="Lompoc prison COVID-19 cases not to be counted in Santa Barbara County’s total caseload">Lompoc prison COVID-19 cases not to be counted&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T15:30:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carpinteria-requires-face-masks-at-businesses/" title="Carpinteria requires face masks at businesses">Carpinteria requires face masks at businesses</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:58:32-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/power-outage-on-upper-east-side/" title="Power outage on upper east side">Power outage on upper east side</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:57:18-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/man-arrested-in-stalking-case/" title="Man arrested in stalking case">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-arrested-in-stalking-case/" title="Man arrested in stalking case">Man arrested in stalking case</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T13:19:05-07:00">May 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/crash-near-bonita-elementary-school/" title="Crash near Bonita Elementary School">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crash-near-bonita-elementary-school/" title="Crash near Bonita Elementary School">Crash near Bonita Elementary School</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T15:38:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/closures-planned-for-101-widening-project-7/" title="Closures planned for 101 widening project">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/closures-planned-for-101-widening-project-7/" title="Closures planned for 101 widening project">Closures planned for 101 widening project</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:04:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Cuevas-053020-1-585x390.jpg" href="https://newspress.com/man-arrested-in-stabbing-3/" title="Man arrested in stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/man-arrested-in-stabbing-3/" title="Man arrested in stabbing">Man arrested in stabbing</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:03:42-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbpd-expands-in-person-services/" title="SBPD expands in-person services">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbpd-expands-in-person-services/" title="SBPD expands in-person services">SBPD expands in-person services</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:02:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/juveniles-detained-in-vehicle-theft-tampering/" title="Juveniles detained in vehicle theft, tampering">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/juveniles-detained-in-vehicle-theft-tampering/" title="Juveniles detained in vehicle theft, tampering">Juveniles detained in vehicle theft, tampering</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:01:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pet-of-the-week/"
				   data-id="penci-mega-3449"><span>PET of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Jacaranda-053020-1-585x390.jpg" href="https://newspress.com/the-glory-of-jacaranda/" title="The glory of jacaranda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-glory-of-jacaranda/" title="The glory of jacaranda">The glory of jacaranda</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T11:00:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-OldMission-052920-10-585x390.jpg" href="https://newspress.com/mission-santa-ines/" title="Mission Santa Ines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mission-santa-ines/" title="Mission Santa Ines">Mission Santa Ines</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:45:46-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/casa-pacifica-appoints-new-ceo/" title="Casa Pacifica appoints new CEO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/casa-pacifica-appoints-new-ceo/" title="Casa Pacifica appoints new CEO">Casa Pacifica appoints new CEO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:25:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Ksyrah1Chef-052820-585x390.jpg" href="https://newspress.com/stepping-up-its-game/" title="Stepping up its game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stepping-up-its-game/" title="Stepping up its game">Stepping up its game</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:30:00-07:00">May 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/pet-of-the-week-5/" title="Pet of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-5/" title="Pet of the Week">Pet of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-27T07:01:33-07:00">May 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/pet-of-the-week-4/" title="Pet of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-4/" title="Pet of the Week">Pet of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T14:10:03-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/home-plate-is-jensens-final-destination-in-college-baseball/" title="Home plate is Jensen’s final destination in college baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/home-plate-is-jensens-final-destination-in-college-baseball/" title="Home plate is Jensen’s final destination in college baseball">Home plate is Jensen’s final destination in college&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-30T10:18:00-07:00">May 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-ZachTorra-052920-585x390.jpg" href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">Torra’s rise with the Gauchos takes him to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:33:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/sp-KellyCoulson-052920-585x390.jpg" href="https://newspress.com/college-notebook-sbccs-coulson-honored-with-player-to-watch-award/" title="COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to Watch Award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-sbccs-coulson-honored-with-player-to-watch-award/" title="COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to Watch Award">COLLEGE NOTEBOOK: SBCC’s Coulson honored with Player to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:30:20-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TennisGuillian-052820-1-585x390.jpg" href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">Gauchos court success in tennis with both old&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:12:02-07:00">May 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-13-585x390.jpg" href="https://newspress.com/foresters-kennedy-demco-snag-top-ccl-awards/" title="FORESTERS: Kennedy, Demco snag top CCL awards">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-kennedy-demco-snag-top-ccl-awards/" title="FORESTERS: Kennedy, Demco snag top CCL awards">FORESTERS: Kennedy, Demco snag top CCL awards</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-16T22:24:20-07:00">August 16, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-4-585x390.jpg" href="https://newspress.com/foresters-run-at-nbc-world-series-comes-to-an-end/" title="Foresters run at NBC World Series comes to an end">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-run-at-nbc-world-series-comes-to-an-end/" title="Foresters run at NBC World Series comes to an end">Foresters run at NBC World Series comes to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-09T13:26:48-07:00">August 9, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/team-takes-on-saints-at-130-p-m-today-in-game-live-on-newspress-com/" title="Team takes on Saints at 1:30 p.m. today in game live on newspress.com">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/team-takes-on-saints-at-130-p-m-today-in-game-live-on-newspress-com/" title="Team takes on Saints at 1:30 p.m. today in game live on newspress.com">Team takes on Saints at 1:30 p.m. today&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-06T19:02:03-07:00">August 6, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-2-585x390.jpg" href="https://newspress.com/taggart-foresters-stymie-bat-cats/" title="Taggart, Foresters stymie Bat Cats">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/taggart-foresters-stymie-bat-cats/" title="Taggart, Foresters stymie Bat Cats">Taggart, Foresters stymie Bat Cats</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-05T19:38:41-07:00">August 5, 2019</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-DPAlumCruz1-052320-2-e1590601750311-585x390.jpg" href="https://newspress.com/dp-softball-alum-gets-some-2020-vision-after-lost-season/" title="DP softball alum gets some 2020 vision after lost season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-softball-alum-gets-some-2020-vision-after-lost-season/" title="DP softball alum gets some 2020 vision after lost season">DP softball alum gets some 2020 vision after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-23T06:53:01-07:00">May 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/stone-rides-golden-tornado-to-prep-coach-of-the-year-award/" title="Stone rides Golden Tornado to Prep Coach of the Year Award">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stone-rides-golden-tornado-to-prep-coach-of-the-year-award/" title="Stone rides Golden Tornado to Prep Coach of the Year Award">Stone rides Golden Tornado to Prep Coach of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-22T16:11:50-07:00">May 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lce-Partee-052120-2-585x390.jpg" href="https://newspress.com/san-marcos-tops-cif-southern-section-with-gpa/" title="San Marcos tops CIF-Southern Section with GPA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-tops-cif-southern-section-with-gpa/" title="San Marcos tops CIF-Southern Section with GPA">San Marcos tops CIF-Southern Section with GPA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T19:37:36-07:00">May 21, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Tim_Haubursin_5_051920-507x390.jpg" href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-pitching-coach-dies-after-short-illness/" title="SBCC pitching coach dies after short illness">SBCC pitching coach dies after short illness</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T18:00:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/CATELOGO-585x390.png" href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/cates-fofanah-sbccs-bardenhagen-both-sign-national-letters-of-intent/" title="Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters of Intent">Cate’s Fofanah, SBCC’s Bardenhagen both sign National Letters&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-01T01:52:44-07:00">May 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/sbcc-mens-volleyball-la-pierce-585x390.jpg" href="https://newspress.com/no-4-sbcc-mens-volleyball-sweeps-la-pierce/" title="No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/no-4-sbcc-mens-volleyball-sweeps-la-pierce/" title="No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce">No. 4 SBCC men&#8217;s volleyball sweeps LA Pierce</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-03-05T13:38:28-08:00">March 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-baseball-drops-pitchers-duel-at-home/" title="SBCC baseball drops pitchers duel at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-baseball-drops-pitchers-duel-at-home/" title="SBCC baseball drops pitchers duel at home">SBCC baseball drops pitchers duel at home</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-28T23:37:00-08:00">February 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-ZachTorra-052920-585x390.jpg" href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/torras-rise-with-the-gauchos-takes-him-to-collegiate-baseball-all-american-team/" title="Torra’s rise with the Gauchos takes him to Collegiate Baseball All-American team">Torra’s rise with the Gauchos takes him to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-29T06:33:00-07:00">May 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TennisGuillian-052820-1-585x390.jpg" href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-court-success-in-tennis-with-both-old-and-new-faces-and-a-new-facility/" title="Gauchos court success in  tennis  with both old and new faces &#8230;and a new facility">Gauchos court success in tennis with both old&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-28T06:12:02-07:00">May 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-TransferBarnes-052220-585x390.jpg" href="https://newspress.com/graduate-transfer-among-three-gaucho-recruits/" title="Graduate transfer among three Gaucho recruits">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/graduate-transfer-among-three-gaucho-recruits/" title="Graduate transfer among three Gaucho recruits">Graduate transfer among three Gaucho recruits</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-22T16:48:43-07:00">May 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/record-setting-guard-commits-to-ucsb/" title="Record-setting guard commits to UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/record-setting-guard-commits-to-ucsb/" title="Record-setting guard commits to UCSB">Record-setting guard commits to UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-20T14:37:30-07:00">May 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/05/Kirsten_Moore-1_051920-585x390.jpg" href="https://newspress.com/moore-crowned-as-college-coach-of-the-year-after-cinderella-season/" title="Moore crowned as College Coach of the Year after Cinderella season">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/moore-crowned-as-college-coach-of-the-year-after-cinderella-season/" title="Moore crowned as College Coach of the Year after Cinderella season">Moore crowned as College Coach of the Year&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-19T17:57:00-07:00">May 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/michael-oldach-westmont-585x390.jpg" href="https://newspress.com/bright-spots-westmonts-oldach-kerman-persevere-on-and-off-the-court/" title="Bright spots: Westmont’s Oldach, Kerman persevere on and off the court">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bright-spots-westmonts-oldach-kerman-persevere-on-and-off-the-court/" title="Bright spots: Westmont’s Oldach, Kerman persevere on and off the court">Bright spots: Westmont’s Oldach, Kerman persevere on and&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-25T21:10:00-07:00">April 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/conner-henry-ucsb-basketball-576x390.jpg" href="https://newspress.com/former-ucsb-basketball-star-conner-henry-to-coach-adelaide-36ers-in-australia/" title="Former UCSB basketball star Conner Henry to coach Adelaide 36ers in Australia">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-ucsb-basketball-star-conner-henry-to-coach-adelaide-36ers-in-australia/" title="Former UCSB basketball star Conner Henry to coach Adelaide 36ers in Australia">Former UCSB basketball star Conner Henry to coach&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-22T21:02:30-07:00">April 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/04/aldo-becerril-westmont-soccer-585x390.jpg" href="https://newspress.com/never-did-i-imagine-i-would-go-to-college-soccer-opens-up-special-opportunity-for-aldo-becerril/" title="‘Never did I imagine I would go to college’: Soccer opens up special opportunity for Aldo Becerril">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/never-did-i-imagine-i-would-go-to-college-soccer-opens-up-special-opportunity-for-aldo-becerril/" title="‘Never did I imagine I would go to college’: Soccer opens up special opportunity for Aldo Becerril">‘Never did I imagine I would go to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-04-18T19:56:29-07:00">April 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#">Special Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052420sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smart_may_2020">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16637"><a href="#">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135"><a href="https://newspress.com/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/obituaries/">Obituaries</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>SAGE, Ellis Henry</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/obituaries/"  rel="category tag">Obituaries</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">SAGE, Ellis Henry</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/obits/">Obits</a></span></span>
													<span><time class="entry-date published" datetime="2020-05-31T00:00:53-07:00">May 31, 2020</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-16735" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="16735" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SAGE%2C%20Ellis%20Henry%20-%20https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SAGE,%20Ellis%20Henry&#038;BODY=https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<figure class="wp-block-image size-large"><img src="https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg" alt="" class="wp-image-16736" srcset="https://newspress.com/wp-content/uploads/2020/05/o_Sage053120.jpg 300w, https://newspress.com/wp-content/uploads/2020/05/o_Sage053120-260x185.jpg 260w" sizes="(max-width: 300px) 100vw, 300px" /></figure>



<p>Ellis Henry Sage passed away in Camarillo, California on May 12, 2020, following a long illness. He was born to Henry and Lucile Sage on March 14, 1936, in La Connor, Washington, the youngest of four children. At the age of seven his family moved to National City, California. <br>Ellis received his Ph.D. in psychology in 1966 from the University of Minnesota. His many faceted career spanned 40 years. Highlights include his position as a clinical psychologist at Sansum Medical Clinic, attending psychologist at Cottage Hospital, service as an expert forensic witness, and counseling at-risk foster youth. Ellis cared deeply about his clients and devoted his career to helping people live happier lives. <br>Ellis was a talented and dedicated musician, playing the clarinet at Santa Barbara City College in orchestra, concert band, and chamber music for over two decades. He was an avid cyclist, a collector of tube electronics, and had a lifelong fascination with WWII aircraft. Ellis was passionate about everything he did, and everyone he loved. He was a kind, thoughtful, and generous person, whose unfailing support was the hallmark of his character. <br>Ellis is preceded in death by his parents, Henry and Lucile Sage and older sister, Myrn. He is survived by his wife, Jan, son, Carl, stepdaughters, Holli and Leslie, sisters, Nona and Levina, several nieces, nephews, cousins, grandchildren, and great grandchildren. A Celebration of Life will be scheduled at a later date.</p>
<!-- AI CONTENT END 4 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="16735" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SAGE%2C%20Ellis%20Henry%20-%20https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SAGE,%20Ellis%20Henry&#038;BODY=https://newspress.com/sage-ellis-henry/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/obits/" title="Posts by Obits" rel="author">Obits</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/tyler-gail-walsh/">
					<div class="pagi-text">
						<h5 class="prev-title">TYLER, Gail (Walsh)</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/stanovich-james-herbert/">
					<div class="pagi-text">
						<h5 class="next-title">STANOVICH, James Herbert</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sage-ellis-henry/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://newspress.com/wp-comments-post.php?wpe-comment-post=sbnewspress" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2269c9a834" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="10">Editorial</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PET of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-2040" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Re-Open-052720-7-1-263x175.jpg" href="https://newspress.com/goleta-experiences-the-start-of-a-revival/" title="Goleta experiences the start of a revival"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/goleta-experiences-the-start-of-a-revival/" rel="bookmark" title="Goleta experiences the start of a revival">
											Goleta experiences the start of a revival										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-27T08:01:05-07:00">May 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/05/lfw-NeighborMain-052720-263x175.jpg" href="https://newspress.com/neighbor-to-neighbor/" title="Neighbor to Neighbor"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/neighbor-to-neighbor/" rel="bookmark" title="Neighbor to Neighbor">
											Neighbor to Neighbor										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-27T07:16:53-07:00">May 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/05/lf-girls1-0526-e1590602708650-263x175.jpg" href="https://newspress.com/college-bound/" title="College bound"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/college-bound/" rel="bookmark" title="College bound">
											College bound										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-26T06:55:12-07:00">May 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-JustinVomSteeg1-052720-e1590602057640-263x175.jpg" href="https://newspress.com/goalkeeper-vom-steeg-hopes-mls-summer-season-is-a-keeper-too/" title="Goalkeeper Vom Steeg hopes MLS summer season is a keeper, too"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/goalkeeper-vom-steeg-hopes-mls-summer-season-is-a-keeper-too/" rel="bookmark" title="Goalkeeper Vom Steeg hopes MLS summer season is a keeper, too">
											Goalkeeper Vom Steeg hopes MLS summer season is a keeper, too										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-27T07:06:48-07:00">May 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/05/lcw-Realtor-052420-3-263x175.jpg" href="https://newspress.com/real-estate-still-strong/" title="Real estate still strong"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/real-estate-still-strong/" rel="bookmark" title="Real estate still strong">
											Real estate still strong										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-24T10:57:44-07:00">May 24, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=newspress.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/newspress.com" /></a></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-11265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11265"><a href="https://newspress.com/your-account/">Your Account</a></li>
<li id="menu-item-11266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11266"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/jquery.basictable.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/owl.carousel.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/jquery.cookie.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom_vars = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","cache_title":"Confirm?","cache_message":"Never show this message again","sm_success":"top-right","latitude":"40.730610","longitude":"-73.935242","map_type":"ROADMAP","map_scroll":"false","cluster_marker":"https:\/\/newspress.com\/wp-content\/plugins\/classifier\/assets\/images\/icon.png","cluster_color":"#f7f7f7","map_marker":"https:\/\/newspress.com\/wp-content\/plugins\/classifier\/assets\/images\/icon.png","map_zoom":"12","map_styles":"none","logged_in":"false","logout_message":"Login to perform this action","saved":"Saved","title":"Are you sure ?","message":"Do you really want to delete it ?","yes":"Yes","no":"No"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/classifier/assets/js/classifier-script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/indeed-membership-pro/assets/js/jquery.uploadfile.min.js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9b67f16e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9b67f16e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"9b67f16e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://newspress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>


</body>
</html>