<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SB Council to discuss renaming street - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/sb-council-to-discuss-renaming-street/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SB Council to discuss renaming street - Santa Barbara News-Press" />
	<meta property="og:description" content="The Santa Barbara City Council will meet Tuesday and consider a request from the Barbareño Chumash&hellip;" />
	<meta property="og:url" content="https://newspress.com/sb-council-to-discuss-renaming-street/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2020-09-28T13:28:00+00:00" />
	<meta property="article:modified_time" content="2020-09-28T14:07:49+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="526" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara.jpg","width":720,"height":526},{"@type":"WebPage","@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#webpage","url":"https://newspress.com/sb-council-to-discuss-renaming-street/","name":"SB Council to discuss renaming street - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#primaryimage"},"datePublished":"2020-09-28T13:28:00+00:00","dateModified":"2020-09-28T14:07:49+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/sb-council-to-discuss-renaming-street/"]}]},{"@type":"Article","@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#article","isPartOf":{"@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/18d7ce4e0dc6ceab6d5e05ed93c72dd2"},"headline":"SB Council to discuss renaming street","datePublished":"2020-09-28T13:28:00+00:00","dateModified":"2020-09-28T14:07:49+00:00","mainEntityOfPage":{"@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#webpage"},"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/sb-council-to-discuss-renaming-street/#primaryimage"},"articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/sb-council-to-discuss-renaming-street/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/18d7ce4e0dc6ceab6d5e05ed93c72dd2","name":"Mitchell White","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/254b2ada83dfa9d2d41a9f9576d9944e?s=96&d=blank&r=g","caption":"Mitchell White"},"description":"News-Press Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; SB Council to discuss renaming street Comments Feed" href="https://newspress.com/sb-council-to-discuss-renaming-street/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/jquery.cookie.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://newspress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=22501' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsb-council-to-discuss-renaming-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsb-council-to-discuss-renaming-street%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.16.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "SB Council to discuss renaming street",
    "description": "The Santa Barbara City Council will meet Tuesday and consider a request from the Barbare\u00f1o Chumash&hellip;",
    "datePublished": "2020-09-28",
    "datemodified": "2020-09-28",
    "mainEntityOfPage": "https:\/\/newspress.com\/sb-council-to-discuss-renaming-street\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2019\/11\/city-of-santa-barbara.jpg",
        "width": 720,
        "height": 526
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MitchellWhite",
        "name": "Mitchell White"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/sb-council-to-discuss-renaming-street\/",
                "name": "SB Council to discuss renaming street"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2729663111534818",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-22501 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-whalesafe-092820-1-585x390.jpg" href="https://newspress.com/whale-watching-and-learning/" title="Whale watching and learning">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/whale-watching-and-learning/" title="Whale watching and learning">Whale watching and learning</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:30:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-planedown1-0928-585x390.jpg" href="https://newspress.com/small-plane-crashes-two-miles-off-coast-of-isla-vista/" title="Small plane crashes two miles off coast of Isla Vista">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/small-plane-crashes-two-miles-off-coast-of-isla-vista/" title="Small plane crashes two miles off coast of Isla Vista">Small plane crashes two miles off coast of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:29:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara-585x390.jpg" href="https://newspress.com/sb-council-to-discuss-renaming-street/" title="SB Council to discuss renaming street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-council-to-discuss-renaming-street/" title="SB Council to discuss renaming street">SB Council to discuss renaming street</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:28:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-blockzoo-0928-585x390.jpg" href="https://newspress.com/sb-zoos-rich-block-appointed-to-national-board/" title="SB Zoo’s Rich Block appointed to national board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-zoos-rich-block-appointed-to-national-board/" title="SB Zoo’s Rich Block appointed to national board">SB Zoo’s Rich Block appointed to national board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:27:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Gable092720-e1600993572187.jpg" href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">Celebrations: 09-27-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:00:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Schwartz092020-e1600383109241.jpg" href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T05:00:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Kollmann092020-e1600383575928.jpg" href="https://newspress.com/celebrations-09-20-20-2/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20-2/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T04:49:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Riffero091320-e1599700422836.jpg" href="https://newspress.com/celebrations-09-13-20-2/" title="Celebrations: 09-13-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-13-20-2/" title="Celebrations: 09-13-20">Celebrations: 09-13-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-13T05:01:00-07:00">September 13, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/santa-barbara-county-on-track-to-reach-red-tier-next-week/" title="Santa Barbara County on track to reach red tier next week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-on-track-to-reach-red-tier-next-week/" title="Santa Barbara County on track to reach red tier next week">Santa Barbara County on track to reach red&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:26:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-announces-30-new-covid-19-cases/" title="County announces 30 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-announces-30-new-covid-19-cases/" title="County announces 30 new COVID-19 cases">County announces 30 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:24:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/22-new-covid-19-cases-announced-two-additional-deaths/" title="22 new COVID-19 cases announced, two additional deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/22-new-covid-19-cases-announced-two-additional-deaths/" title="22 new COVID-19 cases announced, two additional deaths">22 new COVID-19 cases announced, two additional deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-24T05:54:00-07:00">September 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-supes-092320-e1600841098916-585x390.jpg" href="https://newspress.com/sb-county-still-in-purple-tier/" title="SB County still in purple tier">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-still-in-purple-tier/" title="SB County still in purple tier">SB County still in purple tier</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:57:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-19T06:18:00-07:00">September 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:51:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/free-drive-in-movie-held-in-santa-maria/" title="Free drive-in movie held in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/free-drive-in-movie-held-in-santa-maria/" title="Free drive-in movie held in Santa Maria">Free drive-in movie held in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:54:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/06/sbnp-santa-barbara-unified-school-district-585x390.jpg" href="https://newspress.com/district-to-host-ethnic-studies-forum/" title="District to host ethnic studies forum">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/district-to-host-ethnic-studies-forum/" title="District to host ethnic studies forum">District to host ethnic studies forum</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:50:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/santa-maria-provides-sports-in-a-bag-to-kids-at-home/" title="Santa Maria provides “Sports in a Bag” to kids at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-maria-provides-sports-in-a-bag-to-kids-at-home/" title="Santa Maria provides “Sports in a Bag” to kids at home">Santa Maria provides “Sports in a Bag” to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:49:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/fall-into-fun/" title="Fall into Fun">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fall-into-fun/" title="Fall into Fun">Fall into Fun</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:48:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/Santa-Barbara-News-Press-Crime-6-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-24/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-24/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T06:24:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-blotter-092620-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-23/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-23/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:24:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-3-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-21/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-21/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:25:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-20/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-20/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-24T05:53:00-07:00">September 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">Recommendations on 2020 propositions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:36:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">Vote no on Cold Spring measure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:34:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">Support Goleta schools’ Measure M</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:32:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">NEWS-PRESS ENDORSEMENTS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:30:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">Recommendations on 2020 propositions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:36:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">Vote no on Cold Spring measure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:34:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">Support Goleta schools’ Measure M</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:32:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">NEWS-PRESS ENDORSEMENTS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:30:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Tavern-092820-2-585x390.jpg" href="https://newspress.com/the-tavern-at-zaca-creek/" title="The Tavern at Zaca Creek">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-tavern-at-zaca-creek/" title="The Tavern at Zaca Creek">The Tavern at Zaca Creek</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:05:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Goldigger2-092820-585x390.jpg" href="https://newspress.com/the-older-is-sometimes-the-better/" title="The older is sometimes the better">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-older-is-sometimes-the-better/" title="The older is sometimes the better">The older is sometimes the better</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:04:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Ranch-092720-3-1-585x384.jpg" href="https://newspress.com/walking-in-his-footsteps/" title="Walking in his footsteps">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/walking-in-his-footsteps/" title="Walking in his footsteps">Walking in his footsteps</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:16:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Clocks-092620-5-585x390.jpg" href="https://newspress.com/its-about-time/" title="It’s about time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-about-time/" title="It’s about time">It’s about time</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:05:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-092320-585x390.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:44:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-petoftheweek-091620-585x390.jpg" href="https://newspress.com/pets-of-the-week-14/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-14/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-16T05:44:00-07:00">September 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-090920-480x390.jpg" href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T05:44:00-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-petbarnabas-0902-585x390.jpg" href="https://newspress.com/pet-of-the-week-5/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-5/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:44:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-kershaw-0927-585x390.jpg" href="https://newspress.com/can-the-dodgers-avoid-another-classic-fall-in-fall-classic/" title="Can the Dodgers avoid another classic fall in Fall Classic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/can-the-dodgers-avoid-another-classic-fall-in-fall-classic/" title="Can the Dodgers avoid another classic fall in Fall Classic?">Can the Dodgers avoid another classic fall in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:18:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-8-585x390.jpg" href="https://newspress.com/lebron-leads-lakers-to-nba-finals/" title="LeBron leads Lakers to NBA Finals">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lebron-leads-lakers-to-nba-finals/" title="LeBron leads Lakers to NBA Finals">LeBron leads Lakers to NBA Finals</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:16:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Tennis-092620-4-585x390.jpg" href="https://newspress.com/day-celebrates-an-early-birthday-by-winning-pro-tennis-invitational/" title="Day celebrates an early birthday by winning Pro Tennis Invitational">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/day-celebrates-an-early-birthday-by-winning-pro-tennis-invitational/" title="Day celebrates an early birthday by winning Pro Tennis Invitational">Day celebrates an early birthday by winning Pro&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:03:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-maris-092520-2-e1601070396338-585x390.jpg" href="https://newspress.com/former-gaucho-peter-maris-now-plays-baseballs-waiting-game/" title="Former Gaucho Peter Maris now plays baseball’s waiting game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-gaucho-peter-maris-now-plays-baseballs-waiting-game/" title="Former Gaucho Peter Maris now plays baseball’s waiting game">Former Gaucho Peter Maris now plays baseball’s waiting&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:02:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Gibson-092320--e1600845176222-585x390.jpg" href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">Former San Marcos ball boy relishes new role&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:52:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/royals-hire-ghan-gibson-as-baseball-coach/" title="Royals hire Ghan-Gibson as baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/royals-hire-ghan-gibson-as-baseball-coach/" title="Royals hire Ghan-Gibson as baseball coach">Royals hire Ghan-Gibson as baseball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T06:09:00-07:00">September 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-SBsports-091620-1-585x390.jpg" href="https://newspress.com/school-district-oks-resumption-of-sports-activities/" title="School district OKs resumption of sports activities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-district-oks-resumption-of-sports-activities/" title="School district OKs resumption of sports activities">School district OKs resumption of sports activities</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-16T05:42:00-07:00">September 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-practice-090220-2-e1599026399867-585x390.jpg" href="https://newspress.com/all-area-high-schools-plan-to-resume-sports-workouts-this-month/" title="All area high schools plan to resume sports workouts this month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/all-area-high-schools-plan-to-resume-sports-workouts-this-month/" title="All area high schools plan to resume sports workouts this month">All area high schools plan to resume sports&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:50:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-roundup-092520-e1601070296806-585x390.jpg" href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">LOCAL SPORTS NOTEBOOK: Day to play for two&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:01:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-ucsb-091820-1-585x390.jpg" href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">UCSB basketball teams begin their workouts on tennis&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-18T05:57:00-07:00">September 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsbs-michael-picked-as-all-american/" title="UCSB’s Michael picked as All-American">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsbs-michael-picked-as-all-american/" title="UCSB’s Michael picked as All-American">UCSB’s Michael picked as All-American</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:53:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-naiawolf-0822-e1598298022234-585x390.jpg" href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">NAIA removes GSAC as host of next season’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-22T06:29:00-07:00">August 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">GSAC officially adjusts fall sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:21:44-07:00">July 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_092720sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080520">SmartClips</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-14381" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Williams092720.jpg" href="https://newspress.com/williams-arthur-h/" title="WILLIAMS, Arthur H.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/williams-arthur-h/" title="WILLIAMS, Arthur H.">WILLIAMS, Arthur H.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:53-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Bradley092720.jpg" href="https://newspress.com/bradley-hannah-griffith/" title="BRADLEY, Hannah Griffith">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bradley-hannah-griffith/" title="BRADLEY, Hannah Griffith">BRADLEY, Hannah Griffith</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:51-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Merritt092720_2.jpg" href="https://newspress.com/merritt-leanna-dandrea/" title="MERRITT, Leanna D’Andrea">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/merritt-leanna-dandrea/" title="MERRITT, Leanna D’Andrea">MERRITT, Leanna D’Andrea</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Bower092720.jpg" href="https://newspress.com/bower-paul-pat/" title="BOWER, Paul &#8220;Pat&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bower-paul-pat/" title="BOWER, Paul &#8220;Pat&#8221;">BOWER, Paul &#8220;Pat&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:34-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Powell091420.jpg" href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">James Andrew Powell Sr. &#8220;Shorty&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-14T00:00:33-07:00">September 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Vos090320.jpg" href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">Reverend Richard Nance Vos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-03T00:00:15-07:00">September 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Kunze081720.jpg" href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-17T00:00:55-07:00">August 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Martinez081620.jpg" href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">JACK MARTINEZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T00:00:56-07:00">August 16, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-7710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li id="menu-item-21904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21904"><a target="_blank" href="https://newspress.com/photo-reprint-request-form">Photo Reprint Form</a></li>
	<li id="menu-item-17378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li id="menu-item-16636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li id="menu-item-18703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18703"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place a Celebration Announcement</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-19987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19987"><a href="https://newspress.com/contact/">Contact Us</a></li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-whalesafe-092820-1-585x390.jpg" href="https://newspress.com/whale-watching-and-learning/" title="Whale watching and learning">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/whale-watching-and-learning/" title="Whale watching and learning">Whale watching and learning</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:30:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-planedown1-0928-585x390.jpg" href="https://newspress.com/small-plane-crashes-two-miles-off-coast-of-isla-vista/" title="Small plane crashes two miles off coast of Isla Vista">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/small-plane-crashes-two-miles-off-coast-of-isla-vista/" title="Small plane crashes two miles off coast of Isla Vista">Small plane crashes two miles off coast of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:29:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/city-of-santa-barbara-585x390.jpg" href="https://newspress.com/sb-council-to-discuss-renaming-street/" title="SB Council to discuss renaming street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-council-to-discuss-renaming-street/" title="SB Council to discuss renaming street">SB Council to discuss renaming street</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:28:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-blockzoo-0928-585x390.jpg" href="https://newspress.com/sb-zoos-rich-block-appointed-to-national-board/" title="SB Zoo’s Rich Block appointed to national board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-zoos-rich-block-appointed-to-national-board/" title="SB Zoo’s Rich Block appointed to national board">SB Zoo’s Rich Block appointed to national board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:27:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Gable092720-e1600993572187.jpg" href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">Celebrations: 09-27-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:00:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Schwartz092020-e1600383109241.jpg" href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T05:00:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Kollmann092020-e1600383575928.jpg" href="https://newspress.com/celebrations-09-20-20-2/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20-2/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T04:49:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Riffero091320-e1599700422836.jpg" href="https://newspress.com/celebrations-09-13-20-2/" title="Celebrations: 09-13-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-13-20-2/" title="Celebrations: 09-13-20">Celebrations: 09-13-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-13T05:01:00-07:00">September 13, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/santa-barbara-county-on-track-to-reach-red-tier-next-week/" title="Santa Barbara County on track to reach red tier next week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-on-track-to-reach-red-tier-next-week/" title="Santa Barbara County on track to reach red tier next week">Santa Barbara County on track to reach red&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:26:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-announces-30-new-covid-19-cases/" title="County announces 30 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-announces-30-new-covid-19-cases/" title="County announces 30 new COVID-19 cases">County announces 30 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:24:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/22-new-covid-19-cases-announced-two-additional-deaths/" title="22 new COVID-19 cases announced, two additional deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/22-new-covid-19-cases-announced-two-additional-deaths/" title="22 new COVID-19 cases announced, two additional deaths">22 new COVID-19 cases announced, two additional deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-24T05:54:00-07:00">September 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-supes-092320-e1600841098916-585x390.jpg" href="https://newspress.com/sb-county-still-in-purple-tier/" title="SB County still in purple tier">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-still-in-purple-tier/" title="SB County still in purple tier">SB County still in purple tier</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:57:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-19T06:18:00-07:00">September 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:51:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/free-drive-in-movie-held-in-santa-maria/" title="Free drive-in movie held in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/free-drive-in-movie-held-in-santa-maria/" title="Free drive-in movie held in Santa Maria">Free drive-in movie held in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:54:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/06/sbnp-santa-barbara-unified-school-district-585x390.jpg" href="https://newspress.com/district-to-host-ethnic-studies-forum/" title="District to host ethnic studies forum">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/district-to-host-ethnic-studies-forum/" title="District to host ethnic studies forum">District to host ethnic studies forum</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:50:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/santa-maria-provides-sports-in-a-bag-to-kids-at-home/" title="Santa Maria provides “Sports in a Bag” to kids at home">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-maria-provides-sports-in-a-bag-to-kids-at-home/" title="Santa Maria provides “Sports in a Bag” to kids at home">Santa Maria provides “Sports in a Bag” to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:49:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/fall-into-fun/" title="Fall into Fun">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fall-into-fun/" title="Fall into Fun">Fall into Fun</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:48:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/Santa-Barbara-News-Press-Crime-6-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-24/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-24/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T06:24:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lcw-blotter-092620-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-23/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-23/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:24:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/Santa-Barbara-News-Press-Crime-3-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-21/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-21/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:25:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-1-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-20/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-20/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-24T05:53:00-07:00">September 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">Recommendations on 2020 propositions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:36:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">Vote no on Cold Spring measure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:34:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">Support Goleta schools’ Measure M</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:32:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">NEWS-PRESS ENDORSEMENTS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:30:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recommendations-on-2020-propositions/" title="Recommendations on 2020 propositions">Recommendations on 2020 propositions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:36:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vote-no-on-cold-spring-measure/" title="Vote no on Cold Spring measure">Vote no on Cold Spring measure</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:34:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/support-goleta-schools-measure-m/" title="Support Goleta schools’ Measure M">Support Goleta schools’ Measure M</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:32:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-endorsements-16/" title="NEWS-PRESS ENDORSEMENTS">NEWS-PRESS ENDORSEMENTS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:30:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Tavern-092820-2-585x390.jpg" href="https://newspress.com/the-tavern-at-zaca-creek/" title="The Tavern at Zaca Creek">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-tavern-at-zaca-creek/" title="The Tavern at Zaca Creek">The Tavern at Zaca Creek</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:05:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Goldigger2-092820-585x390.jpg" href="https://newspress.com/the-older-is-sometimes-the-better/" title="The older is sometimes the better">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-older-is-sometimes-the-better/" title="The older is sometimes the better">The older is sometimes the better</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-28T06:04:00-07:00">September 28, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Ranch-092720-3-1-585x384.jpg" href="https://newspress.com/walking-in-his-footsteps/" title="Walking in his footsteps">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/walking-in-his-footsteps/" title="Walking in his footsteps">Walking in his footsteps</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:16:47-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Clocks-092620-5-585x390.jpg" href="https://newspress.com/its-about-time/" title="It’s about time">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/its-about-time/" title="It’s about time">It’s about time</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:05:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-092320-585x390.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:44:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-petoftheweek-091620-585x390.jpg" href="https://newspress.com/pets-of-the-week-14/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-14/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-16T05:44:00-07:00">September 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-090920-480x390.jpg" href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-6/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-09T05:44:00-07:00">September 9, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-petbarnabas-0902-585x390.jpg" href="https://newspress.com/pet-of-the-week-5/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-5/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:44:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-kershaw-0927-585x390.jpg" href="https://newspress.com/can-the-dodgers-avoid-another-classic-fall-in-fall-classic/" title="Can the Dodgers avoid another classic fall in Fall Classic?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/can-the-dodgers-avoid-another-classic-fall-in-fall-classic/" title="Can the Dodgers avoid another classic fall in Fall Classic?">Can the Dodgers avoid another classic fall in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:18:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-8-585x390.jpg" href="https://newspress.com/lebron-leads-lakers-to-nba-finals/" title="LeBron leads Lakers to NBA Finals">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lebron-leads-lakers-to-nba-finals/" title="LeBron leads Lakers to NBA Finals">LeBron leads Lakers to NBA Finals</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:16:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Tennis-092620-4-585x390.jpg" href="https://newspress.com/day-celebrates-an-early-birthday-by-winning-pro-tennis-invitational/" title="Day celebrates an early birthday by winning Pro Tennis Invitational">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/day-celebrates-an-early-birthday-by-winning-pro-tennis-invitational/" title="Day celebrates an early birthday by winning Pro Tennis Invitational">Day celebrates an early birthday by winning Pro&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-26T06:03:00-07:00">September 26, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-maris-092520-2-e1601070396338-585x390.jpg" href="https://newspress.com/former-gaucho-peter-maris-now-plays-baseballs-waiting-game/" title="Former Gaucho Peter Maris now plays baseball’s waiting game">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-gaucho-peter-maris-now-plays-baseballs-waiting-game/" title="Former Gaucho Peter Maris now plays baseball’s waiting game">Former Gaucho Peter Maris now plays baseball’s waiting&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:02:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Gibson-092320--e1600845176222-585x390.jpg" href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">Former San Marcos ball boy relishes new role&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:52:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/royals-hire-ghan-gibson-as-baseball-coach/" title="Royals hire Ghan-Gibson as baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/royals-hire-ghan-gibson-as-baseball-coach/" title="Royals hire Ghan-Gibson as baseball coach">Royals hire Ghan-Gibson as baseball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-22T06:09:00-07:00">September 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-SBsports-091620-1-585x390.jpg" href="https://newspress.com/school-district-oks-resumption-of-sports-activities/" title="School district OKs resumption of sports activities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-district-oks-resumption-of-sports-activities/" title="School district OKs resumption of sports activities">School district OKs resumption of sports activities</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-16T05:42:00-07:00">September 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-practice-090220-2-e1599026399867-585x390.jpg" href="https://newspress.com/all-area-high-schools-plan-to-resume-sports-workouts-this-month/" title="All area high schools plan to resume sports workouts this month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/all-area-high-schools-plan-to-resume-sports-workouts-this-month/" title="All area high schools plan to resume sports workouts this month">All area high schools plan to resume sports&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:50:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-roundup-092520-e1601070296806-585x390.jpg" href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">LOCAL SPORTS NOTEBOOK: Day to play for two&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:01:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-ucsb-091820-1-585x390.jpg" href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">UCSB basketball teams begin their workouts on tennis&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-18T05:57:00-07:00">September 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsbs-michael-picked-as-all-american/" title="UCSB’s Michael picked as All-American">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsbs-michael-picked-as-all-american/" title="UCSB’s Michael picked as All-American">UCSB’s Michael picked as All-American</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:53:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Ranger-082920-585x390.jpg" href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-french-foreign-legionnaire-taking-her-game-to-scotland/" title="Westmont’s French foreign legionnaire taking her game to Scotland">Westmont’s French foreign legionnaire taking her game to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-29T06:29:00-07:00">August 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-naiawolf-0822-e1598298022234-585x390.jpg" href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/naia-removes-gsac-as-host-of-next-seasons-soccer-championship/" title="NAIA removes GSAC as host of next season’s soccer championship">NAIA removes GSAC as host of next season’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-22T06:29:00-07:00">August 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gsac-officially-adjusts-fall-sports/" title="GSAC officially adjusts fall sports">GSAC officially adjusts fall sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-31T06:21:44-07:00">July 31, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_092720sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_080520">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14381"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Williams092720.jpg" href="https://newspress.com/williams-arthur-h/" title="WILLIAMS, Arthur H.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/williams-arthur-h/" title="WILLIAMS, Arthur H.">WILLIAMS, Arthur H.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:53-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Bradley092720.jpg" href="https://newspress.com/bradley-hannah-griffith/" title="BRADLEY, Hannah Griffith">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bradley-hannah-griffith/" title="BRADLEY, Hannah Griffith">BRADLEY, Hannah Griffith</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:51-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Merritt092720_2.jpg" href="https://newspress.com/merritt-leanna-dandrea/" title="MERRITT, Leanna D’Andrea">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/merritt-leanna-dandrea/" title="MERRITT, Leanna D’Andrea">MERRITT, Leanna D’Andrea</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:43-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/o_Bower092720.jpg" href="https://newspress.com/bower-paul-pat/" title="BOWER, Paul &#8220;Pat&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bower-paul-pat/" title="BOWER, Paul &#8220;Pat&#8221;">BOWER, Paul &#8220;Pat&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T00:00:34-07:00">September 27, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Powell091420.jpg" href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">James Andrew Powell Sr. &#8220;Shorty&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-14T00:00:33-07:00">September 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Vos090320.jpg" href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">Reverend Richard Nance Vos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-03T00:00:15-07:00">September 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Kunze081720.jpg" href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joseph-a-kunze/" title="JOSEPH A. KUNZE">JOSEPH A. KUNZE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-17T00:00:55-07:00">August 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/m_Martinez081620.jpg" href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jack-martinez/" title="JACK MARTINEZ">JACK MARTINEZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-16T00:00:56-07:00">August 16, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7710"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives: 2018 and before</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://174.127.32.54/employment/index.html">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21904"><a target="_blank" href="https://newspress.com/photo-reprint-request-form">Photo Reprint Form</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17378"><a target="_blank" href="https://newspress.com/advertising/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16636"><a target="_blank" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18703"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place a Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8909"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19987"><a href="https://newspress.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>SB Council to discuss renaming street</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">SB Council to discuss renaming street</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/mwhite/">Mitchell White</a></span></span>
													<span><time class="entry-date published" datetime="2020-09-28T06:28:00-07:00">September 28, 2020</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-22501" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="22501" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SB%20Council%20to%20discuss%20renaming%20street%20-%20https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SB%20Council%20to%20discuss%20renaming%20street&#038;BODY=https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The Santa Barbara City Council will meet Tuesday and consider a request from the Barbareño Chumash Tribal Council to rename portions of Indio Muerto Street.</p>



<p>The council received a request from the tribal council in June to change the name of the street, which translates “dead Indian,” to Hutash Street, which translates to “Earth Mother.”</p>



<p>As noted by local historian Neil Graffy in his book “Street Names of Santa Barbara,” which was published in 2008 and edited in 2015, Indio Muerto “owes its name to the discovery of a deceased Indian found in the area during the time of the Haley Survey.”</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>The staff report acknowledges that city staff “have no reason” to discount Mr. Graffy’s historical perspective. The tribal council argues the current name is “insulting, oppressive, and demeaning,” according to the staff report.</p>



<p>City staff estimates that as many as 200 residents, or 40 houses and five businesses, would be affected by the street name change.</p>



<p>“Public Works Department (Public Works) staff anticipates that street numbers would stay the same with only the street name changing. As such, the physical cost to residents will be minimal or none,” the report reads, adding that voter registration information would automatically be updated to reflect the new street name.</p>



<p>“Property title or ownership documents should not need to be amended as those recorded documents reference a legal description for the property based on a legal description which is typically either a reference to a recorded map or survey description. Addresses may be informally referenced on those documents but changing an address does not change property ownership. Title companies can pull address information directly from the County Assessor rolls which would be updated with the new street name,” the report states.</p>



<p>In terms of potential postal impacts, residents and businesses would have to notify anyone within their own mail network of the street name change. The USPS does not notify any entities on behalf of residents or businesses located on the affected street. It would continue to recognize both the former and the new name for one year following the name change.</p>



<p>“In other words, the Post Office will forward mail to the new street name for up to one (1) year,” the staff report reads.</p>



<p>City staff recommends to change the street name on Dec. 14, 2020, to allow all parties to prepare.</p>



<p>Last month, the city’s Neighborhood Advisory Council voted unanimously in approving the renaming of the street. The cost to replace street signs along the corridor is estimated to be approximately $1,500, according to the report.</p>



<p>The council will be asked to adopt a resolution to rename portions of the street between South Salinas and South Milpas streets, according to the staff report.</p>



<p>Another item on Tuesday’s agenda involves the council discussing a resolution to adopt a goal of carbon neutrality for the local community by 2035.</p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>




<p>The city will update its climate action plan, known as its strategies to reduce local greenhouse gas emissions. City staff will spend time over the next year working with the community to evaluate and develop “innovative and actionable strategies” to reduce GHG emissions in Santa Barbara.</p>



<p>The neutrality target “will demonstrate bold leadership and Santa Barbara’s commitment to addressing the climate emergency,” the staff report reads.</p>



<p>“Achieving carbon neutrality is ambitious, will be difficult to achieve, and will require direct and significant coordination between the City and community, but setting such a strong goal will result in clear and decisive commitment,” the report reads.</p>



<p>The council will also discuss approving a policy that would govern the use of automated license plate recognition systems for the management of off-street parking operations in city facilities.</p>



<p>The policy “ensures that the collection, management, use, maintenance, and dissemination of ALPR information is protective of individuals’ privacy, security, and civil liberties to the limit allowed under the law,” according to the staff report.</p>



<p>A report on the proposed ALPR policy was reviewed at the Sept. 10 Downtown Parking Committee meeting. The committee recommended the policy be forwarded to the council for review, with a modification to clarify that disclosure of ALPR data to all law enforcement agencies requires a warrant or subpoena, according to the staff report.</p>



<p>The city’s Airport, Public Works, and Waterfront departments have developed a written policy to govern the use of the systems for management of parking operations in city facilities.</p>



<p>In other business Tuesday, the council will review the city’s economic development efforts in response to the COVID-19 pandemic and discuss preparing the city’s economic development strategic plan. The report will be given by Jason Harris, the city’s new Economic Development Manager, who was hired by the city in March.</p>



<p>Tuesday’s meeting is scheduled for 2 p.m. and will be held virtually. The meeting will be streamed live at www.SantaBarbaraCA.gov/CAP.</p>



<p>email: mwhite@newspress.com</p>
<!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="22501" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SB%20Council%20to%20discuss%20renaming%20street%20-%20https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SB%20Council%20to%20discuss%20renaming%20street&#038;BODY=https://newspress.com/sb-council-to-discuss-renaming-street/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/254b2ada83dfa9d2d41a9f9576d9944e?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/254b2ada83dfa9d2d41a9f9576d9944e?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/mwhite/" title="Posts by Mitchell White" rel="author">Mitchell White</a></h5>
		<p>News-Press Staff Writer</p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/sb-zoos-rich-block-appointed-to-national-board/">
					<div class="pagi-text">
						<h5 class="prev-title">SB Zoo’s Rich Block appointed to national board</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/small-plane-crashes-two-miles-off-coast-of-isla-vista/">
					<div class="pagi-text">
						<h5 class="next-title">Small plane crashes two miles off coast of Isla Vista</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sb-council-to-discuss-renaming-street/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fsb-council-to-discuss-renaming-street%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4115" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-263x175.jpg" href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" title="BLM-L.A. leader and anti-Semitism"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" rel="bookmark" title="BLM-L.A. leader and anti-Semitism">
											BLM-L.A. leader and anti-Semitism										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-19T05:35:38-07:00">July 19, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Gibson-092320--e1600845176222-263x175.jpg" href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" rel="bookmark" title="Former San Marcos ball boy relishes new role as head baseball coach">
											Former San Marcos ball boy relishes new role as head baseball coach										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-23T05:52:00-07:00">September 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/06/sbnp-santa-barbara-unified-school-district-263x175.jpg" href="https://newspress.com/sb-unified-custodian-accused-of-sex-crimes-against-minors/" title="SB Unified custodian accused of sex crimes against minors"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/sb-unified-custodian-accused-of-sex-crimes-against-minors/" rel="bookmark" title="SB Unified custodian accused of sex crimes against minors">
											SB Unified custodian accused of sex crimes against minors										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-23T05:47:00-07:00">September 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-Slopoke-092320-6-263x175.jpg" href="https://newspress.com/back-in-the-saddle/" title="Back in the saddle"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/back-in-the-saddle/" rel="bookmark" title="Back in the saddle">
											Back in the saddle										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-23T06:00:00-07:00">September 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-lucas-092520-10-263x175.jpg" href="https://newspress.com/worlds-apart/" title="Worlds apart"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/worlds-apart/" rel="bookmark" title="Worlds apart">
											Worlds apart										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-25T06:00:00-07:00">September 25, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"e78f587adf","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"e78f587adf","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"e78f587adf","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>