<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SB County Board of Education race brings challengers - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SB County Board of Education race brings challengers - Santa Barbara News-Press" />
	<meta property="og:description" content="The Santa Barbara County Board of Education is divided into districts, so voters only have a&hellip;" />
	<meta property="og:url" content="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2020-10-19T12:52:00+00:00" />
	<meta property="article:modified_time" content="2020-10-19T06:28:59+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-local-news-49.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="376" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-local-news-49.jpg","width":500,"height":376,"caption":"Composer and grief counselor Murray Hidary will lead a silent jaunt to Inspiration Hike"},{"@type":"WebPage","@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#webpage","url":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/","name":"SB County Board of Education race brings challengers - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#primaryimage"},"datePublished":"2020-10-19T12:52:00+00:00","dateModified":"2020-10-19T06:28:59+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/sb-county-board-of-education-race-brings-challengers/"]}]},{"@type":"Article","@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#article","isPartOf":{"@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/cc73875cee7c568441b6989daff52be3"},"headline":"SB County Board of Education race brings challengers","datePublished":"2020-10-19T12:52:00+00:00","dateModified":"2020-10-19T06:28:59+00:00","mainEntityOfPage":{"@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#webpage"},"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/sb-county-board-of-education-race-brings-challengers/#primaryimage"},"articleSection":"Local","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/sb-county-board-of-education-race-brings-challengers/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/cc73875cee7c568441b6989daff52be3","name":"Annelise Hanshaw","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/832393334c252e6b445c52865f354b4f?s=96&d=blank&r=g","caption":"Annelise Hanshaw"},"description":"News-Press Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; SB County Board of Education race brings challengers Comments Feed" href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/jquery.cookie.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://newspress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=23579' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsb-county-board-of-education-race-brings-challengers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsb-county-board-of-education-race-brings-challengers%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.18.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "SB County Board of Education race brings challengers",
    "description": "The Santa Barbara County Board of Education is divided into districts, so voters only have a&hellip;",
    "datePublished": "2020-10-19",
    "datemodified": "2020-10-18",
    "mainEntityOfPage": "https:\/\/newspress.com\/sb-county-board-of-education-race-brings-challengers\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2019\/09\/santa-barbara-newspress-local-news-49.jpg",
        "width": 500,
        "height": 376
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AnneliseHanshaw",
        "name": "Annelise Hanshaw"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/sb-county-board-of-education-race-brings-challengers\/",
                "name": "SB County Board of Education race brings challengers"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2729663111534818","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-23579 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-makes-endorsements-27/" title="News-Press makes endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-makes-endorsements-27/" title="News-Press makes endorsements">News-Press makes endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:53:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-local-news-49.jpg" href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" title="SB County Board of Education race brings challengers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" title="SB County Board of Education race brings challengers">SB County Board of Education race brings challengers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:52:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/lcw-Library-070219-131-585x390.jpg" href="https://newspress.com/sm-libraries-offer-new-grab-bags/" title="SM Libraries offer new grab bags">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-libraries-offer-new-grab-bags/" title="SM Libraries offer new grab bags">SM Libraries offer new grab bags</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:50:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-freedom1-1018-585x390.jpg" href="https://newspress.com/freedom-rally/" title="Freedom Rally">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-rally/" title="Freedom Rally">Freedom Rally</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T06:00:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Martin2_101120-e1602262296811.jpg" href="https://newspress.com/celebrations-10-11-20/" title="Celebrations: 10-11-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-11-20/" title="Celebrations: 10-11-20">Celebrations: 10-11-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-11T05:00:00-07:00">October 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Saltzman100420-e1601675929927.jpg" href="https://newspress.com/celebrations-10-04-20/" title="Celebrations: 10-04-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-04-20/" title="Celebrations: 10-04-20">Celebrations: 10-04-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-04T05:00:00-07:00">October 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Gable092720-e1600993572187.jpg" href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">Celebrations: 09-27-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:00:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Schwartz092020-e1600383109241.jpg" href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T05:00:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/two-clusters-of-covid-19-cases-idd-near-ucsb/" title="Two ‘clusters’ of COVID-19  cases ID’d near UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/two-clusters-of-covid-19-cases-idd-near-ucsb/" title="Two ‘clusters’ of COVID-19  cases ID’d near UCSB">Two ‘clusters’ of COVID-19 cases ID’d near UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:50:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-reported-in-santa-barbara-county/" title="One new COVID-19 death reported  in Santa Barbara County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-reported-in-santa-barbara-county/" title="One new COVID-19 death reported  in Santa Barbara County">One new COVID-19 death reported in Santa Barbara&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-17T06:27:07-07:00">October 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-county-2/" title="One new COVID-19 death in county">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-county-2/" title="One new COVID-19 death in county">One new COVID-19 death in county</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T06:27:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-county/" title="One new COVID-19 death in county">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-county/" title="One new COVID-19 death in county">One new COVID-19 death in county</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:57:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-19T06:18:00-07:00">September 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:51:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/five-candidates-vying-for-carpinteria-school-board/" title="Five candidates vying for Carpinteria school board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/five-candidates-vying-for-carpinteria-school-board/" title="Five candidates vying for Carpinteria school board">Five candidates vying for Carpinteria school board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:54:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/MoniqueLimon_101420--e1602714384815-585x390.jpg" href="https://newspress.com/senate-candidates-speak-out/" title="Senate candidates speak out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/senate-candidates-speak-out/" title="Senate candidates speak out">Senate candidates speak out</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T06:00:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-michaels-101420-e1602714455891-585x390.jpg" href="https://newspress.com/senate-candidates-speak-out-2/" title="Senate candidates speak out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/senate-candidates-speak-out-2/" title="Senate candidates speak out">Senate candidates speak out</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T05:59:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-carbajal-101320-1-585x390.jpg" href="https://newspress.com/carbajal-vs-caldwell/" title="Carbajal vs. Caldwell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carbajal-vs-caldwell/" title="Carbajal vs. Caldwell">Carbajal vs. Caldwell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-13T06:15:00-07:00">October 13, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-carbajal-101320-2-e1602772319898-585x390.jpg" href="https://newspress.com/carbajal-still-experiencing-mild-covid-19-symptoms/" title="Carbajal still experiencing ‘mild’ COVID-19 symptoms">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carbajal-still-experiencing-mild-covid-19-symptoms/" title="Carbajal still experiencing ‘mild’ COVID-19 symptoms">Carbajal still experiencing ‘mild’ COVID-19 symptoms</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:55:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/peoples-self-help-housing-vp-named/" title="Peoples’ Self-Help Housing VP named">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/peoples-self-help-housing-vp-named/" title="Peoples’ Self-Help Housing VP named">Peoples’ Self-Help Housing VP named</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:51:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-teddy-100820-e1602136115931-585x390.jpg" href="https://newspress.com/teddy-bear-cancer-foundation-welcomes-new-executive-director/" title="Teddy Bear Cancer Foundation welcomes new executive director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/teddy-bear-cancer-foundation-welcomes-new-executive-director/" title="Teddy Bear Cancer Foundation welcomes new executive director">Teddy Bear Cancer Foundation welcomes new executive director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-08T05:52:00-07:00">October 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/hartmann-to-hold-virtual-office-hours-3/" title="Hartmann to hold virtual office hours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hartmann-to-hold-virtual-office-hours-3/" title="Hartmann to hold virtual office hours">Hartmann to hold virtual office hours</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-08T05:51:00-07:00">October 8, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-blotter1-1018-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-35/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-35/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:56:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-blotter-101720-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-34/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-34/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-17T06:26:00-07:00">October 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/Santa-Barbara-News-Press-Crime-7-585x390.jpg" href="https://newspress.com/traffic-fire-crime-blotter/" title="Traffic, Fire &#038; Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-fire-crime-blotter/" title="Traffic, Fire &#038; Crime Blotter">Traffic, Fire &#038; Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T06:24:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-26/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-26/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:56:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-debate-100920-585x390.jpg" href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">Great night for Pence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:19:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">What the candidates did not tell you, Brecklynn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:18:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">Candidates take too much credit</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:17:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">Freedom lost by force and fraud</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:16:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-debate-100920-585x390.jpg" href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">Great night for Pence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:19:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">What the candidates did not tell you, Brecklynn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:18:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">Candidates take too much credit</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:17:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">Freedom lost by force and fraud</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:16:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-ShelterBox-101920-585x390.jpg" href="https://newspress.com/shelterbox-usa/" title="ShelterBox USA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/shelterbox-usa/" title="ShelterBox USA">ShelterBox USA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:15:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/illuminate/" title="‘ILLUMINATE’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/illuminate/" title="‘ILLUMINATE’">‘ILLUMINATE’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:14:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/bringing-back-the-look-of-hollywood-regency/" title="Bringing back the look of Hollywood Regency">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bringing-back-the-look-of-hollywood-regency/" title="Bringing back the look of Hollywood Regency">Bringing back the look of Hollywood Regency</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:13:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-8-585x390.jpg" href="https://newspress.com/lompoc-schools-add-administrators/" title="Lompoc schools add  administrators">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-schools-add-administrators/" title="Lompoc schools add  administrators">Lompoc schools add administrators</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:12:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-Pet-100720-1-585x390.jpg" href="https://newspress.com/pets-of-the-week-15/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-15/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-07T05:28:00-07:00">October 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-petcooper-100720-585x390.jpg" href="https://newspress.com/pets-of-the-week-16/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-16/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-07T05:27:00-07:00">October 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-093020-280x390.jpg" href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-30T06:01:00-07:00">September 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-092320-585x390.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:44:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-golfwhite1-1019-585x390.jpg" href="https://newspress.com/white-wins-city-championship-in-sudden-death/" title="White wins City Championship in sudden death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/white-wins-city-championship-in-sudden-death/" title="White wins City Championship in sudden death">White wins City Championship in sudden death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:08:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/dodgers-return-to-world-series/" title="Dodgers return to World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dodgers-return-to-world-series/" title="Dodgers return to World Series">Dodgers return to World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:07:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-golfgama1-1018-585x390.jpg" href="https://newspress.com/gama-takes-one-shot-lead-into-final-round/" title="Gama takes one shot lead into final round">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gama-takes-one-shot-lead-into-final-round/" title="Gama takes one shot lead into final round">Gama takes one shot lead into final round</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:31:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-patton1-1018-585x390.jpg" href="https://newspress.com/bertka-has-seen-it-all-as-the-lakers-longtime-assist-man/" title="Bertka has seen it all as the Lakers’ longtime assist man">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bertka-has-seen-it-all-as-the-lakers-longtime-assist-man/" title="Bertka has seen it all as the Lakers’ longtime assist man">Bertka has seen it all as the Lakers’&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:30:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-DougCaines-101420-e1602714209462-585x390.jpg" href="https://newspress.com/dp-faces-obstacles-on-the-road-back-to-the-cif-football-playoffs/" title="DP faces obstacles on the road back to the CIF football playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-faces-obstacles-on-the-road-back-to-the-cif-football-playoffs/" title="DP faces obstacles on the road back to the CIF football playoffs">DP faces obstacles on the road back to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T05:27:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-SBHS-100120-3-585x257.jpg" href="https://newspress.com/dons-get-started-in-football-as-their-rebuilt-stadium-nears-completion/" title="Dons get started in football as their rebuilt stadium nears completion">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-get-started-in-football-as-their-rebuilt-stadium-nears-completion/" title="Dons get started in football as their rebuilt stadium nears completion">Dons get started in football as their rebuilt&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-01T05:50:00-07:00">October 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-AOW-093020-1-585x390.jpg" href="https://newspress.com/athletic-round-table-honors-royals-ahmad-chargers-somer/" title="Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/athletic-round-table-honors-royals-ahmad-chargers-somer/" title="Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer">Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-30T06:00:00-07:00">September 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Gibson-092320--e1600845176222-585x390.jpg" href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">Former San Marcos ball boy relishes new role&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:52:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/UCSB-1_BHenrickson_101520-585x390.jpg" href="https://newspress.com/ucsb-shoots-for-success-with-womens-basketball/" title="UCSB shoots for success with women’s basketball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-shoots-for-success-with-womens-basketball/" title="UCSB shoots for success with women’s basketball">UCSB shoots for success with women’s basketball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:50:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-roundup-092520-e1601070296806-585x390.jpg" href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">LOCAL SPORTS NOTEBOOK: Day to play for two&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:01:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-ucsb-091820-1-e1602282564546-585x390.jpg" href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">UCSB basketball teams begin their workouts on tennis&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-18T05:57:00-07:00">September 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-westmont-101620-2-580x390.jpg" href="https://newspress.com/westmont-women-ranked-no-1-in-naia-preseason-poll/" title="Westmont women ranked No. 1 in NAIA preseason poll">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-women-ranked-no-1-in-naia-preseason-poll/" title="Westmont women ranked No. 1 in NAIA preseason poll">Westmont women ranked No. 1 in NAIA preseason&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T05:30:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-westmont-101320-585x390.jpg" href="https://newspress.com/college-roundup-westmont-wins-mens-womens-races-at-three-way-meet/" title="COLLEGE ROUNDUP: Westmont wins men’s, women’s races at three-way meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-westmont-wins-mens-womens-races-at-three-way-meet/" title="COLLEGE ROUNDUP: Westmont wins men’s, women’s races at three-way meet">COLLEGE ROUNDUP: Westmont wins men’s, women’s races at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-13T05:32:00-07:00">October 13, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Kwan-092920-585x390.jpg" href="https://newspress.com/westmonts-kwan-wins-womens-race-at-the-masters-invitational/" title="Westmont’s Kwan wins women’s race at The Master’s Invitational">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-kwan-wins-womens-race-at-the-masters-invitational/" title="Westmont’s Kwan wins women’s race at The Master’s Invitational">Westmont’s Kwan wins women’s race at The Master’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T06:04:00-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_101120sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_100720">SmartClips</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Morehart101920.jpg" href="https://newspress.com/morehart-martin-scheller/" title="MOREHART, Martin Scheller">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/morehart-martin-scheller/" title="MOREHART, Martin Scheller">MOREHART, Martin Scheller</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:06-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Nyquist101920.jpg" href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">RICHARD ALAN NYQUIST</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Wolf101820.jpg" href="https://newspress.com/wolf-sally-louise/" title="WOLF, Sally Louise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wolf-sally-louise/" title="WOLF, Sally Louise">WOLF, Sally Louise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T00:00:42-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Reyna101820.jpg" href="https://newspress.com/reyna-peter/" title="REYNA, Peter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reyna-peter/" title="REYNA, Peter">REYNA, Peter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T00:00:01-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Nyquist101920.jpg" href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">RICHARD ALAN NYQUIST</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/m_Petersen101020.jpg" href="https://newspress.com/earl-c-petersen/" title="EARL C. PETERSEN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/earl-c-petersen/" title="EARL C. PETERSEN">EARL C. PETERSEN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-10T00:00:52-07:00">October 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Powell091420.jpg" href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">James Andrew Powell Sr. &#8220;Shorty&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-14T00:00:33-07:00">September 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Vos090320.jpg" href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">Reverend Richard Nance Vos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-03T00:00:15-07:00">September 3, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/New-newspress.com-web-logo.jpg" href="https://newspress.com/news-press-makes-endorsements-27/" title="News-Press makes endorsements">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/news-press-makes-endorsements-27/" title="News-Press makes endorsements">News-Press makes endorsements</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:53:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-local-news-49.jpg" href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" title="SB County Board of Education race brings challengers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-county-board-of-education-race-brings-challengers/" title="SB County Board of Education race brings challengers">SB County Board of Education race brings challengers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:52:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/lcw-Library-070219-131-585x390.jpg" href="https://newspress.com/sm-libraries-offer-new-grab-bags/" title="SM Libraries offer new grab bags">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-libraries-offer-new-grab-bags/" title="SM Libraries offer new grab bags">SM Libraries offer new grab bags</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:50:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-freedom1-1018-585x390.jpg" href="https://newspress.com/freedom-rally/" title="Freedom Rally">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-rally/" title="Freedom Rally">Freedom Rally</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T06:00:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Martin2_101120-e1602262296811.jpg" href="https://newspress.com/celebrations-10-11-20/" title="Celebrations: 10-11-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-11-20/" title="Celebrations: 10-11-20">Celebrations: 10-11-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-11T05:00:00-07:00">October 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Saltzman100420-e1601675929927.jpg" href="https://newspress.com/celebrations-10-04-20/" title="Celebrations: 10-04-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-04-20/" title="Celebrations: 10-04-20">Celebrations: 10-04-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-04T05:00:00-07:00">October 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Gable092720-e1600993572187.jpg" href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-27-20/" title="Celebrations: 09-27-20">Celebrations: 09-27-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-27T05:00:00-07:00">September 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_Schwartz092020-e1600383109241.jpg" href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-09-20-20/" title="Celebrations: 09-20-20">Celebrations: 09-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-20T05:00:00-07:00">September 20, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/two-clusters-of-covid-19-cases-idd-near-ucsb/" title="Two ‘clusters’ of COVID-19  cases ID’d near UCSB">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/two-clusters-of-covid-19-cases-idd-near-ucsb/" title="Two ‘clusters’ of COVID-19  cases ID’d near UCSB">Two ‘clusters’ of COVID-19 cases ID’d near UCSB</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:50:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-reported-in-santa-barbara-county/" title="One new COVID-19 death reported  in Santa Barbara County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-reported-in-santa-barbara-county/" title="One new COVID-19 death reported  in Santa Barbara County">One new COVID-19 death reported in Santa Barbara&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-17T06:27:07-07:00">October 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-county-2/" title="One new COVID-19 death in county">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-county-2/" title="One new COVID-19 death in county">One new COVID-19 death in county</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T06:27:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/one-new-covid-19-death-in-county/" title="One new COVID-19 death in county">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/one-new-covid-19-death-in-county/" title="One new COVID-19 death in county">One new COVID-19 death in county</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:57:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-11/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-19T06:18:00-07:00">September 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-9/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-02T05:51:00-07:00">September 2, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-newspress-death-notice-16-585x390.jpg" href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-10/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T07:29:32-07:00">June 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/death-notices-9/" title="Death Notices">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-9/" title="Death Notices">Death Notices</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-21T18:57:58-07:00">May 21, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/five-candidates-vying-for-carpinteria-school-board/" title="Five candidates vying for Carpinteria school board">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/five-candidates-vying-for-carpinteria-school-board/" title="Five candidates vying for Carpinteria school board">Five candidates vying for Carpinteria school board</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:54:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/MoniqueLimon_101420--e1602714384815-585x390.jpg" href="https://newspress.com/senate-candidates-speak-out/" title="Senate candidates speak out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/senate-candidates-speak-out/" title="Senate candidates speak out">Senate candidates speak out</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T06:00:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-michaels-101420-e1602714455891-585x390.jpg" href="https://newspress.com/senate-candidates-speak-out-2/" title="Senate candidates speak out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/senate-candidates-speak-out-2/" title="Senate candidates speak out">Senate candidates speak out</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T05:59:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-carbajal-101320-1-585x390.jpg" href="https://newspress.com/carbajal-vs-caldwell/" title="Carbajal vs. Caldwell">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carbajal-vs-caldwell/" title="Carbajal vs. Caldwell">Carbajal vs. Caldwell</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-13T06:15:00-07:00">October 13, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-carbajal-101320-2-e1602772319898-585x390.jpg" href="https://newspress.com/carbajal-still-experiencing-mild-covid-19-symptoms/" title="Carbajal still experiencing ‘mild’ COVID-19 symptoms">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/carbajal-still-experiencing-mild-covid-19-symptoms/" title="Carbajal still experiencing ‘mild’ COVID-19 symptoms">Carbajal still experiencing ‘mild’ COVID-19 symptoms</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:55:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/peoples-self-help-housing-vp-named/" title="Peoples’ Self-Help Housing VP named">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/peoples-self-help-housing-vp-named/" title="Peoples’ Self-Help Housing VP named">Peoples’ Self-Help Housing VP named</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:51:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-teddy-100820-e1602136115931-585x390.jpg" href="https://newspress.com/teddy-bear-cancer-foundation-welcomes-new-executive-director/" title="Teddy Bear Cancer Foundation welcomes new executive director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/teddy-bear-cancer-foundation-welcomes-new-executive-director/" title="Teddy Bear Cancer Foundation welcomes new executive director">Teddy Bear Cancer Foundation welcomes new executive director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-08T05:52:00-07:00">October 8, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/hartmann-to-hold-virtual-office-hours-3/" title="Hartmann to hold virtual office hours">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hartmann-to-hold-virtual-office-hours-3/" title="Hartmann to hold virtual office hours">Hartmann to hold virtual office hours</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-08T05:51:00-07:00">October 8, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-blotter1-1018-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-35/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-35/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:56:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-blotter-101720-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-34/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-34/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-17T06:26:00-07:00">October 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/Santa-Barbara-News-Press-Crime-7-585x390.jpg" href="https://newspress.com/traffic-fire-crime-blotter/" title="Traffic, Fire &#038; Crime Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-fire-crime-blotter/" title="Traffic, Fire &#038; Crime Blotter">Traffic, Fire &#038; Crime Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T06:24:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-26/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-26/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:56:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-debate-100920-585x390.jpg" href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">Great night for Pence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:19:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">What the candidates did not tell you, Brecklynn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:18:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">Candidates take too much credit</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:17:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">Freedom lost by force and fraud</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:16:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-debate-100920-585x390.jpg" href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/great-night-for-pence/" title="Great night for Pence">Great night for Pence</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:19:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/what-the-candidates-did-not-tell-you-brecklynn/" title="What the candidates did not tell you, Brecklynn">What the candidates did not tell you, Brecklynn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:18:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/01/sbnp-editorial-585x390.jpg" href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/candidates-take-too-much-credit/" title="Candidates take too much credit">Candidates take too much credit</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:17:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/freedom-lost-by-force-and-fraud/" title="Freedom lost by force and fraud">Freedom lost by force and fraud</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:16:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-ShelterBox-101920-585x390.jpg" href="https://newspress.com/shelterbox-usa/" title="ShelterBox USA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/shelterbox-usa/" title="ShelterBox USA">ShelterBox USA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:15:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/illuminate/" title="‘ILLUMINATE’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/illuminate/" title="‘ILLUMINATE’">‘ILLUMINATE’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:14:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/bringing-back-the-look-of-hollywood-regency/" title="Bringing back the look of Hollywood Regency">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bringing-back-the-look-of-hollywood-regency/" title="Bringing back the look of Hollywood Regency">Bringing back the look of Hollywood Regency</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:13:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-life-8-585x390.jpg" href="https://newspress.com/lompoc-schools-add-administrators/" title="Lompoc schools add  administrators">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-schools-add-administrators/" title="Lompoc schools add  administrators">Lompoc schools add administrators</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:12:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-Pet-100720-1-585x390.jpg" href="https://newspress.com/pets-of-the-week-15/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-15/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-07T05:28:00-07:00">October 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lfw-petcooper-100720-585x390.jpg" href="https://newspress.com/pets-of-the-week-16/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-16/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-07T05:27:00-07:00">October 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-093020-280x390.jpg" href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-8/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-30T06:01:00-07:00">September 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/lfw-POTW-092320-585x390.jpg" href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-7/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:44:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-golfwhite1-1019-585x390.jpg" href="https://newspress.com/white-wins-city-championship-in-sudden-death/" title="White wins City Championship in sudden death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/white-wins-city-championship-in-sudden-death/" title="White wins City Championship in sudden death">White wins City Championship in sudden death</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:08:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/dodgers-return-to-world-series/" title="Dodgers return to World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dodgers-return-to-world-series/" title="Dodgers return to World Series">Dodgers return to World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T05:07:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-golfgama1-1018-585x390.jpg" href="https://newspress.com/gama-takes-one-shot-lead-into-final-round/" title="Gama takes one shot lead into final round">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gama-takes-one-shot-lead-into-final-round/" title="Gama takes one shot lead into final round">Gama takes one shot lead into final round</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:31:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-patton1-1018-585x390.jpg" href="https://newspress.com/bertka-has-seen-it-all-as-the-lakers-longtime-assist-man/" title="Bertka has seen it all as the Lakers’ longtime assist man">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bertka-has-seen-it-all-as-the-lakers-longtime-assist-man/" title="Bertka has seen it all as the Lakers’ longtime assist man">Bertka has seen it all as the Lakers’&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T05:30:00-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-DougCaines-101420-e1602714209462-585x390.jpg" href="https://newspress.com/dp-faces-obstacles-on-the-road-back-to-the-cif-football-playoffs/" title="DP faces obstacles on the road back to the CIF football playoffs">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-faces-obstacles-on-the-road-back-to-the-cif-football-playoffs/" title="DP faces obstacles on the road back to the CIF football playoffs">DP faces obstacles on the road back to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-14T05:27:00-07:00">October 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-SBHS-100120-3-585x257.jpg" href="https://newspress.com/dons-get-started-in-football-as-their-rebuilt-stadium-nears-completion/" title="Dons get started in football as their rebuilt stadium nears completion">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-get-started-in-football-as-their-rebuilt-stadium-nears-completion/" title="Dons get started in football as their rebuilt stadium nears completion">Dons get started in football as their rebuilt&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-01T05:50:00-07:00">October 1, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-AOW-093020-1-585x390.jpg" href="https://newspress.com/athletic-round-table-honors-royals-ahmad-chargers-somer/" title="Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/athletic-round-table-honors-royals-ahmad-chargers-somer/" title="Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer">Athletic Round Table honors Royals’ Ahmad, Chargers’ Somer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-30T06:00:00-07:00">September 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Gibson-092320--e1600845176222-585x390.jpg" href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-san-marcos-ball-boy-relishes-new-role-as-head-baseball-coach/" title="Former San Marcos ball boy relishes new role as head baseball coach">Former San Marcos ball boy relishes new role&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-23T05:52:00-07:00">September 23, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/lcw-notebook2-0704.jpg" href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-3/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-04T08:08:23-07:00">July 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-engebretsen-willis-to-head-coaching-roles/" title="SBCC promotes Engebretsen, Willis to head coaching roles">SBCC promotes Engebretsen, Willis to head coaching roles</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-11T06:43:16-07:00">June 11, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/UCSB-1_BHenrickson_101520-585x390.jpg" href="https://newspress.com/ucsb-shoots-for-success-with-womens-basketball/" title="UCSB shoots for success with women’s basketball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-shoots-for-success-with-womens-basketball/" title="UCSB shoots for success with women’s basketball">UCSB shoots for success with women’s basketball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T05:50:00-07:00">October 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-roundup-092520-e1601070296806-585x390.jpg" href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-sports-notebook-day-to-play-for-two-titles-today-at-invite/" title="LOCAL SPORTS NOTEBOOK: Day to play for two titles today at invite">LOCAL SPORTS NOTEBOOK: Day to play for two&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-25T06:01:00-07:00">September 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-ucsb-091820-1-e1602282564546-585x390.jpg" href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-basketball-teams-begin-their-workouts-on-tennis-courts/" title="UCSB basketball teams begin  their workouts on tennis courts">UCSB basketball teams begin their workouts on tennis&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-18T05:57:00-07:00">September 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-westmont-101620-2-580x390.jpg" href="https://newspress.com/westmont-women-ranked-no-1-in-naia-preseason-poll/" title="Westmont women ranked No. 1 in NAIA preseason poll">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-women-ranked-no-1-in-naia-preseason-poll/" title="Westmont women ranked No. 1 in NAIA preseason poll">Westmont women ranked No. 1 in NAIA preseason&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-16T05:30:00-07:00">October 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/spw-westmont-101320-585x390.jpg" href="https://newspress.com/college-roundup-westmont-wins-mens-womens-races-at-three-way-meet/" title="COLLEGE ROUNDUP: Westmont wins men’s, women’s races at three-way meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-roundup-westmont-wins-mens-womens-races-at-three-way-meet/" title="COLLEGE ROUNDUP: Westmont wins men’s, women’s races at three-way meet">COLLEGE ROUNDUP: Westmont wins men’s, women’s races at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-13T05:32:00-07:00">October 13, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-Kwan-092920-585x390.jpg" href="https://newspress.com/westmonts-kwan-wins-womens-race-at-the-masters-invitational/" title="Westmont’s Kwan wins women’s race at The Master’s Invitational">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmonts-kwan-wins-womens-race-at-the-masters-invitational/" title="Westmont’s Kwan wins women’s race at The Master’s Invitational">Westmont’s Kwan wins women’s race at The Master’s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-29T06:04:00-07:00">September 29, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-CollegeNotebook-091020-3-e1599715605625-545x390.jpg" href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-7/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-10T05:54:00-07:00">September 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_101120sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_100720">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Morehart101920.jpg" href="https://newspress.com/morehart-martin-scheller/" title="MOREHART, Martin Scheller">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/morehart-martin-scheller/" title="MOREHART, Martin Scheller">MOREHART, Martin Scheller</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:06-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Nyquist101920.jpg" href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">RICHARD ALAN NYQUIST</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Wolf101820.jpg" href="https://newspress.com/wolf-sally-louise/" title="WOLF, Sally Louise">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wolf-sally-louise/" title="WOLF, Sally Louise">WOLF, Sally Louise</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T00:00:42-07:00">October 18, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Reyna101820.jpg" href="https://newspress.com/reyna-peter/" title="REYNA, Peter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reyna-peter/" title="REYNA, Peter">REYNA, Peter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-18T00:00:01-07:00">October 18, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/o_Nyquist101920.jpg" href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/richard-alan-nyquist/" title="RICHARD ALAN NYQUIST">RICHARD ALAN NYQUIST</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-19T00:00:00-07:00">October 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/m_Petersen101020.jpg" href="https://newspress.com/earl-c-petersen/" title="EARL C. PETERSEN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/earl-c-petersen/" title="EARL C. PETERSEN">EARL C. PETERSEN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-10T00:00:52-07:00">October 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Powell091420.jpg" href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/james-andrew-powell-sr-shorty/" title="James Andrew Powell Sr. &#8220;Shorty&#8221;">James Andrew Powell Sr. &#8220;Shorty&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-14T00:00:33-07:00">September 14, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/m_Vos090320.jpg" href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/reverend-richard-nance-vos/" title="Reverend Richard Nance Vos">Reverend Richard Nance Vos</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-03T00:00:15-07:00">September 3, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104/Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>SB County Board of Education race brings challengers</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">SB County Board of Education race brings challengers</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/ahanshaw/">Annelise Hanshaw</a></span></span>
													<span><time class="entry-date published" datetime="2020-10-19T05:52:00-07:00">October 19, 2020</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-23579" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="23579" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SB%20County%20Board%20of%20Education%20race%20brings%20challengers%20-%20https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SB%20County%20Board%20of%20Education%20race%20brings%20challengers&#038;BODY=https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>The Santa Barbara County Board of Education is divided into districts, so voters only have a say in one position on the board.</p>



<p>The main function of the county’s board is to approve the local districts’ budgets. The county board serves 20 public districts and approximately 70,000 students, according to its website.</p>



<p>There are eight trustees, and four are up for re-election. All four incumbents are running but not without a challenge.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p><strong>CAGE ENGLANDER, AREA 2</strong></p>



<p>Cage Englander is an eighteen-year-old college student who uses his youth as a positive, saying he has “first-hand experience going through the current education system in Santa Barbara.”&nbsp;</p>



<p>Because he was in the public schools recently, he knows what needs improved, he says on his website, <a href="https://www.cage4countyed.com/">cage4countyed.com</a>.</p>



<p>“I am running to emphasize an equal playing field through promoting universal literacy, practical skills training, and special needs education,” he said.</p>



<p>His father was a substitute teacher in local schools and spent many days working in special education classrooms. He hopes to better assist the parents of kids with special needs.</p>



<p>Career-based classes are another platform point.</p>



<p>“We must fund classes like auto shop and wood shop that allow students to find success, with or without a college degree,” he said.</p>



<p><strong>PETER MACDOUGALL, AREA 2</strong></p>



<p>Incumbent Dr. Peter MacDougall presided over Santa Barbara City College from 1981 to 2002, helping the college to grow to a larger institution.</p>



<p>The Chamber of Commerce named him One of the Twelve Most Influential People in Santa Barbara in 1991. He received a News-Press Lifetime Achievement Award in ‘92 and&nbsp; KEYT-Santa Barbara Foundation’s Man of the Year in 2000.</p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>




<p>He has served as president on many boards, including Cottage Hospital, Santa Barbara Partners in Education, Santa Barbara County’s United Way and Fighting Back.</p>



<p>At the state level, he has led in Community College League of California, California Community College Chief Executive Officers, California Association of Community Colleges and Californians for Community Colleges.</p>



<p><strong>BRUCE PORTER, AREA 3</strong></p>



<p>Bruce Porter is the former president of the Santa Ynez Valley Union High School District. He has also served on the boards of the local chapter of Red Cross, the Food Bank, SYV Youth Coalition and the American Legion.</p>



<p>“I pledge to make student achievement and success my top goals, and carefully guard funding that our taxpayers contribute for our community&#8217;s future,” he says in his candidate statement.</p>



<p>He ran for Santa Barbara County Board of Supervisors in 2016 and again this March but lost both times. His 2020 campaign centered around food insecurity in Isla Vista.</p>



<p>He runs a nonprofit incorporated in December 2018 called the Bruce Porter Fund that “focuses on supporting incoming UCSB and SBCC students as they transition into college life.” It seems to provide blog articles about local attractions, and no scholarships are mentioned.</p>



<p>His social media and website has not been updated (except a Facebook page and the bruceporter.org site have closed) since his run for Board of Supervisors, so it’s hard to say what he hopes to do under the Board of Education.</p>



<p><strong>RICHARD FULTON, AREA 3</strong></p>



<p>Incumbent Dr. Richard Fulton has been on the board since 2014. He has been involved with Partners in Education since 2003, serving on the Board of Directors and Executive Committee.&nbsp;</p>



<p>During this time, he has created an internship program as well as the Computers for Families program. Computers for Families has donated over 13,000 computers, according to his website.</p>



<p>Dr. Fulton worked in the Department of Radiology at the Mayo Clinic in Rochester, MN, for 10 years before moving to Santa Barbara and joining Pueblo Radiology.</p>



<p>He is endorsed by the Santa Barbara Democratic Central Committee, Supervisor Joan Hartmann (who beat his challenger in the March election), Supervisor Gregg Hart and local school board members.</p>



<p><strong>ROBERTA HETER, AREA 4</strong></p>



<p>Roberta “Bert” Heter is defending her spot as the Area Four Trustee. She worked in the Lompoc Unified School District for over 30 years, fulfilling various roles like substitute teacher up to principal.</p>



<p>She served on the Family Service Agency board, even taking the role of co-president.</p>



<p>In 2013, she was designated as the Retired Administrator of the Year in the Association of California School Administrators awards program.</p>



<p>She also served on the Santa Barbara Foundation’s Board of Trustees.</p>



<p><strong>MICHELLE DE WERD, AREA 4</strong></p>



<p>Michelle De Werd lists herself as a parent, community volunteer and agriculture business owner.</p>



<p>She began taking an interest in school board meetings as her two children went through school and continued participating after their graduations.</p>



<p>She currently chairs the Citizens Oversight Committee of the Santa Ynez Valley Union High School Bond Measure K 2016. She co-founded the Santa Ynez Valley Academic Booster Club Plus, a group formed after Santa Ynez Valley Union High School cut funding.</p>



<p>“I will work collaboratively, foster greater transparency regarding budgeting and spending, emphasizing programs that will help develop creative constructive thinkers, responsible citizens and future leaders,” she says in her candidate statement.</p>



<p><strong>JIM RICHARDSON, AREA 4</strong></p>



<p>Jim Richardson has been active in the county, particularly in Solvang. He spent 13 years on the Solvang City Council and 10 years as Solvang’s mayor.</p>



<p>He is the vice president of the Solvang Senior Center Board and is also involved in the American Legion, Scholarship Committees of the Danish Brotherhood and The Santa Ynez Valley Airport Day Committee.</p>



<p>He wants to serve on the Board of Education because he thinks it needs “a fresh set of eyes to rejuvenate it,” he says on his website, <a href="http://www.jimrichardson4countyed.com">jimrichardson4countyed.com</a>.</p>



<p>“My goals are to ensure that funding revenues are protected, new sources found and ensure that the curriculum is made available to carry students into a challenging and satisfying future,” he says in his candidate statement.</p>



<p><strong>WELDON “JOE” HOWELL, AREA 6</strong></p>



<p>Incumbent Weldon “Joe” Howell has been on the board since 1999. He is also involved in Partners in Education, SB Public Education Foundation, Mission Scholars and SB County Bar Association, among other organizations.</p>



<p>He has been a business and transactions lawyer in Santa Barbara since 1974.</p>



<p>He received a News-Press Lifetime Achievement Award, a Business Star Award from the SB Chamber of Commerce and designated as a Community Hero by the SB County Education Office.</p>



<p>He is endorsed by the Santa Barbara County Democratic Party.</p>



<p><strong>LOU SEGAL, AREA 6</strong></p>



<p>Lou Segal is challenging Mr. Howell’s 20-year-run on the board. He became concerned about the public school system as he raised his son in Santa Barbara.</p>



<p>“It became obvious to me the public-school system in our wonderful town was dysfunctional and performing very poorly,” he said on his website, <a href="http://www.lousegalforsbcountyed.com/">lousegalforsbcountyed.com</a>.</p>



<p>He ran for the Santa Barbara Unified School Board in 2012 and lost but remained active in board meetings.</p>



<p>He says he can use his financial prowess he learned running a business if elected.</p>



<p>“I intend to scrutinize the county’s budget, looking for inefficiencies, wasteful spending and funds spent on overhead rather than students,” he said.</p>



<p>email: ahanshaw@newspress.com</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="23579" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SB%20County%20Board%20of%20Education%20race%20brings%20challengers%20-%20https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SB%20County%20Board%20of%20Education%20race%20brings%20challengers&#038;BODY=https://newspress.com/sb-county-board-of-education-race-brings-challengers/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/832393334c252e6b445c52865f354b4f?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/832393334c252e6b445c52865f354b4f?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/ahanshaw/" title="Posts by Annelise Hanshaw" rel="author">Annelise Hanshaw</a></h5>
		<p>News-Press Staff Writer</p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/sm-libraries-offer-new-grab-bags/">
					<div class="pagi-text">
						<h5 class="prev-title">SM Libraries offer new grab bags</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/news-press-makes-endorsements-27/">
					<div class="pagi-text">
						<h5 class="next-title">News-Press makes endorsements</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sb-county-board-of-education-race-brings-challengers/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fsb-county-board-of-education-race-brings-challengers%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4500" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-Raytheon-101420-2-263x175.jpg" href="https://newspress.com/raytheon-looking-to-hire/" title="Raytheon looking to hire"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/raytheon-looking-to-hire/" rel="bookmark" title="Raytheon looking to hire">
											Raytheon looking to hire										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-14T05:58:00-07:00">October 14, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/09/LCW-Wendy-090120-263x175.jpg" href="https://newspress.com/why-we-are-again-endorsing-donald-trump-for-president/" title="Why we are again endorsing Donald  Trump for president"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/why-we-are-again-endorsing-donald-trump-for-president/" rel="bookmark" title="Why we are again endorsing Donald  Trump for president">
											Why we are again endorsing Donald  Trump for president										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-01T07:00:02-07:00">September 1, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-caldwell-101320-1-263x175.jpg" href="https://newspress.com/carbajal-vs-caldwell-2/" title="Carbajal vs. Caldwell"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/carbajal-vs-caldwell-2/" rel="bookmark" title="Carbajal vs. Caldwell">
											Carbajal vs. Caldwell										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-13T06:14:00-07:00">October 13, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-letters-to-the-editor-28-263x175.jpg" href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" title="BLM-L.A. leader and anti-Semitism"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/blm-l-a-leader-and-anti-semitism/" rel="bookmark" title="BLM-L.A. leader and anti-Semitism">
											BLM-L.A. leader and anti-Semitism										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-19T05:35:38-07:00">July 19, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-190x175.jpg" href="https://newspress.com/borden-penelope-ann-penn/" title="BORDEN, Penelope Ann &#8220;Penn&#8221;"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/borden-penelope-ann-penn/" rel="bookmark" title="BORDEN, Penelope Ann &#8220;Penn&#8221;">
											BORDEN, Penelope Ann &#8220;Penn&#8221;										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-14T00:00:24-07:00">October 14, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/photo-reprint-request-form/">Photo Reprint Form</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener noreferrer" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"a3785acb73","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"a3785acb73","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"a3785acb73","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>