<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SIBEN, Giannino - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/siben-giannino/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SIBEN, Giannino - Santa Barbara News-Press" />
	<meta property="og:description" content="Giannino Siben was born in Santa Barbara on March 14, 1931 and returned to Eternal Life&hellip;" />
	<meta property="og:url" content="https://newspress.com/siben-giannino/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2021-05-23T07:00:00+00:00" />
	<meta property="article:modified_time" content="2021-05-21T20:26:39+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/05/o_Siben052321.jpg" />
	<meta property="og:image:width" content="192" />
	<meta property="og:image:height" content="213" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Obits">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/siben-giannino/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2021/05/o_Siben052321.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2021/05/o_Siben052321.jpg","width":192,"height":213},{"@type":"WebPage","@id":"https://newspress.com/siben-giannino/#webpage","url":"https://newspress.com/siben-giannino/","name":"SIBEN, Giannino - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/siben-giannino/#primaryimage"},"datePublished":"2021-05-23T07:00:00+00:00","dateModified":"2021-05-21T20:26:39+00:00","breadcrumb":{"@id":"https://newspress.com/siben-giannino/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/siben-giannino/"]}]},{"@type":"BreadcrumbList","@id":"https://newspress.com/siben-giannino/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newspress.com/","url":"https://newspress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://newspress.com/siben-giannino/#webpage"}}]},{"@type":"Article","@id":"https://newspress.com/siben-giannino/#article","isPartOf":{"@id":"https://newspress.com/siben-giannino/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565"},"headline":"SIBEN, Giannino","datePublished":"2021-05-23T07:00:00+00:00","dateModified":"2021-05-21T20:26:39+00:00","mainEntityOfPage":{"@id":"https://newspress.com/siben-giannino/#webpage"},"wordCount":245,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/siben-giannino/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2021/05/o_Siben052321.jpg","articleSection":["Obituaries"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/siben-giannino/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/fa9a9f79eaa1ea71a72621c1207e0565","name":"Obits","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=96&d=blank&r=g","caption":"Obits"},"url":"https://newspress.com/author/obits/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; SIBEN, Giannino Comments Feed" href="https://newspress.com/siben-giannino/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-138341106-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-138341106-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.1' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.7.1' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.6.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.2' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.2' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.2' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.7.1' id='date-time-script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/34679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=34679' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsiben-giannino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsiben-giannino%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "SIBEN, Giannino",
    "description": "Giannino Siben was born in Santa Barbara on March 14, 1931 and returned to Eternal Life&hellip;",
    "datePublished": "2021-05-23",
    "datemodified": "2021-05-21",
    "mainEntityOfPage": "https:\/\/newspress.com\/siben-giannino\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/05\/o_Siben052321.jpg",
        "width": 192,
        "height": 213
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Obits",
        "name": "Obits"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/obituaries\/",
                "name": "Obituaries"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/siben-giannino\/",
                "name": "SIBEN, Giannino"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2729663111534818","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-34679 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-brushfire-052221-1.jpg" href="https://newspress.com/arson-arrest-made-in-loma-fire/" title="Arson arrest made in Loma Fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/arson-arrest-made-in-loma-fire/" title="Arson arrest made in Loma Fire">Arson arrest made in Loma Fire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T06:00:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-conklin-052221-1-500x390.jpg" href="https://newspress.com/former-sb-mayor-hal-conklin-dies-at-75/" title="Former SB Mayor Hal Conklin dies at 75">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-sb-mayor-hal-conklin-dies-at-75/" title="Former SB Mayor Hal Conklin dies at 75">Former SB Mayor Hal Conklin dies at 75</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:59:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-hancock-1-052221.jpg" href="https://newspress.com/allan-hancock-celebrates-centennial-commencement/" title="Allan Hancock celebrates centennial commencement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/allan-hancock-celebrates-centennial-commencement/" title="Allan Hancock celebrates centennial commencement">Allan Hancock celebrates centennial commencement</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:58:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/goleta-city-council-585x390.png" href="https://newspress.com/goleta-praises-residents-strength/" title="Goleta praises residents’ strength">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-praises-residents-strength/" title="Goleta praises residents’ strength">Goleta praises residents’ strength</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:57:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/Batastini051621-e1620411662603.jpg" href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">Celebrations: 05-16-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:00:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/c_Scorso1_041121-e1617911863165.jpg" href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">Celebrations: 04-11-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-11T05:00:00-07:00">April 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-Vaccine-052021-4-e1621488821403-585x390.jpg" href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" title="Vulnerable groups at risk despite vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" title="Vulnerable groups at risk despite vaccine">Vulnerable groups at risk despite vaccine</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T06:00:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/data-shows-pandemics-impact-on-local-economy/" title="Data shows pandemic’s impact on local economy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/data-shows-pandemics-impact-on-local-economy/" title="Data shows pandemic’s impact on local economy">Data shows pandemic’s impact on local economy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:58:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-eight-new-cases-of-covid-19/" title="County reports eight new cases of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-eight-new-cases-of-covid-19/" title="County reports eight new cases of COVID-19">County reports eight new cases of COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:55:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-DoReynoso-051921-480x390.jpg" href="https://newspress.com/county-narrowly-misses-yellow-tier/" title="County narrowly misses yellow tier">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-narrowly-misses-yellow-tier/" title="County narrowly misses yellow tier">County narrowly misses yellow tier</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:59:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-29/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-29/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:51:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-28/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-28/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:46:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-30/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-30/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:48:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-585x390.jpg" href="https://newspress.com/death-notice-27/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-27/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-25T05:50:00-07:00">April 25, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/airbus-to-resume-service-to-lax/" title="Airbus to resume service to LAX">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/airbus-to-resume-service-to-lax/" title="Airbus to resume service to LAX">Airbus to resume service to LAX</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:53:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/vna-health-plans-mothers-day-luncheon/" title="VNA Health plans Mother’s Day Luncheon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vna-health-plans-mothers-day-luncheon/" title="VNA Health plans Mother’s Day Luncheon">VNA Health plans Mother’s Day Luncheon</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:52:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/sbf-provides-half-a-million-in-funding-to-local-restaurants/" title="SBF provides half a million in funding to local restaurants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbf-provides-half-a-million-in-funding-to-local-restaurants/" title="SBF provides half a million in funding to local restaurants">SBF provides half a million in funding to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-22T05:55:00-07:00">April 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/behavioral-wellness-director-stepping-down/" title="Behavioral Wellness director stepping down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/behavioral-wellness-director-stepping-down/" title="Behavioral Wellness director stepping down">Behavioral Wellness director stepping down</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-22T05:54:00-07:00">April 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-blotter-052121-1-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-179/" title="Traffic, Crime And Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-179/" title="Traffic, Crime And Fire Blotter">Traffic, Crime And Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:56:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-64/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-64/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:56:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/Santa-Barbara-News-Press-Crime-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-178/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-178/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:54:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-blotter-051621-3-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-177/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-177/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:57:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/ed-Pelosi-051621-480x390.jpg" href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">Don’t seek phony bipartisanship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:45:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">Our dystopian future has arrived</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:44:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">Wasting taxpayers’ money</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:43:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">How to retire like a millionaire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:42:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/ed-Pelosi-051621-480x390.jpg" href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">Don’t seek phony bipartisanship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:45:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">Our dystopian future has arrived</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:44:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">Wasting taxpayers’ money</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:43:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">How to retire like a millionaire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:42:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-freya-4-052221-585x390.jpg" href="https://newspress.com/finding-freya/" title="Finding Freya">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/finding-freya/" title="Finding Freya">Finding Freya</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:30:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-butterflies-1-052221-1-585x390.jpg" href="https://newspress.com/butterflies-alive-exhibit-to-open/" title="‘Butterflies Alive!’ exhibit to open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/butterflies-alive-exhibit-to-open/" title="‘Butterflies Alive!’ exhibit to open">‘Butterflies Alive!’ exhibit to open</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:29:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-solsticeart-052221-500x390.jpg" href="https://newspress.com/10-west-presents-summer-solstice/" title="10 West presents ‘Summer Solstice’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/10-west-presents-summer-solstice/" title="10 West presents ‘Summer Solstice’">10 West presents ‘Summer Solstice’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:28:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-teamdogcat-052221-585x390.jpg" href="https://newspress.com/dog-cat-sb-humane-could-settle-debate/" title="Dog? Cat? SB Humane could settle debate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dog-cat-sb-humane-could-settle-debate/" title="Dog? Cat? SB Humane could settle debate">Dog? Cat? SB Humane could settle debate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:27:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-051921-400x390.jpg" href="https://newspress.com/pet-of-the-week-34/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-34/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:27:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-051221.jpg" href="https://newspress.com/pet-of-the-week-33/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-33/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-12T05:27:00-07:00">May 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-050521-480x390.jpg" href="https://newspress.com/pet-of-the-week-32/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-32/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-05T05:28:00-07:00">May 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/lfw-petoftheweeksocks-042821-585x390.jpg" href="https://newspress.com/pet-of-the-week-31/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-31/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-28T05:27:00-07:00">April 28, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-20-585x390.jpg" href="https://newspress.com/sports-roundup-cardinals-claim-tri-valley-league-title/" title="Sports Roundup : Cardinals claim Tri-Valley League title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-cardinals-claim-tri-valley-league-title/" title="Sports Roundup : Cardinals claim Tri-Valley League title">Sports Roundup : Cardinals claim Tri-Valley League title</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:24:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-swimming-052121-4-585x390.jpg" href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">Rapture of the deep leads Royals to swimming&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:35:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/meister-masters-quartz-hill-in-dons-playoff-win/" title="Meister masters Quartz Hill in Dons’ playoff win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/meister-masters-quartz-hill-in-dons-playoff-win/" title="Meister masters Quartz Hill in Dons’ playoff win">Meister masters Quartz Hill in Dons’ playoff win</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:31:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-SBBaseball-052021-3-585x390.jpg" href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">Ty breaks the tie to cap Dons’ 3-2,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:53:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-swimming-052121-4-585x390.jpg" href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">Rapture of the deep leads Royals to swimming&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:35:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-SBBaseball-052021-3-585x390.jpg" href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">Ty breaks the tie to cap Dons’ 3-2,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:53:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:52:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/san-marcos-sweeps-hart-in-boys-volleyball-playoff-opener/" title="San Marcos sweeps Hart in boys volleyball playoff opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sweeps-hart-in-boys-volleyball-playoff-opener/" title="San Marcos sweeps Hart in boys volleyball playoff opener">San Marcos sweeps Hart in boys volleyball playoff&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:31:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-scholar-040621-cropped-477x390.jpg" href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">Setbacks can’t knock Vaquero star off her path</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T05:50:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/sbcc_lg_onwhite-585x390.jpg" href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">SBCC football announces new team doctor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-01T05:31:00-08:00">March 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-roundup-051621-1-585x390.jpg" href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:52:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-VomSteeg-051521-3-e1621288769636-585x390.jpg" href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">COLLEGE NOTEBOOK : Three local stars among eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-15T05:48:00-07:00">May 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-sow-050921-1-585x390.jpg" href="https://newspress.com/gauchos-look-forward-to-their-next-shot-at-basketball-glory/" title="Gauchos look forward to their next shot at basketball glory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-look-forward-to-their-next-shot-at-basketball-glory/" title="Gauchos look forward to their next shot at basketball glory">Gauchos look forward to their next shot at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-09T06:51:00-07:00">May 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-volleyball-050721-585x390.jpg" href="https://newspress.com/hawaii-blocks-ucsbs-road-to-the-ncaa-volleyball-final/" title="Hawaii blocks UCSB’s road to the NCAA volleyball final">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hawaii-blocks-ucsbs-road-to-the-ncaa-volleyball-final/" title="Hawaii blocks UCSB’s road to the NCAA volleyball final">Hawaii blocks UCSB’s road to the NCAA volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-07T05:50:00-07:00">May 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:52:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-jensen-050621-e1620312582577-585x390.jpg" href="https://newspress.com/college-notebook-10/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-10/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:49:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-Westmont-041621-1-585x390.jpg" href="https://newspress.com/oregon-tech-gets-the-jump-on-westmont-to-win-naia-soccer-opener/" title="Oregon Tech gets the jump on Westmont to win NAIA soccer opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oregon-tech-gets-the-jump-on-westmont-to-win-naia-soccer-opener/" title="Oregon Tech gets the jump on Westmont to win NAIA soccer opener">Oregon Tech gets the jump on Westmont to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-16T05:52:00-07:00">April 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-soccer-041521-e1618466962234-585x390.jpg" href="https://newspress.com/warriors-bid-for-their-first-naia-womens-soccer-title-since-2003/" title="Warriors bid for their first NAIA women’s soccer title since 2003">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-bid-for-their-first-naia-womens-soccer-title-since-2003/" title="Warriors bid for their first NAIA women’s soccer title since 2003">Warriors bid for their first NAIA women’s soccer&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T05:52:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052321sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_050521">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Silva2_052321.jpg" href="https://newspress.com/silva-carmen/" title="SILVA, Carmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/silva-carmen/" title="SILVA, Carmen">SILVA, Carmen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/dye-linda-carol/" title="DYE, Linda Carol">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dye-linda-carol/" title="DYE, Linda Carol">DYE, Linda Carol</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Melville052321.jpg" href="https://newspress.com/melville-norma-y/" title="MELVILLE, Norma Y.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/melville-norma-y/" title="MELVILLE, Norma Y.">MELVILLE, Norma Y.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Murray052321.jpg" href="https://newspress.com/murray-dr-james-j/" title="MURRAY, Dr. James J.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/murray-dr-james-j/" title="MURRAY, Dr. James J.">MURRAY, Dr. James J.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_DAN_MANFREDONIA.jpg" href="https://newspress.com/dan-manfredonia/" title="DAN MANFREDONIA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dan-manfredonia/" title="DAN MANFREDONIA">DAN MANFREDONIA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-05-05T16:55:00-07:00">May 5, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Costantino042721.jpg" href="https://newspress.com/jennie-costantino-2/" title="JENNIE COSTANTINO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jennie-costantino-2/" title="JENNIE COSTANTINO">JENNIE COSTANTINO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-27T00:00:00-07:00">April 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Sanden-Hankins-In-Memory040621.jpg" href="https://newspress.com/betty-sanden-hankins/" title="BETTY SANDEN-HANKINS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/betty-sanden-hankins/" title="BETTY SANDEN-HANKINS">BETTY SANDEN-HANKINS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T00:00:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Safina040421.jpg" href="https://newspress.com/mike-safina-4/" title="MIKE SAFINA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mike-safina-4/" title="MIKE SAFINA">MIKE SAFINA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-04T00:00:00-07:00">April 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/frank-papa-holguin/" title="FRANK &#8220;PAPA&#8221; HOLGUIN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/frank-papa-holguin/" title="FRANK &#8220;PAPA&#8221; HOLGUIN">FRANK &#8220;PAPA&#8221; HOLGUIN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-14T00:00:00-08:00">March 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-brushfire-052221-1.jpg" href="https://newspress.com/arson-arrest-made-in-loma-fire/" title="Arson arrest made in Loma Fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/arson-arrest-made-in-loma-fire/" title="Arson arrest made in Loma Fire">Arson arrest made in Loma Fire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T06:00:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-conklin-052221-1-500x390.jpg" href="https://newspress.com/former-sb-mayor-hal-conklin-dies-at-75/" title="Former SB Mayor Hal Conklin dies at 75">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/former-sb-mayor-hal-conklin-dies-at-75/" title="Former SB Mayor Hal Conklin dies at 75">Former SB Mayor Hal Conklin dies at 75</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:59:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-hancock-1-052221.jpg" href="https://newspress.com/allan-hancock-celebrates-centennial-commencement/" title="Allan Hancock celebrates centennial commencement">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/allan-hancock-celebrates-centennial-commencement/" title="Allan Hancock celebrates centennial commencement">Allan Hancock celebrates centennial commencement</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:58:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/goleta-city-council-585x390.png" href="https://newspress.com/goleta-praises-residents-strength/" title="Goleta praises residents’ strength">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/goleta-praises-residents-strength/" title="Goleta praises residents’ strength">Goleta praises residents’ strength</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:57:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/Batastini051621-e1620411662603.jpg" href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-16-21/" title="Celebrations: 05-16-21">Celebrations: 05-16-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:00:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/c_Scorso1_041121-e1617911863165.jpg" href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-04-11-21/" title="Celebrations: 04-11-21">Celebrations: 04-11-21</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-11T05:00:00-07:00">April 11, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-Vaccine-052021-4-e1621488821403-585x390.jpg" href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" title="Vulnerable groups at risk despite vaccine">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" title="Vulnerable groups at risk despite vaccine">Vulnerable groups at risk despite vaccine</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T06:00:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/data-shows-pandemics-impact-on-local-economy/" title="Data shows pandemic’s impact on local economy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/data-shows-pandemics-impact-on-local-economy/" title="Data shows pandemic’s impact on local economy">Data shows pandemic’s impact on local economy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:58:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/county-reports-eight-new-cases-of-covid-19/" title="County reports eight new cases of COVID-19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-eight-new-cases-of-covid-19/" title="County reports eight new cases of COVID-19">County reports eight new cases of COVID-19</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:55:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-DoReynoso-051921-480x390.jpg" href="https://newspress.com/county-narrowly-misses-yellow-tier/" title="County narrowly misses yellow tier">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-narrowly-misses-yellow-tier/" title="County narrowly misses yellow tier">County narrowly misses yellow tier</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:59:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-29/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-29/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:51:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-28/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-28/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:46:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-30/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-30/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:48:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-585x390.jpg" href="https://newspress.com/death-notice-27/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-27/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-25T05:50:00-07:00">April 25, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/airbus-to-resume-service-to-lax/" title="Airbus to resume service to LAX">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/airbus-to-resume-service-to-lax/" title="Airbus to resume service to LAX">Airbus to resume service to LAX</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:53:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/vna-health-plans-mothers-day-luncheon/" title="VNA Health plans Mother’s Day Luncheon">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vna-health-plans-mothers-day-luncheon/" title="VNA Health plans Mother’s Day Luncheon">VNA Health plans Mother’s Day Luncheon</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:52:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/sbf-provides-half-a-million-in-funding-to-local-restaurants/" title="SBF provides half a million in funding to local restaurants">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbf-provides-half-a-million-in-funding-to-local-restaurants/" title="SBF provides half a million in funding to local restaurants">SBF provides half a million in funding to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-22T05:55:00-07:00">April 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/behavioral-wellness-director-stepping-down/" title="Behavioral Wellness director stepping down">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/behavioral-wellness-director-stepping-down/" title="Behavioral Wellness director stepping down">Behavioral Wellness director stepping down</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-22T05:54:00-07:00">April 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-blotter-052121-1-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-179/" title="Traffic, Crime And Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-179/" title="Traffic, Crime And Fire Blotter">Traffic, Crime And Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:56:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-fire-blotter-64/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-64/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:56:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/Santa-Barbara-News-Press-Crime-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-178/" title="Traffic, Crime and  Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-178/" title="Traffic, Crime and  Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:54:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-blotter-051621-3-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-177/" title="Traffic, Crime and Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-177/" title="Traffic, Crime and Fire Blotter">Traffic, Crime and Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:57:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/ed-Pelosi-051621-480x390.jpg" href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">Don’t seek phony bipartisanship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:45:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">Our dystopian future has arrived</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:44:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">Wasting taxpayers’ money</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:43:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">How to retire like a millionaire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:42:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/ed-Pelosi-051621-480x390.jpg" href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dont-seek-phony-bipartisanship/" title="Don’t seek phony bipartisanship">Don’t seek phony bipartisanship</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:45:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/our-dystopian-future-has-arrived/" title="Our dystopian future has arrived">Our dystopian future has arrived</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:44:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/wasting-taxpayers-money/" title="Wasting taxpayers’ money">Wasting taxpayers’ money</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:43:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/how-to-retire-like-a-millionaire/" title="How to retire like a millionaire">How to retire like a millionaire</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:42:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-freya-4-052221-585x390.jpg" href="https://newspress.com/finding-freya/" title="Finding Freya">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/finding-freya/" title="Finding Freya">Finding Freya</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:30:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-butterflies-1-052221-1-585x390.jpg" href="https://newspress.com/butterflies-alive-exhibit-to-open/" title="‘Butterflies Alive!’ exhibit to open">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/butterflies-alive-exhibit-to-open/" title="‘Butterflies Alive!’ exhibit to open">‘Butterflies Alive!’ exhibit to open</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:29:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-solsticeart-052221-500x390.jpg" href="https://newspress.com/10-west-presents-summer-solstice/" title="10 West presents ‘Summer Solstice’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/10-west-presents-summer-solstice/" title="10 West presents ‘Summer Solstice’">10 West presents ‘Summer Solstice’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:28:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-teamdogcat-052221-585x390.jpg" href="https://newspress.com/dog-cat-sb-humane-could-settle-debate/" title="Dog? Cat? SB Humane could settle debate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dog-cat-sb-humane-could-settle-debate/" title="Dog? Cat? SB Humane could settle debate">Dog? Cat? SB Humane could settle debate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:27:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-051921-400x390.jpg" href="https://newspress.com/pet-of-the-week-34/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-34/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:27:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-051221.jpg" href="https://newspress.com/pet-of-the-week-33/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-33/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-12T05:27:00-07:00">May 12, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-petoftheweek-050521-480x390.jpg" href="https://newspress.com/pet-of-the-week-32/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-32/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-05T05:28:00-07:00">May 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/lfw-petoftheweeksocks-042821-585x390.jpg" href="https://newspress.com/pet-of-the-week-31/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-31/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-28T05:27:00-07:00">April 28, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-sports-20-585x390.jpg" href="https://newspress.com/sports-roundup-cardinals-claim-tri-valley-league-title/" title="Sports Roundup : Cardinals claim Tri-Valley League title">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-cardinals-claim-tri-valley-league-title/" title="Sports Roundup : Cardinals claim Tri-Valley League title">Sports Roundup : Cardinals claim Tri-Valley League title</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-22T05:24:00-07:00">May 22, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-swimming-052121-4-585x390.jpg" href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">Rapture of the deep leads Royals to swimming&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:35:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/meister-masters-quartz-hill-in-dons-playoff-win/" title="Meister masters Quartz Hill in Dons’ playoff win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/meister-masters-quartz-hill-in-dons-playoff-win/" title="Meister masters Quartz Hill in Dons’ playoff win">Meister masters Quartz Hill in Dons’ playoff win</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:31:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-SBBaseball-052021-3-585x390.jpg" href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">Ty breaks the tie to cap Dons’ 3-2,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:53:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-swimming-052121-4-585x390.jpg" href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rapture-of-the-deep-leads-royals-to-swimming-championships/" title="Rapture of the deep leads Royals to swimming championships">Rapture of the deep leads Royals to swimming&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-21T05:35:00-07:00">May 21, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-SBBaseball-052021-3-585x390.jpg" href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ty-breaks-the-tie-to-cap-dons-3-2-comeback-victory/" title="Ty breaks the tie to cap Dons’ 3-2, comeback victory">Ty breaks the tie to cap Dons’ 3-2,&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:53:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:52:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-14-585x390.jpg" href="https://newspress.com/san-marcos-sweeps-hart-in-boys-volleyball-playoff-opener/" title="San Marcos sweeps Hart in boys volleyball playoff opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sweeps-hart-in-boys-volleyball-playoff-opener/" title="San Marcos sweeps Hart in boys volleyball playoff opener">San Marcos sweeps Hart in boys volleyball playoff&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-19T05:31:00-07:00">May 19, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-scholar-040621-cropped-477x390.jpg" href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/setbacks-cant-knock-vaquero-star-off-her-path/" title="Setbacks can’t knock Vaquero star off her path">Setbacks can’t knock Vaquero star off her path</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T05:50:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/04/sbcc_lg_onwhite-585x390.jpg" href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-football-announces-new-team-doctor/" title="SBCC football announces new team doctor">SBCC football announces new team doctor</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-01T05:31:00-08:00">March 1, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyballdyer-011921-1-480x390.jpg" href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/vaqueros-name-dyer-as-new-head-coach-for-mens-volleyball/" title="Vaqueros name Dyer as new head coach for men’s volleyball">Vaqueros name Dyer as new head coach for&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-19T05:25:48-08:00">January 19, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-roundup-051621-1-585x390.jpg" href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-gauchos-fall-to-bruins-5-2/" title="SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2">SPORTS ROUNDUP : Gauchos fall to Bruins, 5-2</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-16T05:52:00-07:00">May 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-VomSteeg-051521-3-e1621288769636-585x390.jpg" href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-three-local-stars-among-eight-recruits-to-sign-with-ucsb-soccer/" title="COLLEGE NOTEBOOK : Three local stars among eight recruits to sign with UCSB soccer">COLLEGE NOTEBOOK : Three local stars among eight&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-15T05:48:00-07:00">May 15, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-sow-050921-1-585x390.jpg" href="https://newspress.com/gauchos-look-forward-to-their-next-shot-at-basketball-glory/" title="Gauchos look forward to their next shot at basketball glory">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-look-forward-to-their-next-shot-at-basketball-glory/" title="Gauchos look forward to their next shot at basketball glory">Gauchos look forward to their next shot at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-09T06:51:00-07:00">May 9, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-volleyball-050721-585x390.jpg" href="https://newspress.com/hawaii-blocks-ucsbs-road-to-the-ncaa-volleyball-final/" title="Hawaii blocks UCSB’s road to the NCAA volleyball final">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hawaii-blocks-ucsbs-road-to-the-ncaa-volleyball-final/" title="Hawaii blocks UCSB’s road to the NCAA volleyball final">Hawaii blocks UCSB’s road to the NCAA volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-07T05:50:00-07:00">May 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-local-roundup-3-585x390.jpg" href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sports-roundup-8/" title="SPORTS ROUNDUP">SPORTS ROUNDUP</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-20T05:52:00-07:00">May 20, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/spw-jensen-050621-e1620312582577-585x390.jpg" href="https://newspress.com/college-notebook-10/" title="COLLEGE NOTEBOOK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/college-notebook-10/" title="COLLEGE NOTEBOOK">COLLEGE NOTEBOOK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-06T05:49:00-07:00">May 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-Westmont-041621-1-585x390.jpg" href="https://newspress.com/oregon-tech-gets-the-jump-on-westmont-to-win-naia-soccer-opener/" title="Oregon Tech gets the jump on Westmont to win NAIA soccer opener">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/oregon-tech-gets-the-jump-on-westmont-to-win-naia-soccer-opener/" title="Oregon Tech gets the jump on Westmont to win NAIA soccer opener">Oregon Tech gets the jump on Westmont to&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-16T05:52:00-07:00">April 16, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/spw-soccer-041521-e1618466962234-585x390.jpg" href="https://newspress.com/warriors-bid-for-their-first-naia-womens-soccer-title-since-2003/" title="Warriors bid for their first NAIA women’s soccer title since 2003">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-bid-for-their-first-naia-womens-soccer-title-since-2003/" title="Warriors bid for their first NAIA women’s soccer title since 2003">Warriors bid for their first NAIA women’s soccer&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-15T05:52:00-07:00">April 15, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_052321sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_050521">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Silva2_052321.jpg" href="https://newspress.com/silva-carmen/" title="SILVA, Carmen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/silva-carmen/" title="SILVA, Carmen">SILVA, Carmen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/dye-linda-carol/" title="DYE, Linda Carol">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dye-linda-carol/" title="DYE, Linda Carol">DYE, Linda Carol</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Melville052321.jpg" href="https://newspress.com/melville-norma-y/" title="MELVILLE, Norma Y.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/melville-norma-y/" title="MELVILLE, Norma Y.">MELVILLE, Norma Y.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Murray052321.jpg" href="https://newspress.com/murray-dr-james-j/" title="MURRAY, Dr. James J.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/murray-dr-james-j/" title="MURRAY, Dr. James J.">MURRAY, Dr. James J.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_DAN_MANFREDONIA.jpg" href="https://newspress.com/dan-manfredonia/" title="DAN MANFREDONIA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dan-manfredonia/" title="DAN MANFREDONIA">DAN MANFREDONIA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-05-05T16:55:00-07:00">May 5, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Costantino042721.jpg" href="https://newspress.com/jennie-costantino-2/" title="JENNIE COSTANTINO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jennie-costantino-2/" title="JENNIE COSTANTINO">JENNIE COSTANTINO</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-27T00:00:00-07:00">April 27, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Sanden-Hankins-In-Memory040621.jpg" href="https://newspress.com/betty-sanden-hankins/" title="BETTY SANDEN-HANKINS">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/betty-sanden-hankins/" title="BETTY SANDEN-HANKINS">BETTY SANDEN-HANKINS</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-06T00:00:00-07:00">April 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/04/m_Safina040421.jpg" href="https://newspress.com/mike-safina-4/" title="MIKE SAFINA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mike-safina-4/" title="MIKE SAFINA">MIKE SAFINA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-04-04T00:00:00-07:00">April 4, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/frank-papa-holguin/" title="FRANK &#8220;PAPA&#8221; HOLGUIN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/frank-papa-holguin/" title="FRANK &#8220;PAPA&#8221; HOLGUIN">FRANK &#8220;PAPA&#8221; HOLGUIN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-14T00:00:00-08:00">March 14, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<h1 style="font-size:200%;color:red;">
We are having Press Mechanical Issues, so we will not be printing Wednesday's morning paper.  Thank you for being a loyal subscriber and we appreciate your patience.  Subcribers can view the virtual edition of our paper on this website.
</h1>
--></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/obituaries/">Obituaries</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>SIBEN, Giannino</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/obituaries/"  rel="category tag">Obituaries</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">SIBEN, Giannino</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/obits/">Obits</a></span></span>
													<span><time class="entry-date published" datetime="2021-05-23T00:00:00-07:00">May 23, 2021</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-34679" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="34679" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SIBEN%2C%20Giannino%20-%20https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SIBEN,%20Giannino&#038;BODY=https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<figure class="wp-block-image size-large"><img loading="lazy" width="192" height="213" src="https://newspress.com/wp-content/uploads/2021/05/o_Siben052321.jpg" alt="" class="wp-image-34680" /><figcaption>1931 &#8211; 2021</figcaption></figure>



<p>Giannino Siben was born in Santa Barbara on March 14, 1931 and returned to Eternal Life with his Lord on May 1, 2021.<br>After attending local schools, he attended Woodbury College majoring in Business Administration and after his commencement, he served his country in the military stationed in Italy during the Korean War. On his return to Santa Barbara he was employed at Seaside Oil. In 1960 he married the love of his life, Carolina DeMatteo at Our Lady of Guadalupe Church.<br>His employment after his marriage included ten years at City of Santa Barbara in the Accounting Department followed by his employment at Westmont College until his retirement.<br>Besides being devoted to his family, Giannino was devoted to San Roque Catholic Church serving on the Area Pastoral Council, Eucharist Minister, Usher, greeting parishioners with a big smile. He was a past President of the St. Vincent de Paul Society.<br>In addition to his devoted wife Carolina, he is survived by his children Ben, Bruce and Janine; grandchildren Robert, Catriona, Brendan and Patrick; devoted sister Elvia Siben Claycomb (Curtis Claycomb); many nieces, nephews, cousins here and in Australia and Italy.<br>Giannino was preceded in death by his parents, Beniamino and Bianca Siben.<br>Private services were held at Calvary Cemetery. A public Memorial mass will be held at a later date. Memorials may be made to St. Vincent de Paul Society c/o San Roque Church, 325 Argonne Circle, Santa Barbara, CA 93105. or San Roque Church or Serenity House.</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="34679" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20SIBEN%2C%20Giannino%20-%20https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=SIBEN,%20Giannino&#038;BODY=https://newspress.com/siben-giannino/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/5618f95130233ad5db02e17214c708b1?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/obits/" title="Posts by Obits" rel="author">Obits</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/arson-arrest-made-in-loma-fire/">
					<div class="pagi-text">
						<h5 class="prev-title">Arson arrest made in Loma Fire</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/siben-giannino/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fsiben-giannino%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-3284" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Hallig050921-192x175.jpg" href="https://newspress.com/hallig-sebastian-klaus/" title="HALLIG, Sebastian Klaus"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/hallig-sebastian-klaus/" rel="bookmark" title="HALLIG, Sebastian Klaus">
											HALLIG, Sebastian Klaus										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-09T00:00:00-07:00">May 9, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-Vaccine-052021-4-e1621488821403-263x175.jpg" href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" title="Vulnerable groups at risk despite vaccine"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/vulnerable-groups-at-risk-despite-vaccine/" rel="bookmark" title="Vulnerable groups at risk despite vaccine">
											Vulnerable groups at risk despite vaccine										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-20T06:00:00-07:00">May 20, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/o_Elmerick051921-192x175.jpg" href="https://newspress.com/elmerick-robert-bruce/" title="ELMERICK, Robert Bruce"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/elmerick-robert-bruce/" rel="bookmark" title="ELMERICK, Robert Bruce">
											ELMERICK, Robert Bruce										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-19T00:00:00-07:00">May 19, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/lfw-Lasik-051921-2-263x175.jpg" href="https://newspress.com/ditching-the-fog/" title="Ditching the fog"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/ditching-the-fog/" rel="bookmark" title="Ditching the fog">
											Ditching the fog										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-19T05:30:00-07:00">May 19, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-DoReynoso-051921-263x175.jpg" href="https://newspress.com/county-narrowly-misses-yellow-tier/" title="County narrowly misses yellow tier"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/county-narrowly-misses-yellow-tier/" rel="bookmark" title="County narrowly misses yellow tier">
											County narrowly misses yellow tier										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-19T05:59:00-07:00">May 19, 2021</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprint Form</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"ce1b5a5ca8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"ce1b5a5ca8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"ce1b5a5ca8","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>


</body>
</html>