<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sprucing up State Street - Santa Barbara News-Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newspress.com/sprucing-up-state-street/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sprucing up State Street - Santa Barbara News-Press" />
	<meta property="og:url" content="https://newspress.com/sprucing-up-state-street/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2021-01-07T13:50:23+00:00" />
	<meta property="article:modified_time" content="2021-01-07T05:15:17+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="727" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rafael Maldonado">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.facebook.com/santabarbaranewspress/","https://www.instagram.com/sbnpnews/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","@id":"https://newspress.com/#logo","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#logo"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newspress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newspress.com/sprucing-up-state-street/#primaryimage","inLanguage":"en-US","url":"https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2.jpg","width":720,"height":727,"caption":"State ST intersection Promenade planters installed to replace wooden once. RAFAEL MALDONADO/NEWS-PRESS"},{"@type":"WebPage","@id":"https://newspress.com/sprucing-up-state-street/#webpage","url":"https://newspress.com/sprucing-up-state-street/","name":"Sprucing up State Street - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/sprucing-up-state-street/#primaryimage"},"datePublished":"2021-01-07T13:50:23+00:00","dateModified":"2021-01-07T05:15:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/sprucing-up-state-street/"]}]},{"@type":"Article","@id":"https://newspress.com/sprucing-up-state-street/#article","isPartOf":{"@id":"https://newspress.com/sprucing-up-state-street/#webpage"},"author":{"@id":"https://newspress.com/#/schema/person/e20886363819f4694431f1b867df3340"},"headline":"Sprucing up State Street","datePublished":"2021-01-07T13:50:23+00:00","dateModified":"2021-01-07T05:15:17+00:00","mainEntityOfPage":{"@id":"https://newspress.com/sprucing-up-state-street/#webpage"},"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/sprucing-up-state-street/#primaryimage"},"articleSection":"Local,News Brief","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/sprucing-up-state-street/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/e20886363819f4694431f1b867df3340","name":"Rafael Maldonado","image":{"@type":"ImageObject","@id":"https://newspress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=blank&r=g","caption":"Rafael Maldonado"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Sprucing up State Street Comments Feed" href="https://newspress.com/sprucing-up-state-street/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-138341106-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-138341106-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newspress.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.7' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.5.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/jquery.cookie.js?ver=5.5.3' id='topbar_cookiejs-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.js?ver=5.5.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.7' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.7' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.7' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.5.3' id='date-time-script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.3' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/27505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=27505' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsprucing-up-state-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Fsprucing-up-state-street%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Sprucing up State Street",
    "description": "Sprucing up State Street",
    "datePublished": "2021-01-07",
    "datemodified": "2021-01-06",
    "mainEntityOfPage": "https:\/\/newspress.com\/sprucing-up-state-street\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/01\/lcw-Planters-010721-2.jpg",
        "width": 720,
        "height": 727
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-RafaelMaldonado",
        "name": "Rafael Maldonado"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/sprucing-up-state-street\/",
                "name": "Sprucing up State Street"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2729663111534818","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-27505 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Schools-010721-3-585x390.jpg" href="https://newspress.com/sb-unified-discusses-changes-to-grading-policy/" title="SB Unified discusses changes to grading policy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-unified-discusses-changes-to-grading-policy/" title="SB Unified discusses changes to grading policy">SB Unified discusses changes to grading policy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T06:00:35-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/santa-barbara-police-department-logo-585x390.png" href="https://newspress.com/no-suspects-idd-in-homicide/" title="No suspects ID’d in homicide">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/no-suspects-idd-in-homicide/" title="No suspects ID’d in homicide">No suspects ID’d in homicide</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:59:46-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/voices-COVID-molecule-010321-585x390.jpg" href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">Healthcare workers prep for surge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:58:44-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/protestors-storm-capitol-woman-killed/" title="Protestors storm Capitol, woman killed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/protestors-storm-capitol-woman-killed/" title="Protestors storm Capitol, woman killed">Protestors storm Capitol, woman killed</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:57:35-08:00">January 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Mercado1_102520-e1603485600734.jpg" href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:01:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Spiro102520-e1603485241577.jpg" href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:00:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/voices-COVID-molecule-010321-585x390.jpg" href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">Healthcare workers prep for surge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:58:44-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/eight-new-covid-19-deaths-reported-429-new-cases-added/" title="Eight new COVID-19 deaths reported, 429 new cases added">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eight-new-covid-19-deaths-reported-429-new-cases-added/" title="Eight new COVID-19 deaths reported, 429 new cases added">Eight new COVID-19 deaths reported, 429 new cases&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:55:46-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-confirms-seven-covid-deaths/" title="Santa Barbara County confirms seven COVID deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-confirms-seven-covid-deaths/" title="Santa Barbara County confirms seven COVID deaths">Santa Barbara County confirms seven COVID deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:55:12-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/county-reports-456-new-covid-19-cases/" title="County reports 456 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-456-new-covid-19-cases/" title="County reports 456 new COVID-19 cases">County reports 456 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:57:27-08:00">January 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-15/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-15/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:49:54-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-14/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-14/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-19T06:23:01-08:00">December 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-16/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-16/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:45:27-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-15/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-15/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-26T05:47:08-08:00">November 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/santa-barbara-county-sheriffs-department-logo-512x390.jpg" href="https://newspress.com/sheriffs-office-to-host-blood-drive/" title="Sheriff’s Office to host blood drive">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sheriffs-office-to-host-blood-drive/" title="Sheriff’s Office to host blood drive">Sheriff’s Office to host blood drive</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:54:06-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Construction-010721-2-585x390.jpg" href="https://newspress.com/a-time-for-construction/" title="A time for construction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-time-for-construction/" title="A time for construction">A time for construction</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:53:33-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-585x390.jpg" href="https://newspress.com/sprucing-up-state-street/" title="Sprucing up State Street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sprucing-up-state-street/" title="Sprucing up State Street">Sprucing up State Street</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:50:23-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/recreational-shooting-ban-extended/" title="Recreational shooting ban extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recreational-shooting-ban-extended/" title="Recreational shooting ban extended">Recreational shooting ban extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:49:09-08:00">January 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotter-1-010721-e1609993165285.jpg" href="https://newspress.com/traffic-crime-fire-blotter-47/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-47/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:56:50-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotter-2-010621-585x390.jpg" href="https://newspress.com/traffic-fire-crime-blotter-2/" title="TRAFFIC, FIRE &#038; CRIME BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-fire-crime-blotter-2/" title="TRAFFIC, FIRE &#038; CRIME BLOTTER">TRAFFIC, FIRE &#038; CRIME BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:56:25-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotterroad-010521-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-84/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-84/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:56:44-08:00">January 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-83/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-83/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-04T05:49:03-08:00">January 4, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/search-for-the-truth/" title="Search for the truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/search-for-the-truth/" title="Search for the truth">Search for the truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:30:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">Despite the Democrats, never give up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:29:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">Fear not, there was some good news in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:28:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">Let’s make Santa Barbara better in 2021</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:27:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/search-for-the-truth/" title="Search for the truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/search-for-the-truth/" title="Search for the truth">Search for the truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:30:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">Despite the Democrats, never give up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:29:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">Fear not, there was some good news in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:28:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">Let’s make Santa Barbara better in 2021</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:27:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-care4paws-7-010721-e1610034409209-585x390.jpg" href="https://newspress.com/c-a-r-e-4paws-meets-growing-demand/" title="C.A.R.E.4Paws meets growing demand">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/c-a-r-e-4paws-meets-growing-demand/" title="C.A.R.E.4Paws meets growing demand">C.A.R.E.4Paws meets growing demand</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:45:30-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-FixSalad-010721-585x390.jpg" href="https://newspress.com/fix-of-the-week-35/" title="Fix of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fix-of-the-week-35/" title="Fix of the Week">Fix of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:44:20-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-PickRadish-010721-e1609985906261-585x390.jpg" href="https://newspress.com/picks-of-the-week-36/" title="Picks of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/picks-of-the-week-36/" title="Picks of the Week">Picks of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:43:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-ucsb-1-shortz-010621-585x390.jpg" href="https://newspress.com/puzzlemaster-fills-in-the-blanks/" title="Puzzlemaster fills in the blanks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/puzzlemaster-fills-in-the-blanks/" title="Puzzlemaster fills in the blanks">Puzzlemaster fills in the blanks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:30:09-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-010621-404x390.jpg" href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:29:10-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-123020-585x390.jpg" href="https://newspress.com/pet-of-the-week-19/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-19/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-30T05:44:18-08:00">December 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-1-122320-585x390.jpg" href="https://newspress.com/pets-of-the-week-17/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-17/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:58:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-2-122320-585x390.jpg" href="https://newspress.com/pets-of-the-week-18/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-18/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:57:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyball-010721-4-e1609994749952-585x390.jpg" href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">Hope springs eternal for UCSB’s third-ranked men’s volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:52:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-pitcher-010721-e1609996106198-585x390.jpg" href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">Gauchos ranked No. 10, Boone named to All-America&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:51:12-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/fw-rileyborchard-010621-3-585x390.jpg" href="https://newspress.com/borchardt-having-a-whale-of-a-time-as-cates-scholar-athlete-of-the-year/" title="Borchardt having a whale of a time as Cate’s Scholar-Athlete of the Year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/borchardt-having-a-whale-of-a-time-as-cates-scholar-athlete-of-the-year/" title="Borchardt having a whale of a time as Cate’s Scholar-Athlete of the Year">Borchardt having a whale of a time as&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:26:07-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-Jones-010621-585x390.jpg" href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">Big West honors Jones after UCSB’s sweep at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:25:24-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-football-122320-2-585x390.jpg" href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">The COVID void has left local football recruits&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:55:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-HillSigns-121720-1-585x390.jpg" href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">Dons’ quarterback Deacon Hill sticks to his commitment&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-17T05:48:45-08:00">December 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-MarkWalsh-121520-585x390.jpg" href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">Dons make CIF’s top Watch List for boys&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-15T05:54:00-08:00">December 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/spw-Amberger-112520-585x390.jpg" href="https://newspress.com/amberger-stepped-up-to-the-head-of-the-class-for-san-marcos-water-polo/" title="Amberger stepped up to the head of the class for San Marcos water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/amberger-stepped-up-to-the-head-of-the-class-for-san-marcos-water-polo/" title="Amberger stepped up to the head of the class for San Marcos water polo">Amberger stepped up to the head of the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T05:54:09-08:00">November 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-Moropoulos-120320-585x390.jpg" href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">SBCC to cancel seasons for 10 sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:59:47-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyball-010721-4-e1609994749952-585x390.jpg" href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">Hope springs eternal for UCSB’s third-ranked men’s volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:52:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-pitcher-010721-e1609996106198-585x390.jpg" href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">Gauchos ranked No. 10, Boone named to All-America&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:51:12-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-Jones-010621-585x390.jpg" href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">Big West honors Jones after UCSB’s sweep at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:25:24-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-gabevincent-010521-03-585x390.jpg" href="https://newspress.com/ex-gaucho-vincent-getting-his-shot-with-the-miami-heat/" title="Ex-Gaucho Vincent getting his shot with the Miami Heat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ex-gaucho-vincent-getting-his-shot-with-the-miami-heat/" title="Ex-Gaucho Vincent getting his shot with the Miami Heat">Ex-Gaucho Vincent getting his shot with the Miami&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:33:52-08:00">January 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/Spw-westmont-121620-585x390.jpg" href="https://newspress.com/westmont-adds-womens-basketball-game-for-friday/" title="Westmont adds women’s basketball game for Friday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-adds-womens-basketball-game-for-friday/" title="Westmont adds women’s basketball game for Friday">Westmont adds women’s basketball game for Friday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-16T05:49:46-08:00">December 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/warriors-fall-in-exhibition-against-long-beach-state/" title="Warriors fall in exhibition against Long Beach State">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-fall-in-exhibition-against-long-beach-state/" title="Warriors fall in exhibition against Long Beach State">Warriors fall in exhibition against Long Beach State</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-13T05:38:00-08:00">December 13, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-after-sending-thriller-into-two-overtimes/" title="Westmont falls after sending thriller into two overtimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-after-sending-thriller-into-two-overtimes/" title="Westmont falls after sending thriller into two overtimes">Westmont falls after sending thriller into two overtimes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-12T05:47:53-08:00">December 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-to-uc-irvine-in-overtime/" title="Westmont falls to UC Irvine in overtime">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-to-uc-irvine-in-overtime/" title="Westmont falls to UC Irvine in overtime">Westmont falls to UC Irvine in overtime</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-10T05:47:40-08:00">December 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_010321sm">House &#038; Home</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_010621">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li id="menu-item-8234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Joughin010621.jpg" href="https://newspress.com/joughin-kellye-courtney/" title="JOUGHIN, Kellye Courtney">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joughin-kellye-courtney/" title="JOUGHIN, Kellye Courtney">JOUGHIN, Kellye Courtney</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T00:00:17-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_URECH010621.jpg" href="https://newspress.com/urech-ricardo-r/" title="URECH, Ricardo R.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/urech-ricardo-r/" title="URECH, Ricardo R.">URECH, Ricardo R.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T00:00:13-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Amer010521.jpg" href="https://newspress.com/amer-dr-mohamed-samir-sam/" title="AMER, Dr. Mohamed Samir &#8220;Sam&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/amer-dr-mohamed-samir-sam/" title="AMER, Dr. Mohamed Samir &#8220;Sam&#8221;">AMER, Dr. Mohamed Samir &#8220;Sam&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T00:00:42-08:00">January 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/o_McColm010221.jpg" href="https://newspress.com/mccolm-barbara-mary/" title="McCOLM, Barbara Mary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mccolm-barbara-mary/" title="McCOLM, Barbara Mary">McCOLM, Barbara Mary</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T00:00:56-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Cota122720.jpg" href="https://newspress.com/chris-cota-3/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-3/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-27T00:00:26-08:00">December 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Weston122720.jpg" href="https://newspress.com/jaryl-charles-david-weston/" title="JARYL CHARLES &#8220;DAVID&#8221; WESTON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jaryl-charles-david-weston/" title="JARYL CHARLES &#8220;DAVID&#8221; WESTON">JARYL CHARLES &#8220;DAVID&#8221; WESTON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-27T00:00:17-08:00">December 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Bosse122420.jpg" href="https://newspress.com/lily-bosse-2/" title="LILY BOSSE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lily-bosse-2/" title="LILY BOSSE">LILY BOSSE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T00:00:00-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Schulte122020.jpg" href="https://newspress.com/rudi-schulte/" title="RUDI SCHULTE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rudi-schulte/" title="RUDI SCHULTE">RUDI SCHULTE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T00:00:30-08:00">December 20, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/coronavirus-pandemic-2020/"
				   data-id="penci-mega-2920"><span>Coronavirus Pandemic 2020</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Schools-010721-3-585x390.jpg" href="https://newspress.com/sb-unified-discusses-changes-to-grading-policy/" title="SB Unified discusses changes to grading policy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-unified-discusses-changes-to-grading-policy/" title="SB Unified discusses changes to grading policy">SB Unified discusses changes to grading policy</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T06:00:35-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/santa-barbara-police-department-logo-585x390.png" href="https://newspress.com/no-suspects-idd-in-homicide/" title="No suspects ID’d in homicide">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/no-suspects-idd-in-homicide/" title="No suspects ID’d in homicide">No suspects ID’d in homicide</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:59:46-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/voices-COVID-molecule-010321-585x390.jpg" href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">Healthcare workers prep for surge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:58:44-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/protestors-storm-capitol-woman-killed/" title="Protestors storm Capitol, woman killed">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/protestors-storm-capitol-woman-killed/" title="Protestors storm Capitol, woman killed">Protestors storm Capitol, woman killed</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:57:35-08:00">January 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/c_Andersson122020-e1608244434405.jpg" href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-12-20-20/" title="Celebrations: 12-20-20">Celebrations: 12-20-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T05:00:11-08:00">December 20, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/c_Tovar2_112220-e1605900724282.jpg" href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-11-22-20/" title="Celebrations: 11-22-20">Celebrations: 11-22-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-22T05:00:59-08:00">November 22, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Mercado1_102520-e1603485600734.jpg" href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20-2/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:01:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/10/c_Spiro102520-e1603485241577.jpg" href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-10-25-20/" title="Celebrations: 10-25-20">Celebrations: 10-25-20</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-25T05:00:00-07:00">October 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/voices-COVID-molecule-010321-585x390.jpg" href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/healthcare-workers-prep-for-surge/" title="Healthcare workers prep for surge">Healthcare workers prep for surge</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:58:44-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/eight-new-covid-19-deaths-reported-429-new-cases-added/" title="Eight new COVID-19 deaths reported, 429 new cases added">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/eight-new-covid-19-deaths-reported-429-new-cases-added/" title="Eight new COVID-19 deaths reported, 429 new cases added">Eight new COVID-19 deaths reported, 429 new cases&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:55:46-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/coronavirus-santa-barbara-county-585x390.jpg" href="https://newspress.com/santa-barbara-county-confirms-seven-covid-deaths/" title="Santa Barbara County confirms seven COVID deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-county-confirms-seven-covid-deaths/" title="Santa Barbara County confirms seven COVID deaths">Santa Barbara County confirms seven COVID deaths</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:55:12-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/coronavirus-cellular-picture-1-585x390.jpg" href="https://newspress.com/county-reports-456-new-covid-19-cases/" title="County reports 456 new COVID-19 cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-456-new-covid-19-cases/" title="County reports 456 new COVID-19 cases">County reports 456 new COVID-19 cases</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:57:27-08:00">January 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-15/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-15/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:49:54-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-1-585x390.jpg" href="https://newspress.com/death-notice-14/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-14/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-19T06:23:01-08:00">December 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-16/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-16/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:45:27-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notices-15/" title="DEATH NOTICES">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notices-15/" title="DEATH NOTICES">DEATH NOTICES</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-26T05:47:08-08:00">November 26, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-1-e1605161812108-585x345.jpg" href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/locals-discuss-voter-fraud-allegations/" title="Locals discuss voter fraud allegations">Locals discuss voter fraud allegations</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T05:59:37-08:00">November 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-Biden-110720-585x390.jpg" href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/biden-declared-winner/" title="UPDATED: Biden declared winner, calls for unity">UPDATED: Biden declared winner, calls for unity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T09:53:38-08:00">November 7, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-TrumpBiden-100120-585x390.jpg" href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/local-republicans-democrats-remain-optimistic/" title="Local Republicans, Democrats remain optimistic">Local Republicans, Democrats remain optimistic</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:59:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/lcw-ColdSprings-110520-585x390.jpg" href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/school-measures-board-races-remain-tight/" title="School measures, board races remain tight">School measures, board races remain tight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-05T05:58:00-08:00">November 5, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/santa-barbara-county-sheriffs-department-logo-512x390.jpg" href="https://newspress.com/sheriffs-office-to-host-blood-drive/" title="Sheriff’s Office to host blood drive">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sheriffs-office-to-host-blood-drive/" title="Sheriff’s Office to host blood drive">Sheriff’s Office to host blood drive</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:54:06-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Construction-010721-2-585x390.jpg" href="https://newspress.com/a-time-for-construction/" title="A time for construction">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-time-for-construction/" title="A time for construction">A time for construction</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:53:33-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-585x390.jpg" href="https://newspress.com/sprucing-up-state-street/" title="Sprucing up State Street">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sprucing-up-state-street/" title="Sprucing up State Street">Sprucing up State Street</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:50:23-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/06/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/recreational-shooting-ban-extended/" title="Recreational shooting ban extended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/recreational-shooting-ban-extended/" title="Recreational shooting ban extended">Recreational shooting ban extended</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:49:09-08:00">January 7, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotter-1-010721-e1609993165285.jpg" href="https://newspress.com/traffic-crime-fire-blotter-47/" title="Traffic, Crime &#038; Fire Blotter">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-fire-blotter-47/" title="Traffic, Crime &#038; Fire Blotter">Traffic, Crime &#038; Fire Blotter</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:56:50-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotter-2-010621-585x390.jpg" href="https://newspress.com/traffic-fire-crime-blotter-2/" title="TRAFFIC, FIRE &#038; CRIME BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-fire-crime-blotter-2/" title="TRAFFIC, FIRE &#038; CRIME BLOTTER">TRAFFIC, FIRE &#038; CRIME BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:56:25-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-blotterroad-010521-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-84/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-84/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:56:44-08:00">January 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/01/city-of-santa-maria-logo-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-83/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-83/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-04T05:49:03-08:00">January 4, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/search-for-the-truth/" title="Search for the truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/search-for-the-truth/" title="Search for the truth">Search for the truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:30:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">Despite the Democrats, never give up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:29:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">Fear not, there was some good news in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:28:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">Let’s make Santa Barbara better in 2021</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:27:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/search-for-the-truth/" title="Search for the truth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/search-for-the-truth/" title="Search for the truth">Search for the truth</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:30:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/despite-the-democrats-never-give-up/" title="Despite the Democrats, never give up">Despite the Democrats, never give up</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:29:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-585x390.jpg" href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fear-not-there-was-some-good-news-in-2020/" title="Fear not, there was some good news in 2020">Fear not, there was some good news in&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:28:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lets-make-santa-barbara-better-in-2021/" title="Let’s make Santa Barbara better in 2021">Let’s make Santa Barbara better in 2021</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T05:27:00-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-care4paws-7-010721-e1610034409209-585x390.jpg" href="https://newspress.com/c-a-r-e-4paws-meets-growing-demand/" title="C.A.R.E.4Paws meets growing demand">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/c-a-r-e-4paws-meets-growing-demand/" title="C.A.R.E.4Paws meets growing demand">C.A.R.E.4Paws meets growing demand</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:45:30-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-FixSalad-010721-585x390.jpg" href="https://newspress.com/fix-of-the-week-35/" title="Fix of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/fix-of-the-week-35/" title="Fix of the Week">Fix of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:44:20-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-PickRadish-010721-e1609985906261-585x390.jpg" href="https://newspress.com/picks-of-the-week-36/" title="Picks of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/picks-of-the-week-36/" title="Picks of the Week">Picks of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:43:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-ucsb-1-shortz-010621-585x390.jpg" href="https://newspress.com/puzzlemaster-fills-in-the-blanks/" title="Puzzlemaster fills in the blanks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/puzzlemaster-fills-in-the-blanks/" title="Puzzlemaster fills in the blanks">Puzzlemaster fills in the blanks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:30:09-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-petoftheweek-010621-404x390.jpg" href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-20/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:29:10-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-123020-585x390.jpg" href="https://newspress.com/pet-of-the-week-19/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-19/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-30T05:44:18-08:00">December 30, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-1-122320-585x390.jpg" href="https://newspress.com/pets-of-the-week-17/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-17/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:58:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/lfw-petoftheweek-2-122320-585x390.jpg" href="https://newspress.com/pets-of-the-week-18/" title="Pets of the Week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-18/" title="Pets of the Week">Pets of the Week</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:57:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyball-010721-4-e1609994749952-585x390.jpg" href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">Hope springs eternal for UCSB’s third-ranked men’s volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:52:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-pitcher-010721-e1609996106198-585x390.jpg" href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">Gauchos ranked No. 10, Boone named to All-America&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:51:12-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/fw-rileyborchard-010621-3-585x390.jpg" href="https://newspress.com/borchardt-having-a-whale-of-a-time-as-cates-scholar-athlete-of-the-year/" title="Borchardt having a whale of a time as Cate’s Scholar-Athlete of the Year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/borchardt-having-a-whale-of-a-time-as-cates-scholar-athlete-of-the-year/" title="Borchardt having a whale of a time as Cate’s Scholar-Athlete of the Year">Borchardt having a whale of a time as&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:26:07-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-Jones-010621-585x390.jpg" href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">Big West honors Jones after UCSB’s sweep at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:25:24-08:00">January 6, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-Pintard-081920-e1597821443741-585x390.jpg" href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pintard-has-foresters-still-running-toward-glory-after-26-seasons/" title="Pintard has Foresters still running toward glory after 26 seasons">Pintard has Foresters still running toward glory after&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-19T05:52:00-07:00">August 19, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/lcw-forester001-0811-585x390.jpg" href="https://newspress.com/world-series-champions/" title="World Series champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/world-series-champions/" title="World Series champions">World Series champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T06:22:00-07:00">August 11, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-3-585x390.jpg" href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/breaking-news-sb-foresters-win-world-series/" title="Breaking news: SB Foresters win World Series">Breaking news: SB Foresters win World Series</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T22:44:44-07:00">August 10, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-go-for-nbc-title-tonight/" title="Foresters go for NBC title tonight">Foresters go for NBC title tonight</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T06:27:00-07:00">August 10, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-football-122320-2-585x390.jpg" href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/the-covid-void-has-left-local-football-recruits-in-the-dark/" title="The COVID void has left local football recruits in the dark">The COVID void has left local football recruits&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-23T05:55:00-08:00">December 23, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-HillSigns-121720-1-585x390.jpg" href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-quarterback-deacon-hill-sticks-to-his-commitment-and-signs-with-wisconsin/" title="Dons’ quarterback Deacon Hill sticks to his commitment and signs with Wisconsin">Dons’ quarterback Deacon Hill sticks to his commitment&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-17T05:48:45-08:00">December 17, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-MarkWalsh-121520-585x390.jpg" href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dons-make-cifs-top-watch-list-for-boys-water-polo/" title="Dons make CIF’s top Watch List for boys water polo">Dons make CIF’s top Watch List for boys&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-15T05:54:00-08:00">December 15, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/11/spw-Amberger-112520-585x390.jpg" href="https://newspress.com/amberger-stepped-up-to-the-head-of-the-class-for-san-marcos-water-polo/" title="Amberger stepped up to the head of the class for San Marcos water polo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/amberger-stepped-up-to-the-head-of-the-class-for-san-marcos-water-polo/" title="Amberger stepped up to the head of the class for San Marcos water polo">Amberger stepped up to the head of the&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T05:54:09-08:00">November 25, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-LaPlaya-122420-585x385.jpg" href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-trustees-vote-to-roll-out-the-green-carpet-at-la-playa-stadium/" title="SBCC trustees vote to roll out the green carpet at La Playa Stadium">SBCC trustees vote to roll out the green&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T05:54:22-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/spw-Moropoulos-120320-585x390.jpg" href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-to-cancel-seasons-for-10-sports/" title="SBCC to cancel seasons for 10 sports">SBCC to cancel seasons for 10 sports</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-03T05:59:47-08:00">December 3, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/spw-albanez-090420-585x390.jpg" href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/city-college-hires-woman-as-for-mens-basketball-coach/" title="City College hires woman as for men’s basketball coach">City College hires woman as for men’s basketball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-04T06:25:00-07:00">September 4, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/spw-softballcoach-080520-e1596688704443-530x390.jpg" href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-promotes-perry-to-head-softball-coach/" title="SBCC promotes Perry to head softball coach">SBCC promotes Perry to head softball coach</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-06T05:48:00-07:00">August 6, 2020</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-volleyball-010721-4-e1609994749952-585x390.jpg" href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hope-springs-eternal-for-ucsbs-third-ranked-mens-volleyball-team/" title="Hope springs eternal for UCSB’s third-ranked men’s volleyball team">Hope springs eternal for UCSB’s third-ranked men’s volleyball&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:52:03-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/lfw-pitcher-010721-e1609996106198-585x390.jpg" href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/" title="Gauchos ranked No. 10, Boone named to All-America Second Team">Gauchos ranked No. 10, Boone named to All-America&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-07T05:51:12-08:00">January 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-Jones-010621-585x390.jpg" href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/big-west-honors-jones-after-ucsbs-sweep-at-fullerton/" title="Big West honors Jones after UCSB’s sweep at Fullerton">Big West honors Jones after UCSB’s sweep at&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T05:25:24-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/spw-gabevincent-010521-03-585x390.jpg" href="https://newspress.com/ex-gaucho-vincent-getting-his-shot-with-the-miami-heat/" title="Ex-Gaucho Vincent getting his shot with the Miami Heat">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ex-gaucho-vincent-getting-his-shot-with-the-miami-heat/" title="Ex-Gaucho Vincent getting his shot with the Miami Heat">Ex-Gaucho Vincent getting his shot with the Miami&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T05:33:52-08:00">January 5, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/Spw-westmont-121620-585x390.jpg" href="https://newspress.com/westmont-adds-womens-basketball-game-for-friday/" title="Westmont adds women’s basketball game for Friday">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-adds-womens-basketball-game-for-friday/" title="Westmont adds women’s basketball game for Friday">Westmont adds women’s basketball game for Friday</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-16T05:49:46-08:00">December 16, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/warriors-fall-in-exhibition-against-long-beach-state/" title="Warriors fall in exhibition against Long Beach State">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/warriors-fall-in-exhibition-against-long-beach-state/" title="Warriors fall in exhibition against Long Beach State">Warriors fall in exhibition against Long Beach State</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-13T05:38:00-08:00">December 13, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-after-sending-thriller-into-two-overtimes/" title="Westmont falls after sending thriller into two overtimes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-after-sending-thriller-into-two-overtimes/" title="Westmont falls after sending thriller into two overtimes">Westmont falls after sending thriller into two overtimes</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-12T05:47:53-08:00">December 12, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/07/westmont6_use_this.jpg" href="https://newspress.com/westmont-falls-to-uc-irvine-in-overtime/" title="Westmont falls to UC Irvine in overtime">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-falls-to-uc-irvine-in-overtime/" title="Westmont falls to UC Irvine in overtime">Westmont falls to UC Irvine in overtime</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-10T05:47:40-08:00">December 10, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_010321sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_010621">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/web_20vet_20page_111120">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8234"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/readerschoice2019">Readers&#8217; Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Joughin010621.jpg" href="https://newspress.com/joughin-kellye-courtney/" title="JOUGHIN, Kellye Courtney">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/joughin-kellye-courtney/" title="JOUGHIN, Kellye Courtney">JOUGHIN, Kellye Courtney</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T00:00:17-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_URECH010621.jpg" href="https://newspress.com/urech-ricardo-r/" title="URECH, Ricardo R.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/urech-ricardo-r/" title="URECH, Ricardo R.">URECH, Ricardo R.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-06T00:00:13-08:00">January 6, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Amer010521.jpg" href="https://newspress.com/amer-dr-mohamed-samir-sam/" title="AMER, Dr. Mohamed Samir &#8220;Sam&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/amer-dr-mohamed-samir-sam/" title="AMER, Dr. Mohamed Samir &#8220;Sam&#8221;">AMER, Dr. Mohamed Samir &#8220;Sam&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-05T00:00:42-08:00">January 5, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/o_McColm010221.jpg" href="https://newspress.com/mccolm-barbara-mary/" title="McCOLM, Barbara Mary">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mccolm-barbara-mary/" title="McCOLM, Barbara Mary">McCOLM, Barbara Mary</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-01-03T00:00:56-08:00">January 3, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/09/c_MICHAEL_WIlliam.jpg" href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/michael-william-ray/" title="MICHAEL, WILLIAM RAY">MICHAEL, WILLIAM RAY</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-07T11:14:57-08:00">March 7, 2019</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/muriel-ghormley-krebs-memorial/" title="Muriel Ghormley Krebs Memorial">Muriel Ghormley Krebs Memorial</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2014-01-08T12:46:00-08:00">January 8, 2014</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ervin-g-birzer/" title="Ervin G. Birzer">Ervin G. Birzer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-23T16:27:27-07:00">June 23, 2013</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/themes/soledad/images/no-image.jpg" href="https://newspress.com/adela-ward/" title="ADELA  WARD">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/adela-ward/" title="ADELA  WARD">ADELA WARD</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2013-06-11T15:16:53-07:00">June 11, 2013</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Cota122720.jpg" href="https://newspress.com/chris-cota-3/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-3/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-27T00:00:26-08:00">December 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Weston122720.jpg" href="https://newspress.com/jaryl-charles-david-weston/" title="JARYL CHARLES &#8220;DAVID&#8221; WESTON">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jaryl-charles-david-weston/" title="JARYL CHARLES &#8220;DAVID&#8221; WESTON">JARYL CHARLES &#8220;DAVID&#8221; WESTON</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-27T00:00:17-08:00">December 27, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Bosse122420.jpg" href="https://newspress.com/lily-bosse-2/" title="LILY BOSSE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lily-bosse-2/" title="LILY BOSSE">LILY BOSSE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-24T00:00:00-08:00">December 24, 2020</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/12/m_Schulte122020.jpg" href="https://newspress.com/rudi-schulte/" title="RUDI SCHULTE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/rudi-schulte/" title="RUDI SCHULTE">RUDI SCHULTE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-20T00:00:30-08:00">December 20, 2020</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<h1 style="font-size:200%;color:red;">
We are having Press Mechanical Issues, so we will not be printing Wednesday's morning paper.  Thank you for being a loyal subscriber and we appreciate your patience.  Subcribers can view the virtual edition of our paper on this website.
</h1>
--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104/Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Sprucing up State Street</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/"  rel="category tag">Local</a><a class="penci-cat-name" href="https://newspress.com/category/local/news-brief/"  rel="category tag">News Brief</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Sprucing up State Street</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/rmaldonado/">Rafael Maldonado</a></span></span>
													<span><time class="entry-date published" datetime="2021-01-07T05:50:23-08:00">January 7, 2021</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-27505" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="27505" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Sprucing%20up%20State%20Street%20-%20https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Sprucing%20up%20State%20Street&#038;BODY=https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="720" height="348" src="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-3.jpg" alt="" data-id="27506" data-link="https://newspress.com/?attachment_id=27506" class="wp-image-27506" srcset="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-3.jpg 720w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-3-300x145.jpg 300w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-3-585x283.jpg 585w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-3-600x290.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="720" height="727" src="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2.jpg" alt="" data-id="27507" data-full-url="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2.jpg" data-link="https://newspress.com/?attachment_id=27507" class="wp-image-27507" srcset="https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2.jpg 720w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-297x300.jpg 297w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-150x150.jpg 150w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-585x591.jpg 585w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-600x606.jpg 600w, https://newspress.com/wp-content/uploads/2021/01/lcw-Planters-010721-2-100x100.jpg 100w" sizes="(max-width: 720px) 100vw, 720px" /></figure></li></ul><figcaption class="blocks-gallery-caption"><strong>RAFAEL MALDONADO/NEWS-PRESS PHOTOS</strong><br><strong>These planters have replaced the old wooden ones at an intersection on the State Street pedestrian promenade.</strong></figcaption></figure>



<p></p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 4 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="27505" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Sprucing%20up%20State%20Street%20-%20https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest" ></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Sprucing%20up%20State%20Street&#038;BODY=https://newspress.com/sprucing-up-state-street/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/rmaldonado/" title="Posts by Rafael Maldonado" rel="author">Rafael Maldonado</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/recreational-shooting-ban-extended/">
					<div class="pagi-text">
						<h5 class="prev-title">Recreational shooting ban extended</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/gauchos-ranked-no-10-boone-named-to-all-america-second-team/">
					<div class="pagi-text">
						<h5 class="next-title">Gauchos ranked No. 10, Boone named to All-America Second Team</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sprucing-up-state-street/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Fsprucing-up-state-street%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Coronavirus Pandemic 2020</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-9303" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/01/o_Joughin010621-192x175.jpg" href="https://newspress.com/joughin-kellye-courtney/" title="JOUGHIN, Kellye Courtney"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/joughin-kellye-courtney/" rel="bookmark" title="JOUGHIN, Kellye Courtney">
											JOUGHIN, Kellye Courtney										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-06T00:00:17-08:00">January 6, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-Carpinteria-010421-11-263x175.jpg" href="https://newspress.com/locking-down-carpinteria/" title="Locking down Carpinteria"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/locking-down-carpinteria/" rel="bookmark" title="Locking down Carpinteria">
											Locking down Carpinteria										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-04T06:00:20-08:00">January 4, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/01/lcw-shooting-010521-2-263x175.jpg" href="https://newspress.com/santa-barbara-shooting-ruled-double-homicide/" title="Santa Barbara shooting ruled double homicide"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/santa-barbara-shooting-ruled-double-homicide/" rel="bookmark" title="Santa Barbara shooting ruled double homicide">
											Santa Barbara shooting ruled double homicide										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-05T05:59:14-08:00">January 5, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/12/lcw-Strong-122720-2-263x175.jpg" href="https://newspress.com/every-child-deserves-to-play/" title="Every child deserves to play"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/every-child-deserves-to-play/" rel="bookmark" title="Every child deserves to play">
											Every child deserves to play										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-27T05:52:00-08:00">December 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/12/ed-StimulusMain-122720jpg-263x175.jpg" href="https://newspress.com/some-wait-for-stimulus-checks/" title="Some wait for stimulus checks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/some-wait-for-stimulus-checks/" rel="bookmark" title="Some wait for stimulus checks">
											Some wait for stimulus checks										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-06T05:58:53-08:00">January 6, 2021</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/photo-reprint-request-form/">Photo Reprint Form</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener noreferrer" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener noreferrer" href="http://morenews.newspress.com/kzsb/player.html">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener noreferrer" href="http://174.127.32.54/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

			<style>
				.single article .entry-content {
					display: none;
				}
			</style>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"6ba63c8abb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"6ba63c8abb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"6ba63c8abb","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>


</body>
</html>