<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://newspress.com//////wp-content/uploads/2019/05/sbnp-logo-circle.png">
		<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press RSS Feed" href="https://newspress.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Santa Barbara News-Press Atom Feed" href="https://newspress.com/feed/atom/" />
	<link rel="pingback" href="https://newspress.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://newspress.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Today’s obsession with personal pronouns - Santa Barbara News-Press</title>
	<link rel="canonical" href="https://newspress.com/todays-obsession-with-personal-pronouns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today’s obsession with personal pronouns - Santa Barbara News-Press" />
	<meta property="og:description" content="Purely Political, By James Buckley On a recent “Gutfeld!” show (8 p.m. weekdays on Fox News&hellip;" />
	<meta property="og:url" content="https://newspress.com/todays-obsession-with-personal-pronouns/" />
	<meta property="og:site_name" content="Santa Barbara News-Press" />
	<meta property="article:publisher" content="https://www.facebook.com/santabarbaranewspress/" />
	<meta property="article:published_time" content="2022-07-24T12:36:00+00:00" />
	<meta property="article:modified_time" content="2022-07-24T03:42:09+00:00" />
	<meta property="og:image" content="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" />
	<meta property="og:image:width" content="368" />
	<meta property="og:image:height" content="311" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Santa Barbara News-Press Editorial" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sbnpnews" />
	<meta name="twitter:site" content="@sbnpnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Santa Barbara News-Press Editorial" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newspress.com/#organization","name":"Santa Barbara News-Press","url":"https://newspress.com/","sameAs":["https://www.instagram.com/sbnpnews/","https://www.facebook.com/santabarbaranewspress/","https://twitter.com/sbnpnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/logo/image/","url":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2019/05/sbnp-logo-sq.jpg","width":778,"height":778,"caption":"Santa Barbara News-Press"},"image":{"@id":"https://newspress.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://newspress.com/#website","url":"https://newspress.com/","name":"Santa Barbara News-Press","description":"Southern California&#039;s longest running news publication","publisher":{"@id":"https://newspress.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newspress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#primaryimage","url":"https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg","contentUrl":"https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg","width":368,"height":311},{"@type":"WebPage","@id":"https://newspress.com/todays-obsession-with-personal-pronouns/","url":"https://newspress.com/todays-obsession-with-personal-pronouns/","name":"Today’s obsession with personal pronouns - Santa Barbara News-Press","isPartOf":{"@id":"https://newspress.com/#website"},"primaryImageOfPage":{"@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#primaryimage"},"datePublished":"2022-07-24T12:36:00+00:00","dateModified":"2022-07-24T03:42:09+00:00","breadcrumb":{"@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newspress.com/todays-obsession-with-personal-pronouns/"]}]},{"@type":"BreadcrumbList","@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newspress.com/"},{"@type":"ListItem","position":2,"name":"Today’s obsession with personal pronouns"}]},{"@type":"Article","@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#article","isPartOf":{"@id":"https://newspress.com/todays-obsession-with-personal-pronouns/"},"author":{"name":"Santa Barbara News-Press Editorial","@id":"https://newspress.com/#/schema/person/4bc4800fbfd34fd149a092b28a0ec749"},"headline":"Today’s obsession with personal pronouns","datePublished":"2022-07-24T12:36:00+00:00","dateModified":"2022-07-24T03:42:09+00:00","mainEntityOfPage":{"@id":"https://newspress.com/todays-obsession-with-personal-pronouns/"},"wordCount":1152,"commentCount":0,"publisher":{"@id":"https://newspress.com/#organization"},"image":{"@id":"https://newspress.com/todays-obsession-with-personal-pronouns/#primaryimage"},"thumbnailUrl":"https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg","articleSection":["Opinions-Letters","Voices"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://newspress.com/todays-obsession-with-personal-pronouns/#respond"]}]},{"@type":"Person","@id":"https://newspress.com/#/schema/person/4bc4800fbfd34fd149a092b28a0ec749","name":"Santa Barbara News-Press Editorial","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newspress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=blank&r=g","caption":"Santa Barbara News-Press Editorial"},"url":"https://newspress.com/author/sbnpeditorial/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Feed" href="https://newspress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Comments Feed" href="https://newspress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Santa Barbara News-Press &raquo; Today’s obsession with personal pronouns Comments Feed" href="https://newspress.com/todays-obsession-with-personal-pronouns/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-138341106-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newspress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newspress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://newspress.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.8.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='topbar-css'  href='https://newspress.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://newspress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.3' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRaleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://newspress.com/wp-content/themes/soledad/style.css?ver=7.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://newspress.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newspress.com","hash_tracking":"false","ua":"UA-138341106-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.9.3' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"SUBSCRIBE TO SANTA BARBARA NEWS-PRESS","status":"inactive","yn_button":"button","color":"#01579b","button_text":"SUBSCRIBE","button_url":"\/subscribe","button_behavior":"samewindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=5.9.3' id='topbar_frontjs-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.7.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/newspress.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=5.9.3' id='date-time-script-js'></script>
<link rel="https://api.w.org/" href="https://newspress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newspress.com/wp-json/wp/v2/posts/58289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newspress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newspress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newspress.com/?p=58289' />
<link rel="alternate" type="application/json+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Ftodays-obsession-with-personal-pronouns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newspress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewspress.com%2Ftodays-obsession-with-personal-pronouns%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.79.1" />  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    _Mrec = googletag.defineSlot('/1028104/Homepage_ATF_300x250', [300, 250], 'div-gpt-ad-1573199819719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  _Mrec =   googletag.defineSlot('/1028104/Homepage_BTF_300x250', [300, 250], 'div-gpt-ad-1573203443043-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard1', [728, 90], 'div-gpt-ad-1576654759047-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Frontpage_leaderboard2', [728, 90], 'div-gpt-ad-1576655010445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile1', [300, 250], 'div-gpt-ad-1576897014344-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/frontpage_mobile2', [300, 250], 'div-gpt-ad-1576897046488-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
    },
    "url": "https:\/\/newspress.com\/",
    "name": "Santa Barbara News-Press",
    "description": "Southern California&#039;s longest running news publication"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Santa Barbara News-Press",
    "alternateName": "Southern California&#039;s longest running news publication",
    "url": "https:\/\/newspress.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Today\u2019s obsession with personal pronouns",
    "description": "Purely Political, By James Buckley On a recent \u201cGutfeld!\u201d show (8 p.m. weekdays on Fox News&hellip;",
    "datePublished": "2022-07-24",
    "datemodified": "2022-07-23",
    "mainEntityOfPage": "https:\/\/newspress.com\/todays-obsession-with-personal-pronouns\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newspress.com\/wp-content\/uploads\/2021\/03\/ed-buckley-032121-cropped.jpg",
        "width": 368,
        "height": 311
    },
    "publisher": {
        "@type": "Organization",
        "name": "Santa Barbara News-Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/newspress.com\/\/\/\/\/\/wp-content\/uploads\/2019\/03\/sbnp-logo-with-bldg500.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SantaBarbaraNews-PressEditorial",
        "name": "Santa Barbara News-Press Editorial"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/newspress.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/",
                "name": "Local"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/newspress.com\/category\/local\/voices\/",
                "name": "Voices"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/newspress.com\/todays-obsession-with-personal-pronouns\/",
                "name": "Today\u2019s obsession with personal pronouns"
            }
        }
    ]
}</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2729663111534818" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard1', [728, 90], 'div-inpost-leader1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile1', [300, 250], 'div-gpt-ad-1576899293313-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/InPost_leaderboard2', [728, 90], 'div-inpost-leader2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/inpost_mobile2', [300, 250], 'div-gpt-ad-1576899369282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[AI_HEAD_CODES]--></head>

<body class="post-template-default single single-post postid-58289 single-format-standard theme-soledad woocommerce-no-js wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
	<a id="close-sidebar-nav" class="header-2"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-2" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://newspress.com/"><img class="penci-lazy" src="https://newspress.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-word300.png" alt="Santa Barbara News-Press" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
										<a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											</div>			</div>
		
		<ul id="menu-sections" class="menu"><li id="menu-item-8231" class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-GraceFisher-072422-4-585x390.jpg" href="https://newspress.com/grace-fisher-hosts-a-paint-with-grace/" title="Grace Fisher hosts a ‘Paint with Grace’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/grace-fisher-hosts-a-paint-with-grace/" title="Grace Fisher hosts a ‘Paint with Grace’">Grace Fisher hosts a ‘Paint with Grace’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T06:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-pvhssenioranthem-0724-480x390.jpg" href="https://newspress.com/pioneer-valley-high-senior-to-sing-national-anthem-at-mid-state-fair/" title="Pioneer Valley High senior to sing national anthem at Mid-State Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pioneer-valley-high-senior-to-sing-national-anthem-at-mid-state-fair/" title="Pioneer Valley High senior to sing national anthem at Mid-State Fair">Pioneer Valley High senior to sing national anthem&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:59:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-danamiller-0724-585x390.jpg" href="https://newspress.com/murray-assumes-role-as-goletas-new-sustainability-manager/" title="Murray assumes role as Goleta’s new sustainability manager">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/murray-assumes-role-as-goletas-new-sustainability-manager/" title="Murray assumes role as Goleta’s new sustainability manager">Murray assumes role as Goleta’s new sustainability manager</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:58:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-eringer-1-072422-585x390.jpg" href="https://newspress.com/a-cryptic-plan-russian-intelligence-and-the-code-name-splinter/" title="A cryptic plan, Russian intelligence and the code name SPLINTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-cryptic-plan-russian-intelligence-and-the-code-name-splinter/" title="A cryptic plan, Russian intelligence and the code name SPLINTER">A cryptic plan, Russian intelligence and the code&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:57:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Baumach071722-e1657656747457.jpg" href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">Celebrations: 07-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:00:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Ratzlaff1_071022cc-e1657318954311.jpg" href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">Celebrations: 07-10-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T02:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Covidcell-102921-585x390.jpg" href="https://newspress.com/covid-19-cases-on-the-rise-in-sb-county/" title="COVID-19 cases on the rise in SB County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-19-cases-on-the-rise-in-sb-county/" title="COVID-19 cases on the rise in SB County">COVID-19 cases on the rise in SB County</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-23T05:56:00-07:00">July 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-AnsorgHenning-072022-585x390.jpg" href="https://newspress.com/hospital-admissions-up-because-of-ba-5-variant/" title="Hospital admissions up because of BA.5 variant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hospital-admissions-up-because-of-ba-5-variant/" title="Hospital admissions up because of BA.5 variant">Hospital admissions up because of BA.5 variant</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:59:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-mask-072022-585x390.jpg" href="https://newspress.com/san-diego-school-district-reinstates-mask-mandate/" title="San Diego school district reinstates mask mandate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-diego-school-district-reinstates-mask-mandate/" title="San Diego school district reinstates mask mandate">San Diego school district reinstates mask mandate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:57:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/county-reports-high-level-of-covid-19-transmissions/" title="County reports high level of COVID-19 transmissions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-high-level-of-covid-19-transmissions/" title="County reports high level of COVID-19 transmissions">County reports high level of COVID-19 transmissions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:53:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-18T05:46:00-07:00">March 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-ballot-072122-585x390.jpg" href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">Nomination period begins for Goleta City Council</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:56:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-HaleyNikki-072022-585x390.jpg" href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">Nikki Haley hints strongly at 2024 presidential run</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:50:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-PritzkerJ.B.-072022jpg-500x390.jpg" href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">Pritzker&#8217;s November opponents weigh in on speculation governor&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:49:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-funkhouser-071722-edited-e1658038613965-585x390.jpg" href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">ELECTION 2022: Funkhouser running for Santa Maria City&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T05:58:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-blotter-0724-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-482/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-482/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:53:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-blotter-072222-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-481/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-481/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-22T05:55:00-07:00">July 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-480/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-480/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:55:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-479/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-479/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-19T05:57:00-07:00">July 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-gasprices-072422-585x390.jpg" href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">Biden’s war on fossil fuels</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:37:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">Today’s obsession with personal pronouns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:36:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">Keep standards high for new police station</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:35:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-CriminalJustice-072422-585x349.jpg" href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">County supervisors’ colossal failure to serve and protect</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:34:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-gasprices-072422-585x390.jpg" href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">Biden’s war on fossil fuels</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:37:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">Today’s obsession with personal pronouns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:36:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">Keep standards high for new police station</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:35:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-CriminalJustice-072422-585x349.jpg" href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">County supervisors’ colossal failure to serve and protect</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:34:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-ricci-6-072422-585x390.jpg" href="https://newspress.com/double-up/" title="‘Double Up’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/double-up/" title="‘Double Up’">‘Double Up’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:25:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/and-the-darkest-hour-is-just-before-dawn/" title="And the darkest hour is just before dawn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/and-the-darkest-hour-is-just-before-dawn/" title="And the darkest hour is just before dawn">And the darkest hour is just before dawn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:24:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-RuizRegina-072422-585x390.jpg" href="https://newspress.com/st-vincents-names-regina-ruiz-its-chief-development-officer/" title="St. Vincent’s names Regina Ruiz its chief development officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/st-vincents-names-regina-ruiz-its-chief-development-officer/" title="St. Vincent’s names Regina Ruiz its chief development officer">St. Vincent’s names Regina Ruiz its chief development&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:23:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-PazPedro-072422-480x390.jpg" href="https://newspress.com/paz-becomes-santa-barbara-education-foundations-executive-director/" title="Paz becomes Santa Barbara Education Foundation’s executive director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/paz-becomes-santa-barbara-education-foundations-executive-director/" title="Paz becomes Santa Barbara Education Foundation’s executive director">Paz becomes Santa Barbara Education Foundation’s executive director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:22:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-072022-585x390.jpg" href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:37:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-062222-e1655889638593-585x390.jpg" href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:37:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-1-061522-585x390.jpg" href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-15T05:37:00-07:00">June 15, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-060822-585x390.jpg" href="https://newspress.com/pet-of-the-week-63/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-63/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-08T05:36:00-07:00">June 8, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">UCSB announces schedule for its swimmers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:53:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">3 more Gauchos drafted to MLB teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:52:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">Water polo players named to all-academic team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:54:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">UCSB women’s basketball team to host golf tournament</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:53:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">DP Little League team defeats Montalvo</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:47:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/spw-coachvictor-051322-567x390.jpg" href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">Jerez new head coach for women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-13T05:50:00-07:00">May 13, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">SBCC announces sports schedules</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T05:51:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-HanstenLaDeane-062222-edited-412x390.jpg" href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">Santa Barbara City College welcomes new director of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:51:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">Crabbe and Lemoine win historic beach volleyball pairs&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:49:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">UCSB announces schedule for its swimmers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:53:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">3 more Gauchos drafted to MLB teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:52:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">Water polo players named to all-academic team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:54:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">UCSB women’s basketball team to host golf tournament</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:53:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">LaTorre named new head coach of Westmont baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:52:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">Women’s soccer reloads with ten newcomers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-20T05:57:00-07:00">June 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-mens-track-cross-country-program-named-among-the-top-10/" title="Westmont men’s track, cross country program named among the top 10">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-track-cross-country-program-named-among-the-top-10/" title="Westmont men’s track, cross country program named among the top 10">Westmont men’s track, cross country program named among&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:50:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-westmontstef-1-061222-1-585x390.jpg" href="https://newspress.com/stefanie-berberabes-journey-with-the-philippines-national-team/" title="Stefanie Berberabe’s journey with the Philippines National Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stefanie-berberabes-journey-with-the-philippines-national-team/" title="Stefanie Berberabe’s journey with the Philippines National Team">Stefanie Berberabe’s journey with the Philippines National Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-12T05:41:00-07:00">June 12, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-16207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li id="menu-item-8236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_071722sm">House &#038; Home</a></li>
	<li id="menu-item-41841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li id="menu-item-8233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_070622">SmartClips</a></li>
	<li id="menu-item-24780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li id="menu-item-18216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li id="menu-item-16294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li id="menu-item-14302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-22902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_Anderson072422.jpg" href="https://newspress.com/anderson-linda-c/" title="ANDERSON, Linda C.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/anderson-linda-c/" title="ANDERSON, Linda C.">ANDERSON, Linda C.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_McKernan072422.jpg" href="https://newspress.com/mc-kernan-emily-dolly/" title="MC KERNAN, Emily &#8220;Dolly&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mc-kernan-emily-dolly/" title="MC KERNAN, Emily &#8220;Dolly&#8221;">MC KERNAN, Emily &#8220;Dolly&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/O_Latham072422.jpg" href="https://newspress.com/latham-richard-thomas-paul/" title="LATHAM, Richard Thomas Paul">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latham-richard-thomas-paul/" title="LATHAM, Richard Thomas Paul">LATHAM, Richard Thomas Paul</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_Johnson072422.jpg" href="https://newspress.com/johnson-clevonease-williams/" title="JOHNSON, Clevonease Williams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/johnson-clevonease-williams/" title="JOHNSON, Clevonease Williams">JOHNSON, Clevonease Williams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/m_Heiduk071422.jpg" href="https://newspress.com/margaret-jeanne-heiduk-4/" title="MARGARET JEANNE HEIDUK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/margaret-jeanne-heiduk-4/" title="MARGARET JEANNE HEIDUK">MARGARET JEANNE HEIDUK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T00:00:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/m_Schwartz062622.jpg" href="https://newspress.com/j-terry-schwartz-3/" title="J. TERRY SCHWARTZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/j-terry-schwartz-3/" title="J. TERRY SCHWARTZ">J. TERRY SCHWARTZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-26T00:00:00-07:00">June 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/m_Meijer-Cole-In-Memory062622.jpg" href="https://newspress.com/kymani-meijer-cole-2/" title="KYMANI MEIJER-COLE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/kymani-meijer-cole-2/" title="KYMANI MEIJER-COLE">KYMANI MEIJER-COLE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-26T00:00:00-07:00">June 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822-1.jpg" href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li id="menu-item-22906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li id="menu-item-8238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li id="menu-item-22903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-22904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li id="menu-item-22905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li id="menu-item-22907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li id="menu-item-22908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li id="menu-item-23293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li id="menu-item-20970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li id="menu-item-20971" class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-2">
<div class="penci-header-wrap"><header id="header" class="header-header-2 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://newspress.com/"><img src="https://newspress.com//////wp-content/uploads/2019/03/sbnp-logo-with-bldg500.png" alt="Santa Barbara News-Press"/></a>									</div>

				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-2 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-2"><i class="penci-faicon fa fa-bars" ></i></div>
				<ul id="menu-sections-1" class="menu"><li class="multi-line menu-item menu-item-type-custom menu-item-object-custom menu-item-8231"><a target="_blank" href="https://issuu.com/sbnpvirtual"><b>Virtual Edition</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-15"><a href="https://newspress.com/category/local/"><b>Local</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/local/"
				   data-id="penci-mega-8"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/celebrations/"
				   data-id="penci-mega-3452"><span>Celebrations</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/covid-19-pandemic/"
				   data-id="penci-mega-2920"><span>Covid-19 Pandemic</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/death-notices/"
				   data-id="penci-mega-3450"><span>Death Notices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/election/"
				   data-id="penci-mega-3462"><span>Election</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/news-brief/"
				   data-id="penci-mega-3448"><span>News Brief</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/traffic-crime-blotter/"
				   data-id="penci-mega-3451"><span>Traffic &amp; Crime Blotter</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/"
				   data-id="penci-mega-10"><span>Voices</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/local/voices/opinions-letters/"
				   data-id="penci-mega-11"><span>Opinions-Letters</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-8 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-GraceFisher-072422-4-585x390.jpg" href="https://newspress.com/grace-fisher-hosts-a-paint-with-grace/" title="Grace Fisher hosts a ‘Paint with Grace’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/grace-fisher-hosts-a-paint-with-grace/" title="Grace Fisher hosts a ‘Paint with Grace’">Grace Fisher hosts a ‘Paint with Grace’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T06:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-pvhssenioranthem-0724-480x390.jpg" href="https://newspress.com/pioneer-valley-high-senior-to-sing-national-anthem-at-mid-state-fair/" title="Pioneer Valley High senior to sing national anthem at Mid-State Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pioneer-valley-high-senior-to-sing-national-anthem-at-mid-state-fair/" title="Pioneer Valley High senior to sing national anthem at Mid-State Fair">Pioneer Valley High senior to sing national anthem&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:59:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-danamiller-0724-585x390.jpg" href="https://newspress.com/murray-assumes-role-as-goletas-new-sustainability-manager/" title="Murray assumes role as Goleta’s new sustainability manager">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/murray-assumes-role-as-goletas-new-sustainability-manager/" title="Murray assumes role as Goleta’s new sustainability manager">Murray assumes role as Goleta’s new sustainability manager</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:58:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-eringer-1-072422-585x390.jpg" href="https://newspress.com/a-cryptic-plan-russian-intelligence-and-the-code-name-splinter/" title="A cryptic plan, Russian intelligence and the code name SPLINTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/a-cryptic-plan-russian-intelligence-and-the-code-name-splinter/" title="A cryptic plan, Russian intelligence and the code name SPLINTER">A cryptic plan, Russian intelligence and the code&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:57:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3452">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Schwartz071722-e1657657085154.jpg" href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-05-17-22/" title="Celebrations: 05-17-22">Celebrations: 05-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:01:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Baumach071722-e1657656747457.jpg" href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-17-22/" title="Celebrations: 07-17-22">Celebrations: 07-17-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T02:00:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Ratzlaff1_071022cc-e1657318954311.jpg" href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celebrations-07-10-22/" title="Celebrations: 07-10-22">Celebrations: 07-10-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T02:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_ONeill050822-e1650647030194.jpg" href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/celeb-rations-05-08-22/" title="Celebrations: 05-08-22">Celebrations: 05-08-22</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-08T03:00:00-07:00">May 8, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2920">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Covidcell-102921-585x390.jpg" href="https://newspress.com/covid-19-cases-on-the-rise-in-sb-county/" title="COVID-19 cases on the rise in SB County">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/covid-19-cases-on-the-rise-in-sb-county/" title="COVID-19 cases on the rise in SB County">COVID-19 cases on the rise in SB County</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-23T05:56:00-07:00">July 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-AnsorgHenning-072022-585x390.jpg" href="https://newspress.com/hospital-admissions-up-because-of-ba-5-variant/" title="Hospital admissions up because of BA.5 variant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/hospital-admissions-up-because-of-ba-5-variant/" title="Hospital admissions up because of BA.5 variant">Hospital admissions up because of BA.5 variant</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:59:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-mask-072022-585x390.jpg" href="https://newspress.com/san-diego-school-district-reinstates-mask-mandate/" title="San Diego school district reinstates mask mandate">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-diego-school-district-reinstates-mask-mandate/" title="San Diego school district reinstates mask mandate">San Diego school district reinstates mask mandate</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:57:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/ed-Covidcell-040322-585x381.jpg" href="https://newspress.com/county-reports-high-level-of-covid-19-transmissions/" title="County reports high level of COVID-19 transmissions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-reports-high-level-of-covid-19-transmissions/" title="County reports high level of COVID-19 transmissions">County reports high level of COVID-19 transmissions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:53:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3450">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-45/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:42:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-3-585x390.jpg" href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-44/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-23T05:51:00-07:00">April 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-43/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-01T05:45:00-07:00">April 1, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/09/santa-barbara-newspress-death-notice-4-585x390.jpg" href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/death-notice-42/" title="DEATH NOTICE">DEATH NOTICE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-03-18T05:46:00-07:00">March 18, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3462">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-ballot-072122-585x390.jpg" href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nomination-period-begins-for-goleta-city-council/" title="Nomination period begins for Goleta City Council">Nomination period begins for Goleta City Council</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:56:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-HaleyNikki-072022-585x390.jpg" href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/nikki-haley-hints-strongly-at-2024-presidential-run/" title="Nikki Haley hints strongly at 2024 presidential run">Nikki Haley hints strongly at 2024 presidential run</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:50:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-PritzkerJ.B.-072022jpg-500x390.jpg" href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pritzkers-november-opponents-weigh-in-on-speculation-governor-plans-presidential-run/" title="Pritzker&#8217;s November opponents weigh in on speculation governor plans presidential run">Pritzker&#8217;s November opponents weigh in on speculation governor&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:49:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-funkhouser-071722-edited-e1658038613965-585x390.jpg" href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/election-2022-funkhouser-running-for-santa-maria-city-council/" title="ELECTION 2022: Funkhouser running for Santa Maria City Council">ELECTION 2022: Funkhouser running for Santa Maria City&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-17T05:58:00-07:00">July 17, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3448">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/lcw-SBMA-051221-7-585x390.jpg" href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/museum-of-art-plans-grand-reopening/" title="Museum of Art plans grand reopening">Museum of Art plans grand reopening</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:55:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lompoc-city-hall-lobby-to-reopen/" title="Lompoc City Hall lobby to reopen">Lompoc City Hall lobby to reopen</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:54:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/05/santa-barbara-newspress-local-news.jpg" href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/high-school-staff-changes-in-santa-maria/" title="High school staff changes in Santa Maria">High school staff changes in Santa Maria</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:53:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/03/lcw-sbmtd-031220-500x390.jpg" href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mtd-expands-buses-to-full-capacity/" title="MTD expands buses to full capacity">MTD expands buses to full capacity</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-06-10T05:52:00-07:00">June 10, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3451">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-blotter-0724-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-482/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-482/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:53:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-blotter-072222-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-481/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-481/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-22T05:55:00-07:00">July 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-480/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-480/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:55:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/10/Santa-Barbara-News-Press-Crime-2-585x390.jpg" href="https://newspress.com/traffic-crime-and-fire-blotter-479/" title="TRAFFIC, CRIME AND FIRE BLOTTER">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/traffic-crime-and-fire-blotter-479/" title="TRAFFIC, CRIME AND FIRE BLOTTER">TRAFFIC, CRIME AND FIRE BLOTTER</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-19T05:57:00-07:00">July 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-10">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-gasprices-072422-585x390.jpg" href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">Biden’s war on fossil fuels</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:37:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">Today’s obsession with personal pronouns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:36:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">Keep standards high for new police station</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:35:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-CriminalJustice-072422-585x349.jpg" href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">County supervisors’ colossal failure to serve and protect</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:34:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-gasprices-072422-585x390.jpg" href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/bidens-war-on-fossil-fuels/" title="Biden’s war on fossil fuels">Biden’s war on fossil fuels</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:37:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/03/ed-buckley-032121-cropped.jpg" href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/todays-obsession-with-personal-pronouns/" title="Today’s obsession with personal pronouns">Today’s obsession with personal pronouns</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:36:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-editorial-1-585x390.jpg" href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/keep-standards-high-for-new-police-station/" title="Keep standards high for new police station">Keep standards high for new police station</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:35:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/ed-CriminalJustice-072422-585x349.jpg" href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/county-supervisors-colossal-failure-to-serve-and-protect/" title="County supervisors’ colossal failure to serve and protect">County supervisors’ colossal failure to serve and protect</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:34:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8328"><a href="https://newspress.com/category/life/"><b>Life</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/life/"
				   data-id="penci-mega-24"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/life/pets-of-the-week/"
				   data-id="penci-mega-3449"><span>PETS of the WEEK</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-24 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-ricci-6-072422-585x390.jpg" href="https://newspress.com/double-up/" title="‘Double Up’">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/double-up/" title="‘Double Up’">‘Double Up’</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:25:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/sbnp-life-35-585x390.jpg" href="https://newspress.com/and-the-darkest-hour-is-just-before-dawn/" title="And the darkest hour is just before dawn">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/and-the-darkest-hour-is-just-before-dawn/" title="And the darkest hour is just before dawn">And the darkest hour is just before dawn</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:24:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-RuizRegina-072422-585x390.jpg" href="https://newspress.com/st-vincents-names-regina-ruiz-its-chief-development-officer/" title="St. Vincent’s names Regina Ruiz its chief development officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/st-vincents-names-regina-ruiz-its-chief-development-officer/" title="St. Vincent’s names Regina Ruiz its chief development officer">St. Vincent’s names Regina Ruiz its chief development&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:23:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-PazPedro-072422-480x390.jpg" href="https://newspress.com/paz-becomes-santa-barbara-education-foundations-executive-director/" title="Paz becomes Santa Barbara Education Foundation’s executive director">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/paz-becomes-santa-barbara-education-foundations-executive-director/" title="Paz becomes Santa Barbara Education Foundation’s executive director">Paz becomes Santa Barbara Education Foundation’s executive director</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T05:22:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3449">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/lfw-petoftheweek-072022-585x390.jpg" href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-65/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:37:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-062222-e1655889638593-585x390.jpg" href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-64/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:37:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-1-061522-585x390.jpg" href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pets-of-the-week-26/" title="PETS OF THE WEEK">PETS OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-15T05:37:00-07:00">June 15, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lfw-petoftheweek-060822-585x390.jpg" href="https://newspress.com/pet-of-the-week-63/" title="PET OF THE WEEK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/pet-of-the-week-63/" title="PET OF THE WEEK">PET OF THE WEEK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-08T05:36:00-07:00">June 8, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-18"><a href="https://newspress.com/category/sports/"><b>Sports</b></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/sports/"
				   data-id="penci-mega-9"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/foresters/"
				   data-id="penci-mega-851"><span>Foresters</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/highschoolsports/"
				   data-id="penci-mega-1610"><span>High School Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/sbcc-sports/"
				   data-id="penci-mega-852"><span>SBCC Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/ucsb-sports/"
				   data-id="penci-mega-850"><span>UCSB Sports</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/sports/westmont-sports/"
				   data-id="penci-mega-2921"><span>Westmont Sports</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-9 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">UCSB announces schedule for its swimmers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:53:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">3 more Gauchos drafted to MLB teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:52:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">Water polo players named to all-academic team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:54:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">UCSB women’s basketball team to host golf tournament</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:53:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-851">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-foresters-061922-2-585x390.jpg" href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sb-foresters-cut-down-conejo-oaks/" title="SB Foresters cut down Conejo Oaks">SB Foresters cut down Conejo Oaks</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T05:50:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/09/spw-foresters-090721-585x390.jpg" href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-remain-world-champions/" title="Foresters remain world champions">Foresters remain world champions</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-07T05:46:00-07:00">September 7, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/07/santa-barbara-foresters-585x390.jpg" href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-beat-saints/" title="Foresters beat Saints">Foresters beat Saints</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-03T05:49:00-07:00">August 3, 2021</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2021/08/spw-Foresters-1-080121-585x390.jpg" href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/foresters-win-several-games/" title="Foresters win several games">Foresters win several games</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-01T05:52:00-07:00">August 1, 2021</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1610">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dp-little-league-team-defeats-montalvo/" title="DP Little League team defeats Montalvo">DP Little League team defeats Montalvo</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:47:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/San-Marcos-Logo-585x390.png" href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/san-marcos-sends-runner-to-state-meet/" title="San Marcos sends runner to state meet">San Marcos sends runner to state meet</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-23T05:55:00-07:00">May 23, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/08/sbnp-sports-10-585x390.jpg" href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sm-golf-finishes-eighth-in-division-2-championships/" title="SM golf finishes eighth in Division 2 Championships">SM golf finishes eighth in Division 2 Championships</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T05:51:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/spw-coachvictor-051322-567x390.jpg" href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/jerez-new-head-coach-for-womens-soccer/" title="Jerez new head coach for women’s soccer">Jerez new head coach for women’s soccer</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-13T05:50:00-07:00">May 13, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-852">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-announces-sports-schedules/" title="SBCC announces sports schedules">SBCC announces sports schedules</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T05:51:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/lcw-HanstenLaDeane-062222-edited-412x390.jpg" href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/santa-barbara-city-college-welcomes-new-director-of-athletics/" title="Santa Barbara City College welcomes new director of athletics">Santa Barbara City College welcomes new director of&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-22T05:51:00-07:00">June 22, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/02/sbnp-sbcc-vaqueros-585x390.jpg" href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/sbcc-track-athletes-earn-all-wsc-honors/" title="SBCC track athletes earn All-WSC honors">SBCC track athletes earn All-WSC honors</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-03T05:51:00-07:00">June 3, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/11/sbcc-vaqueros-mens-soccer-585x390.jpg" href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/crabbe-and-lemoine-win-historic-beach-volleyball-pairs-state-championship/" title="Crabbe and Lemoine win historic beach volleyball pairs State Championship">Crabbe and Lemoine win historic beach volleyball pairs&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-19T05:49:00-07:00">May 19, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-850">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-announces-schedule-for-its-swimmers/" title="UCSB announces schedule for its swimmers">UCSB announces schedule for its swimmers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:53:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2019/12/ucsb-logo.png" href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/3-more-gauchos-drafted-to-mlb-teams/" title="3 more Gauchos drafted to MLB teams">3 more Gauchos drafted to MLB teams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-21T05:52:00-07:00">July 21, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/water-polo-players-named-to-all-academic-team/" title="Water polo players named to all-academic team">Water polo players named to all-academic team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:54:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/ucsb-ncaa-violations-150x150-1.jpg" href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/ucsb-womens-basketball-team-to-host-golf-tournament/" title="UCSB women’s basketball team to host golf tournament">UCSB women’s basketball team to host golf tournament</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-20T05:53:00-07:00">July 20, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-2921">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latorre-named-new-head-coach-of-westmont-baseball/" title="LaTorre named new head coach of Westmont baseball">LaTorre named new head coach of Westmont baseball</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-16T05:52:00-07:00">July 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/womens-soccer-reloads-with-ten-newcomers/" title="Women’s soccer reloads with ten newcomers">Women’s soccer reloads with ten newcomers</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-20T05:57:00-07:00">June 20, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/01/Westmont-Logo.jpg" href="https://newspress.com/westmont-mens-track-cross-country-program-named-among-the-top-10/" title="Westmont men’s track, cross country program named among the top 10">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/westmont-mens-track-cross-country-program-named-among-the-top-10/" title="Westmont men’s track, cross country program named among the top 10">Westmont men’s track, cross country program named among&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-16T05:50:00-07:00">June 16, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/spw-westmontstef-1-061222-1-585x390.jpg" href="https://newspress.com/stefanie-berberabes-journey-with-the-philippines-national-team/" title="Stefanie Berberabe’s journey with the Philippines National Team">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/stefanie-berberabes-journey-with-the-philippines-national-team/" title="Stefanie Berberabe’s journey with the Philippines National Team">Stefanie Berberabe’s journey with the Philippines National Team</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-12T05:41:00-07:00">June 12, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16207"><a href="#"><b>Special Editions</b></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8236"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/retab_071722sm">House &#038; Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41841"><a target="_blank" href="https://forms.gle/mgUcQNbC4WTk5mai8">Open Homes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8233"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/smartclips_070622">SmartClips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24780"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/tribute_armed_forces_111121">Tribute to Armed Forces</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18216"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/back_to_business">Back to Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16294"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/spe_052420">Open for Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14302"><a target="_blank" href="https://issuu.com/sbnpvirtual/docs/restaurant-guide-032920?fr=sNGYxZDEwOTQxNDQ">Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children penci-mega-menu menu-item-22902"><a href="https://newspress.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active all-style"
				   href="https://newspress.com/category/obituaries/"
				   data-id="penci-mega-13"><span>All</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/celebration-of-life/"
				   data-id="penci-mega-3231"><span>Celebration of Life</span></a>
							<a class="mega-cat-child"
				   href="https://newspress.com/category/obituaries/in-memorium/"
				   data-id="penci-mega-3230"><span>In Memorium</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-13 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_Anderson072422.jpg" href="https://newspress.com/anderson-linda-c/" title="ANDERSON, Linda C.">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/anderson-linda-c/" title="ANDERSON, Linda C.">ANDERSON, Linda C.</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_McKernan072422.jpg" href="https://newspress.com/mc-kernan-emily-dolly/" title="MC KERNAN, Emily &#8220;Dolly&#8221;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/mc-kernan-emily-dolly/" title="MC KERNAN, Emily &#8220;Dolly&#8221;">MC KERNAN, Emily &#8220;Dolly&#8221;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/O_Latham072422.jpg" href="https://newspress.com/latham-richard-thomas-paul/" title="LATHAM, Richard Thomas Paul">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/latham-richard-thomas-paul/" title="LATHAM, Richard Thomas Paul">LATHAM, Richard Thomas Paul</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/o_Johnson072422.jpg" href="https://newspress.com/johnson-clevonease-williams/" title="JOHNSON, Clevonease Williams">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/johnson-clevonease-williams/" title="JOHNSON, Clevonease Williams">JOHNSON, Clevonease Williams</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-24T00:00:00-07:00">July 24, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3231">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/c_Drake-Celebration-070922.jpg" href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/russell-drake/" title="RUSSELL DRAKE">RUSSELL DRAKE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-10T00:00:00-07:00">July 10, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2020/08/Obits_noimageavailable-e1596584610295.jpg" href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/belva-ann-sloan/" title="BELVA ANN SLOAN">BELVA ANN SLOAN</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-19T00:00:00-07:00">June 19, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/c_Wulff-Celebration051822.jpg" href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/lucille-wulff/" title="LUCILLE WULFF">LUCILLE WULFF</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-18T00:00:00-07:00">May 18, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/04/c_Dutcher042922.jpg" href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/dutcher-roberta-jean/" title="DUTCHER, Roberta Jean">DUTCHER, Roberta Jean</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-04-29T00:00:00-07:00">April 29, 2022</time></p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3230">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/07/m_Heiduk071422.jpg" href="https://newspress.com/margaret-jeanne-heiduk-4/" title="MARGARET JEANNE HEIDUK">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/margaret-jeanne-heiduk-4/" title="MARGARET JEANNE HEIDUK">MARGARET JEANNE HEIDUK</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-07-14T00:00:00-07:00">July 14, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/m_Schwartz062622.jpg" href="https://newspress.com/j-terry-schwartz-3/" title="J. TERRY SCHWARTZ">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/j-terry-schwartz-3/" title="J. TERRY SCHWARTZ">J. TERRY SCHWARTZ</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-26T00:00:00-07:00">June 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/06/m_Meijer-Cole-In-Memory062622.jpg" href="https://newspress.com/kymani-meijer-cole-2/" title="KYMANI MEIJER-COLE">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/kymani-meijer-cole-2/" title="KYMANI MEIJER-COLE">KYMANI MEIJER-COLE</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-06-26T00:00:00-07:00">June 26, 2022</time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																																<a class="penci-image-holder penci-lazy" data-src="https://newspress.com/wp-content/uploads/2022/05/m_Cota052822-1.jpg" href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://newspress.com/chris-cota-7/" title="CHRIS COTA">CHRIS COTA</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime="2022-05-28T00:00:00-07:00">May 28, 2022</time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22906"><a href="https://newspress.com/place-an-obituary/">Place An Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8238"><a target="_blank" href="http://174.127.32.54/Top/Search/advancedSearch.jsp">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22903"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22904"><a target="_blank" href="https://newspress.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22905"><a href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22907"><a href="https://newspress.com/advertising/">Place An Ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22908"><a href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23293"><a target="_blank" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20970"><a href="https://newspress.com/login/">Login</a></li>
<li class="subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-20971"><a href="https://newspress.com/subscribe">SUBSCRIBE</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://newspress.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>									<div id="top-search" class="shoping-cart-icon"><a class="cart-contents" href="https://newspress.com/cart/" title="View your shopping cart"><i class="penci-faicon fa fa-shopping-cart" ></i><span>0</span></a></div>
				
				
			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>		<div class="penci-header-signup-form">
			<div class="container">
				<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<!DOCTYPE>
<html>
	<body>
		<p style="color:red; font-size:160%"><b>Phone lines are down due to an SCE power outage. We are unable to receive customer services calls at this time.</b>
		</p>
	</body>
</html>--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_728x90_TOP', [728, 90], 'div-gpt-ad-1601742688507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1028104/Homepage_320x50_TOP', [320, 50], 'div-gpt-ad-1627014433189-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /1028104 /Homepage_728x90_TOP -->
<div id='div-gpt-ad-1601742688507-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601742688507-0'); });
  </script>
</div>
<!-- /1028104/Homepage_320x50_TOP -->
<div id='div-gpt-ad-1627014433189-0' style='min-width: 320px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627014433189-0'); });
  </script>
</div></div></aside>			</div>
		</div>
	
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://newspress.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://newspress.com/category/local/">Local</a></span><i class="penci-faicon fa fa-angle-right" ></i></i><span><a class="crumb" href="https://newspress.com/category/local/voices/">Voices</a></span><i class="penci-faicon fa fa-angle-right" ></i></i><span><a class="crumb" href="https://newspress.com/category/local/voices/opinions-letters/">Opinions-Letters</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>Today’s obsession with personal pronouns</span>
		</div>
			
	<div class="penci-single-pheader container container-single container-single-magazine right-sidebar container-single-fullwidth hentry">
			

				


	<div class="header-standard header-classic single-header penci-title-bellow">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://newspress.com/category/local/voices/opinions-letters/"  rel="category tag">Opinions-Letters</a><a class="penci-cat-name" href="https://newspress.com/category/local/voices/"  rel="category tag">Voices</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Today’s obsession with personal pronouns</h1>

					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://newspress.com/author/sbnpeditorial/">Santa Barbara News-Press Editorial</a></span></span>
													<span><time class="entry-date published" datetime="2022-07-24T05:36:00-07:00">July 24, 2022</time></span>
													<span>0 comment</span>
											</div>
			</div>

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-58289" class="post type-post status-publish">

	
				
	
		<div class="tags-share-box tags-share-box-top center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="58289" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
				
				<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Today%E2%80%99s%20obsession%20with%20personal%20pronouns%20-%20https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Today’s%20obsession%20with%20personal%20pronouns&#038;BODY=https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><strong>Purely Political, By James Buckley</strong></p>



<p>On a recent “Gutfeld!” show (8 p.m. weekdays on Fox News Channel, Channel 25 on Cox cable), there was a discussion about the use of personal pronouns.</p>



<p>I heard both regular guest Kat Timpf and host Greg Gutfeld say (I’m paraphrasing here), “Well, I’ll call someone anything they want me to call them” and expressed the notion that by doing so would be a sign of “respect.”</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard1 -->
<div id='div-inpost-leader1' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader1'); });
  </script>
</div>
<!-- /1028104/inpost_mobile1 -->
<div id='div-gpt-ad-1576899293313-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899293313-0'); });
  </script>
</div></div>




<p>Why? What gives anyone the right to insist you call them by some made-up word and that if you don’t use it you may be sued, fired or canceled? How is that respectful? What kind of respect are you being shown if you simply don’t want to go along with this idiocy?</p>



<p>Don’t misunderstand. I am a big fan of “Gutfeld!” I also like Ms Timpf, though she should laugh less (shades of Kamala!) and opine more. Her sharp wit and biting commentary often hits the bull’s eye. And there is no one like Greg Gutfeld on TV. He is smart, funny, often self-deprecating, abusive, snotty, annoying, opinionated, and most of all terribly entertaining.</p>



<p>The discussion of personal pronouns, however, did lead me to wonder how it ever got this crazy. When I enrolled in UCLA Health on Coast Village Road, for example, the form I filled out included the question/s of what my personal pronouns were.</p>



<p>Huh?</p>



<p>Who has or cares to have “personal pronouns?” It’s called grammar: He, she, it, him, her, they, we, us, them. What else is there to know?</p>



<p>Apparently, a lot.</p>



<p>Here’s one thing I learned and now know. Many in the academic community are extremely sensitive and regularly waste a great deal of time on advising people how to use a person’s “chosen” pronouns.</p>



<p>Along with “he,” “she” and “they,” are “ae,” “per,” “ve,” “xe,” “ze” or “zie.” And that’s just the beginning. There are, apparently, 78 preferred pronouns to choose from. Why anyone would want to be referred to as anything other than “he,” “she” or “they” is beyond my ability to understand.</p>



<p>But these people take this stuff seriously.</p>



<p>Very seriously.</p><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- /1028104/InPost_leaderboard2 -->
<div id='div-inpost-leader2' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-inpost-leader2'); });
  </script>
</div>
<!-- /1028104/inpost_mobile2 -->
<div id='div-gpt-ad-1576899369282-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576899369282-0'); });
  </script>
</div></div>




<p>And despite absolutely no evidence whatsoever, you’ll be informed by those who do take this stuff very seriously that if you intentionally or even unintentionally use the wrong pronoun when referring to or speaking to someone who has informed you of their preferred pronoun, you are bound to make them, they, xe or zie feel less than whole.&nbsp;</p>



<p>You will be disrespecting, invalidating, dismissing, alienating them, they, xe and zie. You may even bring on a deadly bout of dysphoria to them, they, xe and zie.</p>



<p>Virtually every college, university, private school, institution and business has a protocol in place dealing with personal pronouns.</p>



<p>If someone’s preferred pronouns are they/them/theirs, most sites will offer advice as to how to use they/them/theirs properly. (Xenon ate their food because they were hungry.) “They” is an often-used so-called gender-neutral pronoun and is used as both a singular and plural pronoun. In fact, “they” was voted Word of the Year in 2015 by the American Dialect Society.</p>



<p>Here&#8217;s more: Ze/hir/hir (Yeti ate hir food because ze was hungry.) Ze is pronounced like “zee” and can also be spelled zie or xe, and replaces she/he/they. Hir is pronounced like “here” and replaces her/hers/him/his/they/theirs.</p>



<p>Some people prefer not to use pronouns at all, using their name as a pronoun instead. (Bozo ate Bozo’s food because Bozo was hungry). I do believe “Seinfeld” covered someone referring to himself in the third person in a particularly hilarious episode of the TV show.</p>



<p>At Santa Barbara City College, you’ll find this list of “common gender pronouns” on its website:</p>



<p>“Most commonly, individuals use she/her/hers or he/him/his. However, increasingly, people are self-identifying with gender-neutral pronouns like these:</p>



<p>“They/them: Melissa walked to their car because they needed to leave for work. (Note: In this context, “They” and “them” are used to refer to a singular subject).</p>



<p>“Ze/hir: Max walked to hir car because ze needed to leave for work. (Note: “Hir” is pronounced “here,” and “ze,” which is also sometimes written as “zie” or “xe,” is pronounced “zee”).</p>



<p>“Name only: Max walked to Max’s car because Max needed to leave for work. (Note: Some people choose not to use pronouns).”</p>



<p>Got it?</p>



<p>Good.</p>



<p>But if you don’t get it, Walden University can help. Walden is an accredited on-line learning center based in Minneapolis that claims it has nearly 50,000 students. It offers undergraduate — master’s (can we still use that term?) and doctoral degrees in a number of fields of study including education, nursing, psychology, criminal justice, public health, social work and others.</p>



<p>Here is what they advise:</p>



<p>“In the past, gender pronouns were separated into masculine (he/him/his) and feminine (she/her/hers). This separation of masculine and feminine is called gender binary and only recognizes men and women. Many people identify outside of the gender binary. Gender-neutral pronouns such as they/them or xe/xer/xers allow individuals to use pronouns they feel fit with their identities.”</p>



<p>Here’s what the folks at Walden believe would be an appropriate response if you tell them you don&#8217;t agree with the concept of sharing your pronouns and don’t want to go along with this stuff:</p>



<p>“I understand where you are coming from, but to me pronoun visibility really is necessary. Many people have a name and gender that corresponds with traditional pronoun usage; however, this is not the case for all. Some of our staff, faculty and students have continually been referred to by the wrong pronoun, which makes them feel disrespected. Rather than just asking those individuals to share their pronouns, we can be inclusive and all embrace this practice. It removes any ambiguity and the potential to hurt.”</p>



<p>At Walden, as at SBCC, Harvard, Yale, MIT, Stanford, UCLA, USC, Berkeley and most other colleges and universities, this pronoun agenda has taken a firm hold. In many cases, it’s considered an infraction, an assault even, to refuse to address a student by his or her chosen pronoun.</p>



<p>So Jim is going to get up from Jim’s chair because Jim has finished writing Jim’s column and Jim is going to watch Tucker.</p>



<p>Oh wait, sorry. They is going to get up from their chair because they has finished writing their column and they is going to watch Tucker.</p>



<p>Got it?</p>



<p>If not, get it.</p>



<p>Or else.</p>



<p><em>James Buckley is a longtime Montecito resident. He welcomes questions or comments at </em><a href="mailto:jimb@substack.com"><em>jimb@substack.com</em></a><em>. Readers are invited to visit jimb.substack.com, where Jim’s Journals are on file. He also invites people to subscribe to Jim’s Journal.</em></p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><!-- AI CONTENT END 3 -->
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="58289" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Today%E2%80%99s%20obsession%20with%20personal%20pronouns%20-%20https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Today’s%20obsession%20with%20personal%20pronouns&#038;BODY=https://newspress.com/todays-obsession-with-personal-pronouns/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://newspress.com/author/sbnpeditorial/" title="Posts by Santa Barbara News-Press Editorial" rel="author">Santa Barbara News-Press Editorial</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://newspress.com/keep-standards-high-for-new-police-station/">
					<div class="pagi-text">
						<h5 class="prev-title">Keep standards high for new police station</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://newspress.com/bidens-war-on-fossil-fuels/">
					<div class="pagi-text">
						<h5 class="next-title">Biden’s war on fossil fuels</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/todays-obsession-with-personal-pronouns/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://newspress.com/wp-login.php?redirect_to=https%3A%2F%2Fnewspress.com%2Ftodays-obsession-with-personal-pronouns%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="date-time-2" class="widget widget_date_time"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #000000;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 20px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    'none',
    'long');
</script></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_ATF_300x250 -->
<div id='div-gpt-ad-1573199819719-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573199819719-0'); });
		setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://newspress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3460">Breaking News</option>
	<option class="level-0" value="3231">Celebration of Life</option>
	<option class="level-0" value="3452">Celebrations</option>
	<option class="level-0" value="3200">Community Superhero</option>
	<option class="level-0" value="2920">Covid-19 Pandemic</option>
	<option class="level-0" value="3450">Death Notices</option>
	<option class="level-0" value="3462">Election</option>
	<option class="level-0" value="50">Featured</option>
	<option class="level-0" value="851">Foresters</option>
	<option class="level-0" value="1610">High School Sports</option>
	<option class="level-0" value="3230">In Memorium</option>
	<option class="level-0" value="24">Life</option>
	<option class="level-0" value="8">Local</option>
	<option class="level-0" value="3448">News Brief</option>
	<option class="level-0" value="3025">Note To Readers</option>
	<option class="level-0" value="13">Obituaries</option>
	<option class="level-0" value="11">Opinions-Letters</option>
	<option class="level-0" value="3449">PETS of the WEEK</option>
	<option class="level-0" value="852">SBCC Sports</option>
	<option class="level-0" value="1655">Scene</option>
	<option class="level-0" value="9">Sports</option>
	<option class="level-0" value="3451">Traffic &amp; Crime Blotter</option>
	<option class="level-0" value="850">UCSB Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="10">Voices</option>
	<option class="level-0" value="2921">Westmont Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8348" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2020/10/lcw-Museum-102720-1-263x175.jpg" href="https://newspress.com/the-art-of-reopening/" title="The art of reopening"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/the-art-of-reopening/" rel="bookmark" title="The art of reopening">
											The art of reopening										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T06:14:01-07:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-Lozano-072122-edited-e1658380382862-263x175.jpg" href="https://newspress.com/christy-lozano-prepares-to-launch-first-semester-at-honest-education-center/" title="Christy Lozano prepares to launch first semester at Honest Education Center"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/christy-lozano-prepares-to-launch-first-semester-at-honest-education-center/" rel="bookmark" title="Christy Lozano prepares to launch first semester at Honest Education Center">
											Christy Lozano prepares to launch first semester at Honest Education Center										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-07-21T05:57:00-07:00">July 21, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2021/10/lcw-Eringer-102821-1-edited-263x175.jpg" href="https://newspress.com/be-brave-heres-what-nostradamus-predicted-for-2022/" title="Be brave: Here’s what Nostradamus predicted for 2022"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/be-brave-heres-what-nostradamus-predicted-for-2022/" rel="bookmark" title="Be brave: Here’s what Nostradamus predicted for 2022">
											Be brave: Here’s what Nostradamus predicted for 2022										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-12-26T05:57:00-08:00">December 26, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/07/lcw-BookBrown-072122-e1658380517411-263x175.jpg" href="https://newspress.com/football-legend-booker-t-brown-leaves-legacy-of-giving/" title="Football legend Booker T. Brown leaves legacy of giving"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/football-legend-booker-t-brown-leaves-legacy-of-giving/" rel="bookmark" title="Football legend Booker T. Brown leaves legacy of giving">
											Football legend Booker T. Brown leaves legacy of giving										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-07-21T05:58:00-07:00">July 21, 2022</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://newspress.com/wp-content/uploads/2022/07/o_Wilke072022-192x175.jpg" href="https://newspress.com/wilke-robert-paul/" title="WILKE, Robert Paul"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://newspress.com/wilke-robert-paul/" rel="bookmark" title="WILKE, Robert Paul">
											WILKE, Robert Paul										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2022-07-20T00:00:00-07:00">July 20, 2022</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1028104/Homepage_BTF_300x250 -->
<div id='div-gpt-ad-1573203443043-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573203443043-0'); });
			setInterval(function() {googletag.pubads().refresh([_Mrec]);}, 20000);
  </script>
</div></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="media_image-2" class="widget widget_media_image"><a href="/home"><img width="300" height="104" src="https://newspress.com/wp-content/uploads/2019/04/sbnp-logo-word300-white-300x104.png" class="image wp-image-264  attachment-medium size-medium" alt="Santa Barbara News-Press wordmark white" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Resources</span></h4><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-23296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23296"><a target="_blank" rel="noopener" href="https://newspress.com/employment/">Employment</a></li>
<li id="menu-item-22658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22658"><a target="_blank" rel="noopener" href="https://newspress.com/photo-reprint-request-form/">Photo Reprints</a></li>
<li id="menu-item-22656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22656"><a target="_blank" rel="noopener" href="https://newspress.com/place-an-obituary/">Place an Obituary</a></li>
<li id="menu-item-22657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22657"><a target="_blank" rel="noopener" href="https://newspress.com/how-to-place-celebration-announcements/">Place A Celebration Announcement</a></li>
<li id="menu-item-23298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23298"><a target="_blank" rel="noopener" href="http://am1290kzsb.com/">KZSB News-Press Radio</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact Us</span></h4><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://newspress.com/contact/">Contact</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://newspress.com/advertising/">Place an Ad</a></li>
<li id="menu-item-8065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8065"><a target="_blank" rel="noopener" href="http://brigit.newspress.com/payment/index.html">Pay Your Bill</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Your Subscription</span></h4><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a href="https://newspress.com/account/">Your Account</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="https://newspress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11267"><a href="https://newspress.com/login/">Login</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/santabarbaranewspress/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://instagram.com/sbnpnews" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																														<li><a href="mailto:webmaster@newspress.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>©2022 - All Rights Reserved. Santa Barbara News-Press / Ampersand Publishing, LLC unless otherwise specified.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. Click "Accept" to agree and continue.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="https://newspress.com/terms-of-service/">Read More</a>			</p>
		</div>
			</div>

<style>				.single article .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.7.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_465d92601718c8c262c8074c2e3ddb4a","fragment_name":"wc_fragments_465d92601718c8c262c8074c2e3ddb4a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.3' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.3' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.3' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"58810b91f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.3' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_5xDSyk21etmqfgKlsJuXYpIB0063FMld6m","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.3' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.6.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"8bb71e85d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/main.js?ver=7.2.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"8bb71e85d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/post-like.js?ver=7.2.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/newspress.com\/wp-admin\/admin-ajax.php","nonce":"8bb71e85d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newspress.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://newspress.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.3' id='stripe-js'></script>


</body>
</html>